   








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="news, news" />
<meta name="news_keywords" content="news, news" />
<meta name="description" content="Don't laugh! Because as far as Michigan is concerned, finding some &quot;red swamp crayfish&quot; is no joke." />
<meta name="author" content="Advocate staff report" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theadvocate.com/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=1093%2C630" />
<meta property="og:image:width" content="1093" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="'Mini-lobsters' have Michigan on alert after invasive, Louisiana crawfish found in waters" />
<meta property="og:description" content="Don't laugh! Because as far as Michigan is concerned, finding some &quot;red swamp crayfish&quot; is no joke." />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="News in Baton Rouge | The Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta property="fb:pages" content="116940102523" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.652993b58a757cfbf36018f881fcb30e.css"></link>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.9605213da603b940babd878f962678b3.css"></link>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"></link><![endif]-->
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1470933459"></link>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/baton-rouge.css?_dc=1460751113"></link>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"></link>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"></link>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700"></link>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"></link>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":236}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8859/cc.js?ns=_cc8859" id="LOTCC_8859"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8859.add('tp', 'TNNW');
		_cc8859.add('act', ' User Login');
		_cc8859.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id "]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8859.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.44ced2f4c0c6ccb1ab7194d4c86d3f5c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","news"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '514908288573846',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.theadvocate.com/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/utility/resources/scripts/ndn.loader.1ea067e8fd3525f0c8c3d1dc1c1bac8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23a0e4d7cef6fc4012e47faae772e02e.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/ads/impressions.js?_dc=1501862176.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/ads/traffic.js?_dc=1501826134"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/ads/settings.js?_dc=1489674725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>'Mini-lobsters' have Michigan on alert after invasive, Louisiana crawfish found in waters | News | theadvocate.com</title>
    <meta name="google-site-verification" content="3Jc1zqnZJqlipMU-z116H5Uq_BwV_AV4vXt9GqkcKxU" />
    <meta name="google-site-verification" content="UTmcbs4TcZ5P5tgGrjDEAusmi2bWoS9CL7LjgBbzMaY" />
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?_dc=1460650468" />
    <link rel="alternate" type="application/rss+xml" title="'Mini-lobsters' have Michigan on alert after invasive, Louisiana crawfish found in waters | News | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=baton_rouge/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.theadvocate.com/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html" />
            
    
            <script async src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script>
        __reach_config = {
          pid: '57a0fe39736b79bb1f000fd0',
          title: '\'Mini-lobsters\' have Michigan on alert after invasive, Louisiana crawfish found in waters',
          url: 'http://www.theadvocate.com/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html',
          date: '2017-08-04 10:57:22',
          authors: ['Advocate staff report'],
          article_id: '8d0a64ce-786f-11e7-ab3b-9769def3dd47',
          ignore_errors: false
        };
        (function(){
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
        })();
    </script>

<script type="text/javascript">
$(function(){
 $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
});
</script>
<script>
// #tntracking crm 605197
    $(window).on('load', function() {
        $('.tnt-ads.dfp-rendered').each(function() {
            var dfpAds = $(this).attr('data-dfp-size');
            if (dfpAds == '[320, 50]') {
                $(this).addClass('dfp-margin-left');
            }
        });
    });
</script>

<script type="text/javascript">
$(function(){
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-summary-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
});
</script>



<script>
$(function(){
    if ( $('#asset-content').length ) {
            $("#asset-content").each(function(){
                 $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
            });
    }
});
</script>


<script>
$(function(){
    if ( $('.read-more-link').length ) {
        $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
    }
});
</script>



<script>
$(function(){
    $('.asset-content .inline-asset .card-body a').each(function(){
        $(this).attr('target', '_BLANK');
    });
});
</script>


<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0uqli1aUCm000M", domain:"theadvocate.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0uqli1aUCm000M" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->



<!-- Yahoo Bing verification -->

<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />

<!-- End Yahoo Bing verification -->

<!-- PageFair -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7631A70B43874AF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<!-- End PageFair -->

<!-- OpenX Header Bidding -->
<script>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</script>

<script type="text/javascript" src="//theadvocate-d.openx.net/w/1.0/jstag?nc=185186999-TheAdvocate"></script>

<script type="text/javascript">
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   var advelvetTargeting = [];
   advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
   googletag.cmd.push(function () {
   googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
   (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") +
	    "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
   })();
</script>

<!-- End OpenX Header Bidding -->



<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/advocate-theadvocate/loader.js');
</script>

<!-- End Taboola-->

<!--Comscore-->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "15284153" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/>
</noscript>


<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-zRfS0hn7ZaZRW"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-zRfS0hn7ZaZRW.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- OpenGraph Markup Tag for verifying FB link ownership -->
<meta property="fb:pages"content="116940102523" />

<!-- End OpenGraph Markup Tag -->

<!-- Nativo -->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- End Nativo -->

<!-- Facebook Instant Article Connect Site -->
<meta property="fb:pages" content="116940102523" />
<meta property="fb:pages" content="200615320071510" />
<!-- End Facebook Instant Article Connect Site -->

    


        </head>
        <body class=" blox-asset app-editorial uuid-8d0a64ce-786f-11e7-ab3b-9769def3dd47  section-baton-rouge section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=236" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="tncms-region-global-top-full-width" class="tncms-region "></div>

<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
<script>
    var dataLayer = window.dataLayer || [];
    dataLayer.push(true);
</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZHPQ5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MZHPQ5');
</script><script>
    /* Google analytics event */
    __tnt.googleEvent = function(obj) {
        dataLayer.push({
            'event': 'tncms.event.trigger', 
                 'tncms.event.trigger.category': obj.category,
                 'tncms.event.trigger.action': obj.action,
                 'tncms.event.trigger.label': obj.label, 
                 'tncms.event.trigger.value': obj.value
        });
    }
    /* Virtual page view */
    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'tncms.event.virtual_pageview',
                'tncms.event.virtual_pageview.url': sURL, 
                'tncms.event.virtual_pageview.title': obj.title
        });
    }
    /* Social event */
    __tnt.googleSocial = function(obj) {
        dataLayer.push({
            'event': 'tncms.event.social',
                'tncms.event.social.network': obj.network,
                'tncms.event.social.action': obj.socialAction, 
                'tncms.event.social.target': obj.url
        });
    }
</script><!-- End Google Tag Manager -->
        
        
        <div id="site-container">
            <style>
            .asset-owner-content { display: none; }
            .asset-edit-container { height: auto; border-radius: 0; margin:0;box-shadow: 0px 5px 5px 0px rgba(0,0,0,0.2);}
            .asset-edit-icon {background-color: rgba(0,0,0,.5); padding-top: 10px; height: 54px; width: 54px; margin: -10px 15px -10px -15px; font-size: 30px;}
            .asset-edit-container .progress-bar { width: 100%; height: auto; padding: 10px 15px; background-color: #02437C; }
            .asset-edit-container .progress-bar .asset-edit-message { text-shadow: 0 1px 0 rgba(0, 0, 0, 0.5); font-weight: bold; font-size: 16px; line-height: 30px; }
        </style>
        <div id="asset-edit-container-8d0a64ce-786f-11e7-ab3b-9769def3dd47" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=8d0a64ce-786f-11e7-ab3b-9769def3dd47&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/baton_rouge/news"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-464396" class="tncms-block mobile-umbrella-links"><style>
    
    
    
        
            #block-464396 .card.promo figure {
                width: 33%;
            }
        
    
</style><section 
        id="block-464396" 
        class="block emphasis-h3  " 
         
        >
        <article class="card promo media"><div class="media-body"><a href="/" ><button type="button" class="btn btn-default btn-sm">Baton Rouge</button></a></div>
</article></section>
    </div><div id="tncms-block-464397" class="tncms-block mobile-umbrella-links"><style>
    
    
    
        
            #block-464397 .card.promo figure {
                width: 33%;
            }
        
    
</style><section 
        id="block-464397" 
        class="block emphasis-h3  " 
         
        >
        <article class="card promo media"><div class="media-body"><a href="/new_orleans/" ><button type="button" class="btn btn-default btn-sm">New Orleans</button></a></div>
</article></section>
    </div><div id="tncms-block-464398" class="tncms-block mobile-umbrella-links"><style>
    
    
    
        
            #block-464398 .card.promo figure {
                width: 33%;
            }
        
    
</style><section 
        id="block-464398" 
        class="block emphasis-h3  " 
         
        >
        <article class="card promo media"><div class="media-body"><a href="/acadiana/" ><button type="button" class="btn btn-default btn-sm">Acadiana</button></a></div>
</article></section>
    </div><div id="tncms-block-466877" class="tncms-block"><div class="weekly-circulars mobile pull-left">
<a href="http://www.theadvocate.com/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/baton_rouge/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/communities/" >
                                        Communities
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/environment/" >
                                        Environment
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/crime_police/" >
                                        Crime/Police
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/courts/" >
                                        Courts
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/politics/" >
                                        State Politics
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/weather_traffic/" >
                                        Weather/Traffic
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/baton_rouge/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/sports/lsu/" >
                                        LSU
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/high_schools/" >
                                        High School Sports
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/saints/" >
                                        Saints
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/scott_rabalais/" >
                                        Scott Rabalais
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/southern/" >
                                        Southern
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/pelicans/" >
                                        Pelicans
                                    </a>
                                </li><li>
                                    <a href="/acadiana/sports/ul_lafayette/" >
                                        UL-Lafayette
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/outdoors/" >
                                        Outdoors
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/baton_rouge/entertainment_life/" >
                                Entertainment/Life
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/entertainment_life/arts/" >
                                        Arts
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/books/" >
                                        Books
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/movies_tv/" >
                                        Movies/TV
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/music/" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/festivals/" >
                                        Festivals
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/travel/" >
                                        Travel
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/faith/" >
                                        Faith
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/mardi_gras/" >
                                        Mardi Gras
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/food_restaurants/" >
                                        Food/Restaurants
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/health_fitness/" >
                                        Health/Fitness
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/home_garden/" >
                                        Home/Garden
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/cars/" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/real_estate/" >
                                        Real Estate
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/pam_bordelon/" >
                                        Pam Bordelon
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/danny_heitman/" >
                                        Danny Heitman
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/smiley_anders/" >
                                        Smiley Anders
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="http://games.theadvocate.com/"  target="_blank">
                                        Games
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/baton_rouge/entertainment_life/bicentennial/" >
                                Bicentennial
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/baton_rouge/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/opinion/stephanie_grace/" >
                                        Stephanie Grace
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/lanny_keller/" >
                                        Lanny Keller
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/walt_handelsman/" >
                                        Walt Handelsman
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/mark_ballard/" >
                                        Mark Ballard
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/our_views/" >
                                        Our Views
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/ed_pratt/" >
                                        Ed Pratt
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/jeff_sadow/" >
                                        Jeff Sadow
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/letters/" >
                                        Letters
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/subscribe/index.html" >
                                Subscribe
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://classifieds.theadvocate.com"  target="_blank">
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/jobs/pages/home.php?region=br" >
                                Jobs
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="http://homes.theadvocate.com"  target="_blank">
                                Homes
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour"  target="_blank">
                                        Area 5 - Neighborhood Tours
                                    </a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank">
                                        Areas 4 & 6 - Neighborhood Tours
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wheels.theadvocate.com/"  target="_blank">
                                Wheels
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://games.theadvocate.com/"  target="_blank">
                                Games
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-459907" class="tncms-block hidden-md hidden-lg"><section 
        id="block-459907" 
        class="block emphasis-h3  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-459907" class="search-form-container card clearfix text-center ">
    <form id="site-search-459907" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-459907-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459907-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-459907 .search-spinner { position: absolute; }
    #site-search-459907 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-459907 { margin-bottom:0; }
        #site-search-459907 .site-search-form { padding:0; }
        #site-search-459907 #site-search-459907-btn {
            outline: none;
        }
        #site-search-459907 #site-search-459907-term { border:0; box-shadow: none; }
    
    

    
    
    
</style> 

<script>
    $('#site-search-459907-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459907').submit();
        return false;
    });

    $('#site-search-459907').on('submit', function(){
        if( $('#site-search-459907-term').val() ){
            $('#site-search-459907-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-462627" class="tncms-block">
    
    <section 
        id="block-462627" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/6cfef45a-033c-11e6-845d-9fd554b29a01.png?_dc=1460746874" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466364" class="tncms-block pull-right visible-lg visible-md header-leaderboard"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="atf, CCP-728x90-1" id="ad-466364" data-dfp-size="[728, 90]"></div></div>
    </div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-462923" class="tncms-block"><div class="header-umbrella-navigation">
<ul class="list-inline">
<li class="current-section"><a href="/">Baton Rouge</a></li>
<li class=""><a href="/new_orleans/">New Orleans</a></li>
<li class=""><a href="/acadiana/">Acadiana</a></li>
</ul>
</div></div><div id="tncms-block-481682" class="tncms-block"><div class="weekly-circulars pull-right">
<a href="/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div><div id="tncms-block-554646" class="tncms-block"><div class="weekly-circulars weekly-circulars--careers pull-right">
    <a href="http://www.theadvocate.com/site/careers.html" target="_blank">
        Advocate Careers
        <i class="fa fa-briefcase" aria-hidden="true"></i>
    </a> 
</div>

<style>
.weekly-circulars--careers a {
    background-color: #ce171e;
    border-color: rgba(0, 0, 0, 0.45);
    margin-right: 4px;
}
</style></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    <div id="site-navbar-container" class="hidden-print affix-top">
        
        <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
            
            <div class="navbar-header">
                
                
                
                    <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                                
                <div class="navbar-brand hidden-md hidden-lg pos_right"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-462626" class="tncms-block">
    
    <section 
        id="block-462626" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?_dc=1460746892" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div></div>
                                
            </div>
            <div id="navbar-collapse" class="navbar-collapse collapse">
                <div class="pull-right">
                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-469082" class="tncms-block"><ul class="list-inline nav-social-icons">
<li><a href="https://twitter.com/theadvocatebr" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/theadvocatebr/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
</ul></div><div id="tncms-block-459924" class="tncms-block navbar-weather-block"><div id="weather-459924" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70810" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">81&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>


<style>
    #weather-459924 .list-unstyled { margin:0; }
    #weather-459924 span { display: block; }
    #weather-459924 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-459924 .icon {
        position: relative;
        
            font-size: 24px;
            margin-right: 10px;
        
    }
    #weather-459924 .temp {
        
            font-size: 18px;
            
        
        font-weight: bold;
    }
    #weather-459924 .cond { opacity: 0.7; }
    #weather-459924 .current-conditions {
        float: left;
        
            height: 24px;

        
    }
    
    #weather-459924 .dropdown-toggle { color: #222; display:block; }
    
    
</style></div></div>
                    
                </div>
                <div class="navbar-left">
                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/communities/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/ascension/" >
                    <span class="nav-label">Ascension</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/baker/" >
                    <span class="nav-label">Baker</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/east_feliciana/" >
                    <span class="nav-label">East Feliciana</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/livingston_tangipahoa/" >
                    <span class="nav-label">Livingston/Tangipahoa</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/mid_city/" >
                    <span class="nav-label">Mid City</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/southeast/" >
                    <span class="nav-label">Southeast</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/southside/" >
                    <span class="nav-label">Southside</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/st_francisville/" >
                    <span class="nav-label">St. Francisville</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/st_helena/" >
                    <span class="nav-label">St. Helena</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/west_feliciana/" >
                    <span class="nav-label">West Feliciana</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/westside/" >
                    <span class="nav-label">Westside</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/zachary/" >
                    <span class="nav-label">Zachary</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/baton_rouge/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/crime_police/" >
                    <span class="nav-label">Crime/Police</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/courts/" >
                    <span class="nav-label">Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/" >
                    
                        <span class="fa fa-caret-right"></span>
                    <span class="nav-label">State Politics</span>
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/news/politics/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/politics/legislature/" >
                    <span class="nav-label">Legislature</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/baton_rouge/news/weather_traffic/" >
                    <span class="nav-label">Weather/Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/sports/lsu/" >
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/high_schools/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/new_orleans/sports/saints/" >
                    <span class="nav-label">Saints</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/scott_rabalais/" >
                    <span class="nav-label">Scott Rabalais</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/southern/" >
                    <span class="nav-label">Southern</span>
                </a></li><li>
                <a class="nav-link"  href="/new_orleans/sports/pelicans/" >
                    <span class="nav-label">Pelicans</span>
                </a></li><li>
                <a class="nav-link"  href="/acadiana/sports/ul_lafayette/" >
                    <span class="nav-label">UL-Lafayette</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/movies_tv/" >
                    <span class="nav-label">Movies/TV</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/festivals/" >
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/mardi_gras/" >
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/food_restaurants/" >
                    <span class="nav-label">Food/Restaurants</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/health_fitness/" >
                    <span class="nav-label">Health/Fitness</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/home_garden/" >
                    <span class="nav-label">Home/Garden</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/pam_bordelon/" >
                    <span class="nav-label">Pam Bordelon</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/danny_heitman/" >
                    <span class="nav-label">Danny Heitman</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/smiley_anders/" >
                    <span class="nav-label">Smiley Anders</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="http://games.theadvocate.com/"  target="_blank">
                    <span class="nav-label">Games</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/bicentennial/" >
                    <span class="nav-label">Bicentennial</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/opinion/stephanie_grace/" >
                    <span class="nav-label">Stephanie Grace</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/lanny_keller/" >
                    <span class="nav-label">Lanny Keller</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/walt_handelsman/" >
                    <span class="nav-label">Walt Handelsman</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/mark_ballard/" >
                    <span class="nav-label">Mark Ballard</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/our_views/" >
                    <span class="nav-label">Our Views</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/ed_pratt/" >
                    <span class="nav-label">Ed Pratt</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/jeff_sadow/" >
                    <span class="nav-label">Jeff Sadow</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/app/subscribe/index.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="http://classifieds.theadvocate.com"  target="_blank">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/app/jobs/pages/home.php?region=br" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://homes.theadvocate.com"  target="_blank">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour"  target="_blank">
                    <span class="nav-label">Area 5 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank">
                    <span class="nav-label">Areas 4 & 6 - Neighborhood Tours</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://wheels.theadvocate.com/"  target="_blank">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link"  href="http://games.theadvocate.com/"  target="_blank">
                    <span class="nav-label">Games</span>
                </a></li></ul></div>
                </div>
            </div>
            
        </nav>
        
    </div>
    
        
            <script>
                jQuery(document).ready(function($){
                    var sNavContainer = '#site-navbar-container';
                    var sBodyContainer = '#main-body-container';
                    var sNavHeight = $(sNavContainer).height();
                    var iUnfixPoint = 0;
                    $sNavScroll = false;
                    $(window).on('scroll mousewheel', function(){
                        if( !$sNavScroll ){
                            $sNavScroll = true;
                            setTimeout(function(){
                                var iFixPoint = $(sNavContainer).offset().top;
                                var iCurrPoint = $(this).scrollTop();
                                if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                    if( !$(sNavContainer).hasClass('affix') ){ 
                                        iUnfixPoint = iFixPoint;
                                        $(sNavContainer).addClass('affix').removeClass('affix-top');
                                        $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                    }
                                } else {
                                    if( !$(sNavContainer).hasClass('affix-top') ){ 
                                        $(sNavContainer).removeClass('affix').addClass('affix-top');
                                        $(sBodyContainer).css('margin-top', 0);
                                    }
                                }
                                $sNavScroll = false;
                            }, 1000);
                        }
                    });
                });
            </script>
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-477839" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="atf, CCP-2x1-SiteSkin" id="ad-477839" data-dfp-size="[2, 1]"></div></div>
    </div><div id="tncms-block-477837" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="atf, CCP-2x1-Interstitial" id="ad-477837" data-dfp-size="[2, 1]"></div></div>
    </div><div id="tncms-block-477838" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="atf, CCP-2x1-HighImpactTop" id="ad-477838" data-dfp-size="[2, 1]"></div></div>
    </div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477833" class="tncms-block visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="atf, CCP-728x90-1" id="ad-477833" data-dfp-size="[728, 90]"></div></div>
    </div><div id="tncms-block-477834" class="tncms-block visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="atf, CCP-320x50-1" id="ad-477834" data-dfp-size="[320, 50]"></div></div>
    </div></div></div>
        </div><div id="modal-image-42442fb2-7872-11e7-a9b2-2b724f775638" class="modal fullscreen in modal-image image-default modal-42442fb2-7872-11e7-a9b2-2b724f775638" role="dialog" aria-hidden="true">
        <button type="button" class="close" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fa fa-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    
                    
                    <img
                    alt="Crayfish"
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=1200%2C691"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=400%2C230 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=540%2C311 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=750%2C432 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=1200%2C691 1200w"
                    sizes = "100vw"
                    class="img-responsive true-size"
                    width="1397"
                    height="805" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-"></button>
            <div class="caption-inner- collapse in"><div class="caption-text">
                        <p>An image of the 'crayfish' discovered in Michigan (screenshot via WXYZ-TV). </p>
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fimage_42442fb2-7872-11e7-a9b2-2b724f775638.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_42442fb2-7872-11e7-a9b2-2b724f775638.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":42442fb2-7872-11e7-a9b2-2b724f775638}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fimage_42442fb2-7872-11e7-a9b2-2b724f775638.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Crayfish&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_42442fb2-7872-11e7-a9b2-2b724f775638.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":42442fb2-7872-11e7-a9b2-2b724f775638}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Crayfish&body=http%3A%2F%2Fwww.theadvocate.com%2Fimage_42442fb2-7872-11e7-a9b2-2b724f775638.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":42442fb2-7872-11e7-a9b2-2b724f775638}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_42442fb2-7872-11e7-a9b2-2b724f775638.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":42442fb2-7872-11e7-a9b2-2b724f775638}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-42442fb2-7872-11e7-a9b2-2b724f775638-btn save-asset " onclick="jQuery('.save-list-42442fb2-7872-11e7-a9b2-2b724f775638-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="42442fb2-7872-11e7-a9b2-2b724f775638" class="save-list-42442fb2-7872-11e7-a9b2-2b724f775638-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42442fb2-7872-11e7-a9b2-2b724f775638" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul>
                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-42442fb2-7872-11e7-a9b2-2b724f775638 img {
            max-height: 805px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-8d0a64ce-786f-11e7-ab3b-9769def3dd47" class="asset article-default" data-url="http://www.theadvocate.com/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html">
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
	        <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=1093%2C630">
	        <meta itemprop="width" content="1093">
	        <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.theadvocate.com/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-8d0a64ce-786f-11e7-ab3b-9769def3dd47" class="asset-paging">
                <div id="paging-prev-8d0a64ce-786f-11e7-ab3b-9769def3dd47" class="paging-link prev offset"></div>
                <div id="paging-next-8d0a64ce-786f-11e7-ab3b-9769def3dd47" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script>
    
    <div class="asset-masthead">
        <header class="asset-header">
    
    <h1 itemprop="headline">
        
        'Mini-lobsters' have Michigan on alert after invasive, Louisiana crawfish found in waters
    </h1>
    
    <div class="meta">
        <ul class="list-inline">
        
        
            <li><span itemprop="author">Advocate staff report</span></li>
        
        
            <li>   
        <time datetime="2017-08-03T12:16:00-05:00" class="asset-date text-muted">Aug 3, 2017 - 12:16 pm</time></li>
        
        
            <li class="hidden-print"><a href="/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html?mode=comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.theadvocate.com/tncms/asset/editorial/8d0a64ce-786f-11e7-ab3b-9769def3dd47/">&hellip;</span>)</a></li>
        
    </ul>
    </div>
    <meta itemprop="dateCreated" content="Thu, 03 Aug 2017 12:16:00 -0500">
    <meta itemprop="datePublished" content="Thu, 03 Aug 2017 12:16:00 -0500">
</header>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%27Mini-lobsters%27%20have%20Michigan%20on%20alert%20after%20invasive%2C%20Louisiana%20crawfish%20found%20in%20waters&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20%27Mini-lobsters%27%20have%20Michigan%20on%20alert%20after%20invasive%2C%20Louisiana%20crawfish%20found%20in%20waters&body=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li></ul>
            </div>
        
    </div>
    
    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"
             
            data-toggle="modal" 
             
            data-target=".modal-42442fb2-7872-11e7-a9b2-2b724f775638" 
            ><span class="expand">
                       <span class="fa fa-expand"></span>
                   </span>
            
            <div class="image">
                
                    
                    
                    
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="1397">
            <meta itemprop="height" content="805">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=1200%2C691"><img
                    alt="Crayfish"
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/4/24/42442fb2-7872-11e7-a9b2-2b724f775638/59835f414019e.image.png?resize=1200%2C691"
                    class="img-responsive full tnt-restrict-img-42442fb2-7872-11e7-a9b2-2b724f775638"
                    width="1397"
                    height="805" />
            </div><style>
                .tnt-restrict-img-42442fb2-7872-11e7-a9b2-2b724f775638 {
                    max-width: 1397px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>An image of the 'crayfish' discovered in Michigan (screenshot via WXYZ-TV).</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="asset-content" data-asset-uuid="8d0a64ce-786f-11e7-ab3b-9769def3dd47">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%27Mini-lobsters%27%20have%20Michigan%20on%20alert%20after%20invasive%2C%20Louisiana%20crawfish%20found%20in%20waters&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20%27Mini-lobsters%27%20have%20Michigan%20on%20alert%20after%20invasive%2C%20Louisiana%20crawfish%20found%20in%20waters&body=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-8d0a64ce-786f-11e7-ab3b-9769def3dd47-btn save-asset " onclick="jQuery('.save-list-8d0a64ce-786f-11e7-ab3b-9769def3dd47-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="8d0a64ce-786f-11e7-ab3b-9769def3dd47" class="save-list-8d0a64ce-786f-11e7-ab3b-9769def3dd47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d0a64ce-786f-11e7-ab3b-9769def3dd47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            
                            
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#ndn-video-player-1.ndn_embedded .ndn_floatContainer { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="ndn-container p402_hide">
            <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91089" data-config-width="100%" data-config-height="9/16w" ></div>
        	<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
        </div>
                                
        <style>#ndn-video-player-2.ndn_embedded .ndn_floatContainer { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="ndn-container p402_hide">
            <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91089" data-config-width="100%" data-config-height="9/16w" ></div>
        	<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
        </div>
                                
                                <p>Don't laugh! Because as far as Michigan is concerned, finding some "red swamp crayfish" is no joke.</p><p>While the affectionately known crawfish is cause for celebration across Louisiana, the creatures that resemble "mini lobsters" are causing concerns for multiple communities in Michigan, <a href="http://www.wxyz.com/news/invasive-red-swamp-crayfish-discovered-in-michigan" target="_blank">according to a report from WXYZ-TV in Detroit</a>.</p><p><em>Can't see the video below? Click <a href="http://video.inform.com/Invasive-crayfish-found-in-Michigan-32724582?vid=32724582" target="_blank">here</a>.</em> </p><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="fixed-big-ad-top-asset, atf" id="fixed-big-ad-top-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inform-embed" data-config-id="2" data-pb="0" data-aspect-ratio="16:9" data-type="VideoPlayer/Single" data-tracking-group="91089" data-video-id="32724582"> </div><p><script type="text/javascript">// &lt;![CDATA[
// &amp;lt;![CDATA[
// &amp;amp;lt;![CDATA[
// &amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;amp;lt;![CDATA[
// &amp;amp;amp;amp;amp;amp;amp;lt;![CDATA[
 var _informq = _informq || []; _informq.push(['embed']);
// ]]&amp;amp;amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;amp;gt;
// ]]&amp;amp;amp;gt;
// ]]&amp;amp;gt;
// ]]&amp;gt;
// ]]&gt;</script></p><p>"An invasive species found in metro Detroit could bring big trouble to the infrastructure," began the report. </p><p>The Louisiana-native species was recently discovered in two Michigan communities about 130 miles apart — Vicksburg and Novi — and pose issues for waterfront areas. </p><p>"The danger here is to property near the water. ... These crayfish are known to burrow up to 3 feet deep. And that makes for some very unstable waterbanks," the report said.</p><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="fixed-big-ad-middle-asset, stf" id="fixed-big-ad-middle-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-502786" class="tncms-block"><div class="nativo-ap">

</div></div></div><p>DNR officials discovered the existence of the crayfish in July, after reports indicated the creatures did not look like any crayfish native to Michigan.</p><p>Officials are worried about expansion, and competition for survival with Michigan crayfish. </p><p>"They can take over a system really quickly," said Jim Francis of the Michigan Department of Natural Resources. "Really there's no crayfish native to Michigan that looks similar to this."</p><p>It's illegal to possess, import or sell Louisiana crayfish in Michigan, according to the report. </p><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf" id="fixed-big-ad-bottom-asset" data-dfp-size="[300,250]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="fixed-big-ad-bottom2-asset, btf" id="fixed-big-ad-bottom2-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                                
        <style>#ndn-video-player-3.ndn_embedded .ndn_floatContainer { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="ndn-container p402_hide">
            <div class="ndn_embed" id="ndn-video-player-3" data-config-distributor-id="91089" data-config-width="100%" data-config-height="9/16w" ></div>
        	<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=%27Mini-lobsters%27%20have%20Michigan%20on%20alert%20after%20invasive%2C%20Louisiana%20crawfish%20found%20in%20waters&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20%27Mini-lobsters%27%20have%20Michigan%20on%20alert%20after%20invasive%2C%20Louisiana%20crawfish%20found%20in%20waters&body=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":8d0a64ce-786f-11e7-ab3b-9769def3dd47}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-8d0a64ce-786f-11e7-ab3b-9769def3dd47-btn save-asset " onclick="jQuery('.save-list-8d0a64ce-786f-11e7-ab3b-9769def3dd47-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="8d0a64ce-786f-11e7-ab3b-9769def3dd47" class="save-list-8d0a64ce-786f-11e7-ab3b-9769def3dd47-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8d0a64ce-786f-11e7-ab3b-9769def3dd47" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                
                                
                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div> 

                                
                                

                                

                                

                                

                                

                                
                                
                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                            </aside>
                        </div></div><!-- /asset-content -->

                

                

                

                

                

                

                


    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

    <div class="OUTBRAIN" data-src="http://www.theadvocate.com/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html" data-widget-id="AR_2" data-ob-template="TheAdvocate"></div>
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

    

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('.dfp-ad[data-dfp-custom-pos*="StickyNote"]');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                

                

                
    <!-- new logic 04/26/2017 -->
    <script>
    __tnt.log('/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html+this.url.url');
   </script>
    
        
        <div class="flipp-module">
            <div id="circularhub_module_7399"></div>
            <script src="//api.circularhub.com/7399/83572cd37072a599/circularhub_module.js"></script>
        </div>
    

           
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                

                
                
                
                
                <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fa fa-refresh" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
            <div class="comments-expand padding-bottom">
                <a href="/baton_rouge/news/article_8d0a64ce-786f-11e7-ab3b-9769def3dd47.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa fa-comments"></span> View comments</a>
            </div>
        
    </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-459905" class="tncms-block site-search-image"><section 
        id="block-459905" 
        class="block emphasis-h4  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-459905" class="search-form-container card clearfix text-center ">
    <form id="site-search-459905" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-459905-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459905-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-459905 .search-spinner { position: absolute; }
    #site-search-459905 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-459905 { margin-bottom:0; }
        #site-search-459905 .site-search-form { padding:0; }
        #site-search-459905 #site-search-459905-btn {
            outline: none;
        }
        #site-search-459905 #site-search-459905-term { border:0; box-shadow: none; }
    
    

    
    
    
</style> 

<script>
    $('#site-search-459905-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459905').submit();
        return false;
    });

    $('#site-search-459905').on('submit', function(){
        if( $('#site-search-459905-term').val() ){
            $('#site-search-459905-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-466362" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="CCP-300x250-1" id="ad-466362" data-dfp-size="[300, 250]"></div></div>
    </div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-466363" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="CCP-300x250-2" id="ad-466363" data-dfp-size="[300, 250]"></div></div>
    </div><div id="tncms-block-459903" class="tncms-block"></div><div id="tncms-block-459878" class="tncms-block"></div><div id="tncms-block-469961" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="CCP-300x250-3" id="ad-469961" data-dfp-size="[300, 250]"></div></div>
    </div><div id="tncms-block-469962" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="CCP-300x250-4" id="ad-469962" data-dfp-size="[300, 250]"></div></div>
    </div><div id="tncms-block-469964" class="tncms-block visible-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/185186999/theadvocate.com/baton_rouge/news" data-dfp-custom-pos="CCP-300x600-1" id="ad-469964" data-dfp-size="[300, 600]"></div></div>
    </div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-483348" class="tncms-block"><div style="border: 2px solid #ddd; padding: 5px 0 20px 0; margin-bottom:20px;">
<h1 style="line-height: 1.1; font-family: inherit; font-size: inherit; font-weight: bold; text-transform: uppercase;
    border-bottom: 2px solid #ddd; padding: 10px;">Resources</h1>
<ul style="list-style: outside square;">
<li>
<a style="color: #ce171e;" href="https://www.theadvocate.com/site/forms/online_services/letter_editor//">Letter to the editor</a>
</li>
<li>
<a style="color: #ce171e;" href="https://www.theadvocate.com/site/forms/online_services/submit_news/">News tips</a>
</li>
</ul>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><script>
        jQuery(document).ready(function($){
            if ( $('.main-sidebar').height() + $(window).height() < $('.main-content').height() ) {
                var $region = $('#tncms-region-asset_side_bottom');
                $region.before('<div id="asset-side-bottom-placeholder"></div>');
                $region.affix({
                    offset: {
                      top: $region.offset().top - 80
                    }
                });

                $(window).on('scroll mousewheel', function(){
                    if (__tnt.elementOnScreen('#infinite-container') || __tnt.elementOnScreen('#site-footer-container')) {
                        $region.removeClass('affix');
                        $region.addClass('affix-bottom');
                    } else {
                        $region.data('bs.affix').options.offset.top = $('#asset-side-bottom-placeholder').offset().top - 80;
                        $region.removeClass('affix-bottom');
                        if (window.scrollY > ($region.offset().top)) {
                            $region.addClass('affix');
                        }
                    }
                });
            }
        });
    </script>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.theadvocate.com/tncms/search/mlt/?origin=8d0a64ce-786f-11e7-ab3b-9769def3dd47&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fa fa-spinner fa-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-459886" class="tncms-block"><section 
        id="block-459886" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-459886 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-459887" class="tncms-block"><section 
        id="block-459887" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-459887 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://classifieds.theadvocate.com/"  target="_blank">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link"  href="/app/subscribe/index.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/help/" >
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link"  href="/site/mediakit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link"  href="http://theadvocate.com/app/eedition/"  target="_blank">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.theadvocate.com/careers"  target="_blank">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank">
                    <span class="nav-label">Teacher's Link</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-459888" class="tncms-block"><section 
        id="block-459888" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-459888 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/app/jobs/pages/home.php?region=br" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge"  target="_blank">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link"  href="http://theadvocate.kaango.com/"  target="_blank">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/app/homes/pages/home.php?region=br" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link"  href="http://wheels.theadvocate.com/"  target="_blank">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.gadzoo.com/TheAdvocate/pets.aspx"  target="_blank">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link"  href="http://store.theadvocate.com"  target="_blank">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-459892" class="tncms-block"><section 
        id="block-459892" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-459892 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div>
        <address>
    <strong>theadvocate.com</strong><br>
    10705 Rieger Rd.<br>
    Baton Rouge, LA 70809
    <br>
    
        <strong>Phone:</strong> 225-383-0111 <br>
        
    
</address></section>
    </div><div id="tncms-block-547113" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-459893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-459893"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/terms.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    
    <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theadvocate.com",
  secureDomain: "www.theadvocate.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div 
    id=""
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.a29f06e2ab895814c1976b2e38e27635.js"
    data-video-swf="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.e4c6f41637473d52cfdc9c167bf951aa.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8859.add('act', + dmpData);
	_cc8859.bcp();
});
    </script>
    
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid= 48330; //CHANGE THIS
    _sf_async_config.domain= 'theadvocate.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = '/baton_rouge/news';
    _sf_async_config.title = '\'Mini-lobsters\' have Michigan on alert after invasive, Louisiana crawfish found in waters | News | theadvocate.com';
    
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/dfp.init.5429fe34c3e227493fb9589a60d64026.js"></script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script></body>
</html>