   









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="quarterback, american football, sport, todd haley, arizona cardinals, rookie, baltimore ravens, sam darnold, cleveland browns, national football league" />
<meta name="news_keywords" content="quarterback, american football, sport, todd haley, arizona cardinals, rookie, baltimore ravens, sam darnold, cleveland browns, national football league" />
<meta name="description" content="Now that the draft is behind us, we can stop speculating about how players &mdash; particularly quarterbacks &mdash; will fit in their new schemes and start pointing to how they" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theadvocate.com/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=700%2C466" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="466" />
<meta property="og:title" content="Schofield: What play designs are best for first-round QB prospects early in NFL careers?" />
<meta property="og:description" content="Now that the draft is behind us, we can stop speculating about how players &mdash; particularly quarterbacks &mdash; will fit in their new schemes and start pointing to how they" />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="Baton Rouge Sports: Football, Basketball and More | The Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta property="fb:pages" content="116940102523" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.da3ceb032faffbf7fd6be9a5c2d0d0ab.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.cd0988835739b53ba8cbfb67c15fc34a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1470933459"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,600,700"/>
<style>/*<![CDATA[*/ #block-464396 .card.promo figure { width: 33%; } #block-464397 .card.promo figure { width: 33%; } #block-464398 .card.promo figure { width: 33%; } #block-646250 .card.promo figure { width: 33%; } #block-459907 .search-spinner { position: absolute; } #block-459907 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-459907 { margin-bottom: 0; } #site-search-459907 .site-search-form { padding: 0; } #site-search-459907 #site-search-459907-btn { outline: none; } #site-search-459907 #site-search-459907-term { border: 0; box-shadow: none; } #ad-466364 { min-height: 90px; min-width: 728px; } #weather-459924 .list-unstyled { margin: 0; } #weather-459924 span { display: block; } #weather-459924 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-459924 .icon { position: relative; } #weather-459924 .icon .tnt-svg { position: relative; font-size: 30px; margin-right: 8px; margin-top: -8px; } #weather-459924 .temp { font-size: 18px; font-weight: bold; } #weather-459924 .cond { opacity: 0.7; } #weather-459924 .current-conditions { float: left; height: 24px; } #weather-459924 .dropdown-toggle { color: #222; display: block; } #weather-459924 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-459924 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #ad-629092 { min-height: 1px; min-width: 2px; } #ad-477839 { min-height: 1px; min-width: 2px; } #ad-477837 { min-height: 1px; min-width: 2px; } #ad-477838 { min-height: 1px; min-width: 2px; } #ad-477833 { min-height: 90px; min-width: 728px; } #ad-477834 { min-height: 50px; min-width: 320px; } #block-459905 .search-spinner { position: absolute; } #block-459905 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-459905 { margin-bottom: 0; } #site-search-459905 .site-search-form { padding: 0; } #site-search-459905 #site-search-459905-btn { outline: none; } #site-search-459905 #site-search-459905-term { border: 0; box-shadow: none; } #ad-478701 { min-height: 250px; min-width: 300px; } #ad-478704 { min-height: 250px; min-width: 300px; } #ad-498832 { min-height: 200px; min-width: 300px; } #ad-546483 { min-height: 250px; min-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.105.0"},"page":{"grid":"boxy","style":"default","syndicated":"true","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"syndication":{"channel":"cen","source":"TownNews.com Content Exchange","origin":"profootballweekly.com","category":"nfl"},"vendor":{"outbrain":"disabled","taboola":"false","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":366},"client":{"is_bot":"no"}},"asset_pub_day":"Thursday","author":"","asset_section":"baton_rouge\/sports","pageTitle":"Schofield: What play designs are best for first-round QB prospects early in NFL careers? | Sports | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,sports","weather_temp":85,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"750eeca8-f902-5632-b58b-1904e4041720","asset_headline":"Schofield: What play designs are best for first-round QB prospects early in NFL careers?","asset_byline":"","asset_pub_date":"05\/03\/2018","asset_pub_time":"10:06 am","asset_canonical":"http:\/\/www.profootballweekly.com\/2018\/05\/03\/schofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers\/akth3z2\/","asset_tag_1":"quarterback","asset_tag_2":"american football","asset_tag_3":"sport","asset_tag_4":"todd haley","asset_tag_5":"arizona cardinals","asset_tag_6":"rookie","asset_tag_7":"baltimore ravens","asset_tag_8":"sam darnold","asset_tag_9":"cleveland browns","asset_tag_10":"national football league","syndication_domain":"profootballweekly.com","syndication_headline":"Schofield: What play designs are best for first-round QB prospects early in NFL careers?"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.105.0"},"page":{"grid":"boxy","style":"default","syndicated":"true","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"syndication":{"channel":"cen","source":"TownNews.com Content Exchange","origin":"profootballweekly.com","category":"nfl"},"vendor":{"outbrain":"disabled","taboola":"false","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":366},"client":{"is_bot":"no"}},"asset_pub_day":"Thursday","author":"","asset_section":"baton_rouge\/sports","pageTitle":"Schofield: What play designs are best for first-round QB prospects early in NFL careers? | Sports | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,sports","weather_temp":85,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"750eeca8-f902-5632-b58b-1904e4041720","asset_headline":"Schofield: What play designs are best for first-round QB prospects early in NFL careers?","asset_byline":"","asset_pub_date":"05\/03\/2018","asset_pub_time":"10:06 am","asset_canonical":"http:\/\/www.profootballweekly.com\/2018\/05\/03\/schofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers\/akth3z2\/","asset_tag_1":"quarterback","asset_tag_2":"american football","asset_tag_3":"sport","asset_tag_4":"todd haley","asset_tag_5":"arizona cardinals","asset_tag_6":"rookie","asset_tag_7":"baltimore ravens","asset_tag_8":"sam darnold","asset_tag_9":"cleveland browns","asset_tag_10":"national football league","syndication_domain":"profootballweekly.com","syndication_headline":"Schofield: What play designs are best for first-round QB prospects early in NFL careers?"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script src="//tags.crwdcntrl.net/c/8859/cc.js?ns=_cc8859" id="LOTCC_8859"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8859.add('tp', 'TNNW');
		_cc8859.add('act', ' User Login');
		_cc8859.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8859.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2649d2af972a99325ee59c628f20e088.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.5b78b97d58352ac7229942b5a440124e.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["quarterback","american football","sport","todd haley","arizona cardinals","rookie","baltimore ravens","sam darnold","cleveland browns","national football league"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-466364'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [728, 90], 'ad-466364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466364'].setTargeting('pos', ['atf','CCP-728x90-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-629092'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [2, 1], 'ad-629092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-629092'].setTargeting('pos', ['atf','CCP-2x1-Reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477839'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [2, 1], 'ad-477839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477839'].setTargeting('pos', ['atf','CCP-2x1-SiteSkin']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477837'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [2, 1], 'ad-477837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477837'].setTargeting('pos', ['atf','CCP-2x1-Interstitial']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477838'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [2, 1], 'ad-477838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477838'].setTargeting('pos', ['atf','CCP-2x1-HighImpactTop']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-477833'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [728, 90], 'ad-477833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477833'].setTargeting('pos', ['atf','CCP-728x90-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-477834'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [320, 50], 'ad-477834').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477834'].setTargeting('pos', ['atf','CCP-320x50-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '514908288573846',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.theadvocate.com/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="//launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom2-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300,250], 'fixed-big-ad-bottom2-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom2-asset'].setTargeting('pos', ['fixed-big-ad-bottom2-asset','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-478701'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300, 250], 'ad-478701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-478701'].setTargeting('pos', ['atf','CCP-300x250-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-478704'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300, 250], 'ad-478704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-478704'].setTargeting('pos', ['btf','CCP-300x250-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 200]).addSize([1200, 0], [300, 200]).build();
                gptAdSlots['ad-498832'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300, 200], 'ad-498832').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-498832'].setTargeting('pos', ['CCP-BR-Sports-300x200-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-546483'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/sports', [300, 250], 'ad-546483').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-546483'].setTargeting('pos', ['CCP-300x250-6']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Schofield: What play designs are best for first-round QB prospects early in NFL careers? | Sports | theadvocate.com</title>


<script type="text/javascript" src="//d1ujzm0s2jwgiq.cloudfront.net/script.js"></script>

    <meta name="google-site-verification" content="3Jc1zqnZJqlipMU-z116H5Uq_BwV_AV4vXt9GqkcKxU" />
    <meta name="google-site-verification" content="UTmcbs4TcZ5P5tgGrjDEAusmi2bWoS9CL7LjgBbzMaY" />
    
    <!-- Facebook Instant Article Recirculation ad -->
<meta property="fb:op-recirculation-ads" content="placement_id=117189725591539_136030897040755">
<meta property="fb:op-recirculation-ads" content="placement_id=1593892427582461_1742743609364008">
<!-- End Facebook Instant Article Recirculation ad -->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?_dc=1460650468" />
    
        <link rel="amphtml" href="http://www.theadvocate.com/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.amp.html" />
    <link rel="alternate" type="application/rss+xml" title="Schofield: What play designs are best for first-round QB prospects early in NFL careers? | Sports | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=baton_rouge/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.profootballweekly.com/2018/05/03/schofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers/akth3z2/" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.358e73eee6f2b29b4d859583446a283f.js"></script>
    
            <script async src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script>
    window.addEventListener("DOMContentLoaded", function(event) {
        if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
            console.log("Detected React Native user agent", navigator.userAgent);
            document.body.style.border = 0;
            document.querySelector("#site-navbar-container").style.display = "none";  
        }
    });
</script>
    <script>
        __reach_config = {
          pid: '57a0fe39736b79bb1f000fd0',
          title: 'Schofield: What play designs are best for first-round QB prospects early in NFL careers?',
          url: 'http://www.profootballweekly.com/2018/05/03/schofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers/akth3z2/',
          date: '2018-05-03 17:10:07',
          authors: [''],
          article_id: '750eeca8-f902-5632-b58b-1904e4041720',
          ignore_errors: false
        };
        (function(){
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
        })();
    </script>

<script type="text/javascript">
$(function(){
 $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
});
</script>
<script>
// #tntracking crm 605197
    $(window).on('load', function() {
        $('.tnt-ads.dfp-rendered').each(function() {
            var dfpAds = $(this).attr('data-dfp-size');
            if (dfpAds == '[320, 50]') {
                $(this).addClass('dfp-margin-left');
            }
        });
    });
</script>

<script type="text/javascript">
$(function(){
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-summary-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
});
</script>


<script type="text/javascript">
$(function(){
  $('#tncms-region-index-option-right').addClass('scrollable-region');
});
</script>


<script>
$(function(){
    if ( $('#asset-content').length ) {
            $("#asset-content").each(function(){
                 $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
            });
    }
});
</script>


<script>
$(function(){
    if ( $('.read-more-link').length ) {
        $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
    }
});
</script>



<script>
$(function(){
    $('.asset-content .inline-asset .card-body a').each(function(){
        $(this).attr('target', '_BLANK');
    });
});
</script>



<!-- Invisibly Pixel Code --> <script> window.ia = window.ia || function () { (window.ia.q = window.ia.q || []).push(arguments); }; ia('create', '38c6a512-436b-4b09-a028-9bb2cafa5898'); ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript> <img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>

<!-- Begin Liftigniter -->

<script type="text/javascript">
  if (typeof $igniter_var === 'undefined') {
    (function(w,d,s,p,v,e,r) {w.$ps = (w.performance && w.performance.now && typeof(w.performance.now) == "function") ? w.performance.now() : undefined;
    w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
    e.src=p+'?ts='+(+new Date()/3600000|0);
    r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/7d9udvcntpfvo12g.js','$p');

    $p('init', "7d9udvcntpfvo12g");
    $p('send', "pageview");
  }
</script>

<!-- End Liftigniter -->

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0uqli1aUCm000M", domain:"theadvocate.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0uqli1aUCm000M" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Pushly -->
<script type="text/javascript">
(function() {
 var s = document.createElement('script');
 s.src = 'https://cdn.pushly.com/js/pushly.min.js?cachebust=' + Math.round(Math.random()*1e10)
 s.addEventListener('load', function() {
   switch(location.pathname.split('/')[1].toLowerCase()) {
     case 'new_orleans': key = 'c1cf71ca-8d37-4109-a77a-bb0cf05eb1ae'; break;
     case 'acadiana': key = '5cf4e1dc-b3ac-447d-84d6-560f89d07fe3'; break;
     default: key = 'aa3e8dbe-14cf-4f55-a2f2-8d0558d7a5b4';
   }
 
   Pushly.config({
     key: key
   });
 });

 var s2 = document.getElementsByTagName('script')[0];
 s2.parentNode.insertBefore(s, s2);
})();
</script>
<!-- End Pushly -->



<!-- Yahoo Bing verification -->

<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />

<!-- End Yahoo Bing verification -->

<!-- PageFair -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7631A70B43874AF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<!-- End PageFair -->

<!-- OpenX Header Bidding -->
<script>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</script>

<script type="text/javascript" src="//theadvocate-d.openx.net/w/1.0/jstag?nc=185186999-TheAdvocate"></script>

<script type="text/javascript">
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   var advelvetTargeting = [];
   advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
   googletag.cmd.push(function () {
   googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
   (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") +
	    "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
   })();
</script>

<!-- End OpenX Header Bidding -->

<!-- Connatix Ad Unit -->

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/185186999/theadvocate.com/...', [2, 1], 'div-gpt-ad-CCP-2x1-Connatix').setTargeting('pos', ['CCP-2x1-Connatix']) .addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- End Connatix Ad Unit -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/advocate-theadvocate/loader.js');
</script>

<!-- End Taboola-->

<!--Comscore-->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "15284153" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/>
</noscript>


<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-zRfS0hn7ZaZRW"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-zRfS0hn7ZaZRW.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- OpenGraph Markup Tag for verifying FB link ownership -->
<meta property="fb:pages"content="116940102523" />

<!-- End OpenGraph Markup Tag -->

<!-- Nativo -->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- End Nativo -->




<!-- Facebook Instant Article Connect Site -->
<meta property="fb:pages" content="116940102523" />
<meta property="fb:pages" content="200615320071510" />
<!-- End Facebook Instant Article Connect Site -->

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html -->
    <!-- this.url.url = /baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html -->

    

    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-750eeca8-f902-5632-b58b-1904e4041720  section-baton-rouge section-sports type-article infinity-summary-sticky-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.105.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=true&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.syndication.channel=cen&tncms.syndication.source=TownNews.com+Content+Exchange&tncms.syndication.origin=profootballweekly.com&tncms.syndication.category=nfl&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=366&tncms.client.is_bot=no&asset_pub_day=Thursday&author=&asset_section=baton_rouge%2Fsports&pageTitle=Schofield%3A+What+play+designs+are+best+for+first-round+QB+prospects+early+in+NFL+careers%3F+%7C+Sports+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=baton_rouge&taxonomy_2=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=baton_rouge&blox_sections=baton_rouge%2Csports&weather_temp=85&weather_conditions=Partly+Cloudy&asset_source=local&blox_asset_type=article&asset_id=750eeca8-f902-5632-b58b-1904e4041720&asset_headline=Schofield%3A+What+play+designs+are+best+for+first-round+QB+prospects+early+in+NFL+careers%3F&asset_byline=&asset_pub_date=05%2F03%2F2018&asset_pub_time=10%3A06+am&asset_canonical=http%3A%2F%2Fwww.profootballweekly.com%2F2018%2F05%2F03%2Fschofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers%2Fakth3z2%2F&asset_tag_1=quarterback&asset_tag_2=american+football&asset_tag_3=sport&asset_tag_4=todd+haley&asset_tag_5=arizona+cardinals&asset_tag_6=rookie&asset_tag_7=baltimore+ravens&asset_tag_8=sam+darnold&asset_tag_9=cleveland+browns&asset_tag_10=national+football+league&syndication_domain=profootballweekly.com&syndication_headline=Schofield%3A+What+play+designs+are+best+for+first-round+QB+prospects+early+in+NFL+careers%3F&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&tncms.template.version=3.105.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=true&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.syndication.channel=cen&tncms.syndication.source=TownNews.com+Content+Exchange&tncms.syndication.origin=profootballweekly.com&tncms.syndication.category=nfl&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=366&tncms.client.is_bot=no&asset_pub_day=Thursday&author=&asset_section=baton_rouge%2Fsports&pageTitle=Schofield%3A+What+play+designs+are+best+for+first-round+QB+prospects+early+in+NFL+careers%3F+%7C+Sports+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=baton_rouge&taxonomy_2=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=baton_rouge&blox_sections=baton_rouge%2Csports&weather_temp=85&weather_conditions=Partly+Cloudy&asset_source=local&blox_asset_type=article&asset_id=750eeca8-f902-5632-b58b-1904e4041720&asset_headline=Schofield%3A+What+play+designs+are+best+for+first-round+QB+prospects+early+in+NFL+careers%3F&asset_byline=&asset_pub_date=05%2F03%2F2018&asset_pub_time=10%3A06+am&asset_canonical=http%3A%2F%2Fwww.profootballweekly.com%2F2018%2F05%2F03%2Fschofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers%2Fakth3z2%2F&asset_tag_1=quarterback&asset_tag_2=american+football&asset_tag_3=sport&asset_tag_4=todd+haley&asset_tag_5=arizona+cardinals&asset_tag_6=rookie&asset_tag_7=baltimore+ravens&asset_tag_8=sam+darnold&asset_tag_9=cleveland+browns&asset_tag_10=national+football+league&syndication_domain=profootballweekly.com&syndication_headline=Schofield%3A+What+play+designs+are+best+for+first-round+QB+prospects+early+in+NFL+careers%3F&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="tncms-region-global-top-full-width" class="tncms-region "></div>

<div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-750eeca8-f902-5632-b58b-1904e4041720" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=750eeca8-f902-5632-b58b-1904e4041720&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/baton_rouge/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-464396" class="tncms-block mobile-umbrella-links"><section id="block-464396" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-464397" class="tncms-block mobile-umbrella-links"><section id="block-464397" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/new_orleans/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-464398" class="tncms-block mobile-umbrella-links"><section id="block-464398" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-646250" class="tncms-block mobile-umbrella-links"><section id="block-646250" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-466877" class="tncms-block"><div class="weekly-circulars mobile pull-left">
<a href="http://www.theadvocate.com/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/" >
                                Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/communities/" >
                                        Communities
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/environment/" >
                                        Environment
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/crime_police/" >
                                        Crime/Police
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/courts/" >
                                        Courts
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/politics/" >
                                        State Politics
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/weather_traffic/" >
                                        Weather/Traffic
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/sports/lsu/" >
                                        LSU
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/high_schools/" >
                                        High School Sports
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/saints/" >
                                        Saints
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/scott_rabalais/" >
                                        Scott Rabalais
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/southern/" >
                                        Southern
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/pelicans/" >
                                        Pelicans
                                    </a>
                                </li><li>
                                    <a href="/acadiana/sports/ul_lafayette/" >
                                        UL-Lafayette
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/outdoors/" >
                                        Outdoors
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/entertainment_life/" >
                                Entertainment/Life
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/entertainment_life/arts/" >
                                        Arts
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/books/" >
                                        Books
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/movies_tv/" >
                                        Movies/TV
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/music/" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/festivals/" >
                                        Festivals
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/travel/" >
                                        Travel
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/faith/" >
                                        Faith
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/mardi_gras/" >
                                        Mardi Gras
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/food_restaurants/" >
                                        Food/Restaurants
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/food_restaurants/recipes/" >
                                        Food/Recipes
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/health_fitness/" >
                                        Health/Fitness
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/home_garden/" >
                                        Home/Garden
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/cars/" >
                                        Cars
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/real_estate/" >
                                        Real Estate
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/pam_bordelon/" >
                                        Pam Bordelon
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/danny_heitman/" >
                                        Danny Heitman
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/smiley_anders/" >
                                        Smiley Anders
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                                        Games
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/baton_rouge/entertainment_life/bicentennial/" >
                                Bicentennial
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/opinion/stephanie_grace/" >
                                        Stephanie Grace
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/lanny_keller/" >
                                        Lanny Keller
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/walt_handelsman/" >
                                        Walt Handelsman
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/mark_ballard/" >
                                        Mark Ballard
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/our_views/" >
                                        Our Views
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/ed_pratt/" >
                                        Ed Pratt
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/jeff_sadow/" >
                                        Jeff Sadow
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/letters/" >
                                        Letters
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/subscribe/index.html" >
                                Subscribe
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener">
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/jobs/pages/home.php?region=br" >
                                Jobs
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://homes.theadvocate.com"  target="_blank" rel="noopener">
                                Homes
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener">
                                        Area 5 - Neighborhood Tours
                                    </a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener">
                                        Areas 4 & 6 - Neighborhood Tours
                                    </a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener">
                                        Areas 1, 2 & 10
                                    </a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener">
                                        Area 9 - Neighborhood Tours
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                                Wheels
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                                Games
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-459907" class="tncms-block hidden-md hidden-lg"><section id="block-459907" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-459907" class="search-form-container card clearfix text-center ">
    <form id="site-search-459907" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-459907-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459907-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-459907-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459907').submit();
        return false;
    });

    $('#site-search-459907').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-459907 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-459907 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-459907-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-462627" class="tncms-block"><section id="block-462627" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/6cfef45a-033c-11e6-845d-9fd554b29a01.png?_dc=1460746874" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466364" class="tncms-block pull-right visible-lg visible-md header-leaderboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-466364" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466364');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-462923" class="tncms-block"><div class="header-umbrella-navigation">
<ul class="list-inline">
<li class="current-section"><a href="/">Baton Rouge</a></li>
<li class=""><a href="/new_orleans/">New Orleans</a></li>
<li class=""><a href="/acadiana/">Acadiana</a></li>
<li class=""><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul>
</div></div><div id="tncms-block-481682" class="tncms-block"><div class="weekly-circulars pull-right">
<a href="/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div><div id="tncms-block-597861" class="tncms-block"><div class="weekly-circulars weekly-circulars--careers pull-right">
    <a href="http://advocate.la.newsmemory.com/" target="_blank">
        e-Edition
        <!--<i class="fa fa-briefcase" aria-hidden="true"></i>-->
    </a> 
</div>

<style>
.weekly-circulars--careers a {
    background-color: #ce171e;
    border-color: rgba(0, 0, 0, 0.45);
    margin-right: 4px;
}
</style></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    <div id="site-navbar-container" class="hidden-print affix-top">
        
        <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
            
            <div class="navbar-header">
                
                
                
                    <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                                
                <div class="navbar-brand hidden-md hidden-lg pos_right"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-462626" class="tncms-block"><section id="block-462626" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?_dc=1460746892" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
                                
            </div>
            <div id="navbar-collapse" class="navbar-collapse collapse">
                <div class="pull-right">
                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-469082" class="tncms-block"><ul class="list-inline nav-social-icons">
<li><a href="https://twitter.com/theadvocatebr" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/theadvocatebr/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
</ul></div><div id="tncms-block-459924" class="tncms-block navbar-weather-block"><div id="weather-459924" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70810" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">85&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                    
                </div>
                <div class="navbar-left">
                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/communities/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/ascension/" >
                    <span class="nav-label">Ascension</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/baker/" >
                    <span class="nav-label">Baker</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/east_feliciana/" >
                    <span class="nav-label">East Feliciana</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/livingston_tangipahoa/" >
                    <span class="nav-label">Livingston/Tangipahoa</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/mid_city/" >
                    <span class="nav-label">Mid City</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/southeast/" >
                    <span class="nav-label">Southeast</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/southside/" >
                    <span class="nav-label">Southside</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/st_francisville/" >
                    <span class="nav-label">St. Francisville</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/st_helena/" >
                    <span class="nav-label">St. Helena</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/west_feliciana/" >
                    <span class="nav-label">West Feliciana</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/westside/" >
                    <span class="nav-label">Westside</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/communities/zachary/" >
                    <span class="nav-label">Zachary</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/baton_rouge/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/crime_police/" >
                    <span class="nav-label">Crime/Police</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/courts/" >
                    <span class="nav-label">Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State Politics</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/news/politics/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/politics/legislature/" >
                    <span class="nav-label">Legislature</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/baton_rouge/news/weather_traffic/" >
                    <span class="nav-label">Weather/Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/sports/lsu/" >
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/high_schools/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/new_orleans/sports/saints/" >
                    <span class="nav-label">Saints</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/scott_rabalais/" >
                    <span class="nav-label">Scott Rabalais</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/southern/" >
                    <span class="nav-label">Southern</span>
                </a></li><li>
                <a class="nav-link"  href="/new_orleans/sports/pelicans/" >
                    <span class="nav-label">Pelicans</span>
                </a></li><li>
                <a class="nav-link"  href="/acadiana/sports/ul_lafayette/" >
                    <span class="nav-label">UL-Lafayette</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/movies_tv/" >
                    <span class="nav-label">Movies/TV</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/festivals/" >
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/mardi_gras/" >
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/food_restaurants/" >
                    <span class="nav-label">Food/Restaurants</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/food_restaurants/recipes/" >
                    <span class="nav-label">Food/Recipes</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/health_fitness/" >
                    <span class="nav-label">Health/Fitness</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/home_garden/" >
                    <span class="nav-label">Home/Garden</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/pam_bordelon/" >
                    <span class="nav-label">Pam Bordelon</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/danny_heitman/" >
                    <span class="nav-label">Danny Heitman</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/smiley_anders/" >
                    <span class="nav-label">Smiley Anders</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/bicentennial/" >
                    <span class="nav-label">Bicentennial</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link"  href="/baton_rouge/opinion/stephanie_grace/" >
                    <span class="nav-label">Stephanie Grace</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/lanny_keller/" >
                    <span class="nav-label">Lanny Keller</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/walt_handelsman/" >
                    <span class="nav-label">Walt Handelsman</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/mark_ballard/" >
                    <span class="nav-label">Mark Ballard</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/our_views/" >
                    <span class="nav-label">Our Views</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/ed_pratt/" >
                    <span class="nav-label">Ed Pratt</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/jeff_sadow/" >
                    <span class="nav-label">Jeff Sadow</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="/app/subscribe/index.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/app/jobs/pages/home.php?region=br" >
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://homes.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Area 5 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Areas 4 & 6 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Areas 1, 2 & 10</span>
                </a></li><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Area 9 - Neighborhood Tours</span>
                </a></li></ul></li><li>
                <a class="nav-link"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></div>
                </div>
            </div>
            
        </nav>
        
    </div>
    
        
            <script>
                jQuery(document).ready(function($){
                    var sNavContainer = '#site-navbar-container';
                    var sBodyContainer = '#main-body-container';
                    var sNavHeight = $(sNavContainer).height();
                    var iUnfixPoint = 0;
                    $sNavScroll = false;
                    $(window).on('scroll mousewheel', function(){
                        if( !$sNavScroll ){
                            $sNavScroll = true;
                            setTimeout(function(){
                                var iFixPoint = $(sNavContainer).offset().top;
                                var iCurrPoint = $(this).scrollTop();
                                if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                    if( !$(sNavContainer).hasClass('affix') ){ 
                                        iUnfixPoint = iFixPoint;
                                        $(sNavContainer).addClass('affix').removeClass('affix-top');
                                        $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                    }
                                } else {
                                    if( !$(sNavContainer).hasClass('affix-top') ){ 
                                        $(sNavContainer).removeClass('affix').addClass('affix-top');
                                        $(sBodyContainer).css('margin-top', 0);
                                    }
                                }
                                $sNavScroll = false;
                            }, 1000);
                        }
                    });
                });
            </script>
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-629092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-629092" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-629092');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477839" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477837');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477838" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477838');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477833" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-477833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477834" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-477834" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477834');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-3fcbb333-1a17-5596-88dd-e5f6ebac1655" class="modal fullscreen in modal-image image-default modal-3fcbb333-1a17-5596-88dd-e5f6ebac1655" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg 750w"
                    sizes = "100vw"
                    width="700"
                    height="466"
                    alt="Photo: USA TODAY Sports"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><p>Photo: USA TODAY Sports</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Fimage_3fcbb333-1a17-5596-88dd-e5f6ebac1655.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/sports/image_3fcbb333-1a17-5596-88dd-e5f6ebac1655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3fcbb333-1a17-5596-88dd-e5f6ebac1655}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Fimage_3fcbb333-1a17-5596-88dd-e5f6ebac1655.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Photo%3A%20USA%20TODAY%20Sports&via=theadvocatebr" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/sports/image_3fcbb333-1a17-5596-88dd-e5f6ebac1655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3fcbb333-1a17-5596-88dd-e5f6ebac1655}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Photo%3A%20USA%20TODAY%20Sports&body=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Fimage_3fcbb333-1a17-5596-88dd-e5f6ebac1655.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3fcbb333-1a17-5596-88dd-e5f6ebac1655}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/sports/image_3fcbb333-1a17-5596-88dd-e5f6ebac1655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3fcbb333-1a17-5596-88dd-e5f6ebac1655}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-3fcbb333-1a17-5596-88dd-e5f6ebac1655-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3fcbb333-1a17-5596-88dd-e5f6ebac1655" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="3fcbb333-1a17-5596-88dd-e5f6ebac1655" class="save-list-3fcbb333-1a17-5596-88dd-e5f6ebac1655-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3fcbb333-1a17-5596-88dd-e5f6ebac1655" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-3fcbb333-1a17-5596-88dd-e5f6ebac1655 img {
            max-height: 466px;
        }
    </style><article itemscope itemtype="http://schema.org/Article" id="asset-750eeca8-f902-5632-b58b-1904e4041720" class="asset article-default"  data-url="http://www.profootballweekly.com/2018/05/03/schofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers/akth3z2/"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=700%2C466">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="466">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.theadvocate.com/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-750eeca8-f902-5632-b58b-1904e4041720" class="asset-paging">
                <div id="paging-prev-750eeca8-f902-5632-b58b-1904e4041720" class="paging-link prev offset"></div>
                <div id="paging-next-750eeca8-f902-5632-b58b-1904e4041720" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Schofield: What play designs are best for first-round QB prospects early in NFL careers?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        
        

        <time datetime="2018-05-03T10:06:00-05:00" class="asset-date text-muted">Updated May 3, 2018 at 3:48 pm</time>
        
        
        
    </li>
        
        
            <li class="hidden-print"><a href="/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.theadvocate.com/tncms/asset/editorial/750eeca8-f902-5632-b58b-1904e4041720/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-05-03T10:06:00-05:00">
    <meta itemprop="datePublished" content="2018-05-03T10:06:00-05:00">
    <meta itemprop="dateModified" content="2018-05-03T10:48:04-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Schofield%3A%20What%20play%20designs%20are%20best%20for%20first-round%20QB%20prospects%20early%20in%20NFL%20careers%3F&via=theadvocatebr" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Schofield%3A%20What%20play%20designs%20are%20best%20for%20first-round%20QB%20prospects%20early%20in%20NFL%20careers%3F&body=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="750eeca8-f902-5632-b58b-1904e4041720" class="save-list-750eeca8-f902-5632-b58b-1904e4041720-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="750eeca8-f902-5632-b58b-1904e4041720" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3fcbb333-1a17-5596-88dd-e5f6ebac1655" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="466">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg 750w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="700"
                    height="466"
                    alt="Photo: USA TODAY Sports"
                    class="img-responsive full tnt-restrict-img-3fcbb333-1a17-5596-88dd-e5f6ebac1655" />
            </div><style>
                .tnt-restrict-img-3fcbb333-1a17-5596-88dd-e5f6ebac1655 {
                    max-width: 700px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Photo: USA TODAY Sports</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            <div class="asset-syndicated-ads">
            <div class="row">
                <div class="col-xs-12 asset-syndicated-ad-one">
                    <script type="text/javascript" id="yap-ad-1">
                        var w_yahoo = (top == self) ? window : window.top,
                        d_yahoo = w_yahoo.document;
                        w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
                        w_yahoo.adUnitCode.push("c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e");
                        w_yahoo.apiKey = "ZRJGFXCJQ2CNC3XCW486";
                        var yap_script = d_yahoo.getElementById('yap-ad-1');
                        var yap_parent_node = yap_script.parentNode;
                        var container_yap_div = d_yahoo.createElement('div');
                        container_yap_div.className='yap-ad-c8b7b043-ece8-4a4e-83a4-3bf8d3456a3e';
                        yap_parent_node.insertBefore(container_yap_div,yap_script);
                        (function(){
                            var script = d_yahoo.createElement("script");
                            script.async = true;
                            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
                            d_yahoo.body.appendChild(script);
                        })();
                    </script>
                </div>
                <div class="col-xs-12">
                    <div class="asset-syndicated-ad-tagline text-muted text-right">
                    <small><em>TownNews.com Content Exchange</em></small>
                    </div>
                </div>
            </div>
        </div>
            
            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="750eeca8-f902-5632-b58b-1904e4041720">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Schofield%3A%20What%20play%20designs%20are%20best%20for%20first-round%20QB%20prospects%20early%20in%20NFL%20careers%3F&via=theadvocatebr" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Schofield%3A%20What%20play%20designs%20are%20best%20for%20first-round%20QB%20prospects%20early%20in%20NFL%20careers%3F&body=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-750eeca8-f902-5632-b58b-1904e4041720-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="750eeca8-f902-5632-b58b-1904e4041720" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="750eeca8-f902-5632-b58b-1904e4041720" class="save-list-750eeca8-f902-5632-b58b-1904e4041720-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="750eeca8-f902-5632-b58b-1904e4041720" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-1" 
                 data-tracking-group="91089" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-2" 
                 data-tracking-group="91089" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p><a href="http://www.profootballweekly.com" target="_top" title="ProFootballWeekly.com"><img src="http://www.profootballweekly.com/images/pro-football-weekly-shared.png" /></a></p><p>Now that the draft is behind us, we can stop speculating about how players — particularly quarterbacks — will fit in their new schemes and start pointing to how they might get onto the field early. (As a quick aside, for those of you interested in such activities, the Over on Lamar Jackson 0.5 starts seems very enticing, but I digress).</p><p>Since we can now pair quarterbacks with offensive coordinators, we can begin to envision what their time as rookies might look like on the field. Armed with some playbooks, some game film and some coaching trees, we can point to some designs these quarterbacks should be running as rookies.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Baker Mayfield - Cleveland Browns</strong></p><p>The Browns held the first overall selection in the 2018 NFL draft, and that led to months of speculation over what quarterback they would tab to be the new face of their franchise. Lots of that discussion centered upon the offensive philosophy people expect Todd Haley to install in Cleveland. Haley comes from a varied background as a play-caller, having spent time in both West Coast systems as well as in Erhardt-Perkins-influenced systems. Over the course of his tenure with the Pittsburgh Steelers, Haley’s offense morphed into something of a downfield offense, playing perhaps to the strengths of his quarterback, Ben Roethlisberger.</p><p>Playing to the strengths of the talent around him is something Haley has indicated he will bring to the Browns, and he will be doing that with Baker Mayfield, the passer that Cleveland selected with that first overall selection. Mayfield comes from an offensive system under Lincoln Riley that put up big numbers and often gave his quarterback some wide-open receivers to target in the passing game. Riley’s system was rooted in Air Raid concepts but also implemented a number of spread elements under Mayfield over the past few seasons. That resulted in big numbers for the Sooners in the passing game — and on the scoreboard. But the offense also played to Mayfield’s strengths as a passer, particularly his accuracy in the short and intermediate areas of the field and his quick processing speed.</p><p>Obviously, coming from this style of offense, Air Raid designs such as the mesh concept would be ideal for Mayfield’s transition to the NFL. But in going through the Haley coaching tree, I come back to some of the designs he and Ken Whisenhunt ran together during their time with the Arizona Cardinals. One such design is this play, which is the shallow cross concept, another Air Raid staple:</p><p>The beauty of this design is in its simplicity. Two receivers running across the formation at different depths. Some teams give one of the routes the option to settle down in windows between defenders if the secondary is running a zone coverage. But the design should work against zone or man, and against man coverage schemes it gives the receivers a chance to catch the ball in space working away from their defenders. On this example, from Whisenhunt’s 2004 playbook with the Pittsburgh Steelers, the underneath defender has the opportunity to settle down versus zone. This is a fairly basic design that can attack the underneath of the defense, and with the addition of Jarvis Landry, you can imagine the Browns would look to this play early and often — most likely with Landry underneath and Josh Gordon and/or tight end David Njoku on the deeper route. Then you can perhaps factor in Corey Coleman on that deep post, which one should not ignore.</p><p>Can their new quarterback execute this design? Well, just watch as Mayfield hits the post route on this shallow cross design for a touchdown:</p><p>Hue Jackson has already stated that he does not want to rush Mayfield onto the field, in an attempt to avoid other mistakes made with Browns rookie quarterbacks in the past. But should he see action early, this play — 0 on Z Short 74 Deep Z Drag H Stop — will be one that Mayfield is calling in the huddle.</p><p><strong>Sam Darnold - New York Jets</strong></p><p>After the New York Giants passed on a quarterback and selected Saquon Barkley, their media-market rivals were free to pick a quarterback with the third overall selection. The Jets settled on Sam Darnold, a young quarterback who is relatively new to the position, but who displayed a lot of talent, promise and upside during his time at the University of Southern California.</p><p>He will be paired with Jeremy Bates, the new offensive coordinator for the Jets. Last season under John Morton, the Jets implemented a hybrid West Coast offense that drew from both that offensive philosophy as well as the Air Raid, and Morton’s designs helped propel Josh McCown to his best season as a passer in the National Football League. The offense might look similar under Bates, but the new OC comes from more of the traditional West Coast school of thought, and he cut his teeth as a coach in the NFL under Jon Gruden as both an offensive quality control coach and an assistant quarterbacks coach with the Tampa Bay Buccaneers. So you can expect to see lots of West Coast elements in the new Jets’ system regardless.</p><p>Generally speaking, putting Darnold in a West Coast-heavy scheme seems to have, like the quarterback himself, a great deal of potential. Despite his more elongated throwing motion, Darnold has a rather quick release — almost a prerequisite for a West Coast scheme — which requires quick decisions and well-timed throws. From a mental perspective, Darnold has shown the ability to make quicker decisions when he can exploit leverage and alignment pre-snap, and he has illustrated a working knowledge of route concepts and how to beat them.</p><p>To get a feel for how Bates’ offense might look, I drew upon both some of the designs he ran with the Seattle Seahawks when he was their offensive coordinator for one season, as well as pouring through some old Gruden playbooks from his time with the Oakland Raiders. One play and design I keep coming back to is the double-slant concept, sometimes referred to as Tosser. Here in Oakland’s 1998 playbook you can see it called “Rock Cobra Right 322 Scat Y Stick Lion.”</p><p>This is a dual passing concept in Gruden’s offense, with a stick concept to the right side of the formation and the double-slant to the left side of the formation. It gives the quarterback two designs to choose from based on the defense he sees pre-snap, and when throwing to the double-slant, the quarterback reads this from the inside receiver to the outside receiver, as indicated.</p><p>Here is Darnold running this concept for USC last season:</p><p>Now, this design makes perfect sense for Darnold because it will bring some familiarity to the offense. A few seasons ago, Clay Helton, the head coach at USC, gave a talk at the Nike Coaches’ Clinic on USC’s RPO designs. One of the plays he talked about was their “slants tag.” Look familiar?</p><p>This is basically the double-slant concept that we saw from Gruden’s playbook, with the addition of the RPO element. As with Gruden’s example, Darnold will read this from the inside out, while executing the mesh point with his running back. Should that linebacker crash, Darnold can pull the football back and throw to that inside slant:</p><p>This route combination is more of a hitch/slant than a true double-slant concept, but the idea is the same.</p><p>By mixing in some familiar RPO concepts into Bates’ West Coast designs, the offensive coordinator will put his rookie quarterback on familiar ground. That is always a plus when a rookie is on the field early in his career.</p><p><strong>Josh Allen - Buffalo Bills</strong></p><p>Perhaps the most interesting schematic fit out of this group of quarterbacks comes with the seventh overall pick, where we find the Buffalo Bills trading up in the first round to find perhaps their quarterback of the future, Wyoming’s Josh Allen. In Buffalo, Allen will come under the tutelage of Brian Daboll, the new offensive coordinator fresh off a year in that capacity with the Alabama Crimson Tide.</p><p>What makes this a more interesting marriage of player and scheme is that Daboll comes off the Erhardt-Perkins coaching tree. This is the offense most associated with the New England Patriots, which is known for both its simplified terminology, as well as its reliance on timing and rhythm in the passing game with the inclusion of route conversions on almost every play or concept. At first blush this might not seem like the best of offenses for Allen, who is experienced in a run-oriented, vertical passing game that implemented lots of play-action designs.</p><p>But as is the case with most offenses, there is a bit of carry-over from one scheme to another. It is difficult to find a pure “West Coast” or a pure “Erhardt-Perkins” offense, as every offensive coordinator draws from other schools of thought when putting together a playbook. Assuming that Daboll’s playbook in Buffalo will look similar to Alabama’s playbook, you will find “Seattle.”</p><p>The above image is taken from the Twitter feed of Chris B. Brown, author of The Art of Smart Football, and a brilliant football mind. That is how the Crimson Tide draw up "Seattle," or as its most commonly known, four verticals. This is a downfield passing play that incorporates route conversions and adjustments based on coverage, but it looks to stretch the defense down the field. As you can see, the receivers can run a few different routes based on the coverage scheme in the secondary, and provided that the quarterback and his receivers are on the same page, "Seattle" can attack almost any defense. Plus, with a checkdown as well as some conversions based on potential blitzes, the quarterback should have a place to go with the football regardless of what the defense throws at him.</p><p>Here is Allen running a variation of this while in school:</p><p>This comes from Allen’s game against Texas State. On this example the defense brings the blitz so Allen throws the adjusted hot route, a good example of the quarterback speeding up his process in response to the defense as well as the options built into this play.</p><p>Those options, coupled with the ability to draw upon Allen’s better traits as a passer, make this an ideal design for the Bills to implement early and often with their rookie. The more important question for Buffalo might be this: Who will be on the receiving end of these vertical throws from Allen? The roster certainly has some questions marks at the WR position. But if Allen is to see the field early, this would be a great design for him, and one out of Daboll’s past as a coach.</p><p><strong>Josh Rosen - Arizona Cardinals</strong></p><p>The quarterback deemed by some to be too smart or intellectual. The offensive coordinator often criticized for the complexity of his offense. Perhaps this is the perfect marriage of rookie quarterback and play-caller.</p><p>The Arizona Cardinals took advantage of Josh Rosen’s slide and traded up a few spots to draft the former UCLA signal-caller with the 10th overall selection. There might be some questions about the level of talent that the Cardinals can put around their new QB, but one of the stronger traits that many identified in Rosen was his ability to read and process defenses. His mental prowess, while considered negative by some, is an ideal fit for Mike McCoy’s offensive schemes. McCoy has already indicated that his quarterbacks will have the freedom — and be required — to change plays at the line of scrimmage.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-502786" class="tncms-block"><div class="nativo-ap">

</div></div></div><p>In terms of offensive philosophy, McCoy is well-versed in and influenced by a number of different offensive systems. He came into the league with the Carolina Panthers under then-head coach George Seifert, a former defensive coordinator who was strongly influenced by Bill Walsh and his West Coast offense. He spent time under Josh McDaniels, who was brought up in the Erhardt-Perkins coaching tree. He also spent time under Dan Henning, who was influenced by Joe Gibbs in the Air Coryell, vertical passing system but also incorporated Erhardt-Perkins designs and terminology in his offense. In short, McCoy’s philosophical diversity fits well with Rosen’s ability to operate in almost every offensive system.</p><p>Taking a page from Dan Henning’s 2005 playbook with the Carolina Panthers, we can find a design that fits well with Rosen’s versatility as a passer, his processing speed as a quarterback and his experience at UCLA — The Mills concept:</p><p>This design is a three-level stretch in the middle of the field with a post route, a dig route and a shallow route. It is sometimes called the NCAA concept or NCAA Mills, as the original Mills concept (a Steve Spurrier design named after Ernie Mills, a wide receiver under Spurrier at the University of Florida) contained just the post and the dig routes. On this design, the post and the dig route work to high-low the free safety, while the dig route and the shallow cross do the same to the linebackers. It gives the quarterback a variety of options and ways to exploit the defense, including, for kickers, a wheel route from the "F" receiver.</p><p>It would also give Rosen a play to run that he has run before:</p><p>Intellect and versatility. Those two traits have been identified in both McCoy and Rosen, and they can be put to use in play-calls to help Rosen succeed as a rookie passer.</p><p><strong>Lamar Jackson - Baltimore Ravens</strong></p><p>The final shock of the opening night of the draft was when the Baltimore Ravens traded back into the first round with the defending Super Bowl Champions to select Lamar Jackson, the athletic and talented quarterback out of Louisville. Some questioned whether Jackson should consider a position switch in the NFL, and his pre-draft process also received some criticism, but in the end the Ravens tabbed Jackson as the fifth and final quarterback in the first round.</p><p>Jackson comes out of the Erhardt-Perkins school of thought, having run a variation of that system the past few seasons under Bobby Petrino. But now he will transition to an offense right out of the Andy Reid/West Coast coaching tree. Marty Mornhinweg was with Reid and the Eagles from 2004-2012, and during that time Mornhinweg was able to coach Michael Vick, another athletic quarterback that Jackson was often compared to during the draft process. What has been interesting in watching the Ravens under Mornhinweg is that the offensive coordinator likes to use both West Coast concepts, as well as more boot-action/waggle concepts with Joe Flacco:</p><p>That brings us to Jackson, who could be deadly on such designs in the NFL with his athleticism and his ability to throw on the move:</p><p>This is a play from Andy Reid’s offensive playbook: Deuce Right Waggle 15 Z-CB H-Rail:</p><p>This play is perfect for Jackson, as it gets him out on the edge with a crossing route and the comeback route along the right sideline. It also builds in the potential throwback route, something we all know and love. And if you have any question whether that’s a throw Jackson can make, well, here’s Jackson running a waggle to the right and then executing a throw on the deep out to the backside on a sail concept:</p><p>Using Jackson’s athleticism as an element in the passing game makes a great deal of sense, and it is something that Baltimore does already with Flacco. When Jackson sees the field, you can bet you’ll be seeing plays like this. You can also expect to see variations of this with multiple-TE sets, something the Ravens love to do to get favorable matchups with their tight ends on linebackers against base defensive packages. With new names like Hayden Hurst and Mark Andrews, this trend should continue for Baltimore.</p><p>If these quarterbacks see the field as rookies, given their skill-sets and the philosophies of their coaches, these are some of the route concepts you can expect them to be running early in their careers. Of course, they will need to be ready for more than just a single design, but these are ways you can anticipate their new offensive coordinators can play to their strengths as passers.</p><p> </p><p><a href="http://www.profootballweekly.com" target="_top" title="ProFootballWeekly.com">Visit ProFootballWeekly.com</a> | <a href="https://issuu.com/shawmedia/stacks/8ad4fb4a432f475ea0c0973d5c6bf174" target="_top" title="View Latest E-Edition">View Latest E-Edition</a></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom2-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom2-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed" 
                 data-placement-id="inform-video-player-3" 
                 data-tracking-group="91089" 
                 data-width="100%" 
                 data-aspect-ratio="16:9"
                 ></div>
            <script type="text/javascript">var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>
                            
                           

                            
                            
                            
                                <p class="exchange-source">This article originally ran on <a target="_blank" rel="noopener" href="http://profootballweekly.com">profootballweekly.com</a>.</p>
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" rel="noopener" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
            
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Schofield%3A%20What%20play%20designs%20are%20best%20for%20first-round%20QB%20prospects%20early%20in%20NFL%20careers%3F&via=theadvocatebr" class="tw" target="_blank" rel="noopener" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Schofield%3A%20What%20play%20designs%20are%20best%20for%20first-round%20QB%20prospects%20early%20in%20NFL%20careers%3F&body=http%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fsports%2Farticle_750eeca8-f902-5632-b58b-1904e4041720.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":750eeca8-f902-5632-b58b-1904e4041720}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-750eeca8-f902-5632-b58b-1904e4041720-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="750eeca8-f902-5632-b58b-1904e4041720" data-tncms-track-dmp='is_saved_items_user'>
            <span class=" tnt-stack">
                
                <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
            </span>
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="750eeca8-f902-5632-b58b-1904e4041720" class="save-list-750eeca8-f902-5632-b58b-1904e4041720-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="750eeca8-f902-5632-b58b-1904e4041720" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22quarterback%22#tncms-source=keyword" class="tag-quarterback label label-default" data-tncms-track-dmp='search: quarterback'>Quarterback</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22todd%20haley%22#tncms-source=keyword" class="tag-todd-haley label label-default" data-tncms-track-dmp='search: todd-haley'>Todd Haley</a>
            </li> <li>
                <a href="/search/?k=%22arizona%20cardinals%22#tncms-source=keyword" class="tag-arizona-cardinals label label-default" data-tncms-track-dmp='search: arizona-cardinals'>Arizona Cardinals</a>
            </li> <li>
                <a href="/search/?k=%22rookie%22#tncms-source=keyword" class="tag-rookie label label-default" data-tncms-track-dmp='search: rookie'>Rookie</a>
            </li> <li>
                <a href="/search/?k=%22baltimore%20ravens%22#tncms-source=keyword" class="tag-baltimore-ravens label label-default" data-tncms-track-dmp='search: baltimore-ravens'>Baltimore Ravens</a>
            </li> <li>
                <a href="/search/?k=%22sam%20darnold%22#tncms-source=keyword" class="tag-sam-darnold label label-default" data-tncms-track-dmp='search: sam-darnold'>Sam Darnold</a>
            </li> <li>
                <a href="/search/?k=%22cleveland%20browns%22#tncms-source=keyword" class="tag-cleveland-browns label label-default" data-tncms-track-dmp='search: cleveland-browns'>Cleveland Browns</a>
            </li> <li>
                <a href="/search/?k=%22national%20football%20league%22#tncms-source=keyword" class="tag-national-football-league label label-default" data-tncms-track-dmp='search: national-football-league'>National Football League</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    



<!-- Connatix Ad Unit -->
<!-- /185186999/theadvocate.com/... --><div id="div-gpt-ad-CCP-2x1-Connatix">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-CCP-2x1-Connatix'); });
</script>
</div>
<!-- End Connatix Ad Unit -->

<!-- Parsely FBIA Analytics code for your article -->
<figure class="op-tracker">
    <iframe>
        <script>
            PARSELY = {
                autotrack: false,
                onload: function() {
                    PARSELY.beacon.trackPageView({
                        urlref: 'http://facebook.com/instantarticles'
                    });
                    return true;
                }
            }
        </script>
        <div id="parsely-root" style="display: none">
            <span id="parsely-cfg" data-parsely-site="theadvocate.com"></span>
        </div>
        <script>
            (function(s, p, d) {
            var h=d.location.protocol, i=p+"-"+s,
            e=d.getElementById(i), r=d.getElementById(p+"-root"),
            u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
            :"static."+p+".com";
            if (e) return;
            e = d.createElement(s); e.id = i; e.async = true;
            e.src = h+"//"+u+"/p.js"; r.appendChild(e);
            })("script", "parsely", document);
        </script>
        <!-- END Parse.ly Include: Standard -->
    </iframe>
</figure>



    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

    <div class="OUTBRAIN" data-src="http://www.theadvocate.com/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html" data-widget-id="AR_2" data-ob-template="TheAdvocate"></div>
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

    

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    

                    

                    
    <!-- new logic 04/26/2017 -->
    <script>
    __tnt.log('/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html+this.url.url');
   </script>
    
        
        <div class="flipp-module">
            <div id="circularhub_module_7399"></div>
            <script src="//api.circularhub.com/7399/83572cd37072a599/circularhub_module.js"></script>
        </div>
    

               
                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    

                    
                    
                    
                    
                    <div class="asset-comments hidden-print">
            <div class="comments-expand padding-bottom">
                <a href="/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa comments"></span> View comments</a>
            </div>
        
    </div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.theadvocate.com/tncms/search/mlt/?origin=750eeca8-f902-5632-b58b-1904e4041720&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-459905" class="tncms-block site-search-image"><section id="block-459905" class="block emphasis-h4   " >
    <div class="clearfix"></div>
    <div id="search-form-459905" class="search-form-container card clearfix text-center ">
    <form id="site-search-459905" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-459905-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459905-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-459905-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459905').submit();
        return false;
    });

    $('#site-search-459905').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-459905 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-459905 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-459905-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-478701" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-478701" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-478701');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-478704" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-478704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-478704');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-498832" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-498832" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-498832');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-546483" class="tncms-block visible-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-546483" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-546483');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-459886" class="tncms-block"><section id="block-459886" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459886 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-459887" class="tncms-block"><section id="block-459887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459887 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link"  href="http://subscribe.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link"  href="/advertise/" >
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="/help/" >
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link"  href="/site/mediakit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link"  href="http://subscribe.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Teacher's Link</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-459888" class="tncms-block"><section id="block-459888" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459888 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/app/jobs/pages/home.php?region=br" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link"  href="http://shop.theadvocate.com/batonrouge"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link"  href="http://theadvocate.kaango.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link"  href="/app/homes/pages/home.php?region=br" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link"  href="http://www.gadzoo.com/TheAdvocate/pets.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link"  href="http://store.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-459892" class="tncms-block"><section id="block-459892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459892 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theadvocate.com</strong><br>
    10705 Rieger Rd.<br>
    Baton Rouge, LA 70809
    <br>
    
        <strong>Phone:</strong> 225-383-1111 <br>
        
    
</address></section></div><div id="tncms-block-547113" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-459893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-459893"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/policies">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Google Analytics:Begin -->
    <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'theadvocate.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'profootballweekly.com');
        ga('cenTracker.set', 'dimension2', 'http://www.profootballweekly.com/2018/05/03/schofield-what-play-designs-are-best-for-first-round-qb-prospects-early-in-nfl-careers/akth3z2/');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8859.add('act', dmpData);
	_cc8859.bcp();
});
    </script>
    
   
   <!-- Begin Chartbeat Code --> 
   <script type='text/javascript'>
       var _sf_async_config = _sf_async_config || {};
       /** CONFIGURATION START **/
       _sf_async_config.uid= 48330; //CHANGE THIS
       _sf_async_config.domain= 'theadvocate.com'; //CHANGE THIS
       _sf_async_config.useCanonical = true;
       _sf_async_config.sections = '/baton_rouge/sports';
       _sf_async_config.title = 'Schofield: What play designs are best for first-round QB prospects early in NFL careers? | Sports | theadvocate.com';
       
   /** CONFIGURATION END **/
       (function() {
           function loadChartbeat() {
               window._sf_endpt = (new Date()).getTime();
               var e = document.createElement('script');
               e.setAttribute('language', 'javascript');
               e.setAttribute('type', 'text/javascript');
               e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
               document.body.appendChild(e);
           }
           var oldonload = window.onload;
           window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() {
                   oldonload();
                   loadChartbeat();
               };
       })();
   </script>
   
   <!-- End Chartbeat Code-->
   <script>
    PARSELY = {
        // after PARSELY tracking code loads asynchronously
        onload: function() {
            // bind pageview tracking for all "next" links.
            // example event listener; set your own based 
            // on your site design
            jQuery("a.next").bind("click", function() {
                var url = this.href,
                    urlref = location.href;

                PARSELY.beacon.trackPageView({
                    url: url,
                    urlref: urlref,
                    js: 1
                });
                return true;
            });
        }
    };
</script>

<!-- START Parse.ly Include -->
<!-- ...insert the parsely tracker code here... -->
<!-- END Parse.ly Include -->
   
   <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="theadvocate.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

<!-- Parse.ly Meta Tag --><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Schofield: What play designs are best for first-round QB prospects early in NFL careers?",
        "url": "http://www.theadvocate.com/baton_rouge/sports/article_750eeca8-f902-5632-b58b-1904e4041720.html",
        "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/fc/3fcbb333-1a17-5596-88dd-e5f6ebac1655/5aeb35b604638.image.jpg?resize=700%2C466",
        "dateCreated": "2018-05-03T10:06:00-05:00",
        "articleSection": "Baton Rouge Sports: Football, Basketball and More | The Advocate",
        "creator": [""],
        "keywords": ["quarterback","american football","sport","todd haley","arizona cardinals","rookie","baltimore ravens","sam darnold","cleveland browns","national football league"]
    }
</script>
   <!-- END Parse.ly Meta Tag -->
   
   <amp-analytics type="parsely">
<script type="application/json">
    {
        "vars": {
            "apikey": "theadvocate.com"
        }
    }
</script>
</amp-analytics>
   
   
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>



<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1bb05400ffcc4ea686561f22e5585bbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8859.add('act', dmpData);
	_cc8859.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>