   



































<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="new orleans saints, marshon lattimore, charles harris, zach cunningham, curtis samuel, sidney jones" />
<meta name="news_keywords" content="new orleans saints, marshon lattimore, charles harris, zach cunningham, curtis samuel, sidney jones" />
<meta name="description" content="By the time the first round of the NFL draft arrives Thursday, hundreds of mock drafts have been released, and the best might get only nine picks right. Rather than" />
<meta name="author" content="JOEL A. ERICKSON AND NICK UNDERHILL | Advocate sportswriters" />
<meta property="article:author" content="https://www.facebook.com//TheAdvocateNewOrleans/" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="@theadvocateno" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html" />
<meta property="og:image" content="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/3f/23f73650-2929-11e7-987a-fb6d996ac6bf/58fe5a8f1a5ea.image.jpg?resize=512%2C349" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="349" />
<meta property="og:title" content="Defense reigns as Advocate writers take over Saints' war room for final mock draft simulation" />
<meta property="og:description" content="By the time the first round of the NFL draft arrives Thursday, hundreds of mock drafts have been released, and the best might get only nine picks right. Rather than" />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="Saints News | The New Orleans Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta name="twitter:creator" content="@JoelAErickson" />
<meta property="fb:pages" content="200615320071510" />
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css" />
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css" />
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.16b72d9a1b87ece5d535433b8a3ccd8c.css" />
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.fe8c130c0f2bce915cdcd24b95a4b7db.css" />
<!--[if lt IE 9]><link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css" /><![endif]-->
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1470933459" />
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/new-orleans.css?_dc=1460751113" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700" />
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css" />
<link rel="stylesheet" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css" />
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script type="text/javascript" src="/shared-content/art/tncms/user/user.js"></script>
<script>// <![CDATA[
TNCMS.User.restorePersistentSession();
// ]]></script>
<!--[if lt IE 9]><script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2d1398c479fef1b2f7713f399e67cde6.js"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.44ced2f4c0c6ccb1ab7194d4c86d3f5c.js"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script>// <![CDATA[
var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["new orleans saints","marshon lattimore","charles harris","zach cunningham","curtis samuel","sidney jones"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
// ]]></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>// <![CDATA[
 
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '514908288573846',
                xfbml: true,
                version: 'v2.6'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
// ]]></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/utility/resources/scripts/ndn.loader.1ea067e8fd3525f0c8c3d1dc1c1bac8a.js"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c88c8991ba55a81555b7336fc122a638.js"></script>
<script type="text/javascript" src="/shared-content/art/tncms/tracking.js"></script>
<script type="text/javascript" src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/ads/impressions.js?_dc=1493078161"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/ads/traffic.js?_dc=1493013371"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/ads/settings.js?_dc=1489674725"></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes"},"system":{"render_time":471}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/8859/cc.js?ns=_cc8859" id="LOTCC_8859"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8859.add('tp', 'TNNW');
		_cc8859.add('act', ' User Login');
		_cc8859.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id "]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8859.bcp();
</script>


            
            <title>Defense reigns as Advocate writers take over Saints' war room for final mock draft simulation | Saints | theadvocate.com</title>
    <meta name="google-site-verification" content="3Jc1zqnZJqlipMU-z116H5Uq_BwV_AV4vXt9GqkcKxU" />
    <meta name="google-site-verification" content="UTmcbs4TcZ5P5tgGrjDEAusmi2bWoS9CL7LjgBbzMaY" />
            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?_dc=1460650468" />
    <link rel="alternate" type="application/rss+xml" title="Defense reigns as Advocate writers take over Saints' war room for final mock draft simulation | Saints | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=new_orleans/sports/saints&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html" />
            
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <script>
        __reach_config = {
          pid: '57a0fe39736b79bb1f000fd0',
          title: 'Defense reigns as Advocate writers take over Saints\' war room for final mock draft simulation',
          url: 'http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html',
          date: '2017-04-24 19:53:35',
          authors: ['JOEL A. ERICKSON AND NICK UNDERHILL | Advocate sportswriters'],
          article_id: '23e5e2b6-2923-11e7-8f0b-c3c780febe87',
          ignore_errors: false
        };
        (function(){
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
        })();
    </script>

<script type="text/javascript">
$(function(){
 $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
});
</script>
<script>
// #tntracking crm 605197
    $(window).on('load', function() {
        $('.tnt-ads.dfp-rendered').each(function() {
            var dfpAds = $(this).attr('data-dfp-size');
            if (dfpAds == '[320, 50]') {
                $(this).addClass('dfp-margin-left');
            }
        });
    });
</script>

<script type="text/javascript">
$(function(){
    $(".card-showcase-move-image-under-headline .card-container").each(function(){     
        $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){     
        $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){     
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-top-story-list-move-image-under-headline .card-container").each(function(){     
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-summary-move-image-under-headline .card-container").each(function(){     
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
});
</script>



<script>
$(function(){
    if ( $('#asset-content').length ) {
            $("#asset-content").each(function(){     
                 $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
            });
    }
});
</script>


<script>
$(function(){
    if ( $('.read-more-link').length ) {
        $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
    }
});
</script>



<script>
$(function(){
    $('.asset-content .inline-asset .card-body a').each(function(){
        $(this).attr('target', '_BLANK');
    });
});
</script>

 
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0uqli1aUCm000M", domain:"theadvocate.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0uqli1aUCm000M" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-zRfS0hn7ZaZRW"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-zRfS0hn7ZaZRW.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Yahoo Bing verification -->

<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />

<!-- End Yahoo Bing verification -->

<!-- PageFair -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7631A70B43874AF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<!-- End PageFair -->

<!-- OpenX Header Bidding -->
<script>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</script>

<script type="text/javascript" src="//theadvocate-d.openx.net/w/1.0/jstag?nc=132916964-TheAdvocateRON"></script>

<script type="text/javascript">
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") + 
	    "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
   })();
</script>

<!-- End OpenX Header Bidding -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "15284153" });
  (function() {
  var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
  s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
  el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1"/>
</noscript>


<!-- End comScore Tag -->

<!-- Chartbeat -->
    <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- End Chartbeat -->

<!-- Nativo -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>  
    
<!-- End Nativo -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/advocate-theadvocate/loader.js');
</script>
<!-- End Taboola-->



<meta property="fb:pages" content="200615320071510" /><!-- core dataLayer code -->
<script type="text/javascript">
var dataLayer = [{"chartbeat":"48330","taxonomy_1":"new_orleans","taxonomy_2":"sports","taxonomy_3":"saints","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"new_orleans","blox_sections":"new_orleans,sports,saints","weather_temp":"75","weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"new_orleans\/sports\/saints","asset_id":"23e5e2b6-2923-11e7-8f0b-c3c780febe87","asset_headline":"Defense reigns as Advocate writers take over Saints' war room for final mock draft simulation","asset_byline":"BY JOEL A. ERICKSON AND NICK UNDERHILL | Advocate sportswriters","asset_pub_date":"04\/24\/2017","asset_pub_day":"Monday","asset_pub_time":"3:00 pm","asset_canonical":"http:\/\/www.theadvocate.com\/new_orleans\/sports\/saints\/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html","asset_tag_1":"new orleans saints","asset_tag_2":"marshon lattimore","asset_tag_3":"charles harris","asset_tag_4":"zach cunningham","asset_tag_5":"curtis samuel","asset_tag_6":"sidney jones"}];
    dataLayer.push(
        {'user_id': __tnt.user.screenName},
        {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
        {'utm_label': __tnt.urlHash('utm_label')}
    );
</script>

<!-- container code part one-->
<script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MZHPQ5');
</script>    

    


        </head>
        <body class=" blox-asset app-editorial uuid-23e5e2b6-2923-11e7-8f0b-c3c780febe87  section-new-orleans section-sports section-saints type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<!-- Container Code Part Two Snippet -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MZHPQ5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
   
   
    <div id="tncms-region-global-top-full-width" class="tncms-region "></div>

<div id="fb-root"></div>
        
        
        
        
        
        <div id="site-container">
            <style>
            .asset-owner-content { display: none; }
            .asset-edit-container { height: auto; border-radius: 0; margin:0;box-shadow: 0px 5px 5px 0px rgba(0,0,0,0.2);}
            .asset-edit-icon {background-color: rgba(0,0,0,.5); padding-top: 10px; height: 54px; width: 54px; margin: -10px 15px -10px -15px; font-size: 30px;}
            .asset-edit-container .progress-bar { width: 100%; height: auto; padding: 10px 15px; background-color: #02437C; }
            .asset-edit-container .progress-bar .asset-edit-message { text-shadow: 0 1px 0 rgba(0, 0, 0, 0.5); font-weight: bold; font-size: 16px; line-height: 30px; }
        </style>
        <div id="asset-edit-container-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fa fa-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=23e5e2b6-2923-11e7-8f0b-c3c780febe87&assettype=article"><i class="fa fa-pencil-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/new_orleans/sports/saints"><i class="fa fa-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-464396" class="tncms-block mobile-umbrella-links"><style>
    
    
    
        
            #block-464396 .card.promo figure {
                width: 33%;
            }
        
    
</style><section 
        id="block-464396" 
        class="block emphasis-h3  " 
         
        >
        <article class="card promo media"><div class="media-body"><a href="/" ><button type="button" class="btn btn-default btn-sm">Baton Rouge</button></a></div>
</article></section>
    </div><div id="tncms-block-464397" class="tncms-block mobile-umbrella-links"><style>
    
    
    
        
            #block-464397 .card.promo figure {
                width: 33%;
            }
        
    
</style><section 
        id="block-464397" 
        class="block emphasis-h3  " 
         
        >
        <article class="card promo media"><div class="media-body"><a href="/new_orleans/" ><button type="button" class="btn btn-default btn-sm">New Orleans</button></a></div>
</article></section>
    </div><div id="tncms-block-464398" class="tncms-block mobile-umbrella-links"><style>
    
    
    
        
            #block-464398 .card.promo figure {
                width: 33%;
            }
        
    
</style><section 
        id="block-464398" 
        class="block emphasis-h3  " 
         
        >
        <article class="card promo media"><div class="media-body"><a href="/acadiana/" ><button type="button" class="btn btn-default btn-sm">Acadiana</button></a></div>
</article></section>
    </div><div id="tncms-block-466877" class="tncms-block"><div class="weekly-circulars mobile pull-left">
<a href="http://www.theadvocate.com/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/new_orleans/" >
                                N.O. Home
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/new_orleans/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/new_orleans/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/news/communities/" >
                                        Communities
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/news/courts/" >
                                        Courts
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/news/crime_police/" >
                                        Crime/Police
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/news/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/news/environment/" >
                                        Environment
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/news/politics/" >
                                        State Politics
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/news/weather_traffic/" >
                                        Weather/Traffic
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/new_orleans/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/new_orleans/sports/saints/" >
                                        Saints
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/lsu/" >
                                        LSU
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/high_schools/" >
                                        High Schools
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/tulane/" >
                                        Tulane
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/pelicans/" >
                                        Pelicans
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/sports/scott_rabalais/" >
                                        Scott Rabalais
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/horse_racing/" >
                                        Horse Racing
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/sports/zephyrs/" >
                                        Baby Cakes
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/new_orleans/entertainment_life/" >
                                Entertainment/Life
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/new_orleans/entertainment_life/arts/" >
                                        Arts
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/books/" >
                                        Books
                                    </a>
                                </li><li>
                                    <a href="/entertainment/comics/" >
                                        Comics
                                    </a>
                                </li><li>
                                    <a href="/entertainment/crossword/" >
                                        Crossword
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/festivals/" >
                                        Festivals
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/food_restaurants/" >
                                        Food/Restaurants
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/health_fitness/" >
                                        Health/Fitness
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/home_garden/" >
                                        Home/Garden
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/ian_mcnulty/" >
                                        Ian McNulty
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/keith_spera/" >
                                        Keith Spera
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/mardi_gras/" >
                                        Mardi Gras
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/movies_tv/" >
                                        Movies/TV
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/music/" >
                                        Music
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/nell_nolan/" >
                                        Nell Nolan
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/smiley_anders/" >
                                        Smiley Anders
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/steven_forster/" >
                                        Steven Forster
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/entertainment_life/calendar/" >
                                        Calendar
                                    </a>
                                </li><li>
                                    <a href="http://games.theadvocate.com/"  target="_blank">
                                        Games
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/new_orleans/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/opinion/walt_handelsman/" >
                                        Walt Handelsman
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/stephanie_grace/" >
                                        Stephanie Grace
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/opinion/james_gill/" >
                                        James Gill
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/opinion/our_views/" >
                                        Our Views
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/mark_ballard/" >
                                        Mark Ballard
                                    </a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/jeff_sadow/" >
                                        Jeff Sadow
                                    </a>
                                </li><li>
                                    <a href="/new_orleans/opinion/letters/" >
                                        Letters
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/subscribe/index.html" >
                                Subscribe
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/theneworleansadvocate/"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://classifieds.theneworleansadvocate.com/marketplace/"  target="_blank">
                                Classifieds
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/jobs/pages/home.php?region=no" >
                                Jobs
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/homes/pages/home.php?region=no" >
                                Homes
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wheels.theneworleansadvocate.com/"  target="_blank">
                                Wheels
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://games.theadvocate.com/"  target="_blank">
                                Games
                            </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-459907" class="tncms-block hidden-md hidden-lg"><section 
        id="block-459907" 
        class="block emphasis-h3  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-459907" class="search-form-container card clearfix text-center ">
    <form id="site-search-459907" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-459907-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459907-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-459907 .search-spinner { position: absolute; }
    #site-search-459907 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-459907 { margin-bottom:0; }
        #site-search-459907 .site-search-form { padding:0; }
        #site-search-459907 #site-search-459907-btn {
            outline: none;}
        #site-search-459907 #site-search-459907-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-459907-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459907').submit();
        return false;
    });

    $('#site-search-459907').on('submit', function(){
        if( $('#site-search-459907-term').val() ){
            $('#site-search-459907-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="http://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-462299" class="tncms-block">
    
    <section 
        id="block-462299" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/new_orleans" >
        <img src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f96f1fda-033e-11e6-ae9a-ef7d8fdd08df.png?_dc=1460747969" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466364" class="tncms-block pull-right visible-lg visible-md header-leaderboard"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="atf, CCP-728x90-1" id="ad-466364" data-dfp-size="[728, 90]"></div></div>
    </div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-462925" class="tncms-block"><div class="header-umbrella-navigation">
<ul class="list-inline">
<li class=""><a href="/">Baton Rouge</a></li>
<li class="current-section"><a href="/new_orleans/">New Orleans</a></li>
<li class=""><a href="/acadiana/">Acadiana</a></li>
</ul>
</div></div><div id="tncms-block-481685" class="tncms-block"><div class="weekly-circulars pull-right">
<a href="/site/circulars_new_orleans.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    <div id="site-navbar-container" class="hidden-print affix-top">
        
        <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
            
            <div class="navbar-header">
                
                
                
                    <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                                
                <div class="navbar-brand hidden-md hidden-lg pos_right"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-462301" class="tncms-block">
    
    <section 
        id="block-462301" 
        class="block emphasis-h3  " 
         
        >
        
<div class="block">
    <a href="/" >
        <img src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/040b6ec6-033f-11e6-a046-937e87019a9d.png?_dc=1460747986" class="img-responsive" alt="">
    </a>
</div></section>
    </div></div></div>
                                
            </div>
            <div id="navbar-collapse" class="navbar-collapse collapse">
                <div class="pull-right">
                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-469078" class="tncms-block"><ul class="list-inline nav-social-icons">
<li><a href="http://www.twitter.com/theadvocateno" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/TheAdvocateNewOrleans" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
</ul></div><div id="tncms-block-459924" class="tncms-block navbar-weather-block"><div id="weather-459924" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70112" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">75&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>


<style>
    #weather-459924 .list-unstyled { margin:0; }
    #weather-459924 span { display: block; }
    #weather-459924 .forecast-link a {padding: 8px;margin-top: -10px;}
    #weather-459924 .icon {
        position: relative;
        
            font-size: 24px;
            margin-right: 10px;
        
    }
    #weather-459924 .temp {
        
            font-size: 18px;
            
        
        font-weight: bold;
    }
    #weather-459924 .cond { opacity: 0.7; }
    #weather-459924 .current-conditions {
        float: left;
        
            height: 24px;

        
    }
    
    #weather-459924 .dropdown-toggle { color: #222; display:block; }
    
    
</style></div></div>
                    
                </div>
                <div class="navbar-left">
                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/new_orleans/" >
                    
                    N.O. Home
                </a></li><li class="dropdown">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/new_orleans/news/" >
                    
                    News
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a href="/new_orleans/news/business/" >
                    
                    Business
                </a></li><li class="dropdown">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"   href="/new_orleans/news/communities/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    Communities
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li>
                <a href="/new_orleans/news/communities/crescent_city/" >
                    
                    Crescent City
                </a></li><li>
                <a href="/new_orleans/news/communities/east_jefferson/" >
                    
                    East Jefferson
                </a></li><li>
                <a href="/new_orleans/news/communities/st_tammany/" >
                    
                    St. Tammany
                </a></li><li>
                <a href="/new_orleans/news/communities/west_bank/" >
                    
                    West Bank
                </a></li></ul></li><li>
                <a href="/new_orleans/news/courts/" >
                    
                    Courts
                </a></li><li>
                <a href="/new_orleans/news/crime_police/" >
                    
                    Crime/Police
                </a></li><li>
                <a href="/new_orleans/news/education/" >
                    
                    Education
                </a></li><li>
                <a href="/new_orleans/news/environment/" >
                    
                    Environment
                </a></li><li class="dropdown">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/" >
                    
                        <span class="fa fa-caret-right"></span>
                    
                    State Politics
                </a><ul id="main-nav_menu-child-child" class="dropdown-menu"><li>
                <a href="/baton_rouge/news/politics/legislature/" >
                    
                    Legislature
                </a></li><li>
                <a href="/new_orleans/news/politics/elections/" >
                    
                    Elections
                </a></li></ul></li><li>
                <a href="/new_orleans/news/weather_traffic/" >
                    
                    Weather/Traffic
                </a></li></ul></li><li class="dropdown">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/new_orleans/sports/" >
                    
                    Sports
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a href="/new_orleans/sports/saints/" >
                    
                    Saints
                </a></li><li>
                <a href="/baton_rouge/sports/lsu/" >
                    
                    LSU
                </a></li><li>
                <a href="/new_orleans/sports/high_schools/" >
                    
                    High Schools
                </a></li><li>
                <a href="/new_orleans/sports/tulane/" >
                    
                    Tulane
                </a></li><li>
                <a href="/new_orleans/sports/pelicans/" >
                    
                    Pelicans
                </a></li><li>
                <a href="/baton_rouge/sports/scott_rabalais/" >
                    
                    Scott Rabalais
                </a></li><li>
                <a href="/new_orleans/sports/horse_racing/" >
                    
                    Horse Racing
                </a></li><li>
                <a href="/new_orleans/sports/zephyrs/" >
                    
                    Baby Cakes
                </a></li></ul></li><li class="dropdown">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/new_orleans/entertainment_life/" >
                    
                    Entertainment/Life
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a href="/new_orleans/entertainment_life/arts/" >
                    
                    Arts
                </a></li><li>
                <a href="/new_orleans/entertainment_life/books/" >
                    
                    Books
                </a></li><li>
                <a href="/entertainment/comics/" >
                    
                    Comics
                </a></li><li>
                <a href="/entertainment/crossword/" >
                    
                    Crossword
                </a></li><li>
                <a href="/new_orleans/entertainment_life/festivals/" >
                    
                    Festivals
                </a></li><li>
                <a href="/new_orleans/entertainment_life/food_restaurants/" >
                    
                    Food/Restaurants
                </a></li><li>
                <a href="/new_orleans/entertainment_life/health_fitness/" >
                    
                    Health/Fitness
                </a></li><li>
                <a href="/new_orleans/entertainment_life/home_garden/" >
                    
                    Home/Garden
                </a></li><li>
                <a href="/new_orleans/entertainment_life/ian_mcnulty/" >
                    
                    Ian McNulty
                </a></li><li>
                <a href="/new_orleans/entertainment_life/keith_spera/" >
                    
                    Keith Spera
                </a></li><li>
                <a href="/new_orleans/entertainment_life/mardi_gras/" >
                    
                    Mardi Gras
                </a></li><li>
                <a href="/new_orleans/entertainment_life/movies_tv/" >
                    
                    Movies/TV
                </a></li><li>
                <a href="/new_orleans/entertainment_life/music/" >
                    
                    Music
                </a></li><li>
                <a href="/new_orleans/entertainment_life/nell_nolan/" >
                    
                    Nell Nolan
                </a></li><li>
                <a href="/baton_rouge/entertainment_life/smiley_anders/" >
                    
                    Smiley Anders
                </a></li><li>
                <a href="/new_orleans/entertainment_life/steven_forster/" >
                    
                    Steven Forster
                </a></li><li>
                <a href="/new_orleans/entertainment_life/calendar/" >
                    
                    Calendar
                </a></li><li>
                <a href="http://games.theadvocate.com/"  target="_blank">
                    
                    Games
                </a></li></ul></li><li class="dropdown">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/new_orleans/opinion/" >
                    
                    Opinion
                </a><ul id="main-nav_menu-child" class="dropdown-menu"><li>
                <a href="/baton_rouge/opinion/walt_handelsman/" >
                    
                    Walt Handelsman
                </a></li><li>
                <a href="/baton_rouge/opinion/stephanie_grace/" >
                    
                    Stephanie Grace
                </a></li><li>
                <a href="/new_orleans/opinion/james_gill/" >
                    
                    James Gill
                </a></li><li>
                <a href="/new_orleans/opinion/our_views/" >
                    
                    Our Views
                </a></li><li>
                <a href="/baton_rouge/opinion/mark_ballard/" >
                    
                    Mark Ballard
                </a></li><li>
                <a href="/baton_rouge/opinion/jeff_sadow/" >
                    
                    Jeff Sadow
                </a></li><li>
                <a href="/new_orleans/opinion/letters/" >
                    
                    Letters
                </a></li></ul></li><li>
                <a href="/app/subscribe/index.html" >
                    
                    Subscribe
                </a></li><li>
                <a href="http://www.legacy.com/obituaries/theneworleansadvocate/"  target="_blank">
                    
                    Obituaries
                </a></li><li>
                <a href="http://classifieds.theneworleansadvocate.com/marketplace/"  target="_blank">
                    
                    Classifieds
                </a></li><li>
                <a href="/app/jobs/pages/home.php?region=no" >
                    
                    Jobs
                </a></li><li>
                <a href="/app/homes/pages/home.php?region=no" >
                    
                    Homes
                </a></li><li>
                <a href="http://wheels.theneworleansadvocate.com/"  target="_blank">
                    
                    Wheels
                </a></li><li>
                <a href="http://games.theadvocate.com/"  target="_blank">
                    
                    Games
                </a></li></ul></div>
                </div>
            </div>
            
        </nav>
        
    </div>
    
        
            <script>
                jQuery(document).ready(function($){
                    var sNavContainer = '#site-navbar-container';
                    var sBodyContainer = '#main-body-container';
                    var sNavHeight = $(sNavContainer).height();
                    var iUnfixPoint = 0;
                    $sNavScroll = false;
                    $(window).on('scroll mousewheel', function(){
                        if( !$sNavScroll ){
                            $sNavScroll = true;
                            setTimeout(function(){
                                var iFixPoint = $(sNavContainer).offset().top;
                                var iCurrPoint = $(this).scrollTop();
                                if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                    if( !$(sNavContainer).hasClass('affix') ){ 
                                        iUnfixPoint = iFixPoint;
                                        $(sNavContainer).addClass('affix').removeClass('affix-top');
                                        $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                    }
                                } else {
                                    if( !$(sNavContainer).hasClass('affix-top') ){ 
                                        $(sNavContainer).removeClass('affix').addClass('affix-top');
                                        $(sBodyContainer).css('margin-top', 0);
                                    }
                                }
                                $sNavScroll = false;
                            }, 1000);
                        }
                    });
                });
            </script>
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-477839" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="atf, CCP-2x1-SiteSkin" id="ad-477839" data-dfp-size="[2, 1]"></div></div>
    </div><div id="tncms-block-477837" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="atf, CCP-2x1-Interstitial" id="ad-477837" data-dfp-size="[2, 1]"></div></div>
    </div><div id="tncms-block-477838" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="atf, CCP-2x1-HighImpactTop" id="ad-477838" data-dfp-size="[2, 1]"></div></div>
    </div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12">
                    <div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div> 
                </div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477833" class="tncms-block visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="atf, CCP-728x90-1" id="ad-477833" data-dfp-size="[728, 90]"></div></div>
    </div><div id="tncms-block-477834" class="tncms-block visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="atf, CCP-320x50-1" id="ad-477834" data-dfp-size="[320, 50]"></div></div>
    </div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fa fa-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal" class="card photo-carousel  single-photo  subscriber-hide">
            <div class="photo-carousel-control-container">
            </div>
            <div id="gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal" class="carousel-inner">
                        <div class="item photo-23f73650-2929-11e7-987a-fb6d996ac6bf">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Defense reigns as Advocate writers take over Saints&#39; war room for final mock draft simulation","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html","uuid":"23e5e2b6-2923-11e7-8f0b-c3c780febe87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/3f/23f73650-2929-11e7-987a-fb6d996ac6bf/58fe5a8f1a5ea.image.jpg"
                    alt="NFL Draft Prospects Thumbnails Defense"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="512"
                    height="349"
                    data-src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/3f/23f73650-2929-11e7-987a-fb6d996ac6bf/58fe5a8f1a5ea.image.jpg"
                     />
                                        
                                        
                                </div>
        <div class="caption-container">
                <button class="btn btn-link collapse fa fa-minus-circle pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal" data-target=".caption-inner-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal"></button>
                <div class="clearfix"></div>
            <div class="caption-inner-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal collapse in">
                    <div class="actions pull-right">
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span >Sue Ogrocki</span></li>
                                
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>FILE - This Sept. 17, 2016, file photo shows Ohio State cornerback Marshon Lattimore (2) getting his hands on a pass intended for Oklahoma wide receiver A.D. Miller, rear, during the fourth quarter of an NCAA college football game in Norman, Okla. Long, athletic and aggressive at the line, but needs to locate the ball better. In a deep cornerback class, Lattimore is mostly likely to be first off the board. (AP Photo/Sue Ogrocki, File)</p>
                    </div>
                
                    <div class="photo-share">
                        
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fimage_23f73650-2929-11e7-987a-fb6d996ac6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_23f73650-2929-11e7-987a-fb6d996ac6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23f73650-2929-11e7-987a-fb6d996ac6bf}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fimage_23f73650-2929-11e7-987a-fb6d996ac6bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=NFL%20Draft%20Prospects%20Thumbnails%20Defense&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_23f73650-2929-11e7-987a-fb6d996ac6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23f73650-2929-11e7-987a-fb6d996ac6bf}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20NFL%20Draft%20Prospects%20Thumbnails%20Defense&body=http%3A%2F%2Fwww.theadvocate.com%2Fimage_23f73650-2929-11e7-987a-fb6d996ac6bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":23f73650-2929-11e7-987a-fb6d996ac6bf}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_23f73650-2929-11e7-987a-fb6d996ac6bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23f73650-2929-11e7-987a-fb6d996ac6bf}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-23f73650-2929-11e7-987a-fb6d996ac6bf-btn save-asset " onclick="jQuery('.save-list-23f73650-2929-11e7-987a-fb6d996ac6bf-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="23f73650-2929-11e7-987a-fb6d996ac6bf" class="save-list-23f73650-2929-11e7-987a-fb6d996ac6bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23f73650-2929-11e7-987a-fb6d996ac6bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
            jQuery(document).ready(function($){
                var gallery_ad_23e5e2b6_2923_11e7_8f0b_c3c780febe87_photo_modal = false;
                var gallery_changed_23e5e2b6_2923_11e7_8f0b_c3c780febe87_photo_modal = false;
                $('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal');
                owl.on('changed.owl.carousel', function(event) {
                 
                        

                        
                            var currItem = $('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal .item').removeClass('hover');
                        

                        
                        
                        
                });

                
                var photo_carousel_23e5e2b6_2923_11e7_8f0b_c3c780febe87_photo_modal = $('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal').data('owlCarousel');

                $('#carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_23e5e2b6_2923_11e7_8f0b_c3c780febe87_photo_modal.prev();
                });

                $('#carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_23e5e2b6_2923_11e7_8f0b_c3c780febe87_photo_modal.next();
                });
                    
                    });
        </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="http://schema.org/Article" id="asset-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="asset article-default" data-url="http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html">
    <link itemprop="mainEntityOfPage" href="http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html" />
    
    <div class="asset-masthead" >
        <div class="asset-paging-container hidden-print">
            <div id="asset-paging-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="asset-paging">
                <div id="paging-prev-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="paging-link prev offset"></div>
                <div id="paging-next-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><header class="asset-header">
    
    <h1 itemprop="headline">
        
        Defense reigns as Advocate writers take over Saints' war room for final mock draft simulation
    </h1>
    
    <div class="meta">
        <ul class="list-inline">
        
        
            <li><span id="author-popup-8747a1c8-340f-11e6-8232-7b0560d0f6ae-asset-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="asset-byline" rel="popover" itemprop="author"><a href="https://www.theadvocate.com/users/profile/Joel Erickson">BY JOEL A. ERICKSON AND NICK UNDERHILL | Advocate sportswriters</a></span>
                
                    <div id="author-popup-8747a1c8-340f-11e6-8232-7b0560d0f6ae-asset-23e5e2b6-2923-11e7-8f0b-c3c780febe87-content" class="hide">
                        
                <style>
                    #card-author-8747a1c8-340f-11e6-8232-7b0560d0f6ae.popup-content .avatar-box{
                        width: 100px;
                        height: 100px;
                        margin-right: 10px;
                    }
                </style>
            
            <article id="card-author-8747a1c8-340f-11e6-8232-7b0560d0f6ae" class="clearfix card author popup-content">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Joel Erickson" class="user-profile-link card-image media-object" style="background-image:url('http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/8/74/7a1/8747a1c8-340f-11e6-8232-7b0560d0f6ae.9ed79d7463d2966863b9fbb465729982.png?_dc=1466696424')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Joel Erickson" rel="author">Joel Erickson</a>
                                </h4>
    
    <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.facebook.com//TheAdvocateNewOrleans/" title="Facebook" target="_blank">
                   <span class="fa-stack">
                       
                       <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/JoelAErickson" title="Twitter" target="_blank">
                    <span class="fa-stack">
                       
                       <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jerickson@theadvocate.com" title="Email">
                    <span class="fa-stack">
                        
                        <i class="fa fa-envelope fa-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul>
    </div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8747a1c8-340f-11e6-8232-7b0560d0f6ae-asset-23e5e2b6-2923-11e7-8f0b-c3c780febe87').popover({
                            content: $('#author-popup-8747a1c8-340f-11e6-8232-7b0560d0f6ae-asset-23e5e2b6-2923-11e7-8f0b-c3c780febe87-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>   
        <time datetime="2017-04-24T15:00:00-05:00" class="asset-date text-muted">Apr 24, 2017 - 3:00 pm</time></li>
        
        
            <li class="hidden-print"><a href="/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html?mode=comments" class="cm"><span class="fa fa-comments"></span> (<span class="fb-comments-count" data-href="http://www.theadvocate.com/tncms/asset/editorial/23e5e2b6-2923-11e7-8f0b-c3c780febe87/">&hellip;</span>)</a></li>
        
    </ul>
    </div>
    <meta itemprop="dateCreated" content="Mon, 24 Apr 2017 15:00:00 -0500">
    <meta itemprop="datePublished" content="Mon, 24 Apr 2017 15:00:00 -0500">
</header>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                
    <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Defense%20reigns%20as%20Advocate%20writers%20take%20over%20Saints%27%20war%20room%20for%20final%20mock%20draft%20simulation&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Defense%20reigns%20as%20Advocate%20writers%20take%20over%20Saints%27%20war%20room%20for%20final%20mock%20draft%20simulation&body=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li></ul>
            </div>
        
    </div>
    

    

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        <div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            <div id="asset-photo-carousel">
                    <div id="carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="card photo-carousel  single-photo  subscriber-hide">
            <div class="photo-carousel-control-container">
            </div>
            <div id="gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="carousel-inner">
                        <div class="item photo-23f73650-2929-11e7-987a-fb6d996ac6bf">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Defense reigns as Advocate writers take over Saints&#39; war room for final mock draft simulation","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html","uuid":"23e5e2b6-2923-11e7-8f0b-c3c780febe87","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-23f73650-2929-11e7-987a-fb6d996ac6bf" data-instance="#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87-photo-modal" data-target="#photo-carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="349">
                <img
                    src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/3f/23f73650-2929-11e7-987a-fb6d996ac6bf/58fe5a8f1a5ea.image.jpg"
                    alt="NFL Draft Prospects Thumbnails Defense"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="512"
                    height="349"
                    data-src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/3f/23f73650-2929-11e7-987a-fb6d996ac6bf/58fe5a8f1a5ea.image.jpg"
                    itemprop="url" />
        </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-23e5e2b6-2923-11e7-8f0b-c3c780febe87 collapse in">
                    <div class="actions pull-right">
                    </div><div class="card-meta">
                        <ul class="list-inline">
                            
                                 
                                
                                    <li><span >Sue Ogrocki</span></li>
                                
                            
                            
                            
                        </ul>
                    </div><div class="caption-text">
                        <p>FILE - This Sept. 17, 2016, file photo shows Ohio State cornerback Marshon Lattimore (2) getting his hands on a pass intended for Oklahoma wide receiver A.D. Miller, rear, during the fourth quarter of an NCAA college football game in Norman, Okla. Long, athletic and aggressive at the line, but needs to locate the ball better. In a deep cornerback class, Lattimore is mostly likely to be first off the board. (AP Photo/Sue Ogrocki, File) </p>
                    </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
            jQuery(document).ready(function($){
                var gallery_ad_23e5e2b6_2923_11e7_8f0b_c3c780febe87 = false;
                var gallery_changed_23e5e2b6_2923_11e7_8f0b_c3c780febe87 = false;
                $('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87');
                owl.on('changed.owl.carousel', function(event) {
                 
                        try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds();
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        

                        
                        
                        
                });

                
                var photo_carousel_23e5e2b6_2923_11e7_8f0b_c3c780febe87 = $('#gallery-items-23e5e2b6-2923-11e7-8f0b-c3c780febe87').data('owlCarousel');

                $('#carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_23e5e2b6_2923_11e7_8f0b_c3c780febe87.prev();
                });

                $('#carousel-23e5e2b6-2923-11e7-8f0b-c3c780febe87 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_23e5e2b6_2923_11e7_8f0b_c3c780febe87.next();
                });});
        </script>
                </div>
            

            

            

            <div id="asset-content" data-asset-uuid="23e5e2b6-2923-11e7-8f0b-c3c780febe87">
                

                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                            	<div class="share-container content-above" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Defense%20reigns%20as%20Advocate%20writers%20take%20over%20Saints%27%20war%20room%20for%20final%20mock%20draft%20simulation&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Defense%20reigns%20as%20Advocate%20writers%20take%20over%20Saints%27%20war%20room%20for%20final%20mock%20draft%20simulation&body=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-23e5e2b6-2923-11e7-8f0b-c3c780febe87-btn save-asset " onclick="jQuery('.save-list-23e5e2b6-2923-11e7-8f0b-c3c780febe87-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="save-list-23e5e2b6-2923-11e7-8f0b-c3c780febe87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23e5e2b6-2923-11e7-8f0b-c3c780febe87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#ndn-video-player-1.ndn_embedded .ndn_floatContainer { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="ndn-container p402_hide">
            <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91089" data-config-width="100%" data-config-height="9/16w" ></div>
        	<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
        </div>
                                
        <style>#ndn-video-player-2.ndn_embedded .ndn_floatContainer { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="ndn-container p402_hide">
            <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91089" data-config-width="100%" data-config-height="9/16w" ></div>
        	<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
        </div>
                                
                                <p><em>By the time the first round of the NFL draft arrives Thursday, hundreds of mock drafts have been released, and the best might get only nine picks right. Rather than trying to predict the whims of 32 teams, Advocate sportswriters Nick Underhill and Joel A. Erickson are back for another mock draft that is more exercise than prediction, playing the role of the Saints’ top two decision-makers instead. A draft simulator handles the other 31 teams; Underhill &amp; Erickson make the Saints picks.</em></p><p><strong>First round</strong></p><h5>1. Cleveland Browns: Myles Garrett; 2. San Francisco 49ers: DT Jonathan Allen; 3. Chicago Bears: DL Solomon Thomas; 4. Jacksonville Jaguars: TE O.J. Howard; 5. Tennessee Titans: LB Reuben Foster; 6. New York Jets: QB Mitch Trubisky; 7. Los Angeles Chargers: S Jamal Adams; 8. Carolina Panthers, WR Mike Williams; 9. Cincinnati Bengals: RB Leonard Fournette; 10. Buffalo Bills: S Malik Hooker.</h5><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="fixed-big-ad-top-asset, atf" id="fixed-big-ad-top-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>Underhill:</strong> This sets up well if the Saints miss out on Malcolm Butler. The top cornerback, Ohio State's <strong>Marshon Lattimore</strong>, is available, and there are other good options with edge rushers Derek Barnett of Tennessee and Charles Harris of Missouri, as well as Temple's Haason Reddick, who is kind of a hybrid linebacker/pass rusher. Oh, and if the Saints want to go quarterback, Clemson star <strong>Deshaun Watson</strong> is also there.</p><p><strong>Erickson:</strong> Feels like a no-brainer, right? As much as I’d like to play devil’s advocate here, Lattimore feels like a perfect marriage of both need and best player available.</p><p><strong>Underhill:</strong> There’s really not much to debate here. I think you could argue that pass rusher is a bigger need, and a case could be made for Watson or even Stanford running back <strong>Christian McCaffrey</strong>, but Lattimore fills a need and is probably the best guy available right now.</p><p><strong>Erickson:</strong> The thing about this draft is that it feels pretty hard to predict exactly what’s going to happen in the top 10, and a draft like that increases the chances that a prime prospect (in this case, Lattimore) falls into the Saints’ lap.</p><p><strong>The pick: Marshon Lattimore, CB, Ohio State</strong></p><div class="inform-embed" data-config-id="2" data-type="VideoPlayer/Single" data-tracking-group="91089" data-playlist-id="13434" data-video-id="32164397" data-site-section="advocate"> </div><script type="text/javascript">// &lt;![CDATA[
_informq.push(['embed']);
// ]]&gt;</script><h5><br /><br />12. Cleveland Browns: OT Ryan Ramczyk; 13. Arizona Cardinals: QB DeShaun Watson; 14. Philadelphia Eagles: RB Dalvin Cook; 15. Indianapolis Colts: DE/LB Haason Reddick; 16. Baltimore Ravens: OT Cam Robinson; 17. Washington Redskins: LB Jarrad Davis; 18. Tennessee Titans: CB Gareon Conley; 19. Tampa Bay Buccaneers: WR Corey Davis; 20. Denver Broncos: RB Christian McCaffrey; 21. Detroit Lions: S Jabrill Peppers; 22. Miami Dolphins: DE Taco Charlton; 23. New York Giants: OT Garrett Bolles; 24. Oakland Raiders: CB Marlon Humphrey; 25. Houston Texans: OT Forrest Lamp; 26. Seattle Seahawks: DL Malik McDowell; 27. Kansas City Chiefs: S Budda Baker; 28. Dallas Cowboys: CB Quincy Wilson; 29. Green Bay Packers: OLB T.J. Watt; 30. Pittsburgh Steelers: OLB Takkarist McKinley; 31. Atlanta Falcons: TE David Njoku</h5><p><strong>Underhill:</strong> Missing out on Butler doesn’t seem so bad if the board falls this way. The Saints get Lattimore with their first pick and now have the option of picking two guys who were in the conversation at 11: Barnett and Harris. You have to think the team would be ecstatic if things falls this way. There are some other options available, such as Texas Tech quarterback <strong>Patrick Mahomes</strong>, Washington wide receiver <strong>John Ross,</strong> Washington cornerback <strong>Kevin King</strong> and UConn safety <strong>Obi Melifonwu</strong>, but I think the board dictates a pass rusher here.</p><p><strong>Erickson:</strong> As unlikely as this scenario seems on its face, a deep draft pushes players who were regarded highly down the board. The book on Barnett is that he was incredibly productive at Tennessee, but might lack ideal athleticism; Harris wasn’t quite as productive at Missouri, but he’s got a little better movement skills and played in a poor scheme fit in 2016.</p><p><strong>Underhill:</strong> Here’s the thing with these two players: I think Barnett is ready to contribute on a more consistent basis right now, while Harris has more upside. The Missouri product is more a classic edge guy, has a deadly spin move, and fits the profile of what the Saints like in that position a little better. Barnett is a guy who has good bend but wins more with technique. There’s no question Barnett will be better against the run. That’s an area where Harris struggled a little bit. He needs to add a little more power to his game. I know it’s not popular to say in this city, and you can’t go wrong either way, but I think I prefer Harris over Barnett.</p><p><strong>Erickson:</strong> There’s something to be said for upside, especially at a position where the Saints do have other options in the forms of <strong>Alex Okafor</strong> and <strong>Hau’oli Kikaha</strong>. A rookie edge rusher isn’t likely going to be expected to play a thousand snaps right away.</p><p><strong>The pick: Charles Harris, DE, Missouri</strong></p><p><strong>Second Round</strong></p><h5>33. Cleveland Browns: QB Deshone Kizer; 34. San Francisco 49ers: DE Derek Barnett; 35. Jacksonville Jaguars: S Marcus Williams; 36. Chicago Bears: QB Patrick Mahomes; 37. Los Angeles Rams: WR John Ross; 38. Los Angeles Chargers: DL Caleb Brantley; 39. New York Jets: DE Derek Rivers; 40. Carolina Panthers: RB Alvin Kamara; 41. Cincinnati Bengals: DE Tim Williams</h5><p><strong>Underhill:</strong> Keep going defense? There are some good options here.</p><p><strong>Erickson:</strong> This scenario underscores Peter King’s report of what the Saints are thinking about trading Butler. Every time we run the simulator, good players fall to us, in large part because the draft is so deep. With <strong>Kevin King</strong> still available, any temptation to double up at cornerback here?</p><p><strong>Underhill:</strong> There are five guys in my “cloud” right here. Three of them play defense. If we’re sticking on that side of the ball, the choices would be Melifonwu, King and Vanderbilt linebacker <strong>Zach Cunningham</strong>. I think any of the three are justifiable. The others are Ole Miss tight end <strong>Evan Engram</strong> and controversial Oklahoma running back <strong>Joe Mixon</strong>. The Mixon debate is impossible to have without being in possession of all the information teams have. We’ll just move beyond him and leave him out of this exercise.</p><p><strong>Erickson:</strong> My gut says Cunningham. Feels like the top tier of linebackers is down to the Vanderbilt product and Ohio State’s Raekwon McMillan, and I’m not sure we can expect one of them to make it to the middle of the third round.</p><p><strong>Underhill:</strong> Cunningham would add to a deep group of linebackers. He has good range in the running game, takes on blocks and can cover tight ends. The Saints have added a ton of bodies at the position, but there is still some uncertainty in how all the pieces fit, and <strong>Manti Te’o</strong> still has injury concerns as he works his way back from a torn Achilles. I think someone like Cunningham would further fortify the defense.</p><p><strong>The pick: Zach Cunningham, LB, Vanderbilt</strong></p><h5>43. Philadelphia Eagles: WR Carlos Henderson; 44. Buffalo Bills: TE Bucky Hodges; 45. Arizona Cardinals: WR Chris Godwin; 46. Indianapolis Colts: CB Cordrea Tankersley; 47. Baltimore Ravens: WR Zay Jones; 48. Minnesota Vikings: G Dan Feeney; 49. Washington Redskins: S Obi Melifonwu; 50. Tampa Bay Buccaneers: S Justin Evans; 51. Denver Broncos: OT Roderick Johnson; 52. Cleveland Browns: TE Evan Engram; 53. Detroit Lions: CB Kevin King; 54. Miami Dolphins: CB Chidobe Awuzie; 55. New York Giants: RB D’Onta Foreman; 56. Oakland Raiders: DL Montravius Adams; 57. Houston Texans: QB Nathan Peterman; 58. Seattle Seahawks: OT Dion Dawkins; 59. Kansas City Chiefs: CB Adoree’ Jackson; 60. Dallas Cowboys: DE Carl Lawson; 61. Green Bay Packers: Wayne Gallman; 62. Pittsburgh Steelers: QB Davis Webb; 63. Atlanta Falcons: DE Tyus Bowser; 64. Carolina Panthers: S Eddie Jackson.</h5><p><strong>Third Round</strong></p><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="fixed-big-ad-middle-asset, stf" id="fixed-big-ad-middle-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-502786" class="tncms-block"><div class="nativo-ap">

</div></div></div><h5>65. Cleveland Browns: DL Dalvin Tomlinson; 66. San Francisco 49ers: Taylor Morton; 67. Chicago Bears: S Josh Jones; 68. Jacksonville Jaguars: CB Tre’Davious White; 69. Los Angeles Rams: OT Antonio Garcia; 70. New York Jets: CB Ahkello Witherspoon; 71. Los Angeles Chargers: LB Raekwon McMillan; 72. New England Patriots: DE Jordan Willis; 73. Cincinnati Bengals: DL Carlos Watkins; 74. Baltimore Ravens: OLB Tarell Basham; 75. Buffalo Bills: WR JuJu Smith-Schuster</h5><p><strong>Underhill:</strong> Personal favorite, Ohio State's <strong>Curtis Samuel</strong>, is here. There’s a lot of debate about whether he would play wide receiver or running back in the NFL. In New Orleans, I’m not sure that would matter. I think his position in <strong>Sean Payton</strong>’s offense would just be offensive weapon. He’s a guy they could move around to create mismatches. The possibilities are fun to think about.</p><p><strong>Erickson:</strong> Every time we do this, I find myself hoping a developmental offensive tackle is available right around this spot, but it never happens, which backs up all the bad things the experts have been saying about the offensive line class. Iowa’s <strong>Desmond King</strong> is a personal favorite as a potential swing player in the secondary with incredible ball skills, but it also feels like we’ve got some room to make a so-called “luxury” pick after three defensive picks to start things out. We’re agreeing a lot in this draft, but I would love to see Samuel in the <strong>Reggie Bush-Darren Sproles</strong> role in New Orleans.</p><p><strong>Underhill:</strong> I’m not even sure it would be much of a luxury if the first three picks go as they have here. There aren’t a lot of needs remaining. Even if <strong>Adrian Peterson</strong> is brought in to back up <strong>Mark Ingram</strong>, I think there is still a need -- or at least a strong want -- to upgrade at third-down back. I go back to the first Tampa Bay game when the team went empty most of the game in an attempt to break the Bucs’ zone and weren’t able to create the mismatches they were looking for. Someone like Samuel could help with that.</p><p><strong>Erickson:</strong> We’re going heavy Buckeye here for the second year in a row, but given how it worked out last year, I don’t think that’s a bad thing.</p><p><strong>The pick: Curtis Samuel, RB/WR, Ohio State</strong></p><p><strong><span id="docs-internal-guid-432be899-a19c-84c7-bef8-3035df225de8" style="font-size: 10pt; font-family: Arial; color: #808080; background-color: transparent; font-weight: 400; font-style: normal; font-variant: normal; text-decoration: none; vertical-align: baseline;">77. Arizona Cardinals: DL Chris Wormley; 78. Baltimore Ravens: CB Rasul Douglas; 79. Minnesota Vikings: C Ethan Pocic; 80. Indianapolis Colts: RB Joe Mixon; 81. Washington Redskins: DL Larry Ogunjobi;  82. Denver Broncos: DL Elijah Qualls; 83. Tennessee Titans: WR Taywan Taylor; 84. Tampa Bay Buccaneers: RB Kareem Hunt; 85. Detroit Lions: LB Anthony Walker; 86. Minnesota Vikings: DL Eddie Vanderdoes; 87. New York Giants: G Dorian Johnson; 88. Oakland Raiders: LB Duke Riley; 89. Houston Texans: DL Vincent Taylor;  90. Seattle Seahawks: CB Fabian Moreau;  91.  Kansas City Chiefs: LB Alex Anzalone; 92. Dallas Cowboys: S Desmond King; 93. Green Bay Packers: CB Cameron Sutton; 94. Pittsburgh Steelers: WR Cooper Kupp, 95. Atlanta Falcons: G Isaac Asiata; 96. New England Patriots: OT Adam Bisnowaty; 97. Miami Dolphins: G Nico Siragusa; 98. Carolina Panthers: DE Daeshon Hall; 99. Philadelphia Eagles: CB Teez Tabor; 100. Tennessee Titans: TE Adam Shaheen; 101. Denver Broncos: DE Tanoh Kpassagnon; 102. Seattle Seahawks: G Danny Isidora</span></strong></p><p><strong>Underhill:</strong> I was watching and hoping Kpassagnon would drop two more spots. I’m going to go to one of my favorite strategies here and suggest a stash pick. I’d be inclined to go with either Washington cornerback <strong>Sidney Jones</strong> (Achilles) or Michigan tight end <strong>Jake Butt</strong> (ACL).</p><p><strong>Erickson:</strong> Both of those players interest me, and I think I’d lean to Jones, who was right in the mix among the top five cornerbacks in the draft before suffering the injury at his pro day. Four picks in, the board has largely kept us from discussing the quarterback question, so I’ll throw it out there: what about Miami's <strong>Brad Kaaya</strong>?</p><p><strong>Underhill: <em>I</em></strong>’m fine with the Saints taking a chance on any quarterback they feel has a shot at having a future. I know people will bring up <strong>Garrett Grayson</strong>, and how that hasn’t work out as hoped, but you don’t stop taking chances. That’s like saying no cornerbacks should ever be selected in the second round because <strong>Stanley Jean-Baptiste</strong> busted.</p><p><strong>Erickson:</strong> We also know the Saints like the safety class, and Boston College’s <strong>John Johnson</strong> is still available. I like him as a cover safety who could allow <strong>Vonn Bell</strong> to go forward as a pressure player more often, along with <strong>Kenny Vaccaro</strong>. On the flip side, I don’t have a favorite at this spot, so I’ll leave it up to you.</p><p><strong>Underhill:</strong> I thought Jones was one of the best corners in this class before his injury. With Lattimore in the fold, the Saints would have <strong>Delvin Breaux</strong>, <strong>P.J. Williams</strong>, Lattimore, <strong>Sterling Moore</strong>, <strong>Damian Swann, Ken Crawley</strong> and a few other players at the position. I think they could take a chance on a player with huge upside and be fine for now.</p><p><strong>Erickson:</strong> Feels like free agency freed us up to make a pick like this by taking care of some needs long before this week. Jones is the pick.</p><p><strong>The pick: Sidney Jones, CB, Washington</strong></p><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="fixed-big-ad-bottom-asset, btf" id="fixed-big-ad-bottom-asset" data-dfp-size="[300,250]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="fixed-big-ad-bottom2-asset, btf" id="fixed-big-ad-bottom2-asset" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                
                                
        <style>#ndn-video-player-3.ndn_embedded .ndn_floatContainer { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="ndn-container p402_hide">
            <div class="ndn_embed" id="ndn-video-player-3" data-config-distributor-id="91089" data-config-width="100%" data-config-height="9/16w" ></div>
        	<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
        </div>
                            </div>

                            
                                <div class="asset-tagline text-muted"><p>Follow Joel A. Erickson on Twitter, @JoelAErickson.</p></div>
                            
                            
                            
        

                            
                            
                                <div class="share-container content-below" data-subscription-required-remove>
    <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link">
         
            <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="fb" target="_blank" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
            
                <span class="fa-stack" >
                    
                    <i class="fa fa-facebook fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Defense%20reigns%20as%20Advocate%20writers%20take%20over%20Saints%27%20war%20room%20for%20final%20mock%20draft%20simulation&via=theadvocatebr" class="tw" target="_blank" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
                <span class="fa-stack" >
                    
                    <i class="fa fa-twitter fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Defense%20reigns%20as%20Advocate%20writers%20take%20over%20Saints%27%20war%20room%20for%20final%20mock%20draft%20simulation&body=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Email Share'>
                <span class="fa-stack" >
                
                <i class="fa fa-envelope fa-stack-1x"></i>
                </span>
            </a>
        </li><li class="social-share-link">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","id":23e5e2b6-2923-11e7-8f0b-c3c780febe87}' data-tncms-track-dmp='Social Media Share'>
                    <span class="fa-stack" >
                        
                        <i class="fa fa-print fa-stack-1x"></i>
                    </span>
                </a>
            </li><li class="social-share-link">
        <a class="save-list-23e5e2b6-2923-11e7-8f0b-c3c780febe87-btn save-asset " onclick="jQuery('.save-list-23e5e2b6-2923-11e7-8f0b-c3c780febe87-form').submit(); return false;" title="Save to list" href="#"  role="button" rel="nofollow">
            <span class="fa-stack">
                
                <i class="asset-save-icon fa fa-bookmark-o fa-stack-1x"></i>
            </span>
            
        </a>
        </li>
        <form method="post" data-uuid="23e5e2b6-2923-11e7-8f0b-c3c780febe87" class="save-list-23e5e2b6-2923-11e7-8f0b-c3c780febe87-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23e5e2b6-2923-11e7-8f0b-c3c780febe87" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        
    </ul></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                

                

                

                

                

                

                
                    <div class="asset-tags hidden-print">
                        <h4>Tags</h4>
                        <ul class="list-inline">
    
        <li>
            <a 
            href="/search/?k=%22new%20orleans%20saints%22" 
            class="tag-new-orleans-saints label label-default">New Orleans Saints</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22marshon%20lattimore%22" 
            class="tag-marshon-lattimore label label-default">Marshon Lattimore</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22charles%20harris%22" 
            class="tag-charles-harris label label-default">Charles Harris</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22zach%20cunningham%22" 
            class="tag-zach-cunningham label label-default">Zach Cunningham</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22curtis%20samuel%22" 
            class="tag-curtis-samuel label label-default">Curtis Samuel</a>
        </li>
    
        <li>
            <a 
            href="/search/?k=%22sidney%20jones%22" 
            class="tag-sidney-jones label label-default">Sidney Jones</a>
        </li>
    
    </ul>
                    </div>
                

                

                

                  
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

    <div class="OUTBRAIN" data-src="http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html" data-widget-id="AR_2" data-ob-template="TheAdvocate"></div>
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    
    <script>
       (function() {
          $(document).ready(function() {  
            var container = $('#masthead-col-one');
            var stickyNote = $('.dfp-ad[data-dfp-custom-pos*="StickyNote"]');
            var closeButton = $('<div>').text('×');
         
            function closeStickyNote() {
              stickyNote.fadeOut();
            }
            
            window.setTimeout(closeStickyNote, 12000);
            
            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });
            
            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');
        
        $(html).insertBefore(target);
    });
    </script>


                
                    
                        <div class="asset-author">
                            
                <style>
                    #card-author-8747a1c8-340f-11e6-8232-7b0560d0f6ae .avatar-box{
                        width: 100px;
                        height: 100px;
                        margin-right: 10px;
                    }
                </style>
            
            <article id="card-author-8747a1c8-340f-11e6-8232-7b0560d0f6ae" class="clearfix card author ">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Joel Erickson" class="user-profile-link card-image media-object" style="background-image:url('http://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/8/74/7a1/8747a1c8-340f-11e6-8232-7b0560d0f6ae.9ed79d7463d2966863b9fbb465729982.png?_dc=1466696424')" rel="author"></a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Joel Erickson" rel="author">Joel Erickson</a>
                                </h4>
    
    <ul class="list-inline social-links hidden-print">
            <li>
                <a href="http://www.facebook.com//TheAdvocateNewOrleans/" title="Facebook" target="_blank">
                   <span class="fa-stack">
                       
                       <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/JoelAErickson" title="Twitter" target="_blank">
                    <span class="fa-stack">
                       
                       <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jerickson@theadvocate.com" title="Email">
                    <span class="fa-stack">
                        
                        <i class="fa fa-envelope fa-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul>
    <div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8747a1c8-340f-11e6-8232-7b0560d0f6ae-user">
                <i class="fa fa-star"></i> Follow Joel Erickson
            </button>
            <div id="followed-notification-modal-8747a1c8-340f-11e6-8232-7b0560d0f6ae-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Joel Erickson daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Joel Erickson posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=8747a1c8-340f-11e6-8232-7b0560d0f6ae&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Joel Erickson notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn">
                                            <i class="fa fa-spinner fa-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>

                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.theadvocate.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        $followBtn.find('i').show();
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                $followBtn.find('i').hide();
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.theadvocate.com/users/profile/8747a1c8-340f-11e6-8232-7b0560d0f6ae'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-8747a1c8-340f-11e6-8232-7b0560d0f6ae-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-8747a1c8-340f-11e6-8232-7b0560d0f6ae-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-8747a1c8-340f-11e6-8232-7b0560d0f6ae">
                <i class="fa fa-star"></i> Follow Joel Erickson
            </button>
            <div id="followed-notification-modal-8747a1c8-340f-11e6-8232-7b0560d0f6ae" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fa fa-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.theadvocate.com/users/login/?referer_url=http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html?src=rss%26modalid%3Dfollowed-notification-modal-8747a1c8-340f-11e6-8232-7b0560d0f6ae" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.theadvocate.com/users/signup/?referer_url=http%3A%2F%2Fwww.theadvocate.com%2Fnew_orleans%2Fsports%2Fsaints%2Farticle_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html%3Fsrc%3Drss" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                        </div>
                    
                

                

                

    
    <div class="flipp-module">
        <div id="circularhub_module_7408"></div>
        <script src="//api.circularhub.com/7408/74aee1a1f35cae43/circularhub_module.js"></script>
    </div>

           
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                

                

                <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fa fa-refresh" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
            <div class="comments-expand padding-bottom">
                <a href="/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa fa-comments"></span> View comments</a>
            </div>
        
    </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-459905" class="tncms-block site-search-image"><section 
        id="block-459905" 
        class="block emphasis-h4  " 
         
        >
        
    <div class="clearfix"></div>
    <div id="search-form-459905" class="search-form-container card clearfix text-center ">
    <form id="site-search-459905" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-459905-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459905-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section>
    <style>
    #site-search-459905 .search-spinner { position: absolute; }
    #site-search-459905 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-459905 { margin-bottom:0; }
        #site-search-459905 .site-search-form { padding:0; }
        #site-search-459905 #site-search-459905-btn {
            outline: none;}
        #site-search-459905 #site-search-459905-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-459905-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459905').submit();
        return false;
    });

    $('#site-search-459905').on('submit', function(){
        if( $('#site-search-459905-term').val() ){
            $('#site-search-459905-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-466362" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="CCP-300x250-1" id="ad-466362" data-dfp-size="[300, 250]"></div></div>
    </div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-466363" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="CCP-300x250-2" id="ad-466363" data-dfp-size="[300, 250]"></div></div>
    </div><div id="tncms-block-480642" class="tncms-block"><div style="border: 2px solid #ddd; padding: 5px 0 20px 0; margin-bottom:20px;">
<h1 style="line-height: 1.1; font-family: inherit; font-size: inherit; font-weight: bold; text-transform: uppercase;
    border-bottom: 2px solid #ddd; padding: 10px;">New Orleans Saints</h1>
<ul style="list-style: outside square;">
<li>
<a style="color: #ce171e;" href="http://www.neworleanssaints.com/schedule/season-schedule.html">Schedule</a> | <a style="color: #ce171e;" href="http://www.neworleanssaints.com/team/standings.html">Standings</a> | <a style="color: #ce171e;" href="http://www.neworleanssaints.com/team/roster.html">Roster</a> | <a style="color: #ce171e;" href="http://www.nfl.com/teams/neworleanssaints/statistics?team=NO">Stats</a> 
</li>
</ul>
</div></div><div id="tncms-block-469961" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="CCP-300x250-3" id="ad-469961" data-dfp-size="[300, 250]"></div></div>
    </div><div id="tncms-block-469962" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="CCP-300x250-4" id="ad-469962" data-dfp-size="[300, 250]"></div></div>
    </div><div id="tncms-block-469964" class="tncms-block visible-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/132916964/theadvocate.com/new_orleans/sports/saints" data-dfp-custom-pos="CCP-300x600-1" id="ad-469964" data-dfp-size="[[300, 600], [300, 250]]"></div></div>
    </div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><script>
        jQuery(document).ready(function($){
            if ( $('.main-sidebar').height() + $(window).height() < $('.main-content').height() ) {
                var $region = $('#tncms-region-asset_side_bottom');
                $region.before('<div id="asset-side-bottom-placeholder"></div>');
                $region.affix({
                    offset: {
                      top: $region.offset().top - 80
                    }
                });

                $(window).on('scroll mousewheel', function(){
                    if (__tnt.elementOnScreen('#infinite-container') || __tnt.elementOnScreen('#site-footer-container')) {
                        $region.removeClass('affix');
                        $region.addClass('affix-bottom');
                    } else {
                        $region.data('bs.affix').options.offset.top = $('#asset-side-bottom-placeholder').offset().top - 80;
                        $region.removeClass('affix-bottom');
                        if (window.scrollY > ($region.offset().top)) {
                            $region.addClass('affix');
                        }
                    }
                });
            }
        });
    </script>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.theadvocate.com/tncms/search/mlt/?origin=23e5e2b6-2923-11e7-8f0b-c3c780febe87&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fa fa-spinner fa-pulse"></i>
        </div>
    </div>

    <script>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</script>
    

        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        
        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-459886" class="tncms-block"><section 
        id="block-459886" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-459886 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a href="/new_orleans/" >
                    
                    N.O. Home
                </a></li><li>
                <a href="/new_orleans/news/" >
                    
                    News
                </a></li><li>
                <a href="/new_orleans/opinion/" >
                    
                    Opinion
                </a></li><li>
                <a href="/new_orleans/sports/" >
                    
                    Sports
                </a></li><li>
                <a href="/new_orleans/entertainment_life/" >
                    
                    Entertainment/Life
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-459887" class="tncms-block"><section 
        id="block-459887" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-459887 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a href="http://classifieds.theadvocate.com/"  target="_blank">
                    
                    Classifieds
                </a></li><li>
                <a href="/search/" >
                    
                    Search
                </a></li><li>
                <a href="/app/subscribe/index.html" >
                    
                    Subscribe
                </a></li><li>
                <a href="/advertise/" >
                    
                    Advertise
                </a></li><li>
                <a href="/site/forms/" >
                    
                    Submission Forms
                </a></li><li>
                <a href="/help/" >
                    
                    Help/Contact Us
                </a></li><li>
                <a href="/site/feeds.html" >
                    
                    RSS Feeds
                </a></li><li>
                <a href="/site/mediakit/" >
                    
                    Media Kit
                </a></li><li>
                <a href="http://theadvocate.com/app/eedition/"  target="_blank">
                    
                    eEdition
                </a></li><li>
                <a href="http://www.theadvocate.com/careers"  target="_blank">
                    
                    Careers
                </a></li><li>
                <a href="http://advocate.la.newsmemory.com/nie.php"  target="_blank">
                    
                    Teacher's Link
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-459888" class="tncms-block"><section 
        id="block-459888" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-459888 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a href="http://www.legacy.com/obituaries/theneworleansadvocate/"  target="_blank">
                    
                    Obituaries
                </a></li><li>
                <a href="/app/jobs/pages/home.php?region=no" >
                    
                    Jobs
                </a></li><li>
                <a href="http://www.legacy.com/celebration/theadvocate/"  target="_blank">
                    
                    Celebrations
                </a></li><li>
                <a href="http://shop.theadvocate.com/batonrouge"  target="_blank">
                    
                    Shop
                </a></li><li>
                <a href="http://advocate.la.newsmemory.com/nie.php"  target="_blank">
                    
                    NIE
                </a></li><li>
                <a href="http://theneworleansadvocate.kaango.com/"  target="_blank">
                    
                    Classifieds
                </a></li><li>
                <a href="/app/homes/pages/home.php?region=no" >
                    
                    Homes
                </a></li><li>
                <a href="http://wheels.theneworleansadvocate.com/"  target="_blank">
                    
                    Wheels
                </a></li><li>
                <a href="http://www.gadzoo.com/TheAdvocate/pets.aspx"  target="_blank">
                    
                    Pets
                </a></li><li>
                <a href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank">
                    
                    Archives
                </a></li><li>
                <a href="http://store.theadvocate.com"  target="_blank">
                    
                    Store
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-485823" class="tncms-block"><section 
        id="block-485823" 
        class="block emphasis-h4  " 
         
        >
        
        <div class="clearfix">
    
    <div class="block-title title-485823 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div>
        </section>
    </div><div id="tncms-block-485821" class="tncms-block"><address>
    <strong>theneworleansadvocate.com</strong><br>
    840 St. Charles Avenue<br>
    New Orleans, LA 70130
    <br><strong>Phone:</strong> 504-636-7400 <br><br>
</address></div><div id="tncms-block-547113" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


            </footer>
        
        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-459893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-459893"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/terms.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    
    <!-- / site-container close -->
    </div>
    
    
    <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.theadvocate.com",
  secureDomain: "www.theadvocate.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            flash: __tnt.ads.flash,
            flashexpandable: __tnt.ads.flashexpand,
            flashpagecurl: __tnt.ads.flashcurl,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>
<div 
    id=""
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.a29f06e2ab895814c1976b2e38e27635.js"
    data-video-swf="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.e4c6f41637473d52cfdc9c167bf951aa.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    <!-- Chartbeat:Begin -->
       <script type='text/javascript'>
            var _sf_async_config={};
            _sf_async_config.uid = 48330;
            _sf_async_config.domain = 'www.theadvocate.com';
            _sf_async_config.path = 'http://www.theadvocate.com/new_orleans/sports/saints/article_23e5e2b6-2923-11e7-8f0b-c3c780febe87.html';
            _sf_async_config.sections = ',new_orleans,sports,saints';_sf_async_config.authors = 'Joel Erickson';(function(){
              function loadChartbeat() {
                window._sf_endpt=(new Date()).getTime();
                var e = document.createElement('script');
                e.setAttribute('language', 'javascript');
                e.setAttribute('type', 'text/javascript');
                e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                document.body.appendChild(e);
              }
              var oldonload = window.onload;
              window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
       <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8859.add('act', + dmpData);
	_cc8859.bcp();
});
    </script>
    
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid= 48330; //CHANGE THIS
    _sf_async_config.domain= 'theadvocate.com'; //CHANGE THIS
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = '/new_orleans/sports/saints';
    _sf_async_config.title = 'Defense reigns as Advocate writers take over Saints\' war room for final mock draft simulation | Saints | theadvocate.com';
    
        _sf_async_config.authors = 'Joel Erickson';
    
/** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<! -- FACEBOOK INTERSTITIAL 0 -->



<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/dfp.init.5429fe34c3e227493fb9589a60d64026.js"></script>
<script>// <![CDATA[

                        // open photo modal
                        jQuery(document).ready(function($){
                            $('[data-photo-target]').on('click', function(e){
                                e.preventDefault();
                                var item_target = $(this).data('target');
                                // get item index
                                var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                                // get current instance of carousel
                                var carousel_instance = $(this).data('instance');
                                var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                                // fix non explict widths at viewports less than 900.
                                if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                                    carousel_instance_data.onThrottledResize();
                                }
                                // load item from index
                                carousel_instance_data.to(item_index, 100, true);
                                // open modal
                                $(item_target).modal({'show':true});
                                __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                                return false;
                            });
                            $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                                var item_instance = $(this).data('instance');
                                $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                            });
                        });

                    
// ]]></script>
<script>// <![CDATA[
$("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); });
// ]]></script>
<script type="text/javascript" src="http://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script></body>
</html>