  



  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="sports, outdoors, calendar" />
<meta name="news_keywords" content="sports, outdoors, calendar" />
<meta name="description" content="THURSDAY" />
<meta name="author" content="JOE MACALUSO | jmacaluso@theadvocate.com" />
<meta property="article:author" content="https://www.facebook.com//theadvocatebr/" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/3b5bdcd8-0337-11e6-a70f-1f5ba3d7d228.jpg?_dc=1460744643" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Check out The Advocate's Outdoors calendar" />
<meta property="og:description" content="THURSDAY" />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="Sports | The Acadiana Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocateaca" />
<meta property="fb:pages" content="116940102523" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e0612df24940edf59130293938d94520.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1470933459"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700"/>
<style>/*<![CDATA[*/ #block-464396 .card.promo figure { width: 33%; } #block-464397 .card.promo figure { width: 33%; } #block-464398 .card.promo figure { width: 33%; } #block-646250 .card.promo figure { width: 33%; } #block-459907 .search-spinner { position: absolute; } #block-459907 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-459907 { margin-bottom: 0; } #site-search-459907 .site-search-form { padding: 0; } #site-search-459907 #site-search-459907-btn { outline: none; } #site-search-459907 #site-search-459907-term { border: 0; box-shadow: none; } #site-search-459907 .site-search-form { box-shadow: none; } #ad-466364 { min-height: 90px; min-width: 728px; } #weather-459924 .list-unstyled { margin: 0; } #weather-459924 span { display: block; } #weather-459924 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-459924 .icon { position: relative; } #weather-459924 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-459924 .temp { font-size: 18px; font-weight: bold; } #weather-459924 .cond { opacity: 0.7; } #weather-459924 .current-conditions { float: left; height: 24px; } #weather-459924 .dropdown-toggle { color: #222; display: block; } #ad-629092 { min-height: 1px; min-width: 2px; } #ad-477839 { min-height: 1px; min-width: 2px; } #ad-477837 { min-height: 1px; min-width: 2px; } #ad-477838 { min-height: 1px; min-width: 2px; } #ad-477833 { min-height: 90px; min-width: 728px; } #ad-477834 { min-height: 50px; min-width: 320px; } #block-459905 .search-spinner { position: absolute; } #block-459905 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-459905 { margin-bottom: 0; } #site-search-459905 .site-search-form { padding: 0; } #site-search-459905 #site-search-459905-btn { outline: none; } #site-search-459905 #site-search-459905-term { border: 0; box-shadow: none; } #site-search-459905 .site-search-form { box-shadow: none; } #ad-478701 { min-height: 250px; min-width: 300px; } #ad-478704 { min-height: 250px; min-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.123.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JOE MACALUSO | jmacaluso@theadvocate.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Wednesday","author":"Joe Macaluso","asset_section":"acadiana\/sports","pageTitle":"Check out The Advocate's Outdoors calendar | Sports | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"acadiana","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"acadiana","blox_sections":"acadiana,sports","weather_temp":78,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_id":"14e6a37c-c666-11e8-bdbc-cb3d59d053b6","asset_headline":"Check out The Advocate's Outdoors calendar","asset_byline":"BY JOE MACALUSO | jmacaluso@theadvocate.com","asset_pub_date":"10\/10\/2018","asset_pub_time":"7:00 pm","asset_canonical":"https:\/\/www.theadvocate.com\/acadiana\/sports\/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html","asset_tag_1":"sports","asset_tag_2":"outdoors","asset_tag_3":"calendar"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.123.0"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JOE MACALUSO | jmacaluso@theadvocate.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":341},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Wednesday","author":"Joe Macaluso","asset_section":"acadiana\/sports","pageTitle":"Check out The Advocate's Outdoors calendar | Sports | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"acadiana","taxonomy_2":"sports","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"acadiana","blox_sections":"acadiana,sports","weather_temp":78,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_id":"14e6a37c-c666-11e8-bdbc-cb3d59d053b6","asset_headline":"Check out The Advocate's Outdoors calendar","asset_byline":"BY JOE MACALUSO | jmacaluso@theadvocate.com","asset_pub_date":"10\/10\/2018","asset_pub_time":"7:00 pm","asset_canonical":"https:\/\/www.theadvocate.com\/acadiana\/sports\/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html","asset_tag_1":"sports","asset_tag_2":"outdoors","asset_tag_3":"calendar"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script src="//tags.crwdcntrl.net/c/8859/cc.js?ns=_cc8859" id="LOTCC_8859"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8859.add('tp', 'TNNW');
		_cc8859.add('act', ' User Login');
		_cc8859.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8859.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["sports","outdoors","calendar"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-466364'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [728, 90], 'ad-466364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466364'].setTargeting('pos', ['atf','CCP-728x90-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-629092'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [2, 1], 'ad-629092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-629092'].setTargeting('pos', ['atf','CCP-2x1-Reveal']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477839'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [2, 1], 'ad-477839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477839'].setTargeting('pos', ['atf','CCP-2x1-SiteSkin']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477837'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [2, 1], 'ad-477837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477837'].setTargeting('pos', ['atf','CCP-2x1-Interstitial']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477838'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [2, 1], 'ad-477838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477838'].setTargeting('pos', ['atf','CCP-2x1-HighImpactTop']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-477833'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [728, 90], 'ad-477833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477833'].setTargeting('pos', ['atf','CCP-728x90-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-477834'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [320, 50], 'ad-477834').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477834'].setTargeting('pos', ['atf','CCP-320x50-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '514908288573846',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom2-asset'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [300,250], 'fixed-big-ad-bottom2-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom2-asset'].setTargeting('pos', ['fixed-big-ad-bottom2-asset','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-478701'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [300, 250], 'ad-478701').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-478701'].setTargeting('pos', ['atf','CCP-300x250-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-478704'] = googletag.defineSlot('/185186999/theadvocate.com/acadiana/sports', [300, 250], 'ad-478704').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-478704'].setTargeting('pos', ['btf','CCP-300x250-2']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Check out The Advocate's Outdoors calendar | Sports | theadvocate.com</title>


<!-- Blueconic -->
<script src="//cdn.blueconic.net/theadvocate.js"></script>
<!-- End Blueconit -->

<!-- Adiply Clean Creative -->
<script type="text/javascript" src="//d1ujzm0s2jwgiq.cloudfront.net/script.js"></script>
<!-- END Adiply Clean Creative -->
    <meta name="google-site-verification" content="3Jc1zqnZJqlipMU-z116H5Uq_BwV_AV4vXt9GqkcKxU" />
    <meta name="google-site-verification" content="UTmcbs4TcZ5P5tgGrjDEAusmi2bWoS9CL7LjgBbzMaY" />
    
    <!-- Facebook Instant Article Recirculation ad -->
<meta property="fb:op-recirculation-ads" content="placement_id=117189725591539_136030897040755">
<meta property="fb:op-recirculation-ads" content="placement_id=1593892427582461_1742743609364008">
<!-- End Facebook Instant Article Recirculation ad -->
<meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

<script>
  document.addEventListener('DOMContentLoaded', remove1159);
  function remove1159() {
    const remove1159Ver = '0.2.1';
    const dateNodes = document.querySelectorAll('time');
    dateNodes.forEach((node) => {
      if (node.innerText === '11:59 pm') {
        if (node.previousSibling) {
          const prevSibling = node.previousSibling;
          if (prevSibling.nodeValue.indexOf('–') !== -1) {
            prevSibling.remove();
          }
        }
        node.remove();
      }
    });
  }
</script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?_dc=1460650468" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Check out The Advocate's Outdoors calendar | Sports | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=acadiana/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            <script async src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script>
    window.addEventListener("DOMContentLoaded", function(event) {
        if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
            console.log("Detected React Native user agent", navigator.userAgent);
            document.body.style.border = 0;
            document.querySelector("#site-navbar-container").style.display = "none";  
        }
    });
</script>
    <script>
        __reach_config = {
          pid: '57a0fe39736b79bb1f000fd0',
          title: 'Check out The Advocate\'s Outdoors calendar',
          url: 'https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html',
          date: '2018-10-10 19:47:01',
          authors: ['JOE MACALUSO | jmacaluso@theadvocate.com'],
          article_id: '14e6a37c-c666-11e8-bdbc-cb3d59d053b6',
          ignore_errors: false
        };
        (function(){
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
        })();
    </script>

<script type="text/javascript">
$(function(){
 $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
});
</script>
<script>
// #tntracking crm 605197
    $(window).on('load', function() {
        $('.tnt-ads.dfp-rendered').each(function() {
            var dfpAds = $(this).attr('data-dfp-size');
            if (dfpAds == '[320, 50]') {
                $(this).addClass('dfp-margin-left');
            }
        });
    });
</script>

<script type="text/javascript">
$(function(){
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-summary-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
});
</script>



<script>
$(function(){
    if ( $('#asset-content').length ) {
            $("#asset-content").each(function(){
                 $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
            });
    }
});
</script>


<script>
$(function(){
    if ( $('.read-more-link').length ) {
        $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
    }
});
</script>



<script>
$(function(){
    $('.asset-content .inline-asset .card-body a').each(function(){
        $(this).attr('target', '_BLANK');
    });
});
</script>


<!-- Mather tracking begin -->
<script type="text/javascript">
// The Advocate
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma61984','389889500','');
</script>
<!-- Mather tracking end -->


<!-- Invisibly Pixel Code --> <script> window.ia = window.ia || function () { (window.ia.q = window.ia.q || []).push(arguments); }; ia('create', '38c6a512-436b-4b09-a028-9bb2cafa5898'); ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript> <img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0uqli1aUCm000M", domain:"theadvocate.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0uqli1aUCm000M" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Pushly -->
<link rel="manifest" href="/app/_top/manifest.json" />
<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
    sw: '/app/_top/pushly-sdk-worker.js'
  });
</script>

<!-- End Pushly -->

<!-- Yahoo Bing verification -->

<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />

<!-- End Yahoo Bing verification -->

<!-- PageFair -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7631A70B43874AF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<!-- End PageFair -->

<!-- OpenX Header Bidding -->
<script>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</script>

<script type="text/javascript" src="//theadvocate-d.openx.net/w/1.0/jstag?nc=185186999-TheAdvocate"></script>

<script type="text/javascript">
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   var advelvetTargeting = [];
   advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
   googletag.cmd.push(function () {
   googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
   (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") +
	    "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
   })();
</script>

<!-- End OpenX Header Bidding -->

<script src="//player.isocrates.com/prebid/prebid_loader.min.js?prebid=274617_800"></script>  

<!-- Connatix Ad Unit -->

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/185186999/theadvocate.com/...', [2, 1], 'div-gpt-ad-CCP-2x1-Connatix').setTargeting('pos', ['CCP-2x1-Connatix']) .addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- End Connatix Ad Unit -->

<!--Comscore-->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "15284153" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/>
</noscript>


<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-zRfS0hn7ZaZRW"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-zRfS0hn7ZaZRW.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- OpenGraph Markup Tag for verifying FB link ownership -->
<meta property="fb:pages"content="116940102523" />
<meta property="fb:pages"content="44475185587" />

<!-- End OpenGraph Markup Tag -->

<!-- Nativo -->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- End Nativo -->





<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- End Taboola -->

<!-- Facebook Instant Article Connect Site -->
<meta property="fb:pages" content="116940102523" />
<meta property="fb:pages" content="200615320071510" />
<!-- End Facebook Instant Article Connect Site -->

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html -->
    <!-- this.url.url = /acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html -->

    

    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-14e6a37c-c666-11e8-bdbc-cb3d59d053b6  section-acadiana section-sports type-article infinity-summary-sticky-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.123.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JOE+MACALUSO+%7C+jmacaluso%40theadvocate.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=341&tncms.client.is_bot=no&tncms.client.is_gdpr=no&asset_pub_day=Wednesday&author=Joe+Macaluso&asset_section=acadiana%2Fsports&pageTitle=Check+out+The+Advocate%27s+Outdoors+calendar+%7C+Sports+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=acadiana&taxonomy_2=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=acadiana&blox_sections=acadiana%2Csports&weather_temp=78&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_id=14e6a37c-c666-11e8-bdbc-cb3d59d053b6&asset_headline=Check+out+The+Advocate%27s+Outdoors+calendar&asset_byline=BY+JOE+MACALUSO+%7C+jmacaluso%40theadvocate.com&asset_pub_date=10%2F10%2F2018&asset_pub_time=7%3A00+pm&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html&asset_tag_1=sports&asset_tag_2=outdoors&asset_tag_3=calendar&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&tncms.template.version=3.123.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JOE+MACALUSO+%7C+jmacaluso%40theadvocate.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=341&tncms.client.is_bot=no&tncms.client.is_gdpr=no&asset_pub_day=Wednesday&author=Joe+Macaluso&asset_section=acadiana%2Fsports&pageTitle=Check+out+The+Advocate%27s+Outdoors+calendar+%7C+Sports+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=acadiana&taxonomy_2=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=acadiana&blox_sections=acadiana%2Csports&weather_temp=78&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_id=14e6a37c-c666-11e8-bdbc-cb3d59d053b6&asset_headline=Check+out+The+Advocate%27s+Outdoors+calendar&asset_byline=BY+JOE+MACALUSO+%7C+jmacaluso%40theadvocate.com&asset_pub_date=10%2F10%2F2018&asset_pub_time=7%3A00+pm&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html&asset_tag_1=sports&asset_tag_2=outdoors&asset_tag_3=calendar&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="tncms-region-global-top-full-width" class="tncms-region "></div>

<div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=14e6a37c-c666-11e8-bdbc-cb3d59d053b6&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/acadiana/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-464396" class="tncms-block mobile-umbrella-links"><section id="block-464396" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-464397" class="tncms-block mobile-umbrella-links"><section id="block-464397" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/new_orleans/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-464398" class="tncms-block mobile-umbrella-links"><section id="block-464398" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-646250" class="tncms-block mobile-umbrella-links"><section id="block-646250" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-466877" class="tncms-block"><div class="weekly-circulars mobile pull-left">
<a href="http://www.theadvocate.com/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/acadiana/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/acadiana/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/acadiana/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/acadiana/news/crime_police/"  class="nav-link tnt-section-crimepolice">Crime/Police</a>
                                </li><li>
                                    <a href="/acadiana/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/baton_rouge/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a href="/acadiana/news/weather_traffic/"  class="nav-link tnt-section-weathertraffic">Weather/Traffic</a>
                                </li><li>
                                    <a href="/acadiana/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/acadiana/news/business/"  class="nav-link tnt-section-acadiana-business">Acadiana Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/acadiana/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-lafayette">UL-Lafayette</a>
                                </li><li>
                                    <a href="/acadiana/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu-sports-news-the-advocate">LSU Sports News | The Advocate</a>
                                </li><li>
                                    <a href="/new_orleans/sports/saints/"  class="nav-link tnt-section-saints-news-the-new-orleans-advocate">Saints News | The New Orleans Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/opinion/ed_pratt/"  class="nav-link tnt-section-ed-pratt-the-advocate">Ed Pratt | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/jeff_sadow/"  class="nav-link tnt-section-jeff-sadow-the-advocate">Jeff Sadow | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/lanny_keller/"  class="nav-link tnt-section-lanny-keller-the-advocate">Lanny Keller | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor-the-advocate">Letters to the Editor | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/mark_ballard/"  class="nav-link tnt-section-mark-ballard-the-advocate">Mark Ballard | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/our_views/"  class="nav-link tnt-section-our-views-the-advocate">Our Views | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/stephanie_grace/"  class="nav-link tnt-section-stephanie-grace-the-advocate">Stephanie Grace | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/walt_handelsman/"  class="nav-link tnt-section-walt-handelsman-the-advocate">Walt Handelsman | The Advocate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/acadiana/entertainment_life/"  class="nav-link tnt-section-entertainmentlife">Entertainment/Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/entertainment/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/entertainment/crossword/"  class="nav-link tnt-section-crossword">Crossword</a>
                                </li><li>
                                    <a href="/acadiana/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a href="/acadiana/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li><li>
                                    <a href="/acadiana/entertainment_life/patricia_gannon/"  class="nav-link tnt-section-patricia-gannon">Patricia Gannon</a>
                                </li><li>
                                    <a href="/acadiana/entertainment_life/calendar/"  class="nav-link tnt-section-calendar-the-acadiana-advocate">Calendar | The Acadiana Advocate</a>
                                </li><li>
                                    <a href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li><li>
                                    <a href="/acadiana/entertainment_life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/subscribe/index.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://homes.theacadianaadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wheels">Wheels</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-459907" class="tncms-block hidden-md hidden-lg"><section id="block-459907" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-459907" class="search-form-container card clearfix text-center ">
    <form id="site-search-459907" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-459907-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459907-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-459907-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459907').submit();
        return false;
    });

    $('#site-search-459907').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-459907 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-459907 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-459907-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                      
    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-462235" class="tncms-block"><section id="block-462235" class="block emphasis-h3   " ><div class="block">
        <a href="/acadiana" >
            <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/19970c30-0337-11e6-a387-6f5257b09470.png?_dc=1460744586" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466364" class="tncms-block pull-right visible-lg visible-md header-leaderboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-466364" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466364');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-462924" class="tncms-block"><div class="header-umbrella-navigation">
<ul class="list-inline">
<li class=""><a href="/">Baton Rouge</a></li>
<li class=""><a href="/new_orleans/">New Orleans</a></li>
<li class="current-section"><a href="/acadiana/">Acadiana</a></li>
<li class="gambit"><a href="https://www.bestofneworleans.com/?utm_source=acadianaadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul>
</div></div><div id="tncms-block-481687" class="tncms-block"><div class="weekly-circulars pull-right">
<a href="/site/circulars_acadiana.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div><div id="tncms-block-597861" class="tncms-block"><div class="weekly-circulars weekly-circulars--careers pull-right">
    <a href="http://advocate.la.newsmemory.com/" target="_blank">
        e-Edition
        <!--<i class="fa fa-briefcase" aria-hidden="true"></i>-->
    </a> 
</div>

<style>
.weekly-circulars--careers a {
    background-color: #ce171e;
    border-color: rgba(0, 0, 0, 0.45);
    margin-right: 4px;
}
</style></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    <div id="site-navbar-container" class="hidden-print affix-top">
        
        <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
            
            <div class="navbar-header">
                
                
                
                    <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                                
                <div class="navbar-brand hidden-md hidden-lg pos_right"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-462236" class="tncms-block"><section id="block-462236" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png?_dc=1460744604" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
                                
            </div>
            <div id="navbar-collapse" class="navbar-collapse collapse">
                <div class="pull-right">
                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-469083" class="tncms-block"><ul class="list-inline nav-social-icons">
<li><a href="https://twitter.com/theadvocateaca" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/theadvocateaca/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
</ul></div><div id="tncms-block-459924" class="tncms-block navbar-weather-block"><div id="weather-459924" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">78&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                    
                </div>
                <div class="navbar-left">
                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/acadiana/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/acadiana/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts"  href="/acadiana/news/courts/" >
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crimepolice"  href="/acadiana/news/crime_police/" >
                    <span class="nav-label">Crime/Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/acadiana/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State Politics</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-elections"  href="/acadiana/news/politics/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weathertraffic"  href="/acadiana/news/weather_traffic/" >
                    <span class="nav-label">Weather/Traffic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/acadiana/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-acadiana-business"  href="/acadiana/news/business/" >
                    <span class="nav-label">Acadiana Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ul-lafayette"  href="/acadiana/sports/ul_lafayette/" >
                    <span class="nav-label">UL-Lafayette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-schools"  href="/acadiana/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lsu-sports-news-the-advocate"  href="/baton_rouge/sports/lsu/" >
                    <span class="nav-label">LSU Sports News | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saints-news-the-new-orleans-advocate"  href="/new_orleans/sports/saints/" >
                    <span class="nav-label">Saints News | The New Orleans Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/baton_rouge/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ed-pratt-the-advocate"  href="/baton_rouge/opinion/ed_pratt/" >
                    <span class="nav-label">Ed Pratt | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jeff-sadow-the-advocate"  href="/baton_rouge/opinion/jeff_sadow/" >
                    <span class="nav-label">Jeff Sadow | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanny-keller-the-advocate"  href="/baton_rouge/opinion/lanny_keller/" >
                    <span class="nav-label">Lanny Keller | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor-the-advocate"  href="/baton_rouge/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mark-ballard-the-advocate"  href="/baton_rouge/opinion/mark_ballard/" >
                    <span class="nav-label">Mark Ballard | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-views-the-advocate"  href="/baton_rouge/opinion/our_views/" >
                    <span class="nav-label">Our Views | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stephanie-grace-the-advocate"  href="/baton_rouge/opinion/stephanie_grace/" >
                    <span class="nav-label">Stephanie Grace | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walt-handelsman-the-advocate"  href="/baton_rouge/opinion/walt_handelsman/" >
                    <span class="nav-label">Walt Handelsman | The Advocate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/entertainment/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crossword"  href="/entertainment/crossword/" >
                    <span class="nav-label">Crossword</span>
                </a></li><li>
                <a class="nav-link  tnt-section-festivals"  href="/acadiana/entertainment_life/festivals/" >
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mardi-gras"  href="/acadiana/entertainment_life/mardi_gras/" >
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-patricia-gannon"  href="/acadiana/entertainment_life/patricia_gannon/" >
                    <span class="nav-label">Patricia Gannon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-the-acadiana-advocate"  href="/acadiana/entertainment_life/calendar/" >
                    <span class="nav-label">Calendar | The Acadiana Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/acadiana/entertainment_life/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/app/subscribe/index.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://homes.theacadianaadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></div>
                </div>
            </div>
            
        </nav>
        
    </div>
    
        
            <script>
                jQuery(document).ready(function($){
                    var sNavContainer = '#site-navbar-container';
                    var sBodyContainer = '#main-body-container';
                    var sNavHeight = $(sNavContainer).height();
                    var iUnfixPoint = 0;
                    $sNavScroll = false;
                    $(window).on('scroll mousewheel', function(){
                        if( !$sNavScroll ){
                            $sNavScroll = true;
                            setTimeout(function(){
                                var iFixPoint = $(sNavContainer).offset().top;
                                var iCurrPoint = $(this).scrollTop();
                                if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                    if( !$(sNavContainer).hasClass('affix') ){ 
                                        iUnfixPoint = iFixPoint;
                                        $(sNavContainer).addClass('affix').removeClass('affix-top');
                                        $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                    }
                                } else {
                                    if( !$(sNavContainer).hasClass('affix-top') ){ 
                                        $(sNavContainer).removeClass('affix').addClass('affix-top');
                                        $(sBodyContainer).css('margin-top', 0);
                                    }
                                }
                                $sNavScroll = false;
                            }, 1000);
                        }
                    });
                });
            </script>
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-629092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-629092" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-629092');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477839" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477837');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477838" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477838');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477833" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-477833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477834" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-477834" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477834');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="asset article-default"  data-url="https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/3b5bdcd8-0337-11e6-a70f-1f5ba3d7d228.jpg?_dc=1460744643">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="asset-paging">
                <div id="paging-prev-14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="paging-link prev offset"></div>
                <div id="paging-next-14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Check out The Advocate's Outdoors calendar
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ebb9037c-3d97-11e6-a45d-efca05a279de-asset-14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadvocate.com/users/profile/Joe%20Macaluso">BY JOE MACALUSO | jmacaluso@theadvocate.com</a></span>
                
                    <div id="author-popup-ebb9037c-3d97-11e6-a45d-efca05a279de-asset-14e6a37c-c666-11e8-bdbc-cb3d59d053b6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ebb9037c-3d97-11e6-a45d-efca05a279de">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Joe%20Macaluso" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Joe Macaluso" src="" data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/e/bb/903/ebb9037c-3d97-11e6-a45d-efca05a279de.f577f9c3b3714ee66d5e4df29a9fd73e.png?_dc=1467220191" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Joe%20Macaluso" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Macaluso</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com//theadvocatebr/" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:jmacaluso@theadvocate.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ebb9037c-3d97-11e6-a45d-efca05a279de-asset-14e6a37c-c666-11e8-bdbc-cb3d59d053b6').popover({
                            content: $('#author-popup-ebb9037c-3d97-11e6-a45d-efca05a279de-asset-14e6a37c-c666-11e8-bdbc-cb3d59d053b6-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>   
        <time datetime="2018-10-10T19:00:00-05:00" class="tnt-date asset-date text-muted">Oct 10, 2018 - 7:00 pm</time></li>
        
        
            <li class="hidden-print"><a href="/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html?mode=comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-10T19:00:00-05:00">
    <meta itemprop="datePublished" content="2018-10-10T19:00:00-05:00">
    <meta itemprop="dateModified" content="2018-10-10T19:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Check%20out%20The%20Advocate%27s%20Outdoors%20calendar&via=theadvocateaca" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Check%20out%20The%20Advocate%27s%20Outdoors%20calendar&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="save-list-14e6a37c-c666-11e8-bdbc-cb3d59d053b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14e6a37c-c666-11e8-bdbc-cb3d59d053b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Check%20out%20The%20Advocate%27s%20Outdoors%20calendar&via=theadvocateaca" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Check%20out%20The%20Advocate%27s%20Outdoors%20calendar&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14e6a37c-c666-11e8-bdbc-cb3d59d053b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="save-list-14e6a37c-c666-11e8-bdbc-cb3d59d053b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="91089"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="91089"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <h3>THURSDAY</h3><p>FERAL HOG MANAGEMENT ADVISORY TASK FORCE MEETING: 9 a.m., Wildlife and Fisheries state headquarters, 2000 Quail Drive, Baton Rouge. Call Dr. Jim LaCour (224) 765-2346. Email: <a href="mailto:jmlacour@wlf.la.gov">jmlacour@wlf.la.gov</a>.</p><p>A WILD NIGHT: 5:30 p.m., Live Oak Arabians, 6300 Jefferson Hwy., Baton Rouge. Louisiana Wildlife and Fisheries Foundation fundraiser. Catered. Live/silent auctions. Benefits Youth Hunter Education Challenge, Louisiana Hunting &amp; Fishing Day, statewide youth fishing programs, Louisiana Wetshop &amp; whooping crane restoration. Call Sam Barbera (225) 765-2860. Email: <a href="mailto:sbarbera@lawff.org">sbarbera@lawff.org</a>. Website: <a href="http://wildnight.org">wildnight.org</a>.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>PADDLE UP 2: 5:30-6:30 p.m., Greenwood Community Park, Baker. Basic kayak/paddleboard instruction. A BREC event. Fee $10-$15. Call BREC (225) 272-9200; email: <a href="mailto:outdooradventure@brec.org">outdooradventure@brec.org</a>; website: <a href="http://webtrac.brec.org">webtrac.brec.org</a>.</p><p>PONTCHARTRAIN FLY FISHERS FLY-TYING SESSION: 6:30 p.m., Olde Towne Fly Shop, 3675 Ponchartrain Drive, Slidell. Call Tristan Daire (985) 630-3892.</p><p>JUNIOR SOUTHWEST BASSMASTERS MEETING: 7 p.m., Bass Pro Shops, Denham Springs. Age group bass tournaments for ages 7-10, 11-14 &amp; 15-18 anglers. Call Jim Breaux (225) 262-0929.</p><h3>SATURDAY</h3><p>CAJUN CASTAWAY KAYAK FISHING TOURNAMENT: Lake Prien Park, Lake Charles. Lafayette Kayak Fishing Club event. Open to public. Fee $25. Artificial tackle only. Roadrunner format. Heaviest &ldquo;slam&rdquo; slot redfish, speckled trout, flounder. Website: <a href="http://lafayettekayakfishing.com">lafayettekayakfishing.com</a>.</p><h3>SUNDAY</h3><p>PADDLE UP 3: 8-11 a.m., boat launch, Highland Road Park, Baton Rouge. Kayak/paddleboard instruction. A BREC event. Fee $10-$15. Call BREC (225) 272-9200; email: <a href="mailto:outdooradventure@brec.org">outdooradventure@brec.org</a>; website: <a href="http://webtrac.brec.org">webtrac.brec.org</a>.</p><h3>TUESDAY</h3><p>LAFAYETTE KAYAK FISHING CLUB MEETING: 6 p.m., Pack and Paddle, 601 East Pinhook, Lafayette. Call (337) 232-5854. Website: <a href="http://lafayettekayakfishing.com">lafayettekayakfishing.com</a>.</p><h3>TUESDAY-SUNDAY</h3><p>WINGS OVER WATER FESTIVAL: Manteo, North Carolina. Website: <a href="http://fws.gov">fws.gov</a>.</p><h3>WEDNESDAY</h3><p>BATON ROUGE CHAPTER/DUCKS UNLIMITED BANQUET: 6 p.m., Parker Coliseum, LSU, Baton Rouge. Tickets $60, $15 youths, $25 students, $100 couples. Tables $600-$2,500. Email: <a href="mailto:ccpansini@gmail.com">ccpansini@gmail.com</a>.</p><h3>HUNTING SEASONS</h3><p>See 2018-2019 Louisiana Hunting Pamphlet for bag limits, shooting times, other restrictions &amp; special youth-only squirrel hunts on state WMAs.</p><p>SPECIAL DEER SEASON: Oct. 13-19, State Deer Area 2 for youths 17 and younger and resident honorably discharged veterans. Archery, primitive &amp; modern firearms allowed. Either-sex take allowed.</p><p>DEER/PRIMITIVE WEAPONS: Oct. 13-19, State Deer Areas 3, 7, 8 &amp; 10, either-sex take allowed.</p><p>DEER/ARCHERY: Through Oct. 15 (bucks only), Oct. 16-Feb. 15 (either sex), State Deer Areas 5, 6 &amp; 9.</p><p>DEER/PRIMITIVE WEAPONS: Oct. 20-26, State Deer Area 2, either-sex take allowed.</p><p>DEER/MODERN FIREARMS: Oct. 20-Nov. 25, State Deer Areas 3, 8 &amp; 10, still-hunt only, either-sex take allowed.</p><p>DEER/MODERN FIREARMS: Oct. 20-Nov. 2, State Deer Areas 7, still-hunt only, either-sex take allowed.</p><p>DOVES: Second split: through Nov. 11, North Zone; through Nov. 25, South Zone.</p><p>DEER/ARCHERY: State Deer Areas 3, 7, 8 &amp; 10, through Jan. 15. Through Jan. 31, State Deer areas 1, 2 &amp; 4, either-sex take allowed.</p><p>SQUIRREL &amp; RABBIT: Through Feb. 28, statewide private lands &amp; selected wildlife management areas.</p><h3>AROUND THE CORNER</h3><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>OCT. 18—S.T.A.R. BANQUET: 5 p.m., Live Oak Arabians, 6300 Jefferson Hwy., Baton Rouge. Tickets $50 (free for youngsters 12 and younger). Call CCA (225) 952-9200.</p><p>OCT. 18—QDMA BAYOU BRANCH $10,000 DRAWDOWN: 6 p.m., Civic Center,</p><p>310 North Canal Boulevard, Thibodaux. Call J.B. Wynn (903) 910-9588.</p><p>OCT. 18—NEW ORLEANS FLY FISHERS FLY-TYING SESSION: 7 p.m., St. Francis Xavier Church Hall, 444 Metairie Rd., Metairie. Call Joe Bandera (504) 888-2149.</p><p>OCT. 19-20&mdash;FALL MARSH INVASION FLY FISHING TRIP: Pointe-aux-Chenes. Kisatchie Fly Fishers marsh fishing event. Registration required. Call Glen Cormier (318) 793-5855. Website: <a href="http://kisatchiefly.org">kisatchiefly.org</a>.</p><p>OCT. 20—WILD THINGS: 9 a.m.-4 p.m., Big Branch Marsh National Wildlife Refuge, La. 434, Lacombe. No fee. Speakers, canoeing, wildlife crafts, fly tying, youth wildlife art. Friends of Louisiana Wildlife Refuges event. Call (985) 882-2000.</p><p>OCT. 20&mdash;TRAPPING WORKSHOP: Department of Wildlife &amp; Fisheries field office, Monroe. No fee. Registration required. State trapping regulations, equipment, safety, management practices, trap selection/setting and skinning. Call Jennifer Manuel (337) 735-8674. Email: <a href="mailto:JHogue-Manuel@wlf.la.gov">JHogue-Manuel@wlf.la.gov</a>.</p><p>OCT. 22&mdash;RED STICK FLY FISHERS FLY-TYING SESSION: 7 p.m., Conference Room, Cabelas, Gonzales. Call Sydney Dobson (225)892-1613. Website: <a href="http://rsff.org">rsff.org</a>.</p><p>OCT. 23—FLY TYING AT BASS PRO: 6 p.m., White River Fly Shop, Bass Pro Shops, Denham Springs. Bring tools, materials provided. Call Ron Brooks (225) 271-3100.</p><p>OCT. 26&mdash;ATCHAFALAYA REGION CHAPTER/QUAIL FOREVER BANQUET: 6 p.m., Bridgeview Gun Club, 1365 Northwest Drive off La. 1, Port Allen. Raffles, live/silent auctions. Money raised remains with the chapter to enhance south Louisiana quail habitat &amp; hunting opportunities. Call John Balance (225) 266-1953. Email: <a href="mailto:jballance@cox.net">jballance@cox.net</a>.</p><h3>FISHING/SHRIMPING</h3><p>OPEN SEASONS: Recreational greater amberjack &amp; all groupers except goliath &amp; Nassau groupers in state/federal waters. Greater amberjack season through Oct. 31.</p><p>CLOSED SEASONS: Recreational red snapper and gray triggerfish seasons state and federal waters. Commercial king mackerel &amp; gray triggerfish, and commercial season on large coastal shares closed in state and federal waters.</p><p>SHRIMP: Fall inshore season open in all state inside waters.</p><p>Email: <a href="mailto:jmacaluso@theadvocate.com">jmacaluso@theadvocate.com</a></p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom2-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom2-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="91089"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Check%20out%20The%20Advocate%27s%20Outdoors%20calendar&via=theadvocateaca" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Check%20out%20The%20Advocate%27s%20Outdoors%20calendar&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14e6a37c-c666-11e8-bdbc-cb3d59d053b6}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14e6a37c-c666-11e8-bdbc-cb3d59d053b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" class="save-list-14e6a37c-c666-11e8-bdbc-cb3d59d053b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14e6a37c-c666-11e8-bdbc-cb3d59d053b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sports%22#tncms-source=keyword" class="tag-sports label label-default" data-tncms-track-dmp='search: sports'>Sports</a>
            </li> <li>
                <a href="/search/?k=%22outdoors%22#tncms-source=keyword" class="tag-outdoors label label-default" data-tncms-track-dmp='search: outdoors'>Outdoors</a>
            </li> <li>
                <a href="/search/?k=%22calendar%22#tncms-source=keyword" class="tag-calendar label label-default" data-tncms-track-dmp='search: calendar'>Calendar</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    



<!-- Connatix Ad Unit -->
<!-- /185186999/theadvocate.com/... --><div id="div-gpt-ad-CCP-2x1-Connatix">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-CCP-2x1-Connatix'); });
</script>
</div>
<!-- End Connatix Ad Unit -->

<!-- Taboola -->




    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

        
<!-- End Taboola -->

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ebb9037c-3d97-11e6-a45d-efca05a279de">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Joe%20Macaluso" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Joe Macaluso" src="" data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/e/bb/903/ebb9037c-3d97-11e6-a45d-efca05a279de.f577f9c3b3714ee66d5e4df29a9fd73e.png?_dc=1467220191" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Joe%20Macaluso" rel="author" class="tnt-user-profile-link tnt-user-name">Joe Macaluso</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com//theadvocatebr/" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:jmacaluso@theadvocate.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ebb9037c-3d97-11e6-a45d-efca05a279de-user">
                <i class="fas tnt-star"></i> Follow Joe Macaluso
            </button>
            <div id="followed-notification-modal-ebb9037c-3d97-11e6-a45d-efca05a279de-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Joe Macaluso daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Joe Macaluso posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=ebb9037c-3d97-11e6-a45d-efca05a279de&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Joe Macaluso notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.theadvocate.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.theadvocate.com/users/profile/ebb9037c-3d97-11e6-a45d-efca05a279de'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-ebb9037c-3d97-11e6-a45d-efca05a279de-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-ebb9037c-3d97-11e6-a45d-efca05a279de-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-ebb9037c-3d97-11e6-a45d-efca05a279de">
                <i class="fas tnt-star"></i> Follow Joe Macaluso
            </button>
            <div id="followed-notification-modal-ebb9037c-3d97-11e6-a45d-efca05a279de" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.theadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html%3Fmodalid%3Dfollowed-notification-modal-ebb9037c-3d97-11e6-a45d-efca05a279de" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.theadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Farticle_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

<!-- Taboola -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/advocate-theadvocate/loader.js');
</script>



<!-- End Taboola -->

<!-- Outbrain -->
    <div class="OUTBRAIN" data-src="https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html" data-widget-id="AR_2" data-ob-template="TheAdvocate"></div>
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

    <!-- updated ids for https 6/19/18 -->
    <script>
    __tnt.log('/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html+this.url.url');
   </script>
    
        
        <div class="flipp-module">
            <div id="circularhub_module_15528"></div>
            <script src="//api.circularhub.com/15528/23fc3065fee25998/circularhub_module.js"></script>
        </div>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
            <div class="comments-expand padding-bottom">
                <a href="/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa comments"></span> View comments</a>
            </div>
        
    </div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theadvocate.com/tncms/search/mlt/?origin=14e6a37c-c666-11e8-bdbc-cb3d59d053b6&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-459905" class="tncms-block site-search-image"><section id="block-459905" class="block emphasis-h4   " >
    <div class="clearfix"></div>
    <div id="search-form-459905" class="search-form-container card clearfix text-center ">
    <form id="site-search-459905" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-459905-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459905-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-459905-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459905').submit();
        return false;
    });

    $('#site-search-459905').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-459905 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-459905 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-459905-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-466360" class="tncms-block"><div class="row sidebar-public-notices">
<div class="col-md-12">
<ul class="list-inline">
<li><a href="/site/acts_of_legislature.html" class="type__color--base">Acts of the Legislature</a></li>
<li>|</li>
<li><a href="http://www.newspaper-marketplace.com/baton-rouge-louisiana" class="type__color--base">Public Notices</a></li>
<li><a href="https://www.theadvocate.com/pdf_5984ad92-a57a-11e8-b886-33290c85c3a1.html" class="type__color--base">Delinquent Taxes</a></li>
<!-- <li><a href="http://theadvocate.com/csp/mediapool/sites/Advocate/assets/pdf/stateelectionresults2016.pdf" class="type__color--base">Election Results</a></li> -->
<li>|</li>
<li><a href="/site/election_results.html" class="type__color--base">Election Results</a></li>
</ul>
</div>
</div></div><div id="tncms-block-478701" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-478701" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-478701');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-478704" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-478704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-478704');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-459886" class="tncms-block"><section id="block-459886" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459886 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/acadiana/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/acadiana/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/acadiana/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainmentlife"  href="/acadiana/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-459887" class="tncms-block"><section id="block-459887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459887 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://subscribe.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-advertising"  href="/advertise/" >
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helpcontact-us"  href="/help/" >
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/mediakit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="http://subscribe.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Teacher's Link</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-459888" class="tncms-block"><section id="block-459888" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459888 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/app/jobs/pages/home.php?region=aca" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://homes.theacadianaadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="http://classifieds.theadvocate.com/marketplace/category/Pets"  target="_blank" rel="noopener">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-485823" class="tncms-block"><section id="block-485823" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-485823 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-487479" class="tncms-block"><address>
    <strong>theacadianaadvocate.com</strong><br>
    815 Johnston Street<br>
    Lafayette, LA 70501
    <br><strong>Phone:</strong> 337.234.0174 <br><br>
</address></div><div id="tncms-block-547113" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-459893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-459893"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/new_terms">Terms of Use</a></small><small>&nbsp;| <a href="/new_policy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8859.add('act', dmpData);
	_cc8859.bcp();
});
    </script>
    
   
   
   <script>
    PARSELY = {
        // after PARSELY tracking code loads asynchronously
        onload: function() {
            // bind pageview tracking for all "next" links.
            // example event listener; set your own based 
            // on your site design
            jQuery("a.next").bind("click", function() {
                var url = this.href,
                    urlref = location.href;

                PARSELY.beacon.trackPageView({
                    url: url,
                    urlref: urlref,
                    js: 1
                });
                return true;
            });
        }
    };
</script>

<!-- START Parse.ly Include -->
<!-- ...insert the parsely tracker code here... -->
<!-- END Parse.ly Include -->
   
   <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="theadvocate.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

<!-- Parse.ly Meta Tag --><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Check out The Advocate's Outdoors calendar",
        "url": "https://www.theadvocate.com/acadiana/sports/article_14e6a37c-c666-11e8-bdbc-cb3d59d053b6.html",
        "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/3b5bdcd8-0337-11e6-a70f-1f5ba3d7d228.jpg?_dc=1460744643",
        "dateCreated": "2018-10-10T19:00:00-05:00",
        "articleSection": "Sports | The Acadiana Advocate",
        "creator": ["JOE MACALUSO | jmacaluso@theadvocate.com"],
        "keywords": ["sports","outdoors","calendar"]
    }
</script>
   <!-- END Parse.ly Meta Tag -->
   
   <amp-analytics type="parsely">
<script type="application/json">
    {
        "vars": {
            "apikey": "theadvocate.com"
        }
    }
</script>
</amp-analytics>

<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8859.add('act', dmpData);
	_cc8859.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>