
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="ul_lafayette" />
<meta name="news_keywords" content="ul_lafayette" />
<meta name="description" content="Not knowing the injury list he was about to encounter, UL coach Gerry Glasco began the season with a top priority far above all others in his mind &ndash; establish" />
<meta name="author" content="KEVIN FOOTE | Staff writer" />
<meta property="article:author" content="https://www.facebook.com/theadvocateaca" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=947%2C630" />
<meta property="og:image:width" content="947" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season" />
<meta property="og:description" content="Not knowing the injury list he was about to encounter, UL coach Gerry Glasco began the season with a top priority far above all others in his mind &ndash; establish" />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="UL Sports | The Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocateaca" />
<meta name="twitter:creator" content="@https://twitter.com/FooteNote" />
<meta property="fb:pages" content="1439333899611404" />
<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />
<meta property="fb:pages" content="116940102523" />
<meta property="fb:pages" content="44475185587" />
<meta property="fb:pages" content="200615320071510" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<meta name="parsely-post-id" content="63d46f5e-b81d-11eb-9ad8-474e7f367298" />
<meta name="parsely-title" content="Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season" />
<meta name="parsely-link" content="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" />
<meta name="parsely-network-canonical" content="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=947%2C630" />
<meta name="parsely-pub-date" content="2021-05-18T16:09:00-0500" />
<meta name="parsely-section" content="UL Sports | The Advocate" />
<meta name="parsely-author" content="KEVIN FOOTE | Staff writer" />
<meta name="parsely-tags" content="ul_lafayette" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1609968058"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700%7CNoto+Serif:400,700%7COpen+Sans+Condensed:300,700%7CLora:400,700%7CMontserrat:400,500,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/acadiana\/sports\/ul_lafayette","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KEVIN FOOTE | Staff writer","id":"63d46f5e-b81d-11eb-9ad8-474e7f367298","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":287},"client":{"is_bot":"yes","is_gdpr":"no"}},"asset_pub_day":"Tuesday","author":"Kevin Foote","asset_section":"acadiana\/sports\/ul_lafayette","pageTitle":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season | UL Ragin' Cajuns | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"acadiana","taxonomy_2":"sports","taxonomy_3":"ul_lafayette","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"acadiana","blox_sections":"acadiana,sports,ul_lafayette","weather_temp":73,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"63d46f5e-b81d-11eb-9ad8-474e7f367298","asset_headline":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season","asset_byline":"BY KEVIN FOOTE | Staff writer","asset_pub_date":"05\/18\/2021","asset_pub_time":"4:09 pm","asset_canonical":"https:\/\/www.theadvocate.com\/acadiana\/sports\/ul_lafayette\/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html","articlePublishTime":"2021-05-18T16:09:00-05:00","articleUpdateTime":"2021-05-19T06:56:12-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/acadiana\/sports\/ul_lafayette","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KEVIN FOOTE | Staff writer","id":"63d46f5e-b81d-11eb-9ad8-474e7f367298","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":287},"client":{"is_bot":"yes","is_gdpr":"no"}},"asset_pub_day":"Tuesday","author":"Kevin Foote","asset_section":"acadiana\/sports\/ul_lafayette","pageTitle":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season | UL Ragin' Cajuns | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"acadiana","taxonomy_2":"sports","taxonomy_3":"ul_lafayette","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"acadiana","blox_sections":"acadiana,sports,ul_lafayette","weather_temp":73,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"63d46f5e-b81d-11eb-9ad8-474e7f367298","asset_headline":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season","asset_byline":"BY KEVIN FOOTE | Staff writer","asset_pub_date":"05\/18\/2021","asset_pub_time":"4:09 pm","asset_canonical":"https:\/\/www.theadvocate.com\/acadiana\/sports\/ul_lafayette\/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html","articlePublishTime":"2021-05-18T16:09:00-05:00","articleUpdateTime":"2021-05-19T06:56:12-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["ul_lafayette"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '9dc16fc1-8564-4694-aba5-9c26b9c6a6fc',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,1], [320,2], [320,50]]).addSize([768, 0], [[2,1], [728,2], [320,50], [728,90]]).addSize([992, 0], [[2,1], [728,2], [728,90], [970,250]]).addSize([1200, 0], [[2,1], [728,2], [728,90], [970,250]]).build();
                gptAdSlots['ad-723261'] = googletag.defineSlot(adUnit, [[2,1],[320,2],[320,50],[728,2],[728,90],[970,250]], 'ad-723261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723261'].setTargeting('pos', ['ADV-2x1-Reveal','ADV-970x250-AboveHeader','ADV-728x90-AboveHeader','ADV-320x50-AboveHeader']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710083'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710083').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710083'].setTargeting('pos', ['ADV-180x90-DogEar-Left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710084'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710084').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710084'].setTargeting('pos', ['ADV-180x90-DogEar-Right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            
                gptAdSlots['ad-707137'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707137').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707137'].setTargeting('pos', ['ADV-2x1-BottomBar']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            
                gptAdSlots['ad-707135'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707135').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707135'].setTargeting('pos', ['ADV-2x1-Interstitial']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [[2, 1], [970, 150]]).addSize([1200, 0], [[2, 1], [970, 150]]).build();
                gptAdSlots['ad-707136'] = googletag.defineSlot(adUnit, [[2,1],[970,150]], 'ad-707136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707136'].setTargeting('pos', ['ADV-2x1-SlidingBillboard','ADV-970x150']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            
                gptAdSlots['ad-706831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-706831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706831'].setTargeting('pos', ['CCP-2x1-Connatix']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-715123'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-715123').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715123'].setTargeting('pos', ['ADV-300x250-IAB1','ADV-300x600-IAB1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-729392'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-729392').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-729392'].setTargeting('pos', ['ADV-300x250-IAB2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-711376'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-711376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711376'].setTargeting('pos', ['ADV-300x600-StickyAd-1','ADV-300x250-StickyAd-1','ADV-320x50-StickyAd-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ if (typeof Storage !== "undefined") {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
                if (targetingParamStr) {
                    googletag.cmd.push(function(){
                        var targetingParameters = JSON.parse(targetingParamStr);

                        // set page-level targeting parameters
                        jQuery.each(targetingParameters, function (index, param) {
                            window.googletag.pubads().setTargeting(param.key, param.value);
                        });
                    });
                }
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season | UL Ragin' Cajuns | theadvocate.com</title>
    <!-- Blueconic --><script src="//cdn.blueconic.net/theadvocate.js"></script><!-- End Blueconit -->
    <!-- Blueconic added script to help with timing issue for Engage buttons -->
    <script type="text/javascript">
                document.addEventListener('onFinish', function() {
                                window.navigaOnFinishCalled = true;
                }, false);
</script>
    <!-- End Blueconic -->
    
   
        <!-- Naviga Subscribe -->
        <script src="https://loader-cdn.azureedge.net/prod/nola/loader.min.js"></script>
  



            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #888; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script> $(document).ready(function() { var target = $('#fixed-big-ad-top-asset'); var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>'); $(html).insertBefore(target); }); </script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season | UL Ragin' Cajuns | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=acadiana/sports/ul_lafayette&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
            function alleyGetParameterByName(name) { 
                var testName = name.replace(/[\[\]]/g, '\\$&'); 
                var regex = new RegExp('[?&]' + testName + '(=([^]*)|&|#|$)'), 
                    results = regex.exec(window.location.href); 
                if (!results) return null; 
                if (!results[2]) return null; 
                return decodeURIComponent(results[2].replace(/\+/g, ' ')); 
            }
            var abCohort = alleyGetParameterByName('ab-cohort');
            if (abCohort) { 
                googletag.cmd.push(function(){
                    googletag.pubads().setTargeting('abCohort', abCohort);
                });
            }
        </script>
        
        
        <script type="text/javascript">
   $(function() {
    var images = ['search1a.jpg', 'search2a.jpg', 'search3a.jpg', 'search4a.jpg'];
    $('.big-re-search .search-form-container .centered-content-stage').css({'background': 'url(global/resources/images/re/' + images[Math.floor(Math.random() * images.length)] + ')  no-repeat center center'});
   });
  </script>
  
  
  <script id="ns_script_dc" data-key="21c43fbb-9353-4aaf-87ff-7a0dea9eb30c" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    <script>
        window.addEventListener("DOMContentLoaded", function(event) {
            if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
                console.log("Detected React Native user agent", navigator.userAgent);
                document.body.style.border = 0;
                document.querySelector("#site-navbar-container").style.display = "none";  
            }
        });
    </script>

    <script>
        $(function(){
            $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
        });
    </script><script>
        $(window).on('load', function() {
            $('.tnt-ads.dfp-rendered').each(function() {
                var dfpAds = $(this).attr('data-dfp-size');
                if (dfpAds == '[320, 50]') {
                    $(this).addClass('dfp-margin-left');
                }
            });
        });
    </script>

    <script>
        $(function(){
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-summary-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
        });
    </script>

    

    <script>
        $(function(){
            if ($('#asset-content').length) {
                $("#asset-content").each(function() {
                    $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
                });
            }
        });
    </script>

    <script>
        $(function() {
            if ($('.read-more-link').length) {
                $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
            }
        });
    </script>

    
        <script>
            $(function() {
                $('.asset-content .inline-asset .card-body a').each(function() {
                    $(this).attr('target', '_BLANK');
                });
            });
        </script>
    

    <!-- Mather tracking begin -->

    <script type="text/javascript">
    // The Advocate
    // Place this tagging anywhere on your page or install with Google Tag Manager
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma61984','389889500','all');
    </script>
    <!-- Mather tracking end -->

    <!-- Pushly --><link rel="manifest" href="/app/_top/manifest.json" />
        <script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm" async></script>
        <script>
          var PushlySDK = window.PushlySDK || [];
          function pushly() { PushlySDK.push(arguments) }
          pushly('load', {
            domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
            sw: '/app/_top/pushly-sdk-worker.js'
          });
        </script>
  
    <!-- End Pushly -->
    
    
    <!-- Outbrain --><!-- End Outbrain --><!--Comscore-->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15284153" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/></noscript>
    <!-- End comScore Tag --><!-- Nativo -->
        
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!-- End Nativo -->
    
    <!-- Social News Desk subscription retargeting pixel -->
    
    <!-- Global site tag (gtag.js) - Google Marketing Platform -->

    <!-- Begin Social News Desk subscription retargeting pixel -->
        <!--
        Start of global snippet: Please do not remove
        Place this snippet between the <head> and </head> tags on every page of your site.
        -->
        <!-- Global site tag (gtag.js) - Google Marketing Platform -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-10560780"></script>
        <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        
         gtag('config', 'DC-10560780');
        </script>
        <!-- End of global snippet: Please do not remove -->
    <!-- End Social News Desk subscription retargeting pixel -->

<!-- End of global snippet: Please do not remove -->
    
    <!-- End Social News Desk subscription retargeting pixel -->
    
    
      <!-- Blockthrough ad blocker tracking -->
      <script src="//theadvocate-com.videoplayerhub.com/videoplayer.js" async></script><meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html -->
    <!-- this.url.url = /acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html -->

    

    

    <!-- Naviga Subscribe -->
   <script>
    let loginButton = $(".MG2login"); 
    let logoutButton = $(".MG2logout"); 
    let activationButton = $(".MG2activation"); 
    let myAccountButton = $(".MG2MyAccount"); 
    let subscribeButton = $(".MG2Subscribe"); 

   
   MG2Loader.init({
	plugins: [{
		name: "FP",
		initOptions: {
			version: "nola",
			environment: "prod"
		}
	}, {
		name: "DL",
		initOptions: {
			version: "nola",
			collectors: ["connext"],
			tagManager: "GTM",
			containerId: "GTM-W6K8XP3"
		}
	}, {
		name: "NXT",
		initOptions: {
			clientCode: "nola",
			environment: "prod",
			siteCode: "TA",
			configCode: "ta_Default",
                        userAuthenticationTime: 365,
			debug: false,
			silentmode: false,
			publicEventHandlers: {
	onNotAuthorized: function(eventData) {
		$(".MG2login").show();
		$(".MG2Subscribe").show();
		$(".MG2activation").hide();
		$(".MG2MyAccount").hide();
		$(".MG2logout").hide();
	},
	onAuthorized: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").show();
		$(".MG2activation").show();
		$(".MG2MyAccount").hide();
		$(".MG2logout").show()
	},
	onHasNoActiveSubscription: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").show();
		$(".MG2activation").show();
		$(".MG2MyAccount").hide();
		$(".MG2logout").show()
	},
	onHasAccessNotEntitled: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").show();
		$(".MG2activation").show();
		$(".MG2MyAccount").hide();
		$(".MG2logout").show()
	},
	onHasAccess: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").hide();
		$(".MG2activation").hide();
		$(".MG2MyAccount").show();
		$(".MG2logout").show()
	}
}
		}
	}]
});
   </script>
  <!-- Facebook tracing pixel, added 12/28/20 at Kyle Whitfields request for Social News Desk project -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '3584133608349192');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=3584133608349192&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- End Facebook tracking pixel -->



        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-63d46f5e-b81d-11eb-9ad8-474e7f367298  section-acadiana section-sports section-ul-lafayette type-article infinity-disabled" data-authors='[]' data-path="/acadiana/sports/ul_lafayette">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Facadiana%2Fsports%2Ful_lafayette&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KEVIN+FOOTE+%7C+Staff+writer&amp;tncms.asset.id=63d46f5e-b81d-11eb-9ad8-474e7f367298&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Tuesday&amp;author=Kevin+Foote&amp;asset_section=acadiana%2Fsports%2Ful_lafayette&amp;pageTitle=Just+as+planned%2C+Kandra+Lamb+emerged+as+effective+No.+2+pitcher+for+Cajuns+this+season+%7C+UL+Ragin%27+Cajuns+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=acadiana&amp;taxonomy_2=sports&amp;taxonomy_3=ul_lafayette&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=acadiana&amp;blox_sections=acadiana%2Csports%2Cul_lafayette&amp;weather_temp=73&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=63d46f5e-b81d-11eb-9ad8-474e7f367298&amp;asset_headline=Just+as+planned%2C+Kandra+Lamb+emerged+as+effective+No.+2+pitcher+for+Cajuns+this+season&amp;asset_byline=BY+KEVIN+FOOTE+%7C+Staff+writer&amp;asset_pub_date=05%2F18%2F2021&amp;asset_pub_time=4%3A09+pm&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html&amp;articlePublishTime=2021-05-18T16%3A09%3A00-05%3A00&amp;articleUpdateTime=2021-05-19T06%3A56%3A12-05%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Facadiana%2Fsports%2Ful_lafayette&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KEVIN+FOOTE+%7C+Staff+writer&amp;tncms.asset.id=63d46f5e-b81d-11eb-9ad8-474e7f367298&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=287&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Tuesday&amp;author=Kevin+Foote&amp;asset_section=acadiana%2Fsports%2Ful_lafayette&amp;pageTitle=Just+as+planned%2C+Kandra+Lamb+emerged+as+effective+No.+2+pitcher+for+Cajuns+this+season+%7C+UL+Ragin%27+Cajuns+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=acadiana&amp;taxonomy_2=sports&amp;taxonomy_3=ul_lafayette&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=acadiana&amp;blox_sections=acadiana%2Csports%2Cul_lafayette&amp;weather_temp=73&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=63d46f5e-b81d-11eb-9ad8-474e7f367298&amp;asset_headline=Just+as+planned%2C+Kandra+Lamb+emerged+as+effective+No.+2+pitcher+for+Cajuns+this+season&amp;asset_byline=BY+KEVIN+FOOTE+%7C+Staff+writer&amp;asset_pub_date=05%2F18%2F2021&amp;asset_pub_time=4%3A09+pm&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html&amp;articlePublishTime=2021-05-18T16%3A09%3A00-05%3A00&amp;articleUpdateTime=2021-05-19T06%3A56%3A12-05%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id="above-header" class="container">
        <div class="row">
            <div id="tncms-region-global-top-full-width" class="tncms-region "><div id="tncms-block-723261" class="tncms-block breakout-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-723261" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
<div id="fb-root"></div>
        
        
        
        <script>
            dataLayer.push({
                 'tncms.asset.ga_page': "/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"
            });        
        </script>
    

        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=63d46f5e-b81d-11eb-9ad8-474e7f367298&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/acadiana/sports/ul_lafayette"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theadvocate.com/tncms/admin/editorial-asset/?edit=63d46f5e-b81d-11eb-9ad8-474e7f367298"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-708413" class="tncms-block mobile-umbrella-links"><section id="block-708413" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-708414" class="tncms-block mobile-umbrella-links"><section id="block-708414" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.nola.com/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-708415" class="tncms-block mobile-umbrella-links"><section id="block-708415" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-1070069" class="tncms-block mobile-umbrella-links"><section id="block-1070069" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/lake_charles/">
                <button type="button" class="btn btn-default btn-sm">Lake Charles</button>
            </a></div>
</article></section></div><div id="tncms-block-708417" class="tncms-block mobile-umbrella-links"><section id="block-708417" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-1017193" class="tncms-block"><div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" class="MG2login" data-mg2-action="login">
                    <button type="button" class="btn btn-default btn-sm">Log in</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://subscribe.nola.com/" style="display:none" class="MG2Subscribe" data-mg2-action="subscribe">
                    <button type="button" class="btn btn-default btn-sm">Subscribe</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">
                    <button type="button" class="btn btn-default btn-sm">View E-Edition</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" class="MG2logout" data-mg2-action="logout">
                    <button type="button" class="btn btn-default btn-sm">Log out</button>
                </a>
            </div>
        </article></section></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/acadiana/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/acadiana/news/business/"  class="nav-link tnt-section-acadiana-business">Acadiana Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/acadiana/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/acadiana/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/crime_police/"  class="nav-link tnt-section-crimepolice">Crime/Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/weather_traffic/"  class="nav-link tnt-section-weather-and-traffic">Weather and Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/"  class="nav-link tnt-section-entertainmentlife">Entertainment/life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/jan_risher/"  class="nav-link tnt-section-jan-risher">Jan Risher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/acadiana/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-ragin-cajuns">UL Ragin' Cajuns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/sports/high_schools/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" class="nav-link tnt-section-saints">Saints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" class="nav-link tnt-section-pelicans">Pelicans</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classifieds.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.nola.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://homes.theacadianaadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://store.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708412" class="tncms-block hidden-md hidden-lg"><section id="block-708412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-708412" aria-labelledby="site-search-button-708412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-708412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-708412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708412').submit();
        return false;
    });

    $('#site-search-708412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">  

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      


    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-710083" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710083" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710083');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-708383" class="tncms-block"><section id="block-708383" class="block emphasis-h3   " ><div class="block"><a href="/acadiana" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="162"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-710084" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710084" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710084');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-708406" class="tncms-block"><div class="header-umbrella-navigation left">
<ul class="list-inline"><li class><a href="/">Baton Rouge</a></li>
<li class><a href="/new_orleans/">New Orleans</a></li>
<li class="current-section"><a href="/acadiana/">Acadiana</a></li>
<li class><a href="/lake_charles/">Lake Charles</a></li>
<li class><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul></div>
<div class="header-umbrella-navigation-custom">
<ul class="list-inline"><li><a href="#" style="display:none" class="MG2logout" data-mg2-action="logout"><strong>Log out</strong></a>  </li>  
<li><a href="#" style="display:none" class="MG2activation" data-mg2-action="activation"><strong>Activate</strong></a> </li>  
<li><a href="https://subscribe.nola.com/" style="display:none" class="MG2Subscribe"><strong>Subscribe</strong></a></li>   
<li><a href="https://myaccount.nola.com/" style="display:none" class="MG2MyAccount"><strong>My account</strong></a></li>  
<li class="login"><a href="#" style="display:none" class="MG2activation" data-mg2-action="register">Activate</a>  </li>  
<li><a href="#" style="display:none" class="MG2login" data-mg2-action="login">Log in</a>  </li>  
<li><a href="https://advocate-la.newsmemory.com/?editionStart=Acadiana" target="_blank">View E-Edition</a></li>
</ul></div></div></div></div>
                </div>
                 
            <div class="row custom-masthead">
            
                <div class="col-md-4" id="masthead-col-one-custom">
                    <div id="tncms-region-custom-masthead-left" class="tncms-region "></div>
                </div>
             
                <div class="col-md-4" id="masthead-col-two-custom">
                    <div id="tncms-region-custom-masthead-center" class="tncms-region "></div>
                </div>
            
                <div class="col-md-4" id="masthead-col-three-custom">
                    <div id="tncms-region-custom-masthead-right" class="tncms-region "></div>
                </div>
             
            </div>
            <div class="row custom-masthead">
                <div class="col-md-12 col-lg-12"><div id="tncms-region-custom-masthead-full-bottom" class="tncms-region "></div></div>
            </div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-708373" class="tncms-block"><section id="block-708373" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="66"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-709341" class="tncms-block 0site-search-image"><ul id="site-search-709341-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709341" aria-labelledby="site-search-button-709341" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-709341-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709341-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-709341" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709341-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709341').submit();
        return false;
    });

    $('#site-search-709341').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709341 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709341 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709341-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-708377" class="tncms-block navbar-weather-block"><div id="weather-708377" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/acadiana/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-acadiana-business"  href="/acadiana/news/business/"  tabindex="0">
                    <span class="nav-label">Acadiana Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/acadiana/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-courts"  href="/acadiana/news/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crimepolice"  href="/acadiana/news/crime_police/"  tabindex="0">
                    <span class="nav-label">Crime/Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/acadiana/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-politics"  href="/acadiana/news/politics/"  tabindex="0">
                    <span class="nav-label">State Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-and-traffic"  href="/acadiana/news/weather_traffic/"  tabindex="0">
                    <span class="nav-label">Weather and Traffic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-festivals"  href="/acadiana/entertainment_life/festivals/"  tabindex="0">
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jan-risher"  href="/acadiana/entertainment_life/jan_risher/"  tabindex="0">
                    <span class="nav-label">Jan Risher</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mardi-gras"  href="/acadiana/entertainment_life/mardi_gras/"  tabindex="0">
                    <span class="nav-label">Mardi Gras</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ul-ragin-cajuns"  href="/acadiana/sports/ul_lafayette/"  tabindex="0">
                    <span class="nav-label">UL Ragin' Cajuns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/acadiana/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lsu"  href="/baton_rouge/sports/lsu/"  tabindex="0">
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saints"  href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Saints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pelicans"  href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pelicans</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/baton_rouge/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classifieds.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://homes.theacadianaadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="https://games.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="https://store.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-707137" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707137" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707135" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707135" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707135');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707136" class="tncms-block twobyone ad-bg-color-and-alignment"><div class="tnt-ads-container text-center  " >
        <div id="ad-707136" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal" class="carousel-inner"><div  class="item photo-aa0668bb-91d7-5001-96ad-b5398060b145">
                            <div class="item-container">
				                <div data-track-object='{"title":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=1200%2C799"
                    
                    alt="ACA.ulsoftball3.032821"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1764"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=1200%2C799" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal" data-target=".caption-inner-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="https://theadvocate.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fa0%2Faa0668bb-91d7-5001-96ad-b5398060b145%2F605fa89949e68.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fa0%2Faa0668bb-91d7-5001-96ad-b5398060b145%2F605fa89949e68.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa8994cc97.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>UL starting pitcher Kandra Lamb has provided the Cajuns with an effective No. 2 pitching option throughout the season, taking the workload off ace Summer Ellyson.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">STAFF PHOTO BY BRAD KEMP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fimage_aa0668bb-91d7-5001-96ad-b5398060b145.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_aa0668bb-91d7-5001-96ad-b5398060b145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa0668bb-91d7-5001-96ad-b5398060b145"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ACA.ulsoftball3.032821&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Fimage_aa0668bb-91d7-5001-96ad-b5398060b145.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_aa0668bb-91d7-5001-96ad-b5398060b145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa0668bb-91d7-5001-96ad-b5398060b145"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/image_aa0668bb-91d7-5001-96ad-b5398060b145.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_aa0668bb-91d7-5001-96ad-b5398060b145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa0668bb-91d7-5001-96ad-b5398060b145"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/aa0668bb-91d7-5001-96ad-b5398060b145" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aa0668bb-91d7-5001-96ad-b5398060b145"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20ACA.ulsoftball3.032821&body=https%3A%2F%2Fwww.theadvocate.com%2Fimage_aa0668bb-91d7-5001-96ad-b5398060b145.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aa0668bb-91d7-5001-96ad-b5398060b145"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_aa0668bb-91d7-5001-96ad-b5398060b145.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aa0668bb-91d7-5001-96ad-b5398060b145"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa0668bb-91d7-5001-96ad-b5398060b145-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa0668bb-91d7-5001-96ad-b5398060b145" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa0668bb-91d7-5001-96ad-b5398060b145" class="save-list-aa0668bb-91d7-5001-96ad-b5398060b145-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa0668bb-91d7-5001-96ad-b5398060b145" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-51105c17-9488-5d3f-9438-c423522d565e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c31de.image.jpg?resize=1200%2C1052"
                    
                    alt="ACA.ulsoftball1000.022721"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1537"
                    height="1348"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c31de.image.jpg?resize=1200%2C1052" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal" data-target=".caption-inner-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="https://theadvocate.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F11%2F51105c17-9488-5d3f-9438-c423522d565e%2F60397fd8c31de.image.jpg%3Fresize%3D540%252C474&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F11%2F51105c17-9488-5d3f-9438-c423522d565e%2F60397fd8c31de.image.jpg%3Fresize%3D540%252C474&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c6851.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>UL starting pitcher Kandra Lamb figures to be a key component to the Cajuns' cause in this weekend's NCAA Baton Rouge Regional.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">STAFF PHOTO BY BRAD KEMP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fimage_51105c17-9488-5d3f-9438-c423522d565e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_51105c17-9488-5d3f-9438-c423522d565e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51105c17-9488-5d3f-9438-c423522d565e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=ACA.ulsoftball1000.022721&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Fimage_51105c17-9488-5d3f-9438-c423522d565e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_51105c17-9488-5d3f-9438-c423522d565e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51105c17-9488-5d3f-9438-c423522d565e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/image_51105c17-9488-5d3f-9438-c423522d565e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_51105c17-9488-5d3f-9438-c423522d565e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51105c17-9488-5d3f-9438-c423522d565e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/51105c17-9488-5d3f-9438-c423522d565e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51105c17-9488-5d3f-9438-c423522d565e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20ACA.ulsoftball1000.022721&body=https%3A%2F%2Fwww.theadvocate.com%2Fimage_51105c17-9488-5d3f-9438-c423522d565e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51105c17-9488-5d3f-9438-c423522d565e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_51105c17-9488-5d3f-9438-c423522d565e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51105c17-9488-5d3f-9438-c423522d565e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51105c17-9488-5d3f-9438-c423522d565e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51105c17-9488-5d3f-9438-c423522d565e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51105c17-9488-5d3f-9438-c423522d565e" class="save-list-51105c17-9488-5d3f-9438-c423522d565e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51105c17-9488-5d3f-9438-c423522d565e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-63d46f5e-b81d-11eb-9ad8-474e7f367298" class="asset article-default"  data-url="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Not knowing the injury list he was about to encounter, UL coach Gerry Glasco began the season with a top priority far above all others in his mind – establish a clear-cut No. 2 pitcher behind ace Summer Ellyson. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=947%2C630">
            <meta itemprop="width" content="947">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-63d46f5e-b81d-11eb-9ad8-474e7f367298" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadvocate.com/users/profile/Kevin%20Foote">BY KEVIN FOOTE | Staff writer</a></span>
                
                    <div id="author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-63d46f5e-b81d-11eb-9ad8-474e7f367298-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ff93217e-2a58-11e9-882c-0fb8fb5db4f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin Foote"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/f/f9/321/ff93217e-2a58-11e9-882c-0fb8fb5db4f3.2a1e9cdf9b7da79d3945672c5d4e809a.png?_dc=1550254930"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin Foote</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/theadvocateaca" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/FooteNote" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kfoote@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-63d46f5e-b81d-11eb-9ad8-474e7f367298').popover({
                            content: $('#author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-63d46f5e-b81d-11eb-9ad8-474e7f367298-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        
        
        <time datetime="2021-05-18T16:09:00-05:00" class="tnt-date asset-date text-muted">Published May 18, 2021 at 4:09 pm | Updated May 19, 2021 at 11:56 am</time>
        
        
    </li>
            <li class="hidden-print">
        
        
        <time datetime="2021-05-18T16:09:00-05:00" class="tnt-date asset-date text-muted">Published May 18, 2021 at 4:09 pm | Updated May 19, 2021 at 11:56 am</time>
        
        
    </li>
        
        
            <li class="hidden-print"><a href="/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html?mode=comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-18T16:09:00-05:00">
    <meta itemprop="datePublished" content="2021-05-18T16:09:00-05:00">
    <meta itemprop="dateModified" content="2021-05-19T06:56:12-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20as%20planned%2C%20Kandra%20Lamb%20emerged%20as%20effective%20No.%202%20pitcher%20for%20Cajuns%20this%20season&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/63d46f5e-b81d-11eb-9ad8-474e7f367298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Just%20as%20planned%2C%20Kandra%20Lamb%20emerged%20as%20effective%20No.%202%20pitcher%20for%20Cajuns%20this%20season&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298" class="carousel-inner"><div  class="item photo-aa0668bb-91d7-5001-96ad-b5398060b145">
                            <div class="item-container">
				                <div data-track-object='{"title":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-aa0668bb-91d7-5001-96ad-b5398060b145" data-instance="#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal" data-target="#photo-carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1764">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=1200%2C799">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=1200%2C799"
                    
                    alt="ACA.ulsoftball3.032821"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1764"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa89949e68.image.jpg?resize=1200%2C799" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-63d46f5e-b81d-11eb-9ad8-474e7f367298 collapse in"><div class="actions pull-right hidden-print">
                <a href="https://theadvocate.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fa0%2Faa0668bb-91d7-5001-96ad-b5398060b145%2F605fa89949e68.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fa0%2Faa0668bb-91d7-5001-96ad-b5398060b145%2F605fa89949e68.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/a0/aa0668bb-91d7-5001-96ad-b5398060b145/605fa8994cc97.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>UL starting pitcher Kandra Lamb has provided the Cajuns with an effective No. 2 pitching option throughout the season, taking the workload off ace Summer Ellyson.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">STAFF PHOTO BY BRAD KEMP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-51105c17-9488-5d3f-9438-c423522d565e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Just as planned, Kandra Lamb emerged as effective No. 2 pitcher for Cajuns this season","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-51105c17-9488-5d3f-9438-c423522d565e" data-instance="#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal" data-target="#photo-carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1537">
            <meta itemprop="height" content="1348">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c31de.image.jpg?resize=1200%2C1052">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c31de.image.jpg?resize=1200%2C1052">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c31de.image.jpg?resize=1200%2C1052"
                    
                    alt="ACA.ulsoftball1000.022721"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1537"
                    height="1348"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c31de.image.jpg?resize=1200%2C1052" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-63d46f5e-b81d-11eb-9ad8-474e7f367298 collapse in"><div class="actions pull-right hidden-print">
                <a href="https://theadvocate.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F11%2F51105c17-9488-5d3f-9438-c423522d565e%2F60397fd8c31de.image.jpg%3Fresize%3D540%252C474&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F5%2F11%2F51105c17-9488-5d3f-9438-c423522d565e%2F60397fd8c31de.image.jpg%3Fresize%3D540%252C474&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/11/51105c17-9488-5d3f-9438-c423522d565e/60397fd8c6851.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>UL starting pitcher Kandra Lamb figures to be a key component to the Cajuns' cause in this weekend's NCAA Baton Rouge Regional.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">STAFF PHOTO BY BRAD KEMP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="63d46f5e-b81d-11eb-9ad8-474e7f367298" data-smart-adunit="/185186999/theadvocate.com/acadiana/sports/ul_lafayette">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20as%20planned%2C%20Kandra%20Lamb%20emerged%20as%20effective%20No.%202%20pitcher%20for%20Cajuns%20this%20season&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/63d46f5e-b81d-11eb-9ad8-474e7f367298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Just%20as%20planned%2C%20Kandra%20Lamb%20emerged%20as%20effective%20No.%202%20pitcher%20for%20Cajuns%20this%20season&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63d46f5e-b81d-11eb-9ad8-474e7f367298-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63d46f5e-b81d-11eb-9ad8-474e7f367298" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63d46f5e-b81d-11eb-9ad8-474e7f367298" class="save-list-63d46f5e-b81d-11eb-9ad8-474e7f367298-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63d46f5e-b81d-11eb-9ad8-474e7f367298" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Not knowing the injury list he was about to encounter, UL coach Gerry Glasco began the season with a top priority far above all others in his mind – establish a clear-cut No. 2 pitcher behind ace Summer Ellyson.</p><p>His best guess at the time was sophomore Kandra Lamb and the right-hander from Australia hasn’t disappointed.</p><p>Not only did the imposing 6-foot-2 pitcher take over that role, Lamb checked more boxes than most thought possible.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-a994390e-b7fd-11eb-bb03-ff47d6d217a7" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-acadiana tnt-sub-section-sports tnt-sub-section-ul-lafayette">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a994390e-b7fd-11eb-bb03-ff47d6d217a7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/acadiana/sports/ul_lafayette/article_a994390e-b7fd-11eb-bb03-ff47d6d217a7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Foote: Cajuns achieve team chemistry down the stretch to head into regionals with momentum"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/c8/ac8bfe3e-b7fe-11eb-9d3e-6783a01f0b28/60a3f9e3b580d.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/acadiana/sports/ul_lafayette/article_a994390e-b7fd-11eb-bb03-ff47d6d217a7.html" >
        
        

            Foote: Cajuns achieve team chemistry down the stretch to head into regionals with momentum
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Chances are no one really knows the exact moment, inning, game or weekend it happened. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>All of those early-season hopes were with this weekend in mind when Lamb and the No. 15-ranked Ragin’ Cajuns travel to the Baton Rouge Regional, starting at 5:30 p.m. Friday against Georgia Washington.</p><p>“I think we’ve got two pitchers that we can rely on and use in postseason,” Glasco said. “That’s a huge plus. I think it’s going to help us tremendously. It’s already helped us. We have a fresh Summer Ellyson.</p><p>“Summer’s thrown like a hundred fewer innings than he has in a normal year. You can see it in her performance. She’s pitching the best she’s pitched all year right here at the end of the season when we need her to.”</p><p>Before Lamb could even be considered an option, however, much work had to be done. Lamb was introduced to UL in 2019 in her true freshman season.</p><p>In 14 appearances, Lamb was 3-0 with a 1.77 ERA, only allowing 12 hits and striking out 34 in 31.2 innings. The stuff was there. It was just a matter of improving her control with 15 walks.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-a595694c-b751-11eb-9455-5b41b948eeed" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-acadiana tnt-sub-section-sports tnt-sub-section-ul-lafayette">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a595694c-b751-11eb-9455-5b41b948eeed media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/acadiana/sports/ul_lafayette/article_a595694c-b751-11eb-9455-5b41b948eeed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Foote: Glasco is right - it's time for Cajuns to win another regional"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/81/981850c9-12a3-5175-b299-c4326ed70cc9/60949a80e88f2.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/acadiana/sports/ul_lafayette/article_a595694c-b751-11eb-9455-5b41b948eeed.html" >
        
        

            Foote: Glasco is right - it's time for Cajuns to win another regional
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It’s something coaches have said forever, and essentially it’s true. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>During that offseason, Megan Kleist transferred to UL, giving Lamb a redshirt year to tune her skills for the 2021 season when both Ellyson and Kleist would be gone.</p><p>COVID-19 changed all of that … well, sort of.</p><p>Kleist didn’t return, but Ellyson did as the ace.</p><p>That still left that deep need for a very busy No. 2 pitcher.</p><p>“Me and coach Rob (Mike Roberts) worked really hard on getting my rise ball more like a strike pitch and get ahead in counts,” Lamb said. “Then we really worked on developing a second pitch – my change-up. We spent a lot of time developing that. Then we came to the fall, it was like, ‘OK, now I have to perform.’ I need to be using the right pitches in good counts and getting good results.”</p><p>A few mechanical alterations helped improve her command.</p><p>“A little bit was just being young and coming to a new environment and being out of my comfort zone,” Lamb said of her control issues. “After that year and I took my redshirt year, we changed my windup. We lessened it and made it a lot more simple. That’s really helped with me controlling my pitches.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-fe35afc4-b6bd-11eb-9d5c-df9d0fd4f2ba" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-acadiana tnt-sub-section-sports tnt-sub-section-ul-lafayette">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe35afc4-b6bd-11eb-9d5c-df9d0fd4f2ba media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/acadiana/sports/ul_lafayette/article_fe35afc4-b6bd-11eb-9d5c-df9d0fd4f2ba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cajuns headed to Baton Rouge Regional to face very unfamiliar foe"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/05/a0522267-1098-541e-ac41-96a0102b35a6/6097147b016bd.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/acadiana/sports/ul_lafayette/article_fe35afc4-b6bd-11eb-9d5c-df9d0fd4f2ba.html" >
        
        

            Cajuns headed to Baton Rouge Regional to face very unfamiliar foe
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">On one hand, the news delivered by the NCAA softball selection show on ESPN2 Sunday night was as expected. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>It’s still her biggest issue as a pitcher, but overall, it would be difficult to expect any more out of what Lamb has provided UL’s staff this season. She’s 16-4 with a 2.12 ERA and opponents are hitting .186 against her in 31 appearances, including 25 starts.</p><p>In 132.1 innings, Lamb has allowed 90 hits, walked 41 and struck out 149.</p><p>“Yes, 100% yes,” Lamb said on exceeding her expectations. “Coming in, I hadn’t had a lot of experience on the college level so far. Coming into this year, I think our whole pitching staff kind of knew we had to step up. We had to come out guns blazing and perform really well. So the way that it’s turned out has been really good.”</p><p>Coming from Australia, Lamb had to learn how to handle bigger crowds. Growing up she never pitched in front of a crowd bigger than parents of the players.</p><p>“My very first game pitching here was such a culture shock,” she said. “I was like, ‘Oh my God, all of these people are watching me. I don’t want to mess up.</p><p>“Coach Glasco made me pitch on the sidelines during our games when we had like 1,500 just so I could get used to the crowd. So when I got my turn to go in, the pressure wouldn’t feel as much as it was.”</p><p>Observing Ellyson’s calm demeanor for three seasons has helped Lamb deal with the pressure of being in the circle.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-4a2922ba-adce-11eb-8370-1f652875b9c7" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-acadiana tnt-sub-section-sports tnt-sub-section-ul-lafayette">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a2922ba-adce-11eb-8370-1f652875b9c7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/acadiana/sports/ul_lafayette/article_4a2922ba-adce-11eb-8370-1f652875b9c7.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UL catcher Julie Rawls provides 'true grit' Cajuns relied on heavily this season"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="823"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=150%2C82&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=200%2C110&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=225%2C123&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=300%2C165&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=400%2C219&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=540%2C296&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=640%2C351&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=750%2C412&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=990%2C543&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=1035%2C568&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=1200%2C658&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=1333%2C731&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=1476%2C810&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/34/33402200-9e31-5fcb-a550-83f09de57e5e/5e696ead73734.image.jpg?crop=1500%2C823%2C58%2C78&resize=1500%2C823&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/acadiana/sports/ul_lafayette/article_4a2922ba-adce-11eb-8370-1f652875b9c7.html" >
        
        

            UL catcher Julie Rawls provides 'true grit' Cajuns relied on heavily this season
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In hindsight, it’s easy for those outside the team to proclaim the old axiom discretion is indeed the better part of valor. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>“Seeing her continuously play these top teams, she’s always cool, she’s collected, she doesn’t get too emotional,” she said. “She’s a good person to model yourself after on the mound.”</p><p>This weekend, Lamb will be pitching in the biggest spotlight of her young career. Fortunately, she’s already pitched at LSU earlier this season in UL’s tight 3-2 road loss.</p><p>“It was the first time I’d pitched in a big-time situation like that,” she said. “I just remember looking down at that strike zone. I didn’t want to walk anyone. Throw strikes, making them pop up … get some strikeouts.”</p><p>In Glasco’s mind, the secret for Lamb is just staying aggressive.</p><p>“For Kandra, I think the biggest thing is just getting ahead in the count … controlling the count, having four and five pitch at-bats instead of seven, eight, nine-pitch at-bats,” Glasco said. “If she gets out there and goes after the hitters, attacks the hitters and makes them come to her, she’s tough.</p><p>“When she starts trying to be careful and starts trying to strike people out versus just pitching to outs, sometimes he gives too many pitches and the hitters get to see her and they get more familiar with her. So I think the key for us is just to attack.”</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-da306d9c-b28c-11eb-af00-c35fde42bf47" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-acadiana tnt-sub-section-sports tnt-sub-section-ul-lafayette">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da306d9c-b28c-11eb-af00-c35fde42bf47 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/acadiana/sports/ul_lafayette/article_da306d9c-b28c-11eb-af00-c35fde42bf47.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="It's hard to imagine 2021 Cajuns without late additions of Georgia transfers Ciara Bryan, Justice Milz"
                            class="img-responsive lazyload full default"
                            width="1386"
                            height="807"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=150%2C87&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=200%2C116&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=225%2C131&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=300%2C175&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=400%2C233&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=540%2C314&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=640%2C373&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=750%2C437&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=990%2C576&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=1035%2C603&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=1200%2C699&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=1333%2C776&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/61/76124b61-56c9-579b-aa0d-119e06a22003/6097147964bce.image.jpg?crop=1386%2C807%2C138%2C75&resize=1386%2C807&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/acadiana/sports/ul_lafayette/article_da306d9c-b28c-11eb-af00-c35fde42bf47.html" >
        
        

            It's hard to imagine 2021 Cajuns without late additions of Georgia transfers Ciara Bryan, Justice Milz
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When the UL Ragin’ Cajuns softball team went through its fall season last year, naturally no one knew how many key contributors weren’t even o&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-903152" class="tncms-block"><hr></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email Kevin Foote at&nbsp;<a href="mailto:kfoote@theadvocate.com">kfoote@theadvocate.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Just%20as%20planned%2C%20Kandra%20Lamb%20emerged%20as%20effective%20No.%202%20pitcher%20for%20Cajuns%20this%20season&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/63d46f5e-b81d-11eb-9ad8-474e7f367298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Just%20as%20planned%2C%20Kandra%20Lamb%20emerged%20as%20effective%20No.%202%20pitcher%20for%20Cajuns%20this%20season&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63d46f5e-b81d-11eb-9ad8-474e7f367298"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63d46f5e-b81d-11eb-9ad8-474e7f367298-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63d46f5e-b81d-11eb-9ad8-474e7f367298" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63d46f5e-b81d-11eb-9ad8-474e7f367298" class="save-list-63d46f5e-b81d-11eb-9ad8-474e7f367298-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63d46f5e-b81d-11eb-9ad8-474e7f367298" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
  
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ff93217e-2a58-11e9-882c-0fb8fb5db4f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin Foote"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/f/f9/321/ff93217e-2a58-11e9-882c-0fb8fb5db4f3.2a1e9cdf9b7da79d3945672c5d4e809a.png?_dc=1550254930"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin Foote</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/theadvocateaca" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/FooteNote" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kfoote@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ff93217e-2a58-11e9-882c-0fb8fb5db4f3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ff93217e-2a58-11e9-882c-0fb8fb5db4f3&amp;s=start_time&amp;sd=desc" data-subject="Kevin Foote" data-description="Whenever Kevin Foote posts new content, you'll get an email delivered to your inbox with a link." data-name="Kevin Foote notification" data-author-id="ff93217e-2a58-11e9-882c-0fb8fb5db4f3" data-user-url="https://www.theadvocate.com/users/">
        <i class="fas tnt-star"></i> Follow Kevin Foote
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theadvocate.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_63d46f5e-b81d-11eb-9ad8-474e7f367298.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1034361" class="tncms-block"><section id="block-1034361" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1034361 ">
        <div class="block-title-inner">
            <h3>
                
                Shopping
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1034361 text-muted">
        <p>Purchases made via links on our site may earn us an affiliate commission</p>
    </div>
</div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-2caa7fdd-31d1-5c34-b095-b7f31f6b0947" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2caa7fdd-31d1-5c34-b095-b7f31f6b0947 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_c169a06c-b7f5-11eb-acdd-77e292a5fa3f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Own your privacy with this blockchain-powered home security camera"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/ca/2caa7fdd-31d1-5c34-b095-b7f31f6b0947/60a3ec7350bc8.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_c169a06c-b7f5-11eb-acdd-77e292a5fa3f.html" >
        
        

            Own your privacy with this blockchain-powered home security camera
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-cfb97f38-a5fd-50de-9eac-437ded89d626" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cfb97f38-a5fd-50de-9eac-437ded89d626 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_e491b094-b7f4-11eb-9ac6-63535631bff3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boost your opportunities in life by learning a second language for a great price"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/fb/cfb97f38-a5fd-50de-9eac-437ded89d626/60a3ec7309d26.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_e491b094-b7f4-11eb-9ac6-63535631bff3.html" >
        
        

            Boost your opportunities in life by learning a second language for a great price
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1034361-14ce5374-75ab-5b99-9e39-7df4e29fd827" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-14ce5374-75ab-5b99-9e39-7df4e29fd827 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_21cce172-b5bb-11eb-aa7e-db05bc9d71cd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Get rid of everyday household odor with this amazing technology"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/1/4c/14ce5374-75ab-5b99-9e39-7df4e29fd827/60a02fe6a076c.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_21cce172-b5bb-11eb-aa7e-db05bc9d71cd.html" >
        
        

            Get rid of everyday household odor with this amazing technology
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-706831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706831" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706831');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-914611" class="tncms-block"><div id="zergnet-widget-83769"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.defer = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83769';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div>

                    <div class="asset-comments hidden-print">
            <div class="comments-expand padding-bottom">
                <a href="/acadiana/sports/ul_lafayette/article_63d46f5e-b81d-11eb-9ad8-474e7f367298.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa fas tnt-comments"></span> View comments</a>
            </div>
        
    </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-715123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715123" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-729588" class="tncms-block 0col-lg-5 0col-md-5 social-links-rail"><div class="follow-links-729588 default">
    
    <section id="block-729588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-729588 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theadvocatebr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/theadvocatebr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theadvocatebr" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletters" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadvocate.com",
  "sameAs" : ["https://www.facebook.com/theadvocatebr","https://www.twitter.com/theadvocatebr","https://www.instagram.com/theadvocatebr","/newsletters"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-729392" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729392" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729392');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-711376" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711376" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711376');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706942" class="tncms-block"><section id="block-706942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706942 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/acadiana/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/acadiana/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/acadiana/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainmentlife"  href="/acadiana/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706947" class="tncms-block"><section id="block-706947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribe.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-advertising"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helpcontact-us"  href="/help/"  tabindex="0">
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds"  href="/site/feeds.html"  tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/site/mediakit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="http://eedition.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Teacher's Link</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ink-settings"  href="https://www.theadvocate.com/site/ink_settings_advocate.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ink Settings</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706946" class="tncms-block"><section id="block-706946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706946 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://homes.theacadianaadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="http://classifieds.theadvocate.com/marketplace/category/Pets"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://theadvocate.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=AcadianaAdvocate&amp;partner_name=Acadiana-Advocate"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote your event</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-706939" class="tncms-block"><section id="block-706939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706939 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-706940" class="tncms-block"><address>
    <strong>theacadianaadvocate.com</strong><br>
   203 W. 3rd Street<br>
    Lafayette, LA 70501
    <br><strong>Phone:</strong> 337.234.0174 <br><br>
</address></div><div id="tncms-block-706938" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p>
<p>Need help? </p>
        <ul><li><a href="https://myaccount.nola.com/ta/home">Report a delivery issue</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Create a temporary stop</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Sign up for recurring payments</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Pay your bill</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Update your billing info</a></li>
        </ul></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706951"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/new_terms">Terms of Use</a></small><small>&nbsp;| <a href="/new_policy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("63d46f5e-b81d-11eb-9ad8-474e7f367298")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/theadvocate.com/p.js"></script>
    
    <!--
    Event snippet for TADV - Subscriptions - Retargeting - TADV on : Please do not remove.
    Place this snippet on pages with events you’re tracking. 
    Creation date: 04/05/2021
    -->
    <script>
      gtag('event', 'conversion', {
        'allow_custom_scripts': true,
        'send_to': 'DC-10560780/invmedia/tadv-0+standard'
      });
    </script>
    <noscript>
    <img src="https://ad.doubleclick.net/ddm/activity/src=10560780;type=invmedia;cat=tadv-0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/>
    </noscript>
    <!-- End of event snippet: Please do not remove -->
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_63d46f5e_b81d_11eb_9ad8_474e7f367298_photo_modal = false;
                var gallery_changed_63d46f5e_b81d_11eb_9ad8_474e7f367298_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .owl-stage-outer").height( $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_63d46f5e_b81d_11eb_9ad8_474e7f367298_photo_modal = $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal').data('owlCarousel');
                $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_63d46f5e_b81d_11eb_9ad8_474e7f367298_photo_modal.prev();
                });
                $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_63d46f5e_b81d_11eb_9ad8_474e7f367298_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_63d46f5e_b81d_11eb_9ad8_474e7f367298 = false;
                var gallery_changed_63d46f5e_b81d_11eb_9ad8_474e7f367298 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298 .owl-stage-outer").height( $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_63d46f5e_b81d_11eb_9ad8_474e7f367298 = $('#gallery-items-63d46f5e-b81d-11eb-9ad8-474e7f367298').data('owlCarousel');
                $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_63d46f5e_b81d_11eb_9ad8_474e7f367298.prev();
                });
                $('#carousel-63d46f5e-b81d-11eb-9ad8-474e7f367298 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_63d46f5e_b81d_11eb_9ad8_474e7f367298.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>