
  













<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="This time, the name was very familiar." />
<meta name="author" content="KEVIN FOOTE | Staff writer" />
<meta property="article:author" content="https://www.facebook.com/theadvocateaca" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?crop=1249%2C656%2C0%2C501&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Michael Desormeaux named as UL's new head football coach" />
<meta property="og:description" content="This time, the name was very familiar." />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="UL Sports | The Advocate" />
<meta property="fb:app_id" content="420458476088177" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocateaca" />
<meta name="twitter:creator" content="@https://twitter.com/FooteNote" />
<meta property="fb:pages" content="1439333899611404" />
<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />
<meta property="fb:pages" content="116940102523" />
<meta property="fb:pages" content="44475185587" />
<meta property="fb:pages" content="200615320071510" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<meta name="parsely-post-id" content="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" />
<meta name="parsely-title" content="Michael Desormeaux named as UL's new head football coach" />
<meta name="parsely-link" content="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" />
<meta name="parsely-network-canonical" content="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?crop=1249%2C656%2C0%2C501&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2021-12-05T13:21:00-0600" />
<meta name="parsely-section" content="UL Sports | The Advocate" />
<meta name="parsely-author" content="KEVIN FOOTE | Staff writer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1609968058"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700%7CNoto+Serif:400,700%7COpen+Sans+Condensed:300,700%7CLora:400,700%7CMontserrat:400,500,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/acadiana\/sports\/ul_lafayette","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KEVIN FOOTE | Staff writer","presentation":null,"start_hour":"13","id":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e","app":"editorial","ga_page":"\/acadiana\/sports\/ul_lafayette\/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Sunday","author":"Kevin Foote","asset_section":"acadiana\/sports\/ul_lafayette","pageTitle":"Michael Desormeaux named as UL's new head football coach | UL Ragin' Cajuns | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"acadiana","taxonomy_2":"sports","taxonomy_3":"ul_lafayette","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"acadiana","blox_sections":"acadiana,sports,ul_lafayette","weather_temp":76,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_id":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e","asset_headline":"Michael Desormeaux named as UL's new head football coach","asset_byline":"BY KEVIN FOOTE | Staff writer","asset_pub_date":"12\/05\/2021","asset_pub_time":"1:21 pm","asset_canonical":"https:\/\/www.theadvocate.com\/acadiana\/sports\/ul_lafayette\/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html","articlePublishTime":"2021-12-05T13:21:00-06:00","articleUpdateTime":"2021-12-05T07:38:34-06:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/acadiana\/sports\/ul_lafayette","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"KEVIN FOOTE | Staff writer","presentation":null,"start_hour":"13","id":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e","app":"editorial","ga_page":"\/acadiana\/sports\/ul_lafayette\/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Sunday","author":"Kevin Foote","asset_section":"acadiana\/sports\/ul_lafayette","pageTitle":"Michael Desormeaux named as UL's new head football coach | UL Ragin' Cajuns | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"acadiana","taxonomy_2":"sports","taxonomy_3":"ul_lafayette","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"acadiana","blox_sections":"acadiana,sports,ul_lafayette","weather_temp":76,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_id":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e","asset_headline":"Michael Desormeaux named as UL's new head football coach","asset_byline":"BY KEVIN FOOTE | Staff writer","asset_pub_date":"12\/05\/2021","asset_pub_time":"1:21 pm","asset_canonical":"https:\/\/www.theadvocate.com\/acadiana\/sports\/ul_lafayette\/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html","articlePublishTime":"2021-12-05T13:21:00-06:00","articleUpdateTime":"2021-12-05T07:38:34-06:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '9dc16fc1-8564-4694-aba5-9c26b9c6a6fc',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,1], [320,2], [320,50]]).addSize([768, 0], [[2,1], [728,2], [320,50], [728,90]]).addSize([992, 0], [[2,1], [728,2], [728,90], [970,250]]).addSize([1200, 0], [[2,1], [728,2], [728,90], [970,250]]).build();
                gptAdSlots['ad-723261'] = googletag.defineSlot(adUnit, [[2,1],[320,2],[320,50],[728,2],[728,90],[970,250]], 'ad-723261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723261'].setTargeting('pos', ['ADV-970x250-AboveHeader','ADV-728x90-AboveHeader','ADV-320x50-AboveHeader']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710083'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710083').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710083'].setTargeting('pos', ['ADV-180x90-DogEar-Left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710084'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710084').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710084'].setTargeting('pos', ['ADV-180x90-DogEar-Right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            
                gptAdSlots['ad-707137'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707137').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707137'].setTargeting('pos', ['ADV-2x1-BottomBar']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            
                gptAdSlots['ad-707135'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707135').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707135'].setTargeting('pos', ['ADV-2x1-Interstitial']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [[2, 1], [970, 150]]).addSize([1200, 0], [[2, 1], [970, 150]]).build();
                gptAdSlots['ad-707136'] = googletag.defineSlot(adUnit, [[2,1],[970,150]], 'ad-707136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707136'].setTargeting('pos', ['ADV-2x1-SlidingBillboard','ADV-970x150']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            
                gptAdSlots['ad-706831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-706831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706831'].setTargeting('pos', ['CCP-2x1-Connatix']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-715123'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-715123').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715123'].setTargeting('pos', ['ADV-300x250-IAB1','ADV-300x600-IAB1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-729392'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-729392').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-729392'].setTargeting('pos', ['ADV-300x250-IAB2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/acadiana/sports/ul_lafayette';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-711376'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-711376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711376'].setTargeting('pos', ['ADV-300x600-StickyAd-1','ADV-300x250-StickyAd-1','ADV-320x50-StickyAd-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ if (typeof Storage !== "undefined") {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
                if (targetingParamStr) {
                    googletag.cmd.push(function(){
                        var targetingParameters = JSON.parse(targetingParamStr);

                        // set page-level targeting parameters
                        jQuery.each(targetingParameters, function (index, param) {
                            window.googletag.pubads().setTargeting(param.key, param.value);
                        });
                    });
                }
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Michael Desormeaux named as UL's new head football coach | UL Ragin' Cajuns | theadvocate.com</title>
    <!-- Blueconic --><script src="https://c256.theadvocate.com/script.js"></script><!-- End Blueconit -->
    <!-- Blueconic added script to help with timing issue for Engage buttons -->
    <script type="text/javascript">
                document.addEventListener('onFinish', function() {
                                window.navigaOnFinishCalled = true;
                }, false);
</script>
    <!-- End Blueconic -->
    
   
        <!-- Naviga Subscribe -->
        <script src="https://loader-cdn.azureedge.net/prod/nola/loader.min.js"></script>
  



            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #888; }.search-redesign .top-breakout > .row { max-width: 1200px; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script> $(document).ready(function() { var target = $('#fixed-big-ad-top-asset'); var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>'); $(html).insertBefore(target); }); </script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Michael Desormeaux named as UL's new head football coach | UL Ragin' Cajuns | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=acadiana/sports/ul_lafayette&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
        googletag.cmd.push(function(){
            googletag.pubads().setTargeting('zeus', 'notapplied');
        });
    </script><script>
            function alleyGetParameterByName(name) { 
                var testName = name.replace(/[\[\]]/g, '\\$&'); 
                var regex = new RegExp('[?&]' + testName + '(=([^]*)|&|#|$)'), 
                    results = regex.exec(window.location.href); 
                if (!results) return null; 
                if (!results[2]) return null; 
                return decodeURIComponent(results[2].replace(/\+/g, ' ')); 
            }
            var abCohort = alleyGetParameterByName('ab-cohort');
            if (abCohort) { 
                googletag.cmd.push(function(){
                    googletag.pubads().setTargeting('abCohort', abCohort);
                });
            }
        </script>
        
        
   <script type="text/javascript">
   $(function() {
    var images = ['search1a.jpg', 'search2a.jpg', 'search3a.jpg', 'search4a.jpg'];
    $('.big-re-search .search-form-container .centered-content-stage').css({'background': 'url(global/resources/images/re/' + images[Math.floor(Math.random() * images.length)] + ')  no-repeat center center'});
   });
  </script>
  
  
      
          <!-- Begin Facebook IA setup -->
              <!-- End Facebook Pixel Code -->
              <script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '313912083439906');
                fbq('track', 'ViewMeter');
                fbq('track', 'ViewContent');
                fbq('track', 'CreateAccount');
                fbq('track', 'LogIntoAccount');
                fbq('track', 'InitiateCheckout');
                fbq('track', 'Subscribe');
                fbq('track', 'Cancel');
              </script>
              <noscript>
                  <img height="1" width="1" style="display:none" src=https://www.facebook.com/tr?id=313912083439906&ev=PageView&noscript=1/>
              </noscript>
              <!-- End Facebook Pixel Code -->
              <!--<meta property="article:content_tier" content="metered"/>-->
          <!-- end Facebook IA setup -->
  
  
  <script id="ns_script_dc" data-key="21c43fbb-9353-4aaf-87ff-7a0dea9eb30c" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    
    
    <script>
        window.addEventListener("DOMContentLoaded", function(event) {
            if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
                console.log("Detected React Native user agent", navigator.userAgent);
                document.body.style.border = 0;
                document.querySelector("#site-navbar-container").style.display = "none";  
            }
        });
    </script>

    <script>
        $(function(){
            $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
        });
    </script><script>
        $(window).on('load', function() {
            $('.tnt-ads.dfp-rendered').each(function() {
                var dfpAds = $(this).attr('data-dfp-size');
                if (dfpAds == '[320, 50]') {
                    $(this).addClass('dfp-margin-left');
                }
            });
        });
    </script>

    <script>
        $(function(){
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-summary-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
        });
    </script>

    

    <script>
        $(function(){
            if ($('#asset-content').length) {
                $("#asset-content").each(function() {
                    $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
                });
            }
        });
    </script>

    <script>
        $(function() {
            if ($('.read-more-link').length) {
                $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
            }
        });
    </script>

    
        <script>
            $(function() {
                $('.asset-content .inline-asset .card-body a').each(function() {
                    $(this).attr('target', '_BLANK');
                });
            });
        </script>
    

    <!-- Mather tracking begin -->

    <script type="text/javascript">
    // The Advocate
    // Place this tagging anywhere on your page or install with Google Tag Manager
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma61984','389889500','all');
    </script>
    <!-- Mather tracking end -->

    <!-- Pushly --><link rel="manifest" href="/app/_top/manifest.json" />
        <script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm" async></script>
        <script>
          var PushlySDK = window.PushlySDK || [];
          function pushly() { PushlySDK.push(arguments) }
          pushly('load', {
            domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
            sw: '/app/_top/pushly-sdk-worker.js'
          });
        </script>
  
    <!-- End Pushly -->
    
    
    <!-- Outbrain --><!-- End Outbrain -->
    
     <!-- Outbrain -->
    <script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script>
    <!-- End Outbrain --><!--Comscore-->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15284153" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/></noscript>
    <!-- End comScore Tag --><!-- Nativo -->
        
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!-- End Nativo -->
    
    <!-- Social News Desk subscription retargeting pixel -->
    
    <!-- Global site tag (gtag.js) - Google Marketing Platform -->

    <!-- Begin Social News Desk subscription retargeting pixel -->
        <!--
        Start of global snippet: Please do not remove
        Place this snippet between the <head> and </head> tags on every page of your site.
        -->
        <!-- Global site tag (gtag.js) - Google Marketing Platform -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-10560780"></script>
        <script>
        //GTM-MZHPQ5
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'DC-10560780');
        </script>
        <!-- End of global snippet: Please do not remove -->
    <!-- End Social News Desk subscription retargeting pixel -->

<!-- End of global snippet: Please do not remove -->
    
    <!-- End Social News Desk subscription retargeting pixel -->
    
    
      <!-- Blockthrough ad blocker tracking -->
      <script src="//theadvocate-com.videoplayerhub.com/videoplayer.js" async></script><meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html -->
    <!-- this.url.url = /acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html -->

    

    

    <!-- Naviga Subscribe -->
   <script>
    let loginButton = $(".MG2login"); 
    let logoutButton = $(".MG2logout"); 
    let activationButton = $(".MG2activation"); 
    let myAccountButton = $(".MG2MyAccount"); 
    let subscribeButton = $(".MG2Subscribe");
    
    let nameContainer = $("#nav-user-firstName");

   //naviga loader script init
    MG2Loader.init({
            plugins: [{
                    name: "FP",
                    initOptions: {
                            version: "nola",
                            environment: "prod"
                    }
            }, {
                    name: "DL",
                    initOptions: {
                            version: "nola",
                            collectors: ["connext"],
                            tagManager: "GTM",
                            containerId: "GTM-W6K8XP3"
                    }
            }, {
                    name: "NXT",
                    initOptions: {
                            clientCode: "nola",
                            environment: "prod",
                            siteCode: "TA",
                            configCode: "ta_Default",
                            userAuthenticationTime: 365,
                            debug: false,
                            silentmode: false,
                            publicEventHandlers: {
                    onNotAuthorized: function(eventData) {
                    
                    
        if (typeof document.getElementById("newsletters_emailAddress") != "undefined" && document.getElementById("newsletters_emailAddress") != null && document.getElementById("newsletters_emailAddress")) {
            document.getElementById("newsletters_emailAddress").setAttribute("value", "");
          }                    
                        
                                $(".nav-account-container").css({ visibility: "hidden" });
                                $(".open-setting-container").css({ visibility: "hidden" });
                                $(".nav-signIn-container").css({ visibility: "visible" });
                        
                        $(".MG2login").show();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").hide();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").hide();
                    },
                    onAuthorized: function(eventData) {
                        $(".MG2login").hide();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").show();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").show()
                    },
                    onHasNoActiveSubscription: function(eventData) {
                        $(".MG2login").hide();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").show();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").show()
                    },
                    onHasAccessNotEntitled: function(eventData) {
                        $(".MG2login").hide();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").show();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").show()
                    },
                    onHasAccess: function(eventData) {
                    
        let userEmail = eventData.EventData.MG2AccountData.Email;
        
        if (typeof document.getElementById("newsletters_emailAddress") != "undefined" && document.getElementById("newsletters_emailAddress") != null && document.getElementById("newsletters_emailAddress")) {
            document.getElementById("newsletters_emailAddress").setAttribute("value", userEmail);
          }                    
                        
                                let firstName = eventData.EventData.MG2AccountData.DigitalAccess.Subscription.FirstName;
                                let formattedName = `Hi, ${firstName[0]}${firstName.slice(1).toLowerCase()}!`;
                        
                                $( "#nav-user-firstName" ).html(formattedName);
                                
                                $(".nav-signIn-container").css({ visibility: "hidden" });
                                $(".nav-account-container").css({ visibility: "visible" });
                                $(".open-setting-container").css({ visibility: "visible" });
                        
                        
                        $(".MG2login").hide();
                        $(".MG2Subscribe").hide();
                        $(".MG2activation").hide();
                        $(".MG2MyAccount").show();
                        $(".MG2logout").show()
                    }
                }
                    }
            }]
    });
   
   </script>
   <!-- end naviga loader script init -->    
   
<!-- Facebook tracing pixel, added 12/28/20 at Kyle Whitfields request for Social News Desk project -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '3584133608349192');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=3584133608349192&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- End Facebook tracking pixel -->



        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-96a38ec0-5600-11ec-989e-1b99ea5e1d8e  section-acadiana section-sports section-ul-lafayette type-article infinity-disabled" data-authors='[]' data-path="/acadiana/sports/ul_lafayette">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Facadiana%2Fsports%2Ful_lafayette&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KEVIN+FOOTE+%7C+Staff+writer&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=96a38ec0-5600-11ec-989e-1b99ea5e1d8e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Sunday&amp;author=Kevin+Foote&amp;asset_section=acadiana%2Fsports%2Ful_lafayette&amp;pageTitle=Michael+Desormeaux+named+as+UL%27s+new+head+football+coach+%7C+UL+Ragin%27+Cajuns+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=acadiana&amp;taxonomy_2=sports&amp;taxonomy_3=ul_lafayette&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=acadiana&amp;blox_sections=acadiana%2Csports%2Cul_lafayette&amp;weather_temp=76&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=96a38ec0-5600-11ec-989e-1b99ea5e1d8e&amp;asset_headline=Michael+Desormeaux+named+as+UL%27s+new+head+football+coach&amp;asset_byline=BY+KEVIN+FOOTE+%7C+Staff+writer&amp;asset_pub_date=12%2F05%2F2021&amp;asset_pub_time=1%3A21+pm&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html&amp;articlePublishTime=2021-12-05T13%3A21%3A00-06%3A00&amp;articleUpdateTime=2021-12-05T07%3A38%3A34-06%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Facadiana%2Fsports%2Ful_lafayette&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=KEVIN+FOOTE+%7C+Staff+writer&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=96a38ec0-5600-11ec-989e-1b99ea5e1d8e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Sunday&amp;author=Kevin+Foote&amp;asset_section=acadiana%2Fsports%2Ful_lafayette&amp;pageTitle=Michael+Desormeaux+named+as+UL%27s+new+head+football+coach+%7C+UL+Ragin%27+Cajuns+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=acadiana&amp;taxonomy_2=sports&amp;taxonomy_3=ul_lafayette&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=acadiana&amp;blox_sections=acadiana%2Csports%2Cul_lafayette&amp;weather_temp=76&amp;weather_conditions=Fair&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=96a38ec0-5600-11ec-989e-1b99ea5e1d8e&amp;asset_headline=Michael+Desormeaux+named+as+UL%27s+new+head+football+coach&amp;asset_byline=BY+KEVIN+FOOTE+%7C+Staff+writer&amp;asset_pub_date=12%2F05%2F2021&amp;asset_pub_time=1%3A21+pm&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html&amp;articlePublishTime=2021-12-05T13%3A21%3A00-06%3A00&amp;articleUpdateTime=2021-12-05T07%3A38%3A34-06%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id="above-header" class="container">
        <div class="row">
            <div id="tncms-region-global-top-full-width" class="tncms-region "><div id="tncms-block-723261" class="tncms-block breakout-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-723261" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=96a38ec0-5600-11ec-989e-1b99ea5e1d8e&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/acadiana/sports/ul_lafayette"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theadvocate.com/tncms/admin/editorial-asset/?edit=96a38ec0-5600-11ec-989e-1b99ea5e1d8e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-708413" class="tncms-block mobile-umbrella-links"><section id="block-708413" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-708414" class="tncms-block mobile-umbrella-links"><section id="block-708414" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.nola.com/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-708415" class="tncms-block mobile-umbrella-links"><section id="block-708415" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-1070069" class="tncms-block mobile-umbrella-links"><section id="block-1070069" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/lake_charles/">
                <button type="button" class="btn btn-default btn-sm">Lake Charles</button>
            </a></div>
</article></section></div><div id="tncms-block-708417" class="tncms-block mobile-umbrella-links"><section id="block-708417" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-1017193" class="tncms-block"><div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" class="MG2login" data-mg2-action="login">
                    <button type="button" class="btn btn-default btn-sm">Log in</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://subscribe.nola.com/defaultnolanding?ofrgp_id=197&amp;g2i_source=subscribebuttonadvocate&amp;g2i_campaign=blackfriday" style="display:none" class="MG2Subscribe" data-mg2-action="subscribe">
                    <button type="button" class="btn btn-default btn-sm">Subscribe</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">
                    <button type="button" class="btn btn-default btn-sm">View E-Edition</button>
                </a>
            </div>
        </article></section></div>
        <div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://www.theadvocate.com/newsletters/">
                    <button type="button" class="btn btn-default btn-sm">Newsletters</button>
                </a>
            </div>
        </article></section></div>
        

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" id="MG2logout" class="MG2logout" data-mg2-action="logout">
                    <button type="button" class="btn btn-default btn-sm">Log out</button>
                </a>
            </div>
        </article></section></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/acadiana/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/acadiana/news/business/"  class="nav-link tnt-section-acadiana-business">Acadiana Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/acadiana/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/crime_police/"  class="nav-link tnt-section-crimepolice">Crime/Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/news/weather_traffic/"  class="nav-link tnt-section-weather-and-traffic">Weather and Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/"  class="nav-link tnt-section-entertainmentlife">Entertainment/life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/jan_risher/"  class="nav-link tnt-section-jan-risher">Jan Risher</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/acadiana/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-ragin-cajuns">UL Ragin' Cajuns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/sports/high_schools/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" class="nav-link tnt-section-saints">Saints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" class="nav-link tnt-section-pelicans">Pelicans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bet.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-betting">Sports Betting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bet.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-betting">Sports Betting</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classifieds.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.nola.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://homes.theacadianaadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://store.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708412" class="tncms-block hidden-md hidden-lg"><section id="block-708412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-708412" aria-labelledby="site-search-button-708412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-708412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-708412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708412').submit();
        return false;
    });

    $('#site-search-708412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">  

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      


    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-710083" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710083" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710083');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-708383" class="tncms-block"><section id="block-708383" class="block emphasis-h3   " ><div class="block"><a href="/acadiana" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=200%2C65 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=225%2C73 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=300%2C97 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png?resize=400%2C130 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/d08a0ff6-30a1-11e9-b70c-435fb09add0f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="162"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-710084" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710084" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710084');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1148280" class="tncms-block"><style>
.subscribe-navigation-color {
    background-color: #CE181E !important; 
    color: white !important;
}

.subscribe-navigation-color:hover {
    background-color: black !important;
    
}

</style><div class="header-umbrella-navigation left">
<ul class="list-inline"><li class><a href="/">Baton Rouge</a></li>
<li class><a href="/new_orleans/">New Orleans</a></li>
<li class="current-section"><a href="/acadiana/">Acadiana</a></li>
<li class><a href="/lake_charles/">Lake Charles</a></li>
<li class><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul></div>
<div class="header-umbrella-navigation-custom">
<ul class="list-inline"><div class="desktop-navbar"></div>  
<li><a href="#" style="display:none" class="MG2activation" data-mg2-action="activation"><strong>Activate</strong></a> </li>  
<li><a href="https://subscribe.nola.com/" style="display:none" class="MG2Subscribe subscribe-navigation-color"><strong>Subscribe</strong></a></li>   
<li><a href="https://myaccount.nola.com/" style="display:none" class="MG2MyAccount"><strong>My account</strong></a></li>  
<li class="login"><a href="#" style="display:none" class="MG2activation" data-mg2-action="register">Activate</a>  </li>  
<li><a href="https://advocate-la.newsmemory.com/?editionStart=Acadiana" target="_blank">View E-Edition</a></li>
<li><a href="https://www.theadvocate.com/newsletters/" target="_blank">Newsletters</a></li>
</ul></div></div></div></div>
                </div>
                 
            <div class="row custom-masthead">
            
                <div class="col-md-4" id="masthead-col-one-custom">
                    <div id="tncms-region-custom-masthead-left" class="tncms-region "></div>
                </div>
             
                <div class="col-md-4" id="masthead-col-two-custom">
                    <div id="tncms-region-custom-masthead-center" class="tncms-region "></div>
                </div>
            
                <div class="col-md-4" id="masthead-col-three-custom">
                    <div id="tncms-region-custom-masthead-right" class="tncms-region "></div>
                </div>
             
            </div>
            <div class="row custom-masthead">
                <div class="col-md-12 col-lg-12"><div id="tncms-region-custom-masthead-full-bottom" class="tncms-region "></div></div>
            </div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-708373" class="tncms-block"><section id="block-708373" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png?resize=200%2C44 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png?resize=225%2C50 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/242faa3a-0337-11e6-a223-abec26fa14fa.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="66"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-709341" class="tncms-block 0site-search-image"><ul id="site-search-709341-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709341" aria-labelledby="site-search-button-709341" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-709341-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709341-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-709341" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709341-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709341').submit();
        return false;
    });

    $('#site-search-709341').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709341 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709341 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709341-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-708377" class="tncms-block navbar-weather-block"><div id="weather-708377" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70501" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">76&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/acadiana/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-acadiana-business"  href="/acadiana/news/business/"  tabindex="0">
                    <span class="nav-label">Acadiana Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-courts"  href="/acadiana/news/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crimepolice"  href="/acadiana/news/crime_police/"  tabindex="0">
                    <span class="nav-label">Crime/Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/acadiana/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-politics"  href="/acadiana/news/politics/"  tabindex="0">
                    <span class="nav-label">State Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather-and-traffic"  href="/acadiana/news/weather_traffic/"  tabindex="0">
                    <span class="nav-label">Weather and Traffic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-festivals"  href="/acadiana/entertainment_life/festivals/"  tabindex="0">
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jan-risher"  href="/acadiana/entertainment_life/jan_risher/"  tabindex="0">
                    <span class="nav-label">Jan Risher</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mardi-gras"  href="/acadiana/entertainment_life/mardi_gras/"  tabindex="0">
                    <span class="nav-label">Mardi Gras</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/acadiana/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ul-ragin-cajuns"  href="/acadiana/sports/ul_lafayette/"  tabindex="0">
                    <span class="nav-label">UL Ragin' Cajuns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/acadiana/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lsu"  href="/baton_rouge/sports/lsu/"  tabindex="0">
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saints"  href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Saints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pelicans"  href="https://www.nola.com/sports/saints/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pelicans</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-betting"  href="https://bet.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports Betting</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports-betting"  href="https://bet.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports Betting</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/baton_rouge/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classifieds.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://homes.theacadianaadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="https://games.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="https://store.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-707137" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707137" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707135" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707135" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707135');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707136" class="tncms-block twobyone ad-bg-color-and-alignment"><div class="tnt-ads-container text-center  " >
        <div id="ad-707136" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1148268" class="tncms-block"><style>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</style></div><div id="tncms-block-1161930" class="tncms-block"><script>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</script></div></div></div>
        </div><div id="modal-image-a23a2a29-f30b-5572-bc0b-ec0852d2f214" class="modal fullscreen in modal-image image-default modal-a23a2a29-f30b-5572-bc0b-ec0852d2f214" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=400%2C531"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=150%2C199 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=200%2C265 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=225%2C299 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=300%2C398 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=400%2C531 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=540%2C717 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=640%2C850 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=750%2C996 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=990%2C1314 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=1035%2C1374 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=1200%2C1593 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=1249%2C1658 1333w"
                    sizes="100vw"
                    
                    width="1249"
                    height="1658"
                    alt="cajunssigningday011.020719"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a23a2a29-f30b-5572-bc0b-ec0852d2f214" data-target=".caption-inner-modal-image-a23a2a29-f30b-5572-bc0b-ec0852d2f214">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a23a2a29-f30b-5572-bc0b-ec0852d2f214 collapse in"><div class="caption-text"><p>UL tight ends coach and co-offensive coordinator Michael Desormeaux has been announced as the new head football coach for the Ragin' Cajuns.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Advocate staff photo by LESLIE WESTBROOK</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fimage_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a23a2a29-f30b-5572-bc0b-ec0852d2f214"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=cajunssigningday011.020719&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Fimage_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a23a2a29-f30b-5572-bc0b-ec0852d2f214"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/image_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a23a2a29-f30b-5572-bc0b-ec0852d2f214"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/a23a2a29-f30b-5572-bc0b-ec0852d2f214" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a23a2a29-f30b-5572-bc0b-ec0852d2f214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20cajunssigningday011.020719&body=https%3A%2F%2Fwww.theadvocate.com%2Fimage_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a23a2a29-f30b-5572-bc0b-ec0852d2f214"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_a23a2a29-f30b-5572-bc0b-ec0852d2f214.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a23a2a29-f30b-5572-bc0b-ec0852d2f214"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a23a2a29-f30b-5572-bc0b-ec0852d2f214-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a23a2a29-f30b-5572-bc0b-ec0852d2f214" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a23a2a29-f30b-5572-bc0b-ec0852d2f214" class="save-list-a23a2a29-f30b-5572-bc0b-ec0852d2f214-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a23a2a29-f30b-5572-bc0b-ec0852d2f214" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a23a2a29-f30b-5572-bc0b-ec0852d2f214 img { max-height: 1658px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-96a38ec0-5600-11ec-989e-1b99ea5e1d8e" class="asset article-default"  data-url="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="This time, the name was very familiar. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?crop=1249%2C656%2C0%2C501&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Michael Desormeaux named as UL's new head football coach
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-96a38ec0-5600-11ec-989e-1b99ea5e1d8e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadvocate.com/users/profile/Kevin%20Foote">BY KEVIN FOOTE | Staff writer</a></span>
                
                    <div id="author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-96a38ec0-5600-11ec-989e-1b99ea5e1d8e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ff93217e-2a58-11e9-882c-0fb8fb5db4f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin Foote"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/f/f9/321/ff93217e-2a58-11e9-882c-0fb8fb5db4f3.2a1e9cdf9b7da79d3945672c5d4e809a.png?_dc=1550254930"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin Foote</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/theadvocateaca" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/FooteNote" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kfoote@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-96a38ec0-5600-11ec-989e-1b99ea5e1d8e').popover({
                            content: $('#author-popup-ff93217e-2a58-11e9-882c-0fb8fb5db4f3-asset-96a38ec0-5600-11ec-989e-1b99ea5e1d8e-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        
        
        <time datetime="2021-12-05T13:21:00-06:00" class="tnt-date asset-date text-muted">Published Dec 5, 2021 at 1:21 pm | Updated Dec 5, 2021 at 1:38 pm</time>
        
        
    </li>
            <li class="hidden-print">
        
        
        <time datetime="2021-12-05T13:21:00-06:00" class="tnt-date asset-date text-muted">Published Dec 5, 2021 at 1:21 pm | Updated Dec 5, 2021 at 1:38 pm</time>
        
        
    </li>
        
        
            <li class="hidden-print"><a href="/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html?mode=comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-05T13:21:00-06:00">
    <meta itemprop="datePublished" content="2021-12-05T13:21:00-06:00">
    <meta itemprop="dateModified" content="2021-12-05T07:38:34-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Desormeaux%20named%20as%20UL%27s%20new%20head%20football%20coach&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/96a38ec0-5600-11ec-989e-1b99ea5e1d8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Michael%20Desormeaux%20named%20as%20UL%27s%20new%20head%20football%20coach&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a23a2a29-f30b-5572-bc0b-ec0852d2f214" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a23a2a29-f30b-5572-bc0b-ec0852d2f214" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1249">
            <meta itemprop="height" content="1658">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=500%2C664">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=500%2C664">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=400%2C531"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=150%2C199 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=200%2C265 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=225%2C299 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=300%2C398 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=400%2C531 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=540%2C717 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=640%2C850 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=750%2C996 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=990%2C1314 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=1035%2C1374 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=1200%2C1593 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/23/a23a2a29-f30b-5572-bc0b-ec0852d2f214/5c5b4057717f3.image.jpg?resize=1249%2C1658 1333w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1249"
                    height="1658"
                    alt="cajunssigningday011.020719"
                    class="img-responsive  letterbox tnt-restrict-img-a23a2a29-f30b-5572-bc0b-ec0852d2f214 default" />
            </div><style>
                .tnt-restrict-img-a23a2a29-f30b-5572-bc0b-ec0852d2f214 {
                    max-width: 1249px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>UL tight ends coach and co-offensive coordinator Michael Desormeaux has been announced as the new head football coach for the Ragin' Cajuns.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Advocate staff photo by LESLIE WESTBROOK</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" data-smart-adunit="/185186999/theadvocate.com/acadiana/sports/ul_lafayette">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Desormeaux%20named%20as%20UL%27s%20new%20head%20football%20coach&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/96a38ec0-5600-11ec-989e-1b99ea5e1d8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Michael%20Desormeaux%20named%20as%20UL%27s%20new%20head%20football%20coach&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96a38ec0-5600-11ec-989e-1b99ea5e1d8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" class="save-list-96a38ec0-5600-11ec-989e-1b99ea5e1d8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>This time, the name was very familiar.</p><p>Four years after hiring Billy Napier as UL's football coach, UL Director of Athletics Dr. Bryan Maggard didn't have to go very far to find his new head coach by selecting co-offensive coordinator Michael Desormeaux to replace Napier.</p><p>Maggard worked very quickly, announcing the former UL quarterback as his choice on the day Napier is formally being introduced as Florida's head coach.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1112159" class="tncms-block"><style>
.betting-odds_container-section {
  padding-top: 35px;
  padding-bottom: 26px;
}

.betting-odds-container {
  border-top: 3px solid lightgray;
  border-bottom: 3px solid lightgray;
}

.ceasars-sportsbook-svg {
  padding-bottom: 10px;
  text-align: left;
  padding-left: 5px;
}

.ceasars-sportsbook-callToAction {
  margin-right: 18px;
  color: #c5a459 !important;
  background-color: #183533;
  font-size: 16px;
  font-weight: 600;
  cursor: pointer;
  border-radius: 5px;
  padding: 8px;
  box-shadow: 0 3px 10px rgb(0 0 0 / 0.2);
}

.ceasars-sportsbook-callToAction:hover {
  background-color: #c5a459;
  color: #183533 !important;
  text-decoration: none;
}

.betting-odds__table-odds {
  margin-bottom: 0px;
}

.betting-odds__tableCell-header {
  font-weight: 600;
}

.betting-odds_table-responsive {
  border: none !important;
}

.betting-odds__table-Cell-body {
  margin: 16px;
  padding-left: 20px !important;
  padding-right: 20px !important;
  text-align: center !important;
  vertical-align: middle !important;
}

.betting-odds__tableCell-container-info {
  display: flex;
  align-items: center;
  padding-top: 24px !important;
  height: 80px !important;
  padding: 4px !important;
}

.betting-odds__tableCell-container {
  display: flex;
  align-items: center;
  justify-content: center;
  background: rgba(237, 238, 242, 0.498);
  padding-top: 10px;
  padding-bottom: 10px;
}

.betting-odds__tableCell-container p {
  margin-bottom: 0;
  padding-left: 5px;
  margin: 0 !important;
}

.betting-odds__container-table-info-container {
  display: flex;
  align-items: center;
  justify-content: center;
}

.betting-odds__container-table-image {
  width: 80px;
}

.betting-odds__table-image {
  max-height: 100%;
  max-width: 100%;
  object-fit: contain;
}

.betting-odds__container-table-teamName {
  padding-left: 20px;
}

.betting-odds__table-teamName {
  font-weight: 700 !important;
  font-size: 20px;
  margin-bottom: 0;
  padding-top: 0 !important;
  margin-bottom: 0px !important;
}

.betting-odds__p-bold {
  font-weight: 700;
}

.betting-odds__table-body td {
  border: none !important;
}

.betting-odds__tableCell-header-0 {
  border: none !important;
  padding-left: 3% !important;
}

.betting-odds__tableCell-header-1,
.betting-odds__tableCell-header-2,
.betting-odds__tableCell-header-3 {
  text-align: center;
}

@media only screen and (max-width: 810px) {
  .betting-odds__container-table-image {
    width: 40px;
  }
}

@media only screen and (max-width: 600px) {
  .betting-odds_container-section {
    padding-top: 20px;
    padding-bottom: 20px;
  }

  .ceasars-sportsbook-svg {
    padding-left: 3px;
    padding-bottom: 5px;
  }

  .ceasars-sportsbook-callToAction {
    margin-right: 12px;
    color: #c5a459;
    font-size: 10px;
    font-weight: 600;
    cursor: pointer;
    padding: 6px;
  }

  .betting-odds__tableCell-header {
    font-weight: 500;
    font-size: 12px;
  }

  .betting-odds_table-responsive {
    padding-left: 2px !important;
    padding-right: 2px !important;
    padding-top: 4px !important;
    padding-bottom: 2px !important;
    margin-bottom: 0px !important;
  }

  .betting-odds__tableCell-header-0 {
    border-bottom: 2px solid #ddd !important;
    padding-left: 0 !important;
  }

  .betting-odds__container-table-image {
    width: 31px !important;
  }

  .betting-odds__container-table-teamName {
    padding-left: 14px;
  }

  .betting-odds__table-teamName {
    font-weight: 500;
    font-size: 16px !important;
    margin-bottom: 0;
    margin-bottom: 0px !important;
    /* padding-top: 20% !important; */
  }

  .betting-odds__p-abrv {
    display: none;
  }

  .betting-odds__table-Cell-body {
    padding: 0px !important;
  }

  .betting-odds__tableCell-container-info {
    padding-left: 0px !important;
    height: 62px !important;
  }

  .betting-odds__tableCell-container p {
    margin-bottom: 0;
    padding-left: 3px;
    font-size: 14px !important;
  }

  .betting-odds__tableCell-container {
    display: flex;
    align-items: center;
    justify-content: center;
    background: transparent;
    padding-top: 0px;
    padding-bottom: 0px;
  }
}
</style><section id="betting-odds_container-section" class="betting-odds_container-section"><div id="ceasars-sportsbook-info-top-container" style="display: flex; justify-content: space-between;align-items: center;">
        <a id="ceasars-sportsbook-svg" class="ceasars-sportsbook-svg" href="https://ad.doubleclick.net/ddm/trackclk/N1485080.131844ADVOCATE.COM/B26681842.317841122;dc_trk_aid=510611199;dc_trk_cid=160104787;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;ltd=?https://whus.onelink.me/tJYz?pid=advocate&amp;af_web_dp=https%3A%2F%2Fwww.williamhill.com%2Fus%2Fla%2Fwelcome&amp;c=advocate-digital&amp;af_dp=https%3A%2F%2Fwww.williamhill.com%2Fus%2Fla%2Fbet&amp;ar=adv-logo&amp;utm_offer=NOLA1&amp;bc=NOLA1&amp;af_c_id=NOLA1&amp;utm_source=advocate&amp;utm_campaign=advocate-digital&amp;utm_medium=native" target="_blank" rel="noopener noreferrer"></a>
      </div>
<section id="betting-odds-container" class="betting-odds-container"><div class="betting-odds-container__header">
          <!-- HEADER ? -->
        </div>
        <div id="betting-odds__container_body" class="betting-odds__container_body">
          <div class="panel-body table-responsive betting-odds_table-responsive">
            <table class="table betting-odds__table-odds"><thead><tr id="betting-odds__table-heading-container" class="betting-odds__table-heading-container"><!-- Table Cells Header --></tr></thead><tbody id="betting-odds__table-body" class="betting-odds__table-body"><!-- Table Row And Body Cells --></tbody></table></div>
        </div>
        <div class="betting-odds-container__footer">
          <!-- FOOTER? -->
        </div>
      </section></section><script>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</script></div></div><p>Desormeaux is a graduate of Catholic High of New Iberia, before playing quarterback for the Cajuns from 2005-08. After having a short professional career with Jacksonville of the NFL and Calgary in the CFL, Desormeaux got into coaching.</p><p>First, he was the head coach of the Ascension Episcopal Blue Gators and then has been an assistant coach with the Ragin' Cajuns since 2016.</p><p>Desormeaux was the running backs coach in 2016, tight ends coach from 2017-20 and then coaches both tight ends and served as the co-offensive coordinator for the Cajuns this past season.</p><p>.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Following Saturday's win over Appalachian State, Napier declined to comment on which coaches he'd be taking with him to Florida. Naturally, Desormeaux will not be one of them.</p><p>Reports out of Gainesville have surfaced out of Gainesville that assistants Jabbar Juluke and Patrick Toney will be going to Florida, as well as strength coach Mark Hocke. </p><p>The rest of UL's staff will remain for the bowl game as part of a “gentleman’s agreement” between the two programs.</p><p>“We’re going to take a small group of people with us to work through signing day,” Napier said. “This group (Cajuns) wants to win 13 in a row, so to get up and run out of here with everybody would not be the right thing to do.</p><p>“So we’re going to take a small group and the rest of the staff will coach the rest of the way and then after signing day, we’ll start working on assembling the rest of the organization.”</p><p>Napier, who signed a <a href="https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_0dc67dba-557e-11ec-ac1c-7b93d540ef4e.html" target="_blank">reported seven-year, $51.8 million contract</a>, was named Florida’s coach Nov. 28. He stayed on to coach conference championship game Saturday, but will not coach UL in its bowl game. He’s scheduled to be introduced Sunday afternoon in Gainesville.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-903152" class="tncms-block"><hr></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email Kevin Foote at&nbsp;<a href="mailto:kfoote@theadvocate.com">kfoote@theadvocate.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Desormeaux%20named%20as%20UL%27s%20new%20head%20football%20coach&via=theadvocateaca&url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/96a38ec0-5600-11ec-989e-1b99ea5e1d8e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Michael%20Desormeaux%20named%20as%20UL%27s%20new%20head%20football%20coach&body=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"96a38ec0-5600-11ec-989e-1b99ea5e1d8e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-96a38ec0-5600-11ec-989e-1b99ea5e1d8e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" class="save-list-96a38ec0-5600-11ec-989e-1b99ea5e1d8e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="96a38ec0-5600-11ec-989e-1b99ea5e1d8e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
  
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ff93217e-2a58-11e9-882c-0fb8fb5db4f3">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kevin Foote"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/f/f9/321/ff93217e-2a58-11e9-882c-0fb8fb5db4f3.2a1e9cdf9b7da79d3945672c5d4e809a.png?_dc=1550254930"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Kevin%20Foote" rel="author" class="tnt-user-profile-link tnt-user-name">Kevin Foote</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/theadvocateaca" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/FooteNote" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:kfoote@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ff93217e-2a58-11e9-882c-0fb8fb5db4f3" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ff93217e-2a58-11e9-882c-0fb8fb5db4f3&amp;s=start_time&amp;sd=desc" data-subject="Kevin Foote" data-description="Whenever Kevin Foote posts new content, you'll get an email delivered to your inbox with a link." data-name="Kevin Foote notification" data-author-id="ff93217e-2a58-11e9-882c-0fb8fb5db4f3" data-user-url="https://www.theadvocate.com/users/">
        <i class="fas tnt-star"></i> Follow Kevin Foote
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theadvocate.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Facadiana%2Fsports%2Ful_lafayette%2Farticle_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-706831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706831" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706831');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034361" class="tncms-block"><section id="block-1034361" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1034361 ">
        <div class="block-title-inner">
            <h3>
                
                Shopping
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1034361 text-muted">
        <p>Purchases made via links on our site may earn us an affiliate commission</p>
    </div>
</div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_5ac53888-4f2d-11ec-91d7-7324275185ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Save 28% on this massaging footrest for the ultimate stress relief"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_5ac53888-4f2d-11ec-91d7-7324275185ef.html" >
        
        

            Save 28% on this massaging footrest for the ultimate stress relief
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-9e12f073-3ed2-5307-9a84-174389f52d68" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e12f073-3ed2-5307-9a84-174389f52d68 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_fc2a5736-4f2c-11ec-bbaa-4bc4cf1380bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Here’s a top performing Apple computer for a price that will blow your mind"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_fc2a5736-4f2c-11ec-bbaa-4bc4cf1380bc.html" >
        
        

            Here’s a top performing Apple computer for a price that will blow your mind
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1034361-b912efda-4a93-561b-8016-e232d0c8cd04" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b912efda-4a93-561b-8016-e232d0c8cd04 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_9778a41e-4f2c-11ec-9608-df59c9af1c4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Get Cyber Monday savings on this 4-star-reviewed data back up system"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_9778a41e-4f2c-11ec-9608-df59c9af1c4c.html" >
        
        

            Get Cyber Monday savings on this 4-star-reviewed data back up system
            
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-914618" class="tncms-block"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_3"></div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-expand padding-bottom">
                    <a href="/acadiana/sports/ul_lafayette/article_96a38ec0-5600-11ec-989e-1b99ea5e1d8e.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View comments</a>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-715123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715123" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-729588" class="tncms-block 0col-lg-5 0col-md-5 social-links-rail"><div class="follow-links-729588 default">
    
    <section id="block-729588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-729588 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theadvocatebr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/theadvocatebr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theadvocatebr" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletters" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadvocate.com",
  "sameAs" : ["https://www.facebook.com/theadvocatebr","https://www.twitter.com/theadvocatebr","https://www.instagram.com/theadvocatebr","/newsletters"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-729392" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729392" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729392');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-711376" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711376" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711376');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706942" class="tncms-block"><section id="block-706942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706942 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-home"  href="/acadiana/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/acadiana/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/acadiana/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainmentlife"  href="/acadiana/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706947" class="tncms-block"><section id="block-706947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribe.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-advertising"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helpcontact-us"  href="/help/"  tabindex="0">
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds"  href="/site/feeds.html"  tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/site/mediakit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="http://eedition.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Teacher's Link</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ink-settings"  href="https://www.theadvocate.com/site/ink_settings_advocate.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ink Settings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviewing-the-record"  href="https://www.nola.com/reviewingtherecord"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reviewing the Record</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706946" class="tncms-block"><section id="block-706946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706946 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://www.legacy.com/obituaries/acadiana/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="http://homes.theacadianaadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="http://classifieds.theadvocate.com/marketplace/category/Pets"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://theadvocate.newsbank.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-706939" class="tncms-block"><section id="block-706939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706939 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-706940" class="tncms-block"><address>
    <strong>theacadianaadvocate.com</strong><br>
   203 W. 3rd Street<br>
    Lafayette, LA 70501
    <br><strong>Phone:</strong> 337.234.0174 <br><br>
</address></div><div id="tncms-block-706938" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p>
<p>Need help? </p>
        <ul><li><a href="https://myaccount.nola.com/ta/home">Report a delivery issue</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Create a temporary stop</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Sign up for recurring payments</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Pay your bill</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Update your billing info</a></li>
        </ul></div></div>
    </div>
    
    <script>
/* Footer */



/* Add Groups link to Subscribe li */

let anchorSubscribe = document.querySelector(".tnt-section-subscribe");

let separationSpan = document.createElement("span");
separationSpan.innerHTML = " | ";

anchorSubscribe.after(separationSpan);

let anchorGroups = document.createElement("a");
anchorGroups.setAttribute("href", "https://theadvocate.com/groups");
anchorGroups.setAttribute("target", "_blank");
anchorGroups.setAttribute("rel", "noopener");

let spanGroups = document.createElement("span");
spanGroups.innerHTML = "Groups";

anchorGroups.appendChild(spanGroups);

separationSpan.after(anchorGroups);

</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706951"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/new_terms">Terms of Use</a></small><small>&nbsp;| <a href="/new_policy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("96a38ec0-5600-11ec-989e-1b99ea5e1d8e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/theadvocate.com/p.js"></script>
    
    <!--
    Event snippet for TADV - Subscriptions - Retargeting - TADV on : Please do not remove.
    Place this snippet on pages with events you’re tracking. 
    Creation date: 04/05/2021
    -->
    <script>
      gtag('event', 'conversion', {
        'allow_custom_scripts': true,
        'send_to': 'DC-10560780/invmedia/tadv-0+standard'
      });
    </script>
    <noscript>
    <img src="https://ad.doubleclick.net/ddm/activity/src=10560780;type=invmedia;cat=tadv-0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/>
    </noscript>
    <!-- End of event snippet: Please do not remove -->
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["acadiana/sports/ul_lafayette"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#hpaca", "#apptopaca"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>