  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="entertainment_life" />
<meta name="news_keywords" content="entertainment_life" />
<meta name="description" content="Breast cancer brunch" />
<meta name="author" content="" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/fd83d8a8-033a-11e6-80c7-775cd15a5fb2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="About Town: Upcoming events" />
<meta property="og:description" content="Breast cancer brunch" />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="Baton Rouge Entertainment | The Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta property="fb:pages" content="116940102523" />
<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />
<meta property="fb:pages" content="44475185587" />
<meta property="fb:pages" content="1439333899611404" />
<meta property="fb:pages" content="200615320071510" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1548881688"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700%7COpen+Sans+Condensed:300,700%7CLora:400,700%7CMontserrat:400,500,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/entertainment_life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":205},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Saturday","author":"","asset_section":"baton_rouge\/entertainment_life","pageTitle":"About Town: Upcoming events | Entertainment\/Life | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"entertainment_life","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,entertainment_life","weather_temp":68,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"2a289022-e9fd-11e9-8184-2fa280591715","asset_headline":"About Town: Upcoming events","asset_byline":"","asset_pub_date":"10\/12\/2019","asset_pub_time":"2:00 pm","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/entertainment_life\/article_2a289022-e9fd-11e9-8184-2fa280591715.html","articlePublishTime":"2019-10-12T14:00:00-05:00","articleUpdateTime":"2019-10-12T14:00:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/entertainment_life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":205},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Saturday","author":"","asset_section":"baton_rouge\/entertainment_life","pageTitle":"About Town: Upcoming events | Entertainment\/Life | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"entertainment_life","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,entertainment_life","weather_temp":68,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"2a289022-e9fd-11e9-8184-2fa280591715","asset_headline":"About Town: Upcoming events","asset_byline":"","asset_pub_date":"10\/12\/2019","asset_pub_time":"2:00 pm","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/entertainment_life\/article_2a289022-e9fd-11e9-8184-2fa280591715.html","articlePublishTime":"2019-10-12T14:00:00-05:00","articleUpdateTime":"2019-10-12T14:00:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/app/tnt.dfp.smart.js?_dc=1566247694"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["entertainment_life"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1545840115",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1545840115",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1545840115",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1545840115",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1545840115"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '9dc16fc1-8564-4694-aba5-9c26b9c6a6fc',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2, 1], [320, 2], [320, 50]]).addSize([768, 0], [[2, 1] , [728, 2], [320, 50], [728, 90]]).addSize([992, 0], [[2, 1], [728, 2], [728, 90], [970, 250]]).addSize([1200, 0], [[2, 1], [728, 2], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-723261'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[2,1],[320,2],[320,50],[728,2],[728,90],[970,250]], 'ad-723261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723261'].setTargeting('pos', ['ADV-2x1-Reveal','ADV-970x250-AboveHeader','ADV-728x90-AboveHeader','ADV-320x50-AboveHeader']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710083'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[180,90]], 'ad-710083').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710083'].setTargeting('pos', ['ADV-180x90-DogEar-Left']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710084'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[180,90]], 'ad-710084').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710084'].setTargeting('pos', ['ADV-180x90-DogEar-Right']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-707137'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[2,1]], 'ad-707137').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707137'].setTargeting('pos', ['ADV-2x1-BottomBar']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-707135'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[2,1]], 'ad-707135').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707135'].setTargeting('pos', ['ADV-2x1-Interstitial']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [[2, 1], [970, 150]]).addSize([1200, 0], [[2, 1], [970, 150]]).build();
                gptAdSlots['ad-707136'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[2,1],[970,150]], 'ad-707136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707136'].setTargeting('pos', ['ADV-2x1-SlidingBillboard','ADV-970x150']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],).build();
                gptAdSlots['div-gpt-ad-CCP-2x1-Connatix'] = googletag.defineSlot('/185186999/theadvocate.com/...', [[2,1]], 'div-gpt-ad-CCP-2x1-Connatix').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['div-gpt-ad-CCP-2x1-Connatix'].setTargeting('pos', ['CCP-2x1-Connatix']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-715123'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[300,250],[300,600]], 'ad-715123').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715123'].setTargeting('pos', ['ADV-300x250-IAB1','ADV-300x600-IAB1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-729392'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[300,250]], 'ad-729392').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-729392'].setTargeting('pos', ['ADV-300x250-IAB2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-711376'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/entertainment_life', [[320,50],[300,250],[300,600]], 'ad-711376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711376'].setTargeting('pos', ['ADV-300x600-StickyAd-1','ADV-300x250-StickyAd-1','ADV-320x50-StickyAd-1']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1545839998"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ if (typeof Storage !== "undefined") {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
                if (targetingParamStr) {
                    googletag.cmd.push(function(){
                        var targetingParameters = JSON.parse(targetingParamStr);

                        // set page-level targeting parameters
                        jQuery.each(targetingParameters, function (index, param) {
                            window.googletag.pubads().setTargeting(param.key, param.value);
                        });
                    });
                }
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>About Town: Upcoming events | Entertainment/Life | theadvocate.com</title>

    
    
    <!-- Blueconic --><script src="//cdn.blueconic.net/theadvocate.js"></script><!-- End Blueconit -->
    
    <meta name="google-site-verification" content="3Jc1zqnZJqlipMU-z116H5Uq_BwV_AV4vXt9GqkcKxU" />
    <meta name="google-site-verification" content="UTmcbs4TcZ5P5tgGrjDEAusmi2bWoS9CL7LjgBbzMaY" />
    
    <!-- Facebook Instant Article Recirculation ad -->
    <meta property="fb:op-recirculation-ads" content="placement_id=117189725591539_136030897040755">
    <meta property="fb:op-recirculation-ads" content="placement_id=1593892427582461_1742743609364008">
    <!-- End Facebook Instant Article Recirculation ad -->
    <meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

    <script>
      document.addEventListener('DOMContentLoaded', remove1159);
      function remove1159() {
        const remove1159Ver = '0.2.1';
        const dateNodes = document.querySelectorAll('time');
        dateNodes.forEach((node) => {
          if (node.innerText === '11:59 pm') {
            if (node.previousSibling) {
              const prevSibling = node.previousSibling;
              if (prevSibling.nodeValue.indexOf('–') !== -1) {
                prevSibling.remove();
              }
            }
            node.remove();
          }
        });
      }
    </script>



            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #888; } /* CSS has moved to Site templates/Global skins/flexsystem-theadvocate/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="About Town: Upcoming events | Entertainment/Life | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=baton_rouge/entertainment_life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html" />
    
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    <script>console.log('/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html');</script>
        <script>console.log('/baton_rouge/entertainment_life');</script><script id="ns_script_dc" data-key="21c43fbb-9353-4aaf-87ff-7a0dea9eb30c" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script><script>
        window.addEventListener("DOMContentLoaded", function(event) {
            if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
                console.log("Detected React Native user agent", navigator.userAgent);
                document.body.style.border = 0;
                document.querySelector("#site-navbar-container").style.display = "none";  
            }
        });
    </script>
        <script>
            __reach_config = {
              pid: '57a0fe39736b79bb1f000fd0',
              title: 'About Town: Upcoming events',
              url: 'https://www.theadvocate.com/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html',
              date: '2019-10-12 14:23:08',
              authors: [''],
              article_id: '2a289022-e9fd-11e9-8184-2fa280591715',
              ignore_errors: false
            };
            (function(){
              var s = document.createElement('script');
              s.async = true;
              s.type = 'text/javascript';
              s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
            })();
        </script>

    <script>
        $(function(){
            $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
        });
    </script><script>
        $(window).on('load', function() {
            $('.tnt-ads.dfp-rendered').each(function() {
                var dfpAds = $(this).attr('data-dfp-size');
                if (dfpAds == '[320, 50]') {
                    $(this).addClass('dfp-margin-left');
                }
            });
        });
    </script>

    <script>
        $(function(){
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-summary-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
        });
    </script>

    

    <script>
        $(function(){
            if ($('#asset-content').length) {
                $("#asset-content").each(function() {
                    $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
                });
            }
        });
    </script>

    <script>
        $(function() {
            if ($('.read-more-link').length) {
                $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
            }
        });
    </script>

    
        <script>
            $(function() {
                $('.asset-content .inline-asset .card-body a').each(function() {
                    $(this).attr('target', '_BLANK');
                });
            });
        </script>
    

    <!-- Mather tracking begin -->

    <script type="text/javascript">
    // The Advocate
    // Place this tagging anywhere on your page or install with Google Tag Manager
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma61984','389889500','all');
    </script>
    <!-- Mather tracking end -->

    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
    _atrk_opts = { atrk_acct:"0uqli1aUCm000M", domain:"theadvocate.com",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0uqli1aUCm000M" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->

    <!-- Pushly --><link rel="manifest" href="/app/_top/manifest.json" />
        <script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm" async></script>
        <script>
          var PushlySDK = window.PushlySDK || [];
          function pushly() { PushlySDK.push(arguments) }
          pushly('load', {
            domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
            sw: '/app/_top/pushly-sdk-worker.js'
          });
        </script><!-- End Pushly --><!--Comscore-->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15284153" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/></noscript>
    <!-- End comScore Tag -->

    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];
    
    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();
    
    _qevents.push({
    qacct:"p-zRfS0hn7ZaZRW"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-zRfS0hn7ZaZRW.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag --><!-- Taboola -->
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
    <!-- End Taboola -->
    
    <!-- Commit Change -->
    
    <!-- End Commit Change -->
    
    
    <!-- Nativo -->
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    <!-- End Nativo --><!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html -->
    <!-- this.url.url = /baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html -->

    

    


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-2a289022-e9fd-11e9-8184-2fa280591715 section-baton-rougesection-entertainment-life type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fbaton_rouge%2Fentertainment_life&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=205&tncms.client.is_bot=no&tncms.client.is_gdpr=no&asset_pub_day=Saturday&author=&asset_section=baton_rouge%2Fentertainment_life&pageTitle=About+Town%3A+Upcoming+events+%7C+Entertainment%2FLife+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=baton_rouge&taxonomy_2=entertainment_life&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=baton_rouge&blox_sections=baton_rouge%2Centertainment_life&weather_temp=68&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_id=2a289022-e9fd-11e9-8184-2fa280591715&asset_headline=About+Town%3A+Upcoming+events&asset_byline=&asset_pub_date=10%2F12%2F2019&asset_pub_time=2%3A00+pm&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html&articlePublishTime=2019-10-12T14%3A00%3A00-05%3A00&articleUpdateTime=2019-10-12T14%3A00%3A00-05%3A00&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&tncms.template.version=3.148.1&tncms.page.grid=mobile_pattern&tncms.page.style=default&tncms.page.path=%2Fbaton_rouge%2Fentertainment_life&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=205&tncms.client.is_bot=no&tncms.client.is_gdpr=no&asset_pub_day=Saturday&author=&asset_section=baton_rouge%2Fentertainment_life&pageTitle=About+Town%3A+Upcoming+events+%7C+Entertainment%2FLife+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=baton_rouge&taxonomy_2=entertainment_life&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=baton_rouge&blox_sections=baton_rouge%2Centertainment_life&weather_temp=68&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_id=2a289022-e9fd-11e9-8184-2fa280591715&asset_headline=About+Town%3A+Upcoming+events&asset_byline=&asset_pub_date=10%2F12%2F2019&asset_pub_time=2%3A00+pm&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html&articlePublishTime=2019-10-12T14%3A00%3A00-05%3A00&articleUpdateTime=2019-10-12T14%3A00%3A00-05%3A00&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id="above-header" class="container">
        <div class="row">
            <div id="tncms-region-global-top-full-width" class="tncms-region "><div id="tncms-block-723261" class="tncms-block breakout-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-723261" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-708413" class="tncms-block mobile-umbrella-links"><section id="block-708413" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-708414" class="tncms-block mobile-umbrella-links"><section id="block-708414" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.nola.com/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-708415" class="tncms-block mobile-umbrella-links"><section id="block-708415" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-708417" class="tncms-block mobile-umbrella-links"><section id="block-708417" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-755847" class="tncms-block mobile-umbrella-links"><section id="block-755847" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://braiservices.newscyclecloud.com/cmo_bra-c-cmdb-01/subscriber/web/startoffers.html">
                <button type="button" class="btn btn-default btn-sm">Subscribe</button>
            </a></div>
</article></section></div><div id="tncms-block-755848" class="tncms-block mobile-umbrella-links"><section id="block-755848" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://braiservices.newscyclecloud.com/cmo_bra-c-cmdb-01/subscriber/web/signin.html">
                <button type="button" class="btn btn-default btn-sm">Sign In</button>
            </a></div>
</article></section></div><div id="tncms-block-755849" class="tncms-block mobile-umbrella-links"><section id="block-755849" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://advocate.la.newsmemory.com/">
                <button type="button" class="btn btn-default btn-sm">View EEdition</button>
            </a></div>
</article></section></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/baton_rouge/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/baton_rouge/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/baton_rouge/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/baton_rouge/news/crime_police/"  class="nav-link tnt-section-crime-police">Crime / Police</a>
                                </li><li>
                                    <a href="/baton_rouge/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/baton_rouge/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a href="/baton_rouge/news/weather_traffic/"  class="nav-link tnt-section-weather-traffic">Weather / Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/new_orleans/sports/saints/"  class="nav-link tnt-section-saints-news-the-new-orleans-advocate">Saints News | The New Orleans Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/scott_rabalais/"  class="nav-link tnt-section-scott-rabalais">Scott Rabalais</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/southern/"  class="nav-link tnt-section-southern">Southern</a>
                                </li><li>
                                    <a href="/new_orleans/sports/pelicans/"  class="nav-link tnt-section-pelicans-news-the-new-orleans-advocate">Pelicans News |  The New Orleans Advocate</a>
                                </li><li>
                                    <a href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-ragin-cajuns">UL Ragin' Cajuns</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/entertainment_life/"  class="nav-link tnt-section-entertainmentlife">Entertainment/Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/entertainment_life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/acadiana/entertainment_life/local_events/"  class="nav-link tnt-section-calendar-the-advocate">Calendar | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/movies_tv/"  class="nav-link tnt-section-moviestv">Movies/TV</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/food_restaurants/"  class="nav-link tnt-section-foodrestaurants">Food/Restaurants</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/health_fitness/"  class="nav-link tnt-section-health-fitness">Health Fitness</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/home_garden/"  class="nav-link tnt-section-home-garden">Home Garden</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/pam_bordelon/"  class="nav-link tnt-section-pam-bordelon-the-advocate">Pam Bordelon | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/danny_heitman/"  class="nav-link tnt-section-danny-heitman">Danny Heitman</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/smiley_anders/"  class="nav-link tnt-section-smiley-anders">Smiley Anders</a>
                                </li><li>
                                    <a href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/opinion/stephanie_grace/"  class="nav-link tnt-section-stephanie-grace">Stephanie Grace</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/lanny_keller/"  class="nav-link tnt-section-lanny-keller">Lanny Keller</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/walt_handelsman/"  class="nav-link tnt-section-walt-handelsman">Walt Handelsman</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/mark_ballard/"  class="nav-link tnt-section-mark-ballard">Mark Ballard</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/ed_pratt/"  class="nav-link tnt-section-ed-pratt">Ed Pratt</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/jeff_sadow/"  class="nav-link tnt-section-jeff-sadow">Jeff Sadow</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/subscribe/index.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://homes.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-5-neighborhood-tours">Area 5 - Neighborhood Tours</a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-4-6-neighborhood-tours">Areas 4 & 6 - Neighborhood Tours</a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-1-2-10">Areas 1, 2 & 10</a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-9-neighborhood-tours">Area 9 - Neighborhood Tours</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wheels">Wheels</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708412" class="tncms-block hidden-md hidden-lg"><section id="block-708412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-708412" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-708412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-708412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708412').submit();
        return false;
    });

    $('#site-search-708412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">  

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      


    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-710083" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710083" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710083');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-708382" class="tncms-block mast-logo"><section id="block-708382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1700%2C319 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-710084" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710084" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710084');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-708402" class="tncms-block"><div class="header-umbrella-navigation left">
<ul class="list-inline">
<li class="current-section"><a href="/">Baton Rouge</a></li>
<li class=""><a href="https://www.nola.com/">New Orleans</a></li>
<li class=""><a href="/acadiana/">Acadiana</a></li>
<li class=""><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul>
</div>
<div class="header-umbrella-navigation right">
<ul class="list-inline">
<li class="">
<a href="https://braiservices.newscyclecloud.com/cmo_bra-c-cmdb-01/subscriber/web/startoffers.html">Subscribe </a>|<a href="https://braiservices.newscyclecloud.com/cmo_bra-c-cmdb-01/subscriber/web/signin.html"> Sign In</a>
</li>
<li class=""><a href="http://advocate.la.newsmemory.com/" target="_blank">View EEdition</a></li>
</ul>
</div></div></div></div>
                </div>
                 
            <div class="row custom-masthead">
            
                <div class="col-md-4" id="masthead-col-one-custom">
                    <div id="tncms-region-custom-masthead-left" class="tncms-region "></div>
                </div>
             
                <div class="col-md-4" id="masthead-col-two-custom">
                    <div id="tncms-region-custom-masthead-center" class="tncms-region "></div>
                </div>
            
                <div class="col-md-4" id="masthead-col-three-custom">
                    <div id="tncms-region-custom-masthead-right" class="tncms-region "></div>
                </div>
             
            </div>
            <div class="row custom-masthead">
                <div class="col-md-12 col-lg-12"><div id="tncms-region-custom-masthead-full-bottom" class="tncms-region "></div></div>
            </div>

            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-708374" class="tncms-block"><section id="block-708374" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-709341" class="tncms-block 0site-search-image"><ul id="site-search-709341-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709341" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-709341-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709341-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709341-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709341').submit();
        return false;
    });

    $('#site-search-709341').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709341 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709341 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709341-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-708377" class="tncms-block navbar-weather-block"><div id="weather-708377" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70810" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/baton_rouge/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/communities/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ascension"  href="/baton_rouge/news/communities/ascension/" >
                    <span class="nav-label">Ascension</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baker"  href="/baton_rouge/news/communities/baker/" >
                    <span class="nav-label">Baker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-feliciana"  href="/baton_rouge/news/communities/east_feliciana/" >
                    <span class="nav-label">East Feliciana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livingstontangipahoa"  href="/baton_rouge/news/communities/livingston_tangipahoa/" >
                    <span class="nav-label">Livingston/Tangipahoa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-city"  href="/baton_rouge/news/communities/mid_city/" >
                    <span class="nav-label">Mid City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southeast"  href="/baton_rouge/news/communities/southeast/" >
                    <span class="nav-label">Southeast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southside"  href="/baton_rouge/news/communities/southside/" >
                    <span class="nav-label">Southside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-francisville"  href="/baton_rouge/news/communities/st_francisville/" >
                    <span class="nav-label">St. Francisville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-helena"  href="/baton_rouge/news/communities/st_helena/" >
                    <span class="nav-label">St. Helena</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-feliciana"  href="/baton_rouge/news/communities/west_feliciana/" >
                    <span class="nav-label">West Feliciana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westside"  href="/baton_rouge/news/communities/westside/" >
                    <span class="nav-label">Westside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zachary"  href="/baton_rouge/news/communities/zachary/" >
                    <span class="nav-label">Zachary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-education"  href="/baton_rouge/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/baton_rouge/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-police"  href="/baton_rouge/news/crime_police/" >
                    <span class="nav-label">Crime / Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts"  href="/baton_rouge/news/courts/" >
                    <span class="nav-label">Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State Politics</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-elections"  href="/baton_rouge/news/politics/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legislature"  href="/baton_rouge/news/politics/legislature/" >
                    <span class="nav-label">Legislature</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather-traffic"  href="/baton_rouge/news/weather_traffic/" >
                    <span class="nav-label">Weather / Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lsu"  href="/baton_rouge/sports/lsu/" >
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-schools"  href="/baton_rouge/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saints-news-the-new-orleans-advocate"  href="/new_orleans/sports/saints/" >
                    <span class="nav-label">Saints News | The New Orleans Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scott-rabalais"  href="/baton_rouge/sports/scott_rabalais/" >
                    <span class="nav-label">Scott Rabalais</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern"  href="/baton_rouge/sports/southern/" >
                    <span class="nav-label">Southern</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pelicans-news-the-new-orleans-advocate"  href="/new_orleans/sports/pelicans/" >
                    <span class="nav-label">Pelicans News |  The New Orleans Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ul-ragin-cajuns"  href="/acadiana/sports/ul_lafayette/" >
                    <span class="nav-label">UL Ragin' Cajuns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/baton_rouge/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/baton_rouge/entertainment_life/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/baton_rouge/entertainment_life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-the-advocate"  href="/acadiana/entertainment_life/local_events/" >
                    <span class="nav-label">Calendar | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moviestv"  href="/baton_rouge/entertainment_life/movies_tv/" >
                    <span class="nav-label">Movies/TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/baton_rouge/entertainment_life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-festivals"  href="/baton_rouge/entertainment_life/festivals/" >
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/baton_rouge/entertainment_life/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/baton_rouge/entertainment_life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mardi-gras"  href="/baton_rouge/entertainment_life/mardi_gras/" >
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrestaurants"  href="/baton_rouge/entertainment_life/food_restaurants/" >
                    <span class="nav-label">Food/Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/baton_rouge/entertainment_life/food_restaurants/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/baton_rouge/entertainment_life/health_fitness/" >
                    <span class="nav-label">Health Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/baton_rouge/entertainment_life/home_garden/" >
                    <span class="nav-label">Home Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/baton_rouge/entertainment_life/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/baton_rouge/entertainment_life/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pam-bordelon-the-advocate"  href="/baton_rouge/entertainment_life/pam_bordelon/" >
                    <span class="nav-label">Pam Bordelon | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-danny-heitman"  href="/baton_rouge/entertainment_life/danny_heitman/" >
                    <span class="nav-label">Danny Heitman</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smiley-anders"  href="/baton_rouge/entertainment_life/smiley_anders/" >
                    <span class="nav-label">Smiley Anders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stephanie-grace"  href="/baton_rouge/opinion/stephanie_grace/" >
                    <span class="nav-label">Stephanie Grace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanny-keller"  href="/baton_rouge/opinion/lanny_keller/" >
                    <span class="nav-label">Lanny Keller</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walt-handelsman"  href="/baton_rouge/opinion/walt_handelsman/" >
                    <span class="nav-label">Walt Handelsman</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mark-ballard"  href="/baton_rouge/opinion/mark_ballard/" >
                    <span class="nav-label">Mark Ballard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-views"  href="/baton_rouge/opinion/our_views/" >
                    <span class="nav-label">Our Views</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ed-pratt"  href="/baton_rouge/opinion/ed_pratt/" >
                    <span class="nav-label">Ed Pratt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jeff-sadow"  href="/baton_rouge/opinion/jeff_sadow/" >
                    <span class="nav-label">Jeff Sadow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/baton_rouge/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/app/subscribe/index.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://homes.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-area-5-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Area 5 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-areas-4-6-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Areas 4 & 6 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-areas-1-2-10"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Areas 1, 2 & 10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-9-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Area 9 - Neighborhood Tours</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-wheels"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-707137" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707137" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707135" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707135" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707135');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707136" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707136" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-2a289022-e9fd-11e9-8184-2fa280591715" class="asset article-default"  data-url="https://www.theadvocate.com/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/fd83d8a8-033a-11e6-80c7-775cd15a5fb2.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            About Town: Upcoming events
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>   
        <time datetime="2019-10-12T14:00:00-05:00" class="tnt-date asset-date text-muted">Oct 12, 2019 - 2:00 pm</time></li>
        
        
            <li class="hidden-print"><a href="/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html?mode=comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-12T14:00:00-05:00">
    <meta itemprop="datePublished" content="2019-10-12T14:00:00-05:00">
    <meta itemprop="dateModified" content="2019-10-12T14:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=About%20Town%3A%20Upcoming%20events&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/2a289022-e9fd-11e9-8184-2fa280591715" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20About%20Town%3A%20Upcoming%20events&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2a289022-e9fd-11e9-8184-2fa280591715" data-smart-adunit="/185186999/theadvocate.com/baton_rouge/entertainment_life">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=About%20Town%3A%20Upcoming%20events&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/2a289022-e9fd-11e9-8184-2fa280591715" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20About%20Town%3A%20Upcoming%20events&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a289022-e9fd-11e9-8184-2fa280591715-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a289022-e9fd-11e9-8184-2fa280591715" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a289022-e9fd-11e9-8184-2fa280591715" class="save-list-2a289022-e9fd-11e9-8184-2fa280591715-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a289022-e9fd-11e9-8184-2fa280591715" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h3>Breast cancer brunch</h3><p><strong>WHAT:</strong> Mammos &amp; Mimosas brunch</p><p><strong>WHEN:</strong> 9 a.m. to noon Saturday, Oct. 19</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>WHERE:</strong> Baton Rouge General Medical Center - Bluebonnet, 8585 Picardy Ave.</p><p><strong>TICKETS:</strong> $20 at <a href="https://www.brgeneral.org/in-the-community/events/mammos-mimosas/?furl=mammos" target="_blank">BRGeneral.org/mammos</a></p><p><strong>DETAILS:</strong> Hosted by Baton Rouge General, the event includes a variety of foods, mimosas, live music, local retailers and demonstrations. Mammograms also are available for women who have not had a mammogram within the last year. </p><h3>Old State Capitol fundraiser</h3><p><strong>WHAT:</strong> Spirits of Louisiana, fundraiser for Louisiana's Old State Capitol</p><p><strong>WHEN:</strong> 6:30 p.m. to 9:30 p.m. Thursday, Oct. 24</p><p><strong>WHERE:</strong> Old State Capitol, 100 North Blvd.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>TICKETS/INFO:</strong> $85 at <a href="http://louisianaoldstatecapitol.org/" target="_blank">louisianaoldstatecapitol.org</a> or (225) 342-0500 </p><p><strong>DETAILS:</strong> Enjoy an evening of tastings and libations from Louisiana distilleries, with catering by Heirloom Cuisine. Shuttles to the site will be available. See the website for more information. Must be 21 or older to attend.</p><h3>Big Buddy Program</h3><p><strong>WHAT:</strong> The Big Buddy Program 40th anniversary</p><p><strong>DETAILS:</strong> Big Buddy is searching for those who have in some way been a part of the program. Former Big Buddies, Little Buddies, program staff, volunteers, board members, etc. are asked to register at <a href="https://www.bigbuddyprogram.org/" target="_blank">bigbuddyprogram.org</a> or call (225) 388-9737. The organization wants to learn more about what you're doing now and send an invitation to the birthday celebration.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=About%20Town%3A%20Upcoming%20events&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/2a289022-e9fd-11e9-8184-2fa280591715" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20About%20Town%3A%20Upcoming%20events&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fentertainment_life%2Farticle_2a289022-e9fd-11e9-8184-2fa280591715.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2a289022-e9fd-11e9-8184-2fa280591715}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a289022-e9fd-11e9-8184-2fa280591715-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a289022-e9fd-11e9-8184-2fa280591715" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a289022-e9fd-11e9-8184-2fa280591715" class="save-list-2a289022-e9fd-11e9-8184-2fa280591715-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a289022-e9fd-11e9-8184-2fa280591715" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

<!-- Connatix Ad Unit -->
<!-- /185186999/theadvocate.com/... --><div class="tnt-ads-container text-center  " >
        <div id="div-gpt-ad-CCP-2x1-Connatix" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-CCP-2x1-Connatix');
                        
                });
            </script>
        </div>
    </div><!-- End Connatix Ad Unit -->

<!-- Taboola -->


    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

        
<!-- End Taboola -->

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    

                    

                    

                    

<!-- Taboola -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/advocate-theadvocate/loader.js');
</script>



<!-- End Taboola -->

<!-- Outbrain -->
    <div class="OUTBRAIN" data-src="https://www.theadvocate.com/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html" data-widget-id="AR_2" data-ob-template="TheAdvocate"></div>
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

    <!-- updated ids for https 6/19/18 -->
    <script>
    __tnt.log('/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html+this.url.url');
   </script>
    
        
        <div class="flipp-module">
            <div id="circularhub_module_15526"></div>
            <script src="//api.circularhub.com/15526/83572cd37072a599/circularhub_module.js"></script>
        </div>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
            <div class="comments-expand padding-bottom">
                <a href="/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa fas tnt-comments"></span> View comments</a>
            </div>
        
    </div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theadvocate.com/tncms/search/mlt/?origin=2a289022-e9fd-11e9-8184-2fa280591715&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-715123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715123" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-729588" class="tncms-block 0col-lg-5 0col-md-5 social-links-rail"><div class="follow-links-729588 default">
    
    <section id="block-729588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-729588 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theadvocatebr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/theadvocatebr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theadvocatebr" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletters" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadvocate.com",
  "sameAs" : ["https://www.facebook.com/theadvocatebr","https://www.twitter.com/theadvocatebr","https://www.instagram.com/theadvocatebr","/newsletters"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-729392" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729392" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729392');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-711376" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711376" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711376');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706942" class="tncms-block"><section id="block-706942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706942 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainmentlife"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706947" class="tncms-block"><section id="block-706947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.theadvocate.com/subscribe"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-advertising"  href="/advertise/" >
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helpcontact-us"  href="/help/" >
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/mediakit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="http://subscribe.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Teacher's Link</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ink-settings"  href="https://www.theadvocate.com/site/ink_settings_advocate.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Ink Settings</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706946" class="tncms-block"><section id="block-706946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706946 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classifieds.theadvocate.com/marketplace/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="https://homes.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=Advocate&amp;partner_name=Advocate"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote your event</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-706938" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706951"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/new_terms">Terms of Use</a></small><small>&nbsp;| <a href="/new_policy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
   <script>
        PARSELY = {
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                // bind pageview tracking for all "next" links.
                // example event listener; set your own based 
                // on your site design
                jQuery("a.next").bind("click", function() {
                    var url = this.href,
                        urlref = location.href;

                    PARSELY.beacon.trackPageView({
                        url: url,
                        urlref: urlref,
                        js: 1
                    });
                    return true;
                });
            }
        };
    </script>

    <!-- START Parse.ly Include -->
    <!-- ...insert the parsely tracker code here... -->
    <!-- END Parse.ly Include -->
   
   <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="theadvocate.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->
    
    <!-- Parse.ly Meta Tag --><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "About Town: Upcoming events",
            "url": "https://www.theadvocate.com/baton_rouge/entertainment_life/article_2a289022-e9fd-11e9-8184-2fa280591715.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/fd83d8a8-033a-11e6-80c7-775cd15a5fb2.jpg",
            "dateCreated": "2019-10-12T14:00:00-05:00",
            "articleSection": "Baton Rouge Entertainment | The Advocate",
            "creator": [""],
            "keywords": ["entertainment_life"]
        }
    </script>
    <!-- END Parse.ly Meta Tag -->
   
    <amp-analytics type="parsely">
    <script type="application/json">
        {
            "vars": {
                "apikey": "theadvocate.com"
            }
        }
    </script>
    </amp-analytics>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.js?_dc=1545839998"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>