
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="news, environment, communities, ascension, livingston_tangipahoa" />
<meta name="news_keywords" content="news, environment, communities, ascension, livingston_tangipahoa" />
<meta name="description" content="Nearly five years after the fact, Livingston Parish government has informed 1,221 homeowners that their houses were so damaged in the August 2016 flood that they could one day face" />
<meta name="author" content="DAVID J. MITCHELL | Staff writer" />
<meta property="article:author" content="https://www.facebook.com//theadvocatebr/" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=999%2C630" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws" />
<meta property="og:description" content="Nearly five years after the fact, Livingston Parish government has informed 1,221 homeowners that their houses were so damaged in the August 2016 flood that they could one day face" />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="News in Baton Rouge | The Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta name="twitter:creator" content="@https://www.twitter.com/NewsieDave" />
<meta property="fb:pages" content="116940102523" />
<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />
<meta property="fb:pages" content="44475185587" />
<meta property="fb:pages" content="1439333899611404" />
<meta property="fb:pages" content="200615320071510" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<meta name="parsely-post-id" content="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" />
<meta name="parsely-title" content="2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws" />
<meta name="parsely-link" content="https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=999%2C630" />
<meta name="parsely-pub-date" content="2021-04-29T04:00:00-0500" />
<meta name="parsely-section" content="News in Baton Rouge | The Advocate" />
<meta name="parsely-author" content="DAVID J. MITCHELL | Staff writer" />
<meta name="parsely-tags" content="news, environment, communities, ascension, livingston_tangipahoa" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1609968058"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700%7CNoto+Serif:400,700%7COpen+Sans+Condensed:300,700%7CLora:400,700%7CMontserrat:400,500,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVID J. MITCHELL | Staff writer","id":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Thursday","author":"David Mitchell","asset_section":"baton_rouge\/news","pageTitle":"2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws | News | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,news","weather_temp":71,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff","asset_headline":"2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws","asset_byline":"BY DAVID J. MITCHELL | Staff writer","asset_pub_date":"04\/29\/2021","asset_pub_time":"4:00 am","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/news\/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html","articlePublishTime":"2021-04-29T04:00:00-05:00","articleUpdateTime":"2021-04-29T04:00:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"DAVID J. MITCHELL | Staff writer","id":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Thursday","author":"David Mitchell","asset_section":"baton_rouge\/news","pageTitle":"2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws | News | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"news","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,news","weather_temp":71,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff","asset_headline":"2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws","asset_byline":"BY DAVID J. MITCHELL | Staff writer","asset_pub_date":"04\/29\/2021","asset_pub_time":"4:00 am","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/news\/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html","articlePublishTime":"2021-04-29T04:00:00-05:00","articleUpdateTime":"2021-04-29T04:00:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news","environment","communities","ascension","livingston_tangipahoa"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '9dc16fc1-8564-4694-aba5-9c26b9c6a6fc',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,1], [320,2], [320,50]]).addSize([768, 0], [[2,1], [728,2], [320,50], [728,90]]).addSize([992, 0], [[2,1], [728,2], [728,90], [970,250]]).addSize([1200, 0], [[2,1], [728,2], [728,90], [970,250]]).build();
                gptAdSlots['ad-723261'] = googletag.defineSlot(adUnit, [[2,1],[320,2],[320,50],[728,2],[728,90],[970,250]], 'ad-723261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723261'].setTargeting('pos', ['ADV-2x1-Reveal','ADV-970x250-AboveHeader','ADV-728x90-AboveHeader','ADV-320x50-AboveHeader']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710083'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710083').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710083'].setTargeting('pos', ['ADV-180x90-DogEar-Left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710084'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710084').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710084'].setTargeting('pos', ['ADV-180x90-DogEar-Right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            
                gptAdSlots['ad-707137'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707137').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707137'].setTargeting('pos', ['ADV-2x1-BottomBar']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            
                gptAdSlots['ad-707135'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707135').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707135'].setTargeting('pos', ['ADV-2x1-Interstitial']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [[2, 1], [970, 150]]).addSize([1200, 0], [[2, 1], [970, 150]]).build();
                gptAdSlots['ad-707136'] = googletag.defineSlot(adUnit, [[2,1],[970,150]], 'ad-707136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707136'].setTargeting('pos', ['ADV-2x1-SlidingBillboard','ADV-970x150']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            
                gptAdSlots['ad-706831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-706831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706831'].setTargeting('pos', ['CCP-2x1-Connatix']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-715123'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-715123').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715123'].setTargeting('pos', ['ADV-300x250-IAB1','ADV-300x600-IAB1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-729392'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-729392').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-729392'].setTargeting('pos', ['ADV-300x250-IAB2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-711376'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-711376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711376'].setTargeting('pos', ['ADV-300x600-StickyAd-1','ADV-300x250-StickyAd-1','ADV-320x50-StickyAd-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ if (typeof Storage !== "undefined") {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
                if (targetingParamStr) {
                    googletag.cmd.push(function(){
                        var targetingParameters = JSON.parse(targetingParamStr);

                        // set page-level targeting parameters
                        jQuery.each(targetingParameters, function (index, param) {
                            window.googletag.pubads().setTargeting(param.key, param.value);
                        });
                    });
                }
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws | News | theadvocate.com</title>
    <!-- Blueconic --><script src="//cdn.blueconic.net/theadvocate.js"></script><!-- End Blueconit -->
    <!-- Blueconic added script to help with timing issue for Engage buttons -->
    <script type="text/javascript">
                document.addEventListener('onFinish', function() {
                                window.navigaOnFinishCalled = true;
                }, false);
</script>
    <!-- End Blueconic -->
    
   
        <!-- Naviga Subscribe -->
        <script src="https://loader-cdn.azureedge.net/prod/nola/loader.min.js"></script>
  



            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #888; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script> $(document).ready(function() { var target = $('#fixed-big-ad-top-asset'); var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>'); $(html).insertBefore(target); }); </script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws | News | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=baton_rouge/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script>
            function alleyGetParameterByName(name) { 
                var testName = name.replace(/[\[\]]/g, '\\$&'); 
                var regex = new RegExp('[?&]' + testName + '(=([^]*)|&|#|$)'), 
                    results = regex.exec(window.location.href); 
                if (!results) return null; 
                if (!results[2]) return null; 
                return decodeURIComponent(results[2].replace(/\+/g, ' ')); 
            }
            var abCohort = alleyGetParameterByName('ab-cohort');
            if (abCohort) { 
                googletag.cmd.push(function(){
                    googletag.pubads().setTargeting('abCohort', abCohort);
                });
            }
        </script>
        
        
        <script type="text/javascript">
   $(function() {
    var images = ['search1a.jpg', 'search2a.jpg', 'search3a.jpg', 'search4a.jpg'];
    $('.big-re-search .search-form-container .centered-content-stage').css({'background': 'url(global/resources/images/re/' + images[Math.floor(Math.random() * images.length)] + ')  no-repeat center center'});
   });
  </script>
  
  
  <script id="ns_script_dc" data-key="21c43fbb-9353-4aaf-87ff-7a0dea9eb30c" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    <script>
        window.addEventListener("DOMContentLoaded", function(event) {
            if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
                console.log("Detected React Native user agent", navigator.userAgent);
                document.body.style.border = 0;
                document.querySelector("#site-navbar-container").style.display = "none";  
            }
        });
    </script>

    <script>
        $(function(){
            $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
        });
    </script><script>
        $(window).on('load', function() {
            $('.tnt-ads.dfp-rendered').each(function() {
                var dfpAds = $(this).attr('data-dfp-size');
                if (dfpAds == '[320, 50]') {
                    $(this).addClass('dfp-margin-left');
                }
            });
        });
    </script>

    <script>
        $(function(){
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-summary-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
        });
    </script>

    

    <script>
        $(function(){
            if ($('#asset-content').length) {
                $("#asset-content").each(function() {
                    $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
                });
            }
        });
    </script>

    <script>
        $(function() {
            if ($('.read-more-link').length) {
                $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
            }
        });
    </script>

    
        <script>
            $(function() {
                $('.asset-content .inline-asset .card-body a').each(function() {
                    $(this).attr('target', '_BLANK');
                });
            });
        </script>
    

    <!-- Mather tracking begin -->

    <script type="text/javascript">
    // The Advocate
    // Place this tagging anywhere on your page or install with Google Tag Manager
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma61984','389889500','all');
    </script>
    <!-- Mather tracking end -->

    <!-- Pushly --><link rel="manifest" href="/app/_top/manifest.json" />
        <script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm" async></script>
        <script>
          var PushlySDK = window.PushlySDK || [];
          function pushly() { PushlySDK.push(arguments) }
          pushly('load', {
            domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
            sw: '/app/_top/pushly-sdk-worker.js'
          });
        </script>
  
    <!-- End Pushly -->
    
    
    <!-- Outbrain --><!-- End Outbrain --><!--Comscore-->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15284153" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/></noscript>
    <!-- End comScore Tag --><!-- Nativo -->
        
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!-- End Nativo -->
    
    <!-- Social News Desk subscription retargeting pixel -->
    
    <!-- Global site tag (gtag.js) - Google Marketing Platform -->

    <!-- Begin Social News Desk subscription retargeting pixel -->
        <!--
        Start of global snippet: Please do not remove
        Place this snippet between the <head> and </head> tags on every page of your site.
        -->
        <!-- Global site tag (gtag.js) - Google Marketing Platform -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-10560780"></script>
        <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        
         gtag('config', 'DC-10560780');
        </script>
        <!-- End of global snippet: Please do not remove -->
    <!-- End Social News Desk subscription retargeting pixel -->

<!-- End of global snippet: Please do not remove -->
    
    <!-- End Social News Desk subscription retargeting pixel -->
    
    
      <!-- Blockthrough ad blocker tracking -->
      <script src="//theadvocate-com.videoplayerhub.com/videoplayer.js" async></script><meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html -->
    <!-- this.url.url = /baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html -->

    

    

    <!-- Naviga Subscribe -->
   <script>
    let loginButton = $(".MG2login"); 
    let logoutButton = $(".MG2logout"); 
    let activationButton = $(".MG2activation"); 
    let myAccountButton = $(".MG2MyAccount"); 
    let subscribeButton = $(".MG2Subscribe"); 

   
   MG2Loader.init({
	plugins: [{
		name: "FP",
		initOptions: {
			version: "nola",
			environment: "prod"
		}
	}, {
		name: "DL",
		initOptions: {
			version: "nola",
			collectors: ["connext"],
			tagManager: "GTM",
			containerId: "GTM-W6K8XP3"
		}
	}, {
		name: "NXT",
		initOptions: {
			clientCode: "nola",
			environment: "prod",
			siteCode: "TA",
			configCode: "ta_Default",
                        userAuthenticationTime: 365,
			debug: false,
			silentmode: false,
			publicEventHandlers: {
	onNotAuthorized: function(eventData) {
		$(".MG2login").show();
		$(".MG2Subscribe").show();
		$(".MG2activation").hide();
		$(".MG2MyAccount").hide();
		$(".MG2logout").hide();
	},
	onAuthorized: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").show();
		$(".MG2activation").show();
		$(".MG2MyAccount").hide();
		$(".MG2logout").show()
	},
	onHasNoActiveSubscription: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").show();
		$(".MG2activation").show();
		$(".MG2MyAccount").hide();
		$(".MG2logout").show()
	},
	onHasAccessNotEntitled: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").show();
		$(".MG2activation").show();
		$(".MG2MyAccount").hide();
		$(".MG2logout").show()
	},
	onHasAccess: function(eventData) {
		$(".MG2login").hide();
		$(".MG2Subscribe").hide();
		$(".MG2activation").hide();
		$(".MG2MyAccount").show();
		$(".MG2logout").show()
	}
}
		}
	}]
});
   </script>
  <!-- Facebook tracing pixel, added 12/28/20 at Kyle Whitfields request for Social News Desk project -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '3584133608349192');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=3584133608349192&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- End Facebook tracking pixel -->



        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff  section-baton-rouge section-news type-article infinity-disabled" data-authors='[]' data-path="/baton_rouge/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbaton_rouge%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DAVID+J.+MITCHELL+%7C+Staff+writer&amp;tncms.asset.id=2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Thursday&amp;author=David+Mitchell&amp;asset_section=baton_rouge%2Fnews&amp;pageTitle=2016+flood%3A+More+than+1%2C200+Livingston+homes+face+elevations%2C+buyouts+after+damage+assessment+flaws+%7C+News+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=baton_rouge&amp;taxonomy_2=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=baton_rouge&amp;blox_sections=baton_rouge%2Cnews&amp;weather_temp=71&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff&amp;asset_headline=2016+flood%3A+More+than+1%2C200+Livingston+homes+face+elevations%2C+buyouts+after+damage+assessment+flaws&amp;asset_byline=BY+DAVID+J.+MITCHELL+%7C+Staff+writer&amp;asset_pub_date=04%2F29%2F2021&amp;asset_pub_time=4%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html&amp;articlePublishTime=2021-04-29T04%3A00%3A00-05%3A00&amp;articleUpdateTime=2021-04-29T04%3A00%3A00-05%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbaton_rouge%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=DAVID+J.+MITCHELL+%7C+Staff+writer&amp;tncms.asset.id=2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Thursday&amp;author=David+Mitchell&amp;asset_section=baton_rouge%2Fnews&amp;pageTitle=2016+flood%3A+More+than+1%2C200+Livingston+homes+face+elevations%2C+buyouts+after+damage+assessment+flaws+%7C+News+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=baton_rouge&amp;taxonomy_2=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=baton_rouge&amp;blox_sections=baton_rouge%2Cnews&amp;weather_temp=71&amp;weather_conditions=Partly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff&amp;asset_headline=2016+flood%3A+More+than+1%2C200+Livingston+homes+face+elevations%2C+buyouts+after+damage+assessment+flaws&amp;asset_byline=BY+DAVID+J.+MITCHELL+%7C+Staff+writer&amp;asset_pub_date=04%2F29%2F2021&amp;asset_pub_time=4%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html&amp;articlePublishTime=2021-04-29T04%3A00%3A00-05%3A00&amp;articleUpdateTime=2021-04-29T04%3A00%3A00-05%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id="above-header" class="container">
        <div class="row">
            <div id="tncms-region-global-top-full-width" class="tncms-region "><div id="tncms-block-723261" class="tncms-block breakout-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-723261" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
<div id="fb-root"></div>
        
        
        
        <script>
            dataLayer.push({
                 'tncms.asset.ga_page': "/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"
            });        
        </script>
    

        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/baton_rouge/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theadvocate.com/tncms/admin/editorial-asset/?edit=2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-708413" class="tncms-block mobile-umbrella-links"><section id="block-708413" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-708414" class="tncms-block mobile-umbrella-links"><section id="block-708414" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.nola.com/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-708415" class="tncms-block mobile-umbrella-links"><section id="block-708415" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-708417" class="tncms-block mobile-umbrella-links"><section id="block-708417" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-1017193" class="tncms-block"><div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" class="MG2login" data-mg2-action="login">
                    <button type="button" class="btn btn-default btn-sm">Log in</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://subscribe.nola.com/" style="display:none" class="MG2Subscribe" data-mg2-action="subscribe">
                    <button type="button" class="btn btn-default btn-sm">Subscribe</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">
                    <button type="button" class="btn btn-default btn-sm">View E-Edition</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" class="MG2logout" data-mg2-action="logout">
                    <button type="button" class="btn btn-default btn-sm">Log out</button>
                </a>
            </div>
        </article></section></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/crime_police/"  class="nav-link tnt-section-crime-police">Crime / Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/weather_traffic/"  class="nav-link tnt-section-weather-traffic">Weather / Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_orleans/sports/saints/"  class="nav-link tnt-section-saints">Saints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/scott_rabalais/"  class="nav-link tnt-section-scott-rabalais">Scott Rabalais</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/southern/"  class="nav-link tnt-section-southern">Southern</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_orleans/sports/pelicans/"  class="nav-link tnt-section-pelicans">Pelicans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-ragin-cajuns">UL Ragin' Cajuns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/"  class="nav-link tnt-section-entertainmentlife">Entertainment/Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/acts_of_kindness/"  class="nav-link tnt-section-acts_of_kindness">Acts_of_kindness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/local_events/"  class="nav-link tnt-section-calendar-the-advocate">Calendar | The Advocate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/movies_tv/"  class="nav-link tnt-section-moviestv">Movies/TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/food_restaurants/"  class="nav-link tnt-section-foodrestaurants">Food/Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/health_fitness/"  class="nav-link tnt-section-health-fitness">Health Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/home_garden/"  class="nav-link tnt-section-home-garden">Home Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/pam_bordelon/"  class="nav-link tnt-section-pam-bordelon-the-advocate">Pam Bordelon | The Advocate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/danny_heitman/"  class="nav-link tnt-section-danny-heitman">Danny Heitman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/smiley_anders/"  class="nav-link tnt-section-smiley-anders">Smiley Anders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="nola.com/opinions/stephanie_grace"  class="nav-link tnt-section-stephanie-grace">Stephanie Grace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/lanny_keller/"  class="nav-link tnt-section-lanny-keller">Lanny Keller</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/walt_handelsman/"  class="nav-link tnt-section-walt-handelsman">Walt Handelsman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/mark_ballard/"  class="nav-link tnt-section-mark-ballard">Mark Ballard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/ed_pratt/"  class="nav-link tnt-section-ed-pratt">Ed Pratt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/jeff_sadow/"  class="nav-link tnt-section-jeff-sadow">Jeff Sadow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://homes.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theadvocate.com/baton_rouge/entertainment_life/real_estate/virtual_home_tours/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-home-tours">Virtual Home Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-5-neighborhood-tours">Area 5 - Neighborhood Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-4-6-neighborhood-tours">Areas 4 & 6 - Neighborhood Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-1-2-10">Areas 1, 2 & 10</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-9-neighborhood-tours">Area 9 - Neighborhood Tours</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://store.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708412" class="tncms-block hidden-md hidden-lg"><section id="block-708412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-708412" aria-labelledby="site-search-button-708412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-708412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-708412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708412').submit();
        return false;
    });

    $('#site-search-708412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">  

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      


    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-710083" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710083" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710083');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-708382" class="tncms-block mast-logo"><section id="block-708382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=990%2C186 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1035%2C194 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1333%2C250 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1476%2C277 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=2008%2C377 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2083"
                height="391"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-710084" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710084" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710084');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1008309" class="tncms-block"><div class="header-umbrella-navigation left">
<ul class="list-inline"><li class="current-section"><a href="/">Baton Rouge</a></li>
<li class><a href="https://www.nola.com/">New Orleans</a></li>
<li class><a href="/acadiana/">Acadiana</a></li>
<li class><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul></div>
<div class="header-umbrella-navigation-custom">
<ul class="list-inline"><li><a href="#" style="display:none" class="MG2logout" data-mg2-action="logout"><strong>Log out</strong></a>  </li>  
<li><a href="#" style="display:none" class="MG2activation" data-mg2-action="activation"><strong>Activate</strong></a> </li>  
<li><a href="https://subscribe.nola.com/" style="display:none" class="MG2Subscribe"><strong>Subscribe</strong></a></li>   
<li><a href="https://myaccount.nola.com/" style="display:none" class="MG2MyAccount"><strong>My account</strong></a></li>  
<li class="login"><a href="#" style="display:none" class="MG2activation" data-mg2-action="register">Activate</a>  </li>  
<li><a href="#" style="display:none" class="MG2login" data-mg2-action="login">Log in</a>  </li>  
<li><a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">View E-Edition</a></li>
</ul></div></div></div></div>
                </div>
                 
            <div class="row custom-masthead">
            
                <div class="col-md-4" id="masthead-col-one-custom">
                    <div id="tncms-region-custom-masthead-left" class="tncms-region "></div>
                </div>
             
                <div class="col-md-4" id="masthead-col-two-custom">
                    <div id="tncms-region-custom-masthead-center" class="tncms-region "></div>
                </div>
            
                <div class="col-md-4" id="masthead-col-three-custom">
                    <div id="tncms-region-custom-masthead-right" class="tncms-region "></div>
                </div>
             
            </div>
            <div class="row custom-masthead">
                <div class="col-md-12 col-lg-12"><div id="tncms-region-custom-masthead-full-bottom" class="tncms-region "></div></div>
            </div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-708374" class="tncms-block"><section id="block-708374" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="56"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-709341" class="tncms-block 0site-search-image"><ul id="site-search-709341-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709341" aria-labelledby="site-search-button-709341" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-709341-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709341-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-709341" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709341-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709341').submit();
        return false;
    });

    $('#site-search-709341').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709341 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709341 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709341-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-708377" class="tncms-block navbar-weather-block"><div id="weather-708377" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70810" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">71&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/baton_rouge/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/baton_rouge/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/communities/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ascension"  href="/baton_rouge/news/communities/ascension/"  tabindex="0">
                    <span class="nav-label">Ascension</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baker"  href="/baton_rouge/news/communities/baker/"  tabindex="0">
                    <span class="nav-label">Baker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-feliciana"  href="/baton_rouge/news/communities/east_feliciana/"  tabindex="0">
                    <span class="nav-label">East Feliciana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-livingstontangipahoa"  href="/baton_rouge/news/communities/livingston_tangipahoa/"  tabindex="0">
                    <span class="nav-label">Livingston/Tangipahoa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mid-city"  href="/baton_rouge/news/communities/mid_city/"  tabindex="0">
                    <span class="nav-label">Mid City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southeast"  href="/baton_rouge/news/communities/southeast/"  tabindex="0">
                    <span class="nav-label">Southeast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southside"  href="/baton_rouge/news/communities/southside/"  tabindex="0">
                    <span class="nav-label">Southside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-francisville"  href="/baton_rouge/news/communities/st_francisville/"  tabindex="0">
                    <span class="nav-label">St. Francisville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-helena"  href="/baton_rouge/news/communities/st_helena/"  tabindex="0">
                    <span class="nav-label">St. Helena</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-feliciana"  href="/baton_rouge/news/communities/west_feliciana/"  tabindex="0">
                    <span class="nav-label">West Feliciana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-westside"  href="/baton_rouge/news/communities/westside/"  tabindex="0">
                    <span class="nav-label">Westside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zachary"  href="/baton_rouge/news/communities/zachary/"  tabindex="0">
                    <span class="nav-label">Zachary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-education"  href="/baton_rouge/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/baton_rouge/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-police"  href="/baton_rouge/news/crime_police/"  tabindex="0">
                    <span class="nav-label">Crime / Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts"  href="/baton_rouge/news/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State Politics</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-elections"  href="/baton_rouge/news/politics/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature"  href="/baton_rouge/news/politics/legislature/"  tabindex="0">
                    <span class="nav-label">Legislature</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weather-traffic"  href="/baton_rouge/news/weather_traffic/"  tabindex="0">
                    <span class="nav-label">Weather / Traffic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lsu"  href="/baton_rouge/sports/lsu/"  tabindex="0">
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-schools"  href="/baton_rouge/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saints"  href="/new_orleans/sports/saints/"  tabindex="0">
                    <span class="nav-label">Saints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scott-rabalais"  href="/baton_rouge/sports/scott_rabalais/"  tabindex="0">
                    <span class="nav-label">Scott Rabalais</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern"  href="/baton_rouge/sports/southern/"  tabindex="0">
                    <span class="nav-label">Southern</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pelicans"  href="/new_orleans/sports/pelicans/"  tabindex="0">
                    <span class="nav-label">Pelicans</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ul-ragin-cajuns"  href="/acadiana/sports/ul_lafayette/"  tabindex="0">
                    <span class="nav-label">UL Ragin' Cajuns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/baton_rouge/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-acts_of_kindness"  href="/baton_rouge/entertainment_life/acts_of_kindness/"  tabindex="0">
                    <span class="nav-label">Acts_of_kindness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/baton_rouge/entertainment_life/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/baton_rouge/entertainment_life/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar-the-advocate"  href="/acadiana/entertainment_life/local_events/"  tabindex="0">
                    <span class="nav-label">Calendar | The Advocate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moviestv"  href="/baton_rouge/entertainment_life/movies_tv/"  tabindex="0">
                    <span class="nav-label">Movies/TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/baton_rouge/entertainment_life/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-festivals"  href="/baton_rouge/entertainment_life/festivals/"  tabindex="0">
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/baton_rouge/entertainment_life/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/baton_rouge/entertainment_life/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mardi-gras"  href="/baton_rouge/entertainment_life/mardi_gras/"  tabindex="0">
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foodrestaurants"  href="/baton_rouge/entertainment_life/food_restaurants/"  tabindex="0">
                    <span class="nav-label">Food/Restaurants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recipes"  href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  tabindex="0">
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-fitness"  href="/baton_rouge/entertainment_life/health_fitness/"  tabindex="0">
                    <span class="nav-label">Health Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/baton_rouge/entertainment_life/home_garden/"  tabindex="0">
                    <span class="nav-label">Home Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/baton_rouge/entertainment_life/cars/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/baton_rouge/entertainment_life/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pam-bordelon-the-advocate"  href="/baton_rouge/entertainment_life/pam_bordelon/"  tabindex="0">
                    <span class="nav-label">Pam Bordelon | The Advocate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-danny-heitman"  href="/baton_rouge/entertainment_life/danny_heitman/"  tabindex="0">
                    <span class="nav-label">Danny Heitman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smiley-anders"  href="/baton_rouge/entertainment_life/smiley_anders/"  tabindex="0">
                    <span class="nav-label">Smiley Anders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stephanie-grace"  href="nola.com/opinions/stephanie_grace"  tabindex="0">
                    <span class="nav-label">Stephanie Grace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lanny-keller"  href="/baton_rouge/opinion/lanny_keller/"  tabindex="0">
                    <span class="nav-label">Lanny Keller</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walt-handelsman"  href="/baton_rouge/opinion/walt_handelsman/"  tabindex="0">
                    <span class="nav-label">Walt Handelsman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mark-ballard"  href="/baton_rouge/opinion/mark_ballard/"  tabindex="0">
                    <span class="nav-label">Mark Ballard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-views"  href="/baton_rouge/opinion/our_views/"  tabindex="0">
                    <span class="nav-label">Our Views</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ed-pratt"  href="/baton_rouge/opinion/ed_pratt/"  tabindex="0">
                    <span class="nav-label">Ed Pratt</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jeff-sadow"  href="/baton_rouge/opinion/jeff_sadow/"  tabindex="0">
                    <span class="nav-label">Jeff Sadow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/baton_rouge/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://homes.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-virtual-home-tours"  href="https://www.theadvocate.com/baton_rouge/entertainment_life/real_estate/virtual_home_tours/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Virtual Home Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-5-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Area 5 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-areas-4-6-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Areas 4 & 6 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-areas-1-2-10"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Areas 1, 2 & 10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-9-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Area 9 - Neighborhood Tours</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="https://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-707137" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707137" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707135" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707135" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707135');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707136" class="tncms-block twobyone ad-bg-color-and-alignment"><div class="tnt-ads-container text-center  " >
        <div id="ad-707136" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-cc8f415c-7877-11e7-9d44-47cab134c33a" class="modal fullscreen in modal-image image-default modal-cc8f415c-7877-11e7-9d44-47cab134c33a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=400%2C252"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=150%2C95 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=225%2C142 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=400%2C252 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=540%2C340 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=640%2C403 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=750%2C473 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=990%2C624 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1035%2C653 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1200%2C757 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1333%2C840 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1476%2C931 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1813%2C1143 2008w"
                    sizes="100vw"
                    
                    width="1813"
                    height="1143"
                    alt="BR.Flooding bf 0353.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cc8f415c-7877-11e7-9d44-47cab134c33a" data-target=".caption-inner-modal-image-cc8f415c-7877-11e7-9d44-47cab134c33a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cc8f415c-7877-11e7-9d44-47cab134c33a collapse in"><div class="actions pull-right hidden-print">
                <a href="https://theadvocate.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2Fc8%2Fcc8f415c-7877-11e7-9d44-47cab134c33a%2F57b0d6ea54e91.image.jpg%3Fresize%3D540%252C340&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2Fc8%2Fcc8f415c-7877-11e7-9d44-47cab134c33a%2F57b0d6ea54e91.image.jpg%3Fresize%3D540%252C340&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea56fba.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Aerial of severe flooding in the Watson area in Livingston Parish on Sunday August 14, 2016.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">ADVOCATE STAFF FILE PHOTO BY BILL FEIG</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fimage_cc8f415c-7877-11e7-9d44-47cab134c33a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cc8f415c-7877-11e7-9d44-47cab134c33a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc8f415c-7877-11e7-9d44-47cab134c33a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BR.Flooding%20bf%200353.jpg&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fimage_cc8f415c-7877-11e7-9d44-47cab134c33a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cc8f415c-7877-11e7-9d44-47cab134c33a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc8f415c-7877-11e7-9d44-47cab134c33a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/image_cc8f415c-7877-11e7-9d44-47cab134c33a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cc8f415c-7877-11e7-9d44-47cab134c33a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc8f415c-7877-11e7-9d44-47cab134c33a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/cc8f415c-7877-11e7-9d44-47cab134c33a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc8f415c-7877-11e7-9d44-47cab134c33a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20BR.Flooding%20bf%200353.jpg&body=https%3A%2F%2Fwww.theadvocate.com%2Fimage_cc8f415c-7877-11e7-9d44-47cab134c33a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc8f415c-7877-11e7-9d44-47cab134c33a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cc8f415c-7877-11e7-9d44-47cab134c33a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc8f415c-7877-11e7-9d44-47cab134c33a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc8f415c-7877-11e7-9d44-47cab134c33a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc8f415c-7877-11e7-9d44-47cab134c33a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc8f415c-7877-11e7-9d44-47cab134c33a" class="save-list-cc8f415c-7877-11e7-9d44-47cab134c33a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc8f415c-7877-11e7-9d44-47cab134c33a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cc8f415c-7877-11e7-9d44-47cab134c33a img { max-height: 1143px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" class="asset article-default"  data-url="https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Nearly five years after the fact, Livingston Parish government has informed 1,221 homeowners that their houses were so damaged in the August 2016 flood that they could one day face the choice of having to raise their homes or be bought out, even if the houses have already been restored. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=999%2C630">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            2016 flood: More than 1,200 Livingston homes face elevations, buyouts after damage assessment flaws
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1cd9ec7c-38df-11e6-8cdb-230cd86dbd59-asset-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadvocate.com/users/profile/David%20J%20Mitchell">BY DAVID J. MITCHELL | Staff writer</a></span>
                
                    <div id="author-popup-1cd9ec7c-38df-11e6-8cdb-230cd86dbd59-asset-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1cd9ec7c-38df-11e6-8cdb-230cd86dbd59">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/David%20J%20Mitchell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David J Mitchell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/1/cd/9ec/1cd9ec7c-38df-11e6-8cdb-230cd86dbd59.d7a360b9df8e9781b5a2c53d41888e8c.png?_dc=1466782908"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/David%20J%20Mitchell" rel="author" class="tnt-user-profile-link tnt-user-name">David Mitchell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com//theadvocatebr/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/NewsieDave" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmitchell@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1cd9ec7c-38df-11e6-8cdb-230cd86dbd59-asset-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff').popover({
                            content: $('#author-popup-1cd9ec7c-38df-11e6-8cdb-230cd86dbd59-asset-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">   
        <time datetime="2021-04-29T04:00:00-05:00" class="tnt-date asset-date text-muted">Apr 29, 2021 - 4:00 am</time></li>
            <li class="hidden-print">   
        <time datetime="2021-04-29T04:00:00-05:00" class="tnt-date asset-date text-muted">Apr 29, 2021 - 4:00 am</time></li>
        
        
            <li class="hidden-print"><a href="/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html?mode=comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-29T04:00:00-05:00">
    <meta itemprop="datePublished" content="2021-04-29T04:00:00-05:00">
    <meta itemprop="dateModified" content="2021-04-29T04:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2016%20flood%3A%20More%20than%201%2C200%20Livingston%20homes%20face%20elevations%2C%20buyouts%20after%20damage%20assessment%20flaws&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%202016%20flood%3A%20More%20than%201%2C200%20Livingston%20homes%20face%20elevations%2C%20buyouts%20after%20damage%20assessment%20flaws&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cc8f415c-7877-11e7-9d44-47cab134c33a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cc8f415c-7877-11e7-9d44-47cab134c33a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1813">
            <meta itemprop="height" content="1143">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1200%2C757">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1200%2C757">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=400%2C252"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=150%2C95 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=225%2C142 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=400%2C252 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=540%2C340 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=640%2C403 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=750%2C473 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=990%2C624 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1035%2C653 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1200%2C757 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1333%2C840 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1476%2C931 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea54e91.image.jpg?resize=1813%2C1143 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1813"
                    height="1143"
                    alt="BR.Flooding bf 0353.jpg"
                    class="img-responsive full tnt-restrict-img-cc8f415c-7877-11e7-9d44-47cab134c33a default" />
            </div><style>
                .tnt-restrict-img-cc8f415c-7877-11e7-9d44-47cab134c33a {
                    max-width: 1813px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="https://theadvocate.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2Fc8%2Fcc8f415c-7877-11e7-9d44-47cab134c33a%2F57b0d6ea54e91.image.jpg%3Fresize%3D540%252C340&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2Fc8%2Fcc8f415c-7877-11e7-9d44-47cab134c33a%2F57b0d6ea54e91.image.jpg%3Fresize%3D540%252C340&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c8/cc8f415c-7877-11e7-9d44-47cab134c33a/57b0d6ea56fba.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            
                                <span class="caption-text">
                                    <p>Aerial of severe flooding in the Watson area in Livingston Parish on Sunday August 14, 2016.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">ADVOCATE STAFF FILE PHOTO BY BILL FEIG</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" data-smart-adunit="/185186999/theadvocate.com/baton_rouge/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2016%20flood%3A%20More%20than%201%2C200%20Livingston%20homes%20face%20elevations%2C%20buyouts%20after%20damage%20assessment%20flaws&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%202016%20flood%3A%20More%20than%201%2C200%20Livingston%20homes%20face%20elevations%2C%20buyouts%20after%20damage%20assessment%20flaws&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" class="save-list-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Nearly five years after the fact, Livingston Parish government has informed 1,221 homeowners that their houses were so damaged in the August 2016 flood that they could one day face the choice of having to raise their homes or be bought out, even if the houses have already been restored.</p><p>Parish government sent letters to homeowners mostly in the greater Denham Springs and Walker areas last week about their options in a step aimed at addressing a May 2019 FEMA audit that had faulted the way the parish assessed damaged homes after the historic flood and had threatened clawing back millions of dollars in aid.</p><p>Known as a Community Assistance Visit, the audit found the parish failed to follow its own ordinances on determining which were the most damaged homes in the lowest areas, known as "substantially damaged."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The parish allowed these lower homes with higher levels of flood damage to be repaired without first having their damage assessed and flood risk lessened through home elevation or other steps, as the rules require to limit future flood costs to the taxpayer-subsidized insurance program, FEMA officials said this week.</p><p>"This lack of enforcement is considered a violation and must be remedied for the community to remain in good standing with the (National Flood Insurance Program)," FEMA officials said in a statement.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-2da31a64-c28f-11e9-960c-6b1443dd7bb5" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-baton-rouge tnt-sub-section-news tnt-sub-section-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2da31a64-c28f-11e9-960c-6b1443dd7bb5 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baton_rouge/news/politics/article_2da31a64-c28f-11e9-960c-6b1443dd7bb5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FEMA audits raise red flags over 2016 flood recovery, but NFIP won't be reduced, officials say"
                            class="img-responsive lazyload full default"
                            width="1768"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=1333%2C884 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=1476%2C978 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/5/6b/56b88e31-283b-5501-9f7b-54e5815f1370/58b753d94fff7.image.jpg?resize=1768%2C1172 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/baton_rouge/news/politics/article_2da31a64-c28f-11e9-960c-6b1443dd7bb5.html" >
        
        

                
                    FEMA audits raise red flags over 2016 flood recovery, but NFIP won't be reduced, officials say
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WASHINGTON — The federal government has reassured Louisiana officials that residents of East Baton Rouge and Livingston parishes are not at ri&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Livingston officials say they are trying to get back into compliance with the flood insurance program and also restore a 5% rate break for flood insurance policy holders.</p><p>At the end of 2020, about 31% of Livingston Parish homeowners had flood insurance, or 18,205 policyholders, the state Department of Insurance says.</p><p>Brandi Janes, director of Livingston homeland security, said that the parish has already taken other measures to answer the audit's findings, including revamping damage assessment procedures, implementing higher flood elevation standards and beginning a listing of low-lying homes.</p><p>"All those things have been done. It's a last process having to send out those letters. Now we've got to allow some time for everybody to go through the appeals process," Janes said.</p><p>The homeowners have the right to appeal the damage assessment triggering the letter.</p><p>In the short term, the Livingston homeowners who received a letter should sign up for a parish waiting list to receive funding to mitigate their homes against a future flood, primarily through elevation or buy-outs.</p><p>She said those who don't at least sign up for the waiting list won't be able to receive parish permits should they want to do major work, renovations or additions on their primary residence.</p><p>"We cannot give a permit until they either complete the mitigation or show intent to mitigate," she said.</p><p>That intention can be signified by signing up for the waiting list or taking other steps to do the work.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-ee26eac0-8e2a-11e9-ad16-e7891eabbe9a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-baton-rouge tnt-sub-section-news tnt-sub-section-communities tnt-sub-section-livingston-tangipahoa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ee26eac0-8e2a-11e9-ad16-e7891eabbe9a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baton_rouge/news/communities/livingston_tangipahoa/article_ee26eac0-8e2a-11e9-ad16-e7891eabbe9a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Livingston Council unanimously approves one-foot freeboard above base elevation after FEMA audit"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/25/22584d94-112b-5367-acf5-414f0c6775e0/5cf969c6ac29a.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/baton_rouge/news/communities/livingston_tangipahoa/article_ee26eac0-8e2a-11e9-ad16-e7891eabbe9a.html" >
        
        

                
                    Livingston Council unanimously approves one-foot freeboard above base elevation after FEMA audit
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Livingston Parish took its first step Thursday to get back in the good graces of the Federal Emergency Management Agency with the unanimous ad&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Janes said she expects most homeowners will chose home elevation because they won't want to sell their homes, but it can take one to two years for FEMA to authorize funding for a home elevation, dollars that can range from 75% to 100% of the total cost. </p><p>The letters won't affect homeowners' ability to continue to have flood insurance in the interim, Janes added. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1046956" class="tncms-block"><!--begin TED/CM custm Blox HTML block--><link rel="stylesheet" href="https://the-advocate-ted-resources.s3.amazonaws.com/css/form.css"><div id="cm-email-signup-custom">
            <h1 id="tagline">Top stories in Baton Rouge in your inbox</h1>
            <div id="email-signup-bounding-box">
                <div class="description">Twice daily we'll send you the day's biggest headlines. Sign up today.</div>
                <form class="cm-signup-form" id="cm-signup-form">
                    <div class="form-group">
                        <label for="email-address">e-mail address <span>*</span></label>
                        <input type="email" class="form-control" name="email" id="emailAddress" value placeholder="Enter your e-mail address." required="true"><input type="hidden" name="list" id="list" value="AdvocateMasterList" required="true"><input type="hidden" name="customField" id="customField" value="BatonRougeDailyUpdates" required="true"><input type="hidden" name="api-key" id="apiKey" value="6a146978-20a9-4b9e-8f75-1a0f221f0cda" required="true"></div>
                    <button type="submit" class="btn btn-default cm-signup-form-button">Sign Up</button>
                </form>
            </div>
            <script src="https://the-advocate-ted-resources.s3.amazonaws.com/scripts/form.js"></script></div>
        <!--end TED/CM custm Blox HTML block--></div></div><p>FEMA officials warned that Livingston's return to compliance with the NFIP and then to become a part of its Community Rating System, which could lead to the insurance rate reductions again, could take a while.</p><p>"The current CAV, which addresses topics mostly related to substantial damage, has just started an important phase, which will likely need months if not years to complete," FEMA officials said. </p><p>For one, the parish will have to undergo another Community Assistance Visit audit after it wraps up the current one and then apply to be a part of the Community Rating System again, which is a federal insurance rating system.</p><p>In 2019, a separate FEMA audit had faulted the parish over new construction permits in low-lying areas after the '16 flood, leading the agency also to kick the parish out the rating system. </p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-28aeaf24-7d9c-11e9-9580-5312bcc372eb" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-baton-rouge tnt-sub-section-news tnt-sub-section-communities tnt-sub-section-livingston-tangipahoa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28aeaf24-7d9c-11e9-9580-5312bcc372eb media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baton_rouge/news/communities/livingston_tangipahoa/article_28aeaf24-7d9c-11e9-9580-5312bcc372eb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Livingston Parish at risk of losing millions thanks to problems with August 2016 flood response, official says"
                            class="img-responsive lazyload full default"
                            width="1633"
                            height="1268"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=150%2C116 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=200%2C155 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=225%2C175 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=300%2C233 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=400%2C311 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=540%2C419 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=640%2C497 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=750%2C582 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=990%2C769 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=1035%2C804 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=1200%2C932 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=1333%2C1035 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=1476%2C1146 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/45/64555b34-7db2-11e9-8eda-471f110a6ce0/5a9f55b129279.image.jpg?resize=1633%2C1268 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/baton_rouge/news/communities/livingston_tangipahoa/article_28aeaf24-7d9c-11e9-9580-5312bcc372eb.html" >
        
        

                
                    Livingston Parish at risk of losing millions thanks to problems with August 2016 flood response, official says
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LIVINGSTON — Livingston Parish is at risk of losing millions in federal funding over mistakes it made in permitting after the August 2016 floo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>The FEMA audit from the Community Assistance Visit had originally found 3,801 homes in violation of substantial damage rules, but parish and FEMA officials analyzed the data, physically assessed homes and winnowed the list down to 1,221, Janes said.</p><p>Some have already been restored since the flood. Others are in the process of being restored or have been sold, she said. Some are abandoned.</p><p>In addition to being deemed "substantially damaged," homes that received the letters also were in the highest risk flood insurance zones and also sat an elevation that was below the estimated height of water in a 100-year flood, or what's known as the base flood elevation.  </p><p>The 100-year flood is one that has a 1% chance of happening in any year. That statistical estimate of flood water height is considered a benchmark in the flood insurance realm and engineering circles. Homes with mortgages that are built below the base flood elevation must have flood insurance.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-a7cb87f4-9752-11e8-8db9-aff7b1343455" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-baton-rouge tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7cb87f4-9752-11e8-8db9-aff7b1343455 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baton_rouge/news/article_a7cb87f4-9752-11e8-8db9-aff7b1343455.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="What's changed in Louisiana's housing codes since 2016's epic flooding? Not much"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=150%2C129 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=200%2C172 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=225%2C193 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=300%2C257 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=400%2C343 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=540%2C463 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=640%2C549 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=750%2C643 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=990%2C849 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=1035%2C888 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=1200%2C1029 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=1333%2C1144 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/86/686d6274-9b87-11e8-ba14-772587c466f6/5b70cf946832b.image.jpg?resize=1400%2C1201 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/baton_rouge/news/article_a7cb87f4-9752-11e8-8db9-aff7b1343455.html" >
        
        

                
                    What's changed in Louisiana's housing codes since 2016's epic flooding? Not much
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two years after a flood ravaged the capital region, construction of new homes proceeds in much the same way. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>As part of Livingston's response to the CAV audit, the parish previously raised its new home elevation standards from the base flood elevation, the minimum, to the FEMA preferred level of 1 foot above the base flood.</p><p>Homes affected by the new letters would have to raise their homes at least to that level, Janes said.</p><p>In the months after the '16 flood, damage determinations were a point a major public concern for the tens of thousands of homeowners and local leaders.</p><p>The determinations were the focus of sometimes emotional appeals by homeowners, as they feared "substantial damage" would force them to do a costly elevation or even demolish their home.</p><p>Some parishes, like East Baton Rouge and Ascension, reacted by easing some of their rules on substantial damage and elevation, which were higher than FEMA minimums, to lessen the potential for forced home elevations and buyouts. In Ascension, officials also faced complaints about the determinations, the appeals of those findings and the time it was taking to have them done.</p><p>A few years later, Ascension performed well on its CAV audit, providing documentation of damage assessments, and remains in the Community Rating System with rate reductions for homeowners, parish officials said.</p><p>In Livingston, parish officials did some damage assessments, but not completely, as parish officials said they were focused on getting people back in their homes.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-903152" class="tncms-block"><hr></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email David J. Mitchell at <a href="mailto:dmitchell@theadvocate.com">dmitchell@theadvocate.com</a></p><p>Follow David J. Mitchell on Twitter, @NewsieDave.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2016%20flood%3A%20More%20than%201%2C200%20Livingston%20homes%20face%20elevations%2C%20buyouts%20after%20damage%20assessment%20flaws&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%202016%20flood%3A%20More%20than%201%2C200%20Livingston%20homes%20face%20elevations%2C%20buyouts%20after%20damage%20assessment%20flaws&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" class="save-list-2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-38f4505e-4908-11ea-8a59-df566bc5ab3e" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-baton-rouge tnt-sub-section-news tnt-sub-section-communities tnt-sub-section-livingston-tangipahoa">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38f4505e-4908-11ea-8a59-df566bc5ab3e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baton_rouge/news/communities/livingston_tangipahoa/article_38f4505e-4908-11ea-8a59-df566bc5ab3e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Livingston officials confident in regaining FEMA compliance, flood premium discount"
                            class="img-responsive lazyload full default"
                            width="1781"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=300%2C196 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=640%2C418 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=750%2C489 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=990%2C646 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=1035%2C675 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=1200%2C783 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=1333%2C870 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=1476%2C963 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/3/90/390e910b-2885-5554-b72a-c0aa5f5f042b/589de16722fbc.image.jpg?resize=1781%2C1162 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/baton_rouge/news/communities/livingston_tangipahoa/article_38f4505e-4908-11ea-8a59-df566bc5ab3e.html" >
        
        

                
                    Livingston officials confident in regaining FEMA compliance, flood premium discount
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Livingston Parish officials are confident they can again comply with Federal Emergency Management Agency regulations by the end of the year, a&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
  
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1cd9ec7c-38df-11e6-8cdb-230cd86dbd59">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/David%20J%20Mitchell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="David J Mitchell"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/1/cd/9ec/1cd9ec7c-38df-11e6-8cdb-230cd86dbd59.d7a360b9df8e9781b5a2c53d41888e8c.png?_dc=1466782908"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/David%20J%20Mitchell" rel="author" class="tnt-user-profile-link tnt-user-name">David Mitchell</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com//theadvocatebr/" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/NewsieDave" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dmitchell@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1cd9ec7c-38df-11e6-8cdb-230cd86dbd59" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1cd9ec7c-38df-11e6-8cdb-230cd86dbd59&amp;s=start_time&amp;sd=desc" data-subject="David Mitchell" data-description="Whenever David Mitchell posts new content, you'll get an email delivered to your inbox with a link." data-name="David Mitchell notification" data-author-id="1cd9ec7c-38df-11e6-8cdb-230cd86dbd59" data-user-url="https://www.theadvocate.com/users/">
        <i class="fas tnt-star"></i> Follow David Mitchell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theadvocate.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Farticle_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1034361" class="tncms-block"><section id="block-1034361" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1034361 ">
        <div class="block-title-inner">
            <h3>
                
                Shopping
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1034361 text-muted">
        <p>Purchases made via links on our site may earn us an affiliate commission</p>
    </div>
</div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-96cf0659-e767-5b9a-a4ff-9bed0ba2ed64" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96cf0659-e767-5b9a-a4ff-9bed0ba2ed64 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_ed393630-965d-11eb-b8ad-db44b672aa09.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="This discounted weighted blanket will help you go to sleep faster"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/6c/96cf0659-e767-5b9a-a4ff-9bed0ba2ed64/606b93347469a.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_ed393630-965d-11eb-b8ad-db44b672aa09.html" >
        
        

                
                    This discounted weighted blanket will help you go to sleep faster
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-70e927d3-b63d-5cce-b107-3cf1e0f6acab" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70e927d3-b63d-5cce-b107-3cf1e0f6acab media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_52a97cc4-965d-11eb-9794-57ab7d9851c7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Save your health and 40% off with this under desk elliptical"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/7/0e/70e927d3-b63d-5cce-b107-3cf1e0f6acab/606b8fb375f49.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_52a97cc4-965d-11eb-9794-57ab7d9851c7.html" >
        
        

                
                    Save your health and 40% off with this under desk elliptical
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1034361-64246a95-b77f-5234-8815-f20d42f415f0" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-64246a95-b77f-5234-8815-f20d42f415f0 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_45a009c4-965a-11eb-b683-abcca9953c75.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cut the fat, not the flavor, with 10 deals on cooking gadgets"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/6/42/64246a95-b77f-5234-8815-f20d42f415f0/606b8fb3c2019.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_45a009c4-965a-11eb-b683-abcca9953c75.html" >
        
        

                
                    Cut the fat, not the flavor, with 10 deals on cooking gadgets
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-706831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706831" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706831');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-914611" class="tncms-block"><div id="zergnet-widget-83769"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.defer = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83769';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></div>

                    <div class="asset-comments hidden-print">
            <div class="comments-expand padding-bottom">
                <a href="/baton_rouge/news/article_2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa fas tnt-comments"></span> View comments</a>
            </div>
        
    </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-715123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715123" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-729588" class="tncms-block 0col-lg-5 0col-md-5 social-links-rail"><div class="follow-links-729588 default">
    
    <section id="block-729588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-729588 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theadvocatebr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/theadvocatebr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theadvocatebr" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletters" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadvocate.com",
  "sameAs" : ["https://www.facebook.com/theadvocatebr","https://www.twitter.com/theadvocatebr","https://www.instagram.com/theadvocatebr","/newsletters"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-729392" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729392" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729392');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-711376" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711376" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711376');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706942" class="tncms-block"><section id="block-706942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706942 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/baton_rouge/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/baton_rouge/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/baton_rouge/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainmentlife"  href="/baton_rouge/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706947" class="tncms-block"><section id="block-706947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://subscribe.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-advertising"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helpcontact-us"  href="/help/"  tabindex="0">
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds"  href="/site/feeds.html"  tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/site/mediakit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="http://eedition.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Teacher's Link</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ink-settings"  href="https://www.theadvocate.com/site/ink_settings_advocate.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ink Settings</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706946" class="tncms-block"><section id="block-706946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706946 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classifieds.theadvocate.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://homes.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=Advocate&amp;partner_name=Advocate"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote your event</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-706938" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p>
<p>Need help? </p>
        <ul><li><a href="https://myaccount.nola.com/ta/home">Report a delivery issue</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Create a temporary stop</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Sign up for recurring payments</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Pay your bill</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Update your billing info</a></li>
        </ul></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706951"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/new_terms">Terms of Use</a></small><small>&nbsp;| <a href="/new_policy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2f55d6b4-a846-11eb-9ae0-9bcb8df1c1ff")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/theadvocate.com/p.js"></script>
    
    <!--
    Event snippet for TADV - Subscriptions - Retargeting - TADV on : Please do not remove.
    Place this snippet on pages with events you’re tracking. 
    Creation date: 04/05/2021
    -->
    <script>
      gtag('event', 'conversion', {
        'allow_custom_scripts': true,
        'send_to': 'DC-10560780/invmedia/tadv-0+standard'
      });
    </script>
    <noscript>
    <img src="https://ad.doubleclick.net/ddm/activity/src=10560780;type=invmedia;cat=tadv-0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/>
    </noscript>
    <!-- End of event snippet: Please do not remove -->
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>