
  








<!---- id=1 util_topSectionDISABLED() ------>

<!---- End of util_topSectionDISABLED() ------>






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="What&rsquo;s in store for the Baton Rouge-area economy heading into the fall and 2023?" />
<meta name="author" content="Fred Kalmbach | The Advocate" />
<meta property="article:author" content="https://www.facebook.com//theadvocatebr" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?crop=1284%2C674%2C358%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Want answers about Baton Rouge's economy? Watch The Advocate's online business summit" />
<meta property="og:description" content="What&rsquo;s in store for the Baton Rouge-area economy heading into the fall and 2023?" />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="Baton Rouge Business | News from The Advocate" />
<meta property="fb:app_id" content="420458476088177" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta name="twitter:creator" content="@https://www.twitter.com/fkalmbach" />
<meta property="fb:pages" content="116940102523" />
<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />
<meta property="fb:pages" content="44475185587" />
<meta property="fb:pages" content="1439333899611404" />
<meta property="fb:pages" content="200615320071510" />
<meta property="tncms:ad_instory" content="200,275,625,825" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<meta name="parsely-post-id" content="56215326-337e-11ed-8f74-139385c7e92f" />
<meta name="parsely-title" content="Want answers about Baton Rouge's economy? Watch The Advocate's online business summit" />
<meta name="parsely-link" content="https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" />
<meta name="parsely-network-canonical" content="https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?crop=1284%2C674%2C358%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2022-09-14T06:15:00-0500" />
<meta name="parsely-section" content="Baton Rouge Business | News from The Advocate" />
<meta name="parsely-author" content="Fred Kalmbach | The Advocate" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1609968058"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/engage.min.css?_dc=1653456184"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700%7CNoto+Serif:400,700%7COpen+Sans+Condensed:300,700%7CLora:400,700%7CMontserrat:400,500,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Fred Kalmbach | The Advocate","start_hour":"06","id":"56215326-337e-11ed-8f74-139385c7e92f","app":"editorial","ga_page":"\/baton_rouge\/news\/business\/article_56215326-337e-11ed-8f74-139385c7e92f.html"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Wednesday","author":"Fred Kalmbach","asset_section":"baton_rouge\/news\/business","pageTitle":"Want answers about Baton Rouge's economy? Watch The Advocate's online business summit | <span class=\"tnt-section-tag no-link\">Business<\/span> | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"news","taxonomy_3":"business","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,news,business","weather_temp":62,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_id":"56215326-337e-11ed-8f74-139385c7e92f","asset_headline":"Want answers about Baton Rouge's economy? Watch The Advocate's online business summit","asset_byline":"Fred Kalmbach | The Advocate","asset_pub_date":"09\/14\/2022","asset_pub_time":"6:15 am","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/news\/business\/article_56215326-337e-11ed-8f74-139385c7e92f.html","articlePublishTime":"2022-09-14T06:15:00-05:00","articleUpdateTime":"2022-09-14T06:15:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/news\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Fred Kalmbach | The Advocate","start_hour":"06","id":"56215326-337e-11ed-8f74-139385c7e92f","app":"editorial","ga_page":"\/baton_rouge\/news\/business\/article_56215326-337e-11ed-8f74-139385c7e92f.html"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Wednesday","author":"Fred Kalmbach","asset_section":"baton_rouge\/news\/business","pageTitle":"Want answers about Baton Rouge's economy? Watch The Advocate's online business summit | <span class=\"tnt-section-tag no-link\">Business<\/span> | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"news","taxonomy_3":"business","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,news,business","weather_temp":62,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_id":"56215326-337e-11ed-8f74-139385c7e92f","asset_headline":"Want answers about Baton Rouge's economy? Watch The Advocate's online business summit","asset_byline":"Fred Kalmbach | The Advocate","asset_pub_date":"09\/14\/2022","asset_pub_time":"6:15 am","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/news\/business\/article_56215326-337e-11ed-8f74-139385c7e92f.html","articlePublishTime":"2022-09-14T06:15:00-05:00","articleUpdateTime":"2022-09-14T06:15:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/scripts/engage.min.js?_dc=1653456171"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '56215326-337e-11ed-8f74-139385c7e92f';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '9dc16fc1-8564-4694-aba5-9c26b9c6a6fc',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            
                gptAdSlots['ad-723261'] = googletag.defineSlot(adUnit, [2,1], 'ad-723261').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723261'].setTargeting('pos', ['ADV-2x1-Reveal']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710083'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710083').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710083'].setTargeting('pos', ['ADV-180x90-DogEar-Left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710084'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710084').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710084'].setTargeting('pos', ['ADV-180x90-DogEar-Right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            
                gptAdSlots['ad-707137'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707137').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707137'].setTargeting('pos', ['ADV-2x1-BottomBar']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            
                gptAdSlots['ad-707135'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707135').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707135'].setTargeting('pos', ['ADV-2x1-Interstitial']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,100],[320,90],[320,50],[300,50]]).addSize([768, 0], [[970,250],[970,150],[970,90],[728,90]]).addSize([992, 0], [[970,250],[970,150],[970,90],[728,90]]).addSize([1200, 0], [[970,250],[970,150],[970,90],[728,90]]).build();
                gptAdSlots['ad-707136'] = googletag.defineSlot(adUnit, [[320,100],[320,90],[320,50],[300,50],[970,250],[970,150],[970,90],[728,90]], 'ad-707136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707136'].setTargeting('pos', ['ADV-970x250-BelowHeader','ADV-970x150-BelowHeader','ADV-970x90-BelowHeader','ADV-728x90-BelowHeader','ADV-320x100-BelowHeader','ADV-320x50-BelowHeader']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            
                gptAdSlots['ad-706831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-706831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706831'].setTargeting('pos', ['CCP-2x1-Connatix']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-715123'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-715123').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715123'].setTargeting('pos', ['ADV-300x250-IAB1','ADV-300x600-IAB1','ADV-300x250-IAB1-Article','ADV-300x600-IAB1-Article']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-729392'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-729392').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-729392'].setTargeting('pos', ['ADV-300x250-IAB2','ADV-300x250-IAB2-Article']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-711376'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-711376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711376'].setTargeting('pos', ['ADV-300x600-StickyAd-1','ADV-300x250-StickyAd-1','ADV-320x50-StickyAd-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ if (typeof Storage !== "undefined") {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
                if (targetingParamStr) {
                    googletag.cmd.push(function(){
                        var targetingParameters = JSON.parse(targetingParamStr);

                        // set page-level targeting parameters
                        jQuery.each(targetingParameters, function (index, param) {
                            window.googletag.pubads().setTargeting(param.key, param.value);
                        });
                    });
                }
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Want answers about Baton Rouge's economy? Watch The Advocate's online business summit | Business | theadvocate.com</title>
    <!-------- id=2 Blueconic ----------><script src="https://c256.theadvocate.com/script.js"></script><!------ End Blueconit ------>
    <!-- Blueconic added script to help with timing issue for Engage buttons -->
    <script type="text/javascript">
                document.addEventListener('onFinish', function() {
                                window.navigaOnFinishCalled = true;
                }, false);
    </script>
    <!------- End of Blueconic --------->
    
    <!------ id=3 Naviga Subscribe ------>
    
      <!--  <script src="https://loader-cdn.azureedge.net/prod/nola/loader.min.js"></script> -->
    <!------- Naviga Subscribe ------->


            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #888; }.search-redesign .top-breakout > .row { max-width: 1200px; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <!------ id=3 Story Continued Below #2 ---------><!--<script> $(document).ready(function() { var target = $('#fixed-big-ad-top-asset'); var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>'); $(html).insertBefore(target); }); </script> --> <!------ End of Story Continued Below #2 ---------> <!--------- End of Blueconic Targeting Params -----------> <!-------- Sovrn Commerce date 04/22/22 1:10 PM ----> <script type="text/javascript"> var vglnk = {key: '558e08fa4be06d0c138d6132a7360804'}; (function(d, t) { var s = d.createElement(t); s.type = 'text/javascript'; s.async = true; s.src = '//cdn.viglink.com/api/vglnk.js'; var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r); }(document, 'script')); </script> <!-------- End of Sovrn Commerce ----> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Want answers about Baton Rouge's economy? Watch The Advocate's online business summit | Business | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=baton_rouge/news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            

   <!---- Remove scroll@ cookie  -->
      <script>
        function getAndDeleteCookies(cookieWord) {
           //const cDecoded = decodeURIComponent(document.cookie); //to be careful
           const cDecoded = document.cookie;
           const cookiesArr = cDecoded.split('; ');
           const foundCookies = cookiesArr.filter((cookie) => cookie.includes(cookieWord)).map((word) => word.split("=")[0])
             return foundCookies.forEach((cookieName) =>  {
              let pathUrl = cookieName.split("/")[1];
           // let cookieNameClean = cookieName.replace(/\//g, "%2F");
            let cookieNameClean = cookieName
         document.cookie = `${cookieNameClean}=;path=/${pathUrl};expires=${new Date(0).toUTCString()}`
             document.cookie = `${cookieNameClean}=;path=/;expires=${new Date(0).toUTCString()}`
        }) 
       }
       
       getAndDeleteCookies("scroll@");
        </script>
    <!---- End of Remove scroll@ cookie  -->    
    
     <!-- scripts Naviga Subscribe -->
      <!--  <script src="https://loader-cdn.azureedge.net/stage/nola/loader.min.js"></script> -->
        <script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=es5%2CCustomEvent%2CArray.from%2CArray.isArray%2CArray.prototype.filter%2CArray.prototype.find%2CArray.prototype.findIndex%2CArray.prototype.forEach%2CArray.prototype.indexOf%2CArray.prototype.keys%2CArray.prototype.lastIndexOf%2CArray.prototype.map%2CArray.prototype.reduce%2CDate.prototype.toISOString%2CDocumentFragment%2CDocumentFragment.prototype.append%2CDocumentFragment.prototype.prepend%2CElement%2CElement.prototype.after%2CElement.prototype.append%2CElement.prototype.before%2CElement.prototype.classList%2CElement.prototype.cloneNode%2CElement.prototype.closest%2CElement.prototype.dataset%2CElement.prototype.matches%2CElement.prototype.placeholder%2CElement.prototype.prepend%2CElement.prototype.remove%2CElement.prototype.replaceWith%2CElement.prototype.toggleAttribute%2CEvent%2CJSON%2CMap%2CNumber.parseInt%2CNumber.parseFloat%2CObject.assign%2CObject.create%2CObject.defineProperties%2CObject.defineProperty%2CObject.entries%2CObject.getOwnPropertyDescriptor%2CObject.getOwnPropertyNames%2CObject.is%2CObject.keys%2CObject.values%2CPromise%2CPromise.prototype.finally%2CSet%2CString.prototype.trim%2CXMLHttpRequest%2Cdocument.getElementsByClassName%2Cdocument.currentScript%2Cdocument.querySelector%2Cfetch%2CgetComputedStyle%2ClocalStorage%2CArray.prototype.some%2CDate.now%2CEvent.focusin%2CEventSource%2CFunction.prototype.bind%2CFunction.prototype.name%2CHTMLDocument%2CNodeList.prototype.forEach%2CNodeList.prototype.%40%40iterator%2CNode.prototype.contains%2CObject.getPrototypeOf%2CObject.setPrototypeOf%2CRegExp.prototype.flags%2CString.prototype.%40%40iterator%2CString.prototype.startsWith%2CString.prototype.endsWith%2Cconsole%2Cconsole.debug%2Cconsole.error%2Cconsole.info%2Cconsole.log%2Cdocument%2Cdocument.head%2Cdocument.visibilityState%2Clocation.origin%2CrequestIdleCallback%2Cscreen.orientation%2CmatchMedia%2CURL" crossorigin="true"></script>
         
    
    
     <!-- End of scripts Naviga Subscribe -->
  
 

      <!------- id=21 abCohort Param -------->
      <!------- End of abCohort param -------->
      
      <!------- id=22 Carousel Images -------->   
       
       
       <!------- End of Carousel Images -------->
       
      <!--------- id=23 React Native IOS ----------->
        
        
     <!--------- End of React Native IOS ------------>
         
     <!-------- id=24 Facebook IA Setup --------------->    
        
      
      <!--------- End Facebook IA setup --------------->
  
  <!------- id=25 Cloudfront.net ---------->
    
  <!-------- End of cloudfront.net --------->
  
   <!------- id=26 Card Showcase (move-image-under-headline) -------->
       
      <script>
        $(function(){
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-summary-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
        });
    </script>
    <!------ END of Card Showcase (move-image-under-headline) -------->
    
    <!------ id=27 Scrollable Region -------->
    
     
    
    
    <!------ End of Scrollable Region -------->
    
  <!------ id=28 Continue Reading -------->
   
  
   <!------ END of Continue Reading -------->  
   
      <!------ id=29 Attribute Target _blank  -------->  
 
    
        <script>
            $(function() {
                $('.asset-content .inline-asset .card-body a').each(function() {
                    $(this).attr('target', '_BLANK');
                });
            });
        </script>
    
     <!------ End of Attribute Target _blank  -------->

<!------ id=1  Devcon malware  --------><script id="ns_script_dc" data-key="21c43fbb-9353-4aaf-87ff-7a0dea9eb30c" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script><!------ End of Devcon malware  -------->     

<!------ id=2  Newsletter attribute  --------> 
   
    <script>
        $(function(){
            $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
        });
    </script>
<!------ End of Newsletter attribute --------> 

 <!------ id=3 CSS Font  --------><!------ End of css Font  -------->  
 
  <!------ id=4 Zeus googletag  --------><!-- <script>
        googletag.cmd.push(function(){
            googletag.pubads().setTargeting('zeus', 'notapplied');
        });
    </script> -->
   
 <!------ End of Zeus googletag  -------->    
    
  <!------ id=5 Mobile Width Adjustment   --------><script>
        $(window).on('load', function() {
            $('.tnt-ads.dfp-rendered').each(function() {
                var dfpAds = $(this).attr('data-dfp-size');
                if (dfpAds == '[320, 50]') {
                    $(this).addClass('dfp-margin-left');
                }
            });
        });
    </script>
  <!------ End of Mobile Width Adjustment   -------->  

  <!------ id=6 Article Author Adjustmennt  -------->
   
    <script>
        $(function(){
            if ($('#asset-content').length) {
                $("#asset-content").each(function() {
                    $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
                });
            }
        });
    </script>
    <!------ END of Article Author Adjustmennt  --------> 


    <!------- id=7 Mather Tracking ------->
       
    <script type="text/javascript">
    // The Advocate
    // Place this tagging anywhere on your page or install with Google Tag Manager
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma61984','389889500','all');
    </script>
    <!------- End of Mather Tracking ----------->

   <!------- id=8 Pushly -------->
   <link rel="manifest" href="/app/_top/manifest.json" />
        <script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm" async></script>
        <script>
          var PushlySDK = window.PushlySDK || [];
          function pushly() { PushlySDK.push(arguments) }
          pushly('load', {
            domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
            sw: '/app/_top/pushly-sdk-worker.js'
          });
        </script>
    
    <!------ End Pushly ------>
    
    <!-- id=10 Madison Marketing : Google Tag Manager -->
       
      <!-- <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','madison','GTM-KPZZM3N');</script> -->
     <!-- End of Madison Marketing --> 
    
    <!------------ id=10 Outbrain ------------->
    <script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script>
  
    <!------------- End Outbrain ------------->

    <!------------ id=11 Yahoo Bing Verification -------------><!------------ End of Yahoo Bing Verification ------------->

    <!-------- id=12 Comscore -------->
     
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15284153" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/></noscript>
    <!------- End of Comscore ------->

    <!-------- id=13 OpenGraph Markup Tag FB --------><!-------- End of OpenGraph Markup Tag FB -------->

  <!------ id=14 Nativo --------->
   
        
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!------- End Nativo ------------>
    
    <!---- id=15 Social News Desk subscription retargeting pixel removed 1/28/2022 2:19PM ----->  
    
       <!-- Global site tag (gtag.js) - Google Marketing Platform -->
        <!-- Begin Social News Desk subscription retargeting pixel -->
        <!--
        Start of global snippet: Please do not remove
        Place this snippet between the <head> and </head> tags on every page of your site.
        -->
        <!-- Global site tag (gtag.js) - Google Marketing Platform -->      
        <!--<script async src="https://www.googletagmanager.com/gtag/js?id=DC-10560780"></script>
        <script>
        //GTM-MZHPQ5
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'DC-10560780');
        </script> -->
        <!-- End of global snippet: Please do not remove -->
        <!-- End Social News Desk subscription retargeting pixel -->
        <!-- End of global snippet: Please do not remove --> 
    <!----- End Social News Desk subscription retargeting pixel ----->
    
      <!-- id=16 Videoplayerhub Blockthrough ad blocker tracking -->
        
      <script src="//theadvocate-com.videoplayerhub.com/videoplayer.js" async></script>
      <!-- End of Videoplayerhub Blockthrough ad blocker tracking -->

    <!-- id=17 Facebook Instant Article Connect Site --><!-- id=17 Facebook Instant Article Connect Site -->
    
    <!-- id=18 Google Web Master Tools -->
    
    <meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />
    <!-- id=18 Google Web Master Tools -->

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html -->
    <!-- this.url.url = /baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html -->

  <!---------- id=19 Elections result ------------------> 
    
    
    <!---------- End of Elections result ------------------>   
    
     <!-- Naviga Subscribe -->

<script>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</script>    

<!-- Facebook Pixel Code Wed Jun1 2:23pm -->

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '528377085496667'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=528377085496667&ev=PageView
&noscript=1"/>
</noscript>




<script>console.log("TEST ---> DESKTOP Theadvocate v2")</script>


<!-- End Facebook Pixel Code -->
   
 <!-- id=30 Facebook tracing pixel, added 12/28/20 at Kyle Whitfields request for Social News Desk project -->
 
<!--<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '3584133608349192');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=3584133608349192&ev=PageView&noscript=1"
/></noscript> -->
 <!-- End Facebook Pixel Code -->
 <!------- End Facebook tracking pixel ------------>




        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-56215326-337e-11ed-8f74-139385c7e92f  section-baton-rouge section-news section-business type-article infinity-disabled" data-authors='[]' data-path="/baton_rouge/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbaton_rouge%2Fnews%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Fred+Kalmbach+%7C+The+Advocate&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=56215326-337e-11ed-8f74-139385c7e92f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=265&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Wednesday&amp;author=Fred+Kalmbach&amp;asset_section=baton_rouge%2Fnews%2Fbusiness&amp;pageTitle=Want+answers+about+Baton+Rouge%27s+economy%3F+Watch+The+Advocate%27s+online+business+summit+%7C+%3Cspan+class%3D%22tnt-section-tag+no-link%22%3EBusiness%3C%2Fspan%3E+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=baton_rouge&amp;taxonomy_2=news&amp;taxonomy_3=business&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=baton_rouge&amp;blox_sections=baton_rouge%2Cnews%2Cbusiness&amp;weather_temp=62&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=56215326-337e-11ed-8f74-139385c7e92f&amp;asset_headline=Want+answers+about+Baton+Rouge%27s+economy%3F+Watch+The+Advocate%27s+online+business+summit&amp;asset_byline=Fred+Kalmbach+%7C+The+Advocate&amp;asset_pub_date=09%2F14%2F2022&amp;asset_pub_time=6%3A15+am&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html&amp;articlePublishTime=2022-09-14T06%3A15%3A00-05%3A00&amp;articleUpdateTime=2022-09-14T06%3A15%3A00-05%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbaton_rouge%2Fnews%2Fbusiness&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Fred+Kalmbach+%7C+The+Advocate&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=56215326-337e-11ed-8f74-139385c7e92f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=265&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Wednesday&amp;author=Fred+Kalmbach&amp;asset_section=baton_rouge%2Fnews%2Fbusiness&amp;pageTitle=Want+answers+about+Baton+Rouge%27s+economy%3F+Watch+The+Advocate%27s+online+business+summit+%7C+%3Cspan+class%3D%22tnt-section-tag+no-link%22%3EBusiness%3C%2Fspan%3E+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=baton_rouge&amp;taxonomy_2=news&amp;taxonomy_3=business&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=baton_rouge&amp;blox_sections=baton_rouge%2Cnews%2Cbusiness&amp;weather_temp=62&amp;weather_conditions=Clear&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=56215326-337e-11ed-8f74-139385c7e92f&amp;asset_headline=Want+answers+about+Baton+Rouge%27s+economy%3F+Watch+The+Advocate%27s+online+business+summit&amp;asset_byline=Fred+Kalmbach+%7C+The+Advocate&amp;asset_pub_date=09%2F14%2F2022&amp;asset_pub_time=6%3A15+am&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html&amp;articlePublishTime=2022-09-14T06%3A15%3A00-05%3A00&amp;articleUpdateTime=2022-09-14T06%3A15%3A00-05%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
    <div id="above-header" class="container">
        <div class="row">
            <div id="tncms-region-global-top-full-width" class="tncms-region "><div id="tncms-block-723261" class="tncms-block breakout-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-723261" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=56215326-337e-11ed-8f74-139385c7e92f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/baton_rouge/news/business"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theadvocate.com/tncms/admin/editorial-asset/?edit=56215326-337e-11ed-8f74-139385c7e92f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-708413" class="tncms-block mobile-umbrella-links"><section id="block-708413" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-708414" class="tncms-block mobile-umbrella-links"><section id="block-708414" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.nola.com/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-708415" class="tncms-block mobile-umbrella-links"><section id="block-708415" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-1070069" class="tncms-block mobile-umbrella-links"><section id="block-1070069" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/lake_charles/">
                <button type="button" class="btn btn-default btn-sm">Lake Charles</button>
            </a></div>
</article></section></div><div id="tncms-block-708417" class="tncms-block mobile-umbrella-links"><section id="block-708417" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-1017193" class="tncms-block"><div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" class="MG2login" data-mg2-action="login">
                    <button type="button" class="btn btn-default btn-sm">Log in</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://www.nola.com/app/forms/subscribe/digital/?g2i_source=advocatenavbar&amp;g2i_campaign=advocatesubscribebuttonmobile" style="display:none" class="MG2Subscribe" data-mg2-action="subscribe">
                    <button type="button" class="btn btn-default btn-sm">Subscribe</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">
                    <button type="button" class="btn btn-default btn-sm">View E-Edition</button>
                </a>
            </div>
        </article></section></div>
        <div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://www.theadvocate.com/newsletters/">
                    <button type="button" class="btn btn-default btn-sm">Newsletters</button>
                </a>
            </div>
        </article></section></div>
        

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" id="MG2logout" class="MG2logout" data-mg2-action="logout">
                    <button type="button" class="btn btn-default btn-sm">Log out</button>
                </a>
            </div>
        </article></section></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/crime_police/"  class="nav-link tnt-section-crime-police">Crime / Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/weather_traffic/"  class="nav-link tnt-section-weather-traffic">Weather / Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_orleans/sports/saints/"  class="nav-link tnt-section-saints">Saints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/scott_rabalais/"  class="nav-link tnt-section-scott-rabalais">Scott Rabalais</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/southern/"  class="nav-link tnt-section-southern">Southern</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_orleans/sports/pelicans/"  class="nav-link tnt-section-pelicans">Pelicans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-ragin-cajuns">UL Ragin' Cajuns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bet.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-betting">Sports Betting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bet.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-betting ">Sports Betting</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/"  class="nav-link tnt-section-entertainmentlife ">Entertainment/Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/acts_of_kindness/"  class="nav-link tnt-section-acts_of_kindness">Acts_of_kindness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/local_events/"  class="nav-link tnt-section-calendar-the-advocate">Calendar | The Advocate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/movies_tv/"  class="nav-link tnt-section-moviestv">Movies/TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/food_restaurants/"  class="nav-link tnt-section-foodrestaurants">Food/Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/health_fitness/"  class="nav-link tnt-section-health-fitness">Health Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/home_garden/"  class="nav-link tnt-section-home-garden">Home Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/pam_bordelon/"  class="nav-link tnt-section-pam-bordelon-the-advocate">Pam Bordelon | The Advocate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/danny_heitman/"  class="nav-link tnt-section-danny-heitman">Danny Heitman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/smiley_anders/"  class="nav-link tnt-section-smiley-anders">Smiley Anders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="nola.com/opinions/stephanie_grace"  class="nav-link tnt-section-stephanie-grace">Stephanie Grace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/lanny_keller/"  class="nav-link tnt-section-lanny-keller">Lanny Keller</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/walt_handelsman/"  class="nav-link tnt-section-walt-handelsman">Walt Handelsman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/mark_ballard/"  class="nav-link tnt-section-mark-ballard">Mark Ballard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/ed_pratt/"  class="nav-link tnt-section-ed-pratt">Ed Pratt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/jeff_sadow/"  class="nav-link tnt-section-jeff-sadow">Jeff Sadow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://louisianapublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://homes.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes ">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theadvocate.com/baton_rouge/entertainment_life/real_estate/virtual_home_tours/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-home-tours">Virtual Home Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-5-neighborhood-tours">Area 5 - Neighborhood Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-4-6-neighborhood-tours">Areas 4 & 6 - Neighborhood Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-1-2-10">Areas 1, 2 & 10</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-9-neighborhood-tours">Area 9 - Neighborhood Tours</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://store.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-store ">Store</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708412" class="tncms-block hidden-md hidden-lg"><section id="block-708412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-708412" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-708412" class="site-search-form input-group default normal form-control">
        <label for="site-search-708412-term" class="sr-only">Site search</label>
        <input id="site-search-708412-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-708412" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">  

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      


    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-710083" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710083" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710083');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1407226" class="tncms-block theAdvocate-logo-img"><div id="site-logo-1407226" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=540%2C133 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=640%2C157 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=990%2C244 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png?resize=1035%2C255 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/371e2eb0-0dac-11ed-a3bc-4fa7d267557c.png 1200w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1073"
            height="264"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-710084" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710084" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710084');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1148265" class="tncms-block"><style>
.subscribe-navigation-color {
    background-color: #CE181E !important; 
    color: white !important;
    border: 1px solid black;
}

.subscribe-navigation-color:hover {
    background-color: black !important;
    border: 1px solid black !important;
}

</style><div class="header-umbrella-navigation left">
<ul class="list-inline"><li class="current-section"><a href="/">Baton Rouge</a></li>
<li class><a href="https://www.nola.com/">New Orleans</a></li>
<li class><a href="https://www.theadvocate.com/acadiana/">Acadiana</a></li>
<li class><a href="https://www.theadvocate.com/lake_charles/">Lake Charles</a></li>
<li class><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul></div>
<div class="header-umbrella-navigation-custom">
<ul class="list-inline"><div class="desktop-navbar"></div>  
<li><a href="#" style="display:none" class="MG2activation" data-mg2-action="activation"><strong>Activate</strong></a> </li>  
<li><a href="https://www.nola.com/app/forms/subscribe/digital/?g2i_source=advocatenav&amp;g2i_campaign=advocatesubscribebuttondesktop" style="display:none" class="MG2Subscribe subscribe-navigation-color"><strong>Subscribe</strong></a></li>   
<li><a href="https://myaccount.nola.com/" style="display:none" class="MG2MyAccount"><strong>My account</strong></a></li>  
<li class="login"><a href="#" style="display:none" class="MG2activation" data-mg2-action="register">Activate</a>  </li>  
<li><a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">View E-Edition</a></li>
<li><a href="https://www.theadvocate.com/newsletters/" target="_blank">Newsletters</a></li>
</ul></div></div></div></div>
                </div>
                 
            <div class="row custom-masthead">
            
                <div class="col-md-4" id="masthead-col-one-custom">
                    <div id="tncms-region-custom-masthead-left" class="tncms-region "></div>
                </div>
             
                <div class="col-md-4" id="masthead-col-two-custom">
                    <div id="tncms-region-custom-masthead-center" class="tncms-region "></div>
                </div>
            
                <div class="col-md-4" id="masthead-col-three-custom">
                    <div id="tncms-region-custom-masthead-right" class="tncms-region "></div>
                </div>
             
            </div>
            <div class="row custom-masthead">
                <div class="col-md-12 col-lg-12"><div id="tncms-region-custom-masthead-full-bottom" class="tncms-region "></div></div>
            </div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-708374" class="tncms-block"><section id="block-708374" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="56"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-709341" class="tncms-block 0site-search-image"><ul id="site-search-709341-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709341" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-709341" class="site-search-form input-group pull-right normal ">
        <label for="site-search-709341-term" class="sr-only">Site search</label>
        <input id="site-search-709341-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709341-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-709341" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-708377" class="tncms-block navbar-weather-block"><div id="weather-708377" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70810" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/baton_rouge/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime-police"  href="/baton_rouge/news/crime_police/"  tabindex="0" >
                    <span class="nav-label ">Crime / Police</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/communities/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-ascension"  href="/baton_rouge/news/communities/ascension/"  tabindex="0" >
                    <span class="nav-label ">Ascension</span>
                </a></li><li>
                <a class="nav-link    tnt-section-baker"  href="/baton_rouge/news/communities/baker/"  tabindex="0" >
                    <span class="nav-label ">Baker</span>
                </a></li><li>
                <a class="nav-link    tnt-section-east-feliciana"  href="/baton_rouge/news/communities/east_feliciana/"  tabindex="0" >
                    <span class="nav-label ">East Feliciana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-livingstontangipahoa"  href="/baton_rouge/news/communities/livingston_tangipahoa/"  tabindex="0" >
                    <span class="nav-label ">Livingston/Tangipahoa</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mid-city"  href="/baton_rouge/news/communities/mid_city/"  tabindex="0" >
                    <span class="nav-label ">Mid City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southeast"  href="/baton_rouge/news/communities/southeast/"  tabindex="0" >
                    <span class="nav-label ">Southeast</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southside"  href="/baton_rouge/news/communities/southside/"  tabindex="0" >
                    <span class="nav-label ">Southside</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-francisville"  href="/baton_rouge/news/communities/st_francisville/"  tabindex="0" >
                    <span class="nav-label ">St. Francisville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-st-helena"  href="/baton_rouge/news/communities/st_helena/"  tabindex="0" >
                    <span class="nav-label ">St. Helena</span>
                </a></li><li>
                <a class="nav-link    tnt-section-west-feliciana"  href="/baton_rouge/news/communities/west_feliciana/"  tabindex="0" >
                    <span class="nav-label ">West Feliciana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-westside"  href="/baton_rouge/news/communities/westside/"  tabindex="0" >
                    <span class="nav-label ">Westside</span>
                </a></li><li>
                <a class="nav-link    tnt-section-zachary"  href="/baton_rouge/news/communities/zachary/"  tabindex="0" >
                    <span class="nav-label ">Zachary</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/baton_rouge/news/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-courts"  href="/baton_rouge/news/courts/"  tabindex="0" >
                    <span class="nav-label ">Courts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/baton_rouge/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/baton_rouge/news/environment/"  tabindex="0" >
                    <span class="nav-label ">Environment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-state-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">State Politics</span>
                </a><ul id="main-nav_menu-child-2-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-elections"  href="/baton_rouge/news/politics/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-legislature"  href="/baton_rouge/news/politics/legislature/"  tabindex="0" >
                    <span class="nav-label ">Legislature</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-weather-traffic"  href="/baton_rouge/news/weather_traffic/"  tabindex="0" >
                    <span class="nav-label ">Weather / Traffic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lsu"  href="/baton_rouge/sports/lsu/"  tabindex="0" >
                    <span class="nav-label ">LSU</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-schools"  href="/baton_rouge/sports/high_schools/"  tabindex="0" >
                    <span class="nav-label ">High Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-saints"  href="/new_orleans/sports/saints/"  tabindex="0" >
                    <span class="nav-label ">Saints</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scott-rabalais"  href="/baton_rouge/sports/scott_rabalais/"  tabindex="0" >
                    <span class="nav-label ">Scott Rabalais</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern"  href="/baton_rouge/sports/southern/"  tabindex="0" >
                    <span class="nav-label ">Southern</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pelicans"  href="/new_orleans/sports/pelicans/"  tabindex="0" >
                    <span class="nav-label ">Pelicans</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ul-ragin-cajuns"  href="/acadiana/sports/ul_lafayette/"  tabindex="0" >
                    <span class="nav-label ">UL Ragin' Cajuns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/baton_rouge/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-betting"  href="https://bet.nola.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sports Betting</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports-betting"  href="https://bet.nola.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Sports Betting</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/entertainment_life/"  tabindex="0" >
                    <span class="nav-label ">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-acts_of_kindness"  href="/baton_rouge/entertainment_life/acts_of_kindness/"  tabindex="0" >
                    <span class="nav-label ">Acts_of_kindness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/baton_rouge/entertainment_life/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-books"  href="/baton_rouge/entertainment_life/books/"  tabindex="0" >
                    <span class="nav-label ">Books</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar-the-advocate"  href="/acadiana/entertainment_life/local_events/"  tabindex="0" >
                    <span class="nav-label ">Calendar | The Advocate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moviestv"  href="/baton_rouge/entertainment_life/movies_tv/"  tabindex="0" >
                    <span class="nav-label ">Movies/TV</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/baton_rouge/entertainment_life/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-festivals"  href="/baton_rouge/entertainment_life/festivals/"  tabindex="0" >
                    <span class="nav-label ">Festivals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/baton_rouge/entertainment_life/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/baton_rouge/entertainment_life/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mardi-gras"  href="/baton_rouge/entertainment_life/mardi_gras/"  tabindex="0" >
                    <span class="nav-label ">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link    tnt-section-foodrestaurants"  href="/baton_rouge/entertainment_life/food_restaurants/"  tabindex="0" >
                    <span class="nav-label ">Food/Restaurants</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recipes"  href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  tabindex="0" >
                    <span class="nav-label ">Recipes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-fitness"  href="/baton_rouge/entertainment_life/health_fitness/"  tabindex="0" >
                    <span class="nav-label ">Health Fitness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/baton_rouge/entertainment_life/home_garden/"  tabindex="0" >
                    <span class="nav-label ">Home Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/baton_rouge/entertainment_life/cars/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/baton_rouge/entertainment_life/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pam-bordelon-the-advocate"  href="/baton_rouge/entertainment_life/pam_bordelon/"  tabindex="0" >
                    <span class="nav-label ">Pam Bordelon | The Advocate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-danny-heitman"  href="/baton_rouge/entertainment_life/danny_heitman/"  tabindex="0" >
                    <span class="nav-label ">Danny Heitman</span>
                </a></li><li>
                <a class="nav-link    tnt-section-smiley-anders"  href="/baton_rouge/entertainment_life/smiley_anders/"  tabindex="0" >
                    <span class="nav-label ">Smiley Anders</span>
                </a></li><li>
                <a class="nav-link    tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Games</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-stephanie-grace"  href="nola.com/opinions/stephanie_grace"  tabindex="0" >
                    <span class="nav-label ">Stephanie Grace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lanny-keller"  href="/baton_rouge/opinion/lanny_keller/"  tabindex="0" >
                    <span class="nav-label ">Lanny Keller</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walt-handelsman"  href="/baton_rouge/opinion/walt_handelsman/"  tabindex="0" >
                    <span class="nav-label ">Walt Handelsman</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mark-ballard"  href="/baton_rouge/opinion/mark_ballard/"  tabindex="0" >
                    <span class="nav-label ">Mark Ballard</span>
                </a></li><li>
                <a class="nav-link    tnt-section-our-views"  href="/baton_rouge/opinion/our_views/"  tabindex="0" >
                    <span class="nav-label ">Our Views</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ed-pratt"  href="/baton_rouge/opinion/ed_pratt/"  tabindex="0" >
                    <span class="nav-label ">Ed Pratt</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jeff-sadow"  href="/baton_rouge/opinion/jeff_sadow/"  tabindex="0" >
                    <span class="nav-label ">Jeff Sadow</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters"  href="/baton_rouge/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legals"  href="https://louisianapublicnotice.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.nola.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://homes.theadvocate.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-virtual-home-tours"  href="https://www.theadvocate.com/baton_rouge/entertainment_life/real_estate/virtual_home_tours/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Virtual Home Tours</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-5-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Area 5 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link    tnt-section-areas-4-6-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Areas 4 & 6 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link    tnt-section-areas-1-2-10"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Areas 1, 2 & 10</span>
                </a></li><li>
                <a class="nav-link    tnt-section-area-9-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Area 9 - Neighborhood Tours</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-store"  href="https://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Store</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-707137" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707137" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707135" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707135" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707135');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707136" class="tncms-block twobyone ad-bg-color-and-alignment"><div class="tnt-ads-container text-center  " >
        <div id="ad-707136" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1148268" class="tncms-block"><style>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</style></div><div id="tncms-block-1161930" class="tncms-block"><script>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</script></div></div></div>
        </div><div id="modal-image-27dd93c4-33a8-11ed-a48f-93759aec9cf2" class="modal fullscreen in modal-image image-default modal-27dd93c4-33a8-11ed-a48f-93759aec9cf2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=400%2C135"
                        srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=300%2C101 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=400%2C135 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=540%2C182 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=640%2C216 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=750%2C253 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=990%2C334 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1035%2C349 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1200%2C404 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1333%2C449 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1476%2C497 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=2000%2C674 2008w"
                        sizes="100vw"
                        
                        width="2000"
                        height="674"
                        alt="Economic Outlook logo"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-27dd93c4-33a8-11ed-a48f-93759aec9cf2" data-target=".caption-inner-modal-image-27dd93c4-33a8-11ed-a48f-93759aec9cf2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-27dd93c4-33a8-11ed-a48f-93759aec9cf2 collapse in"><div class="caption-text"><p>The Baton Rouge Fall Economic Outlook Summit will start at 9 a.m. Tuesday on <a href="http://theadvocate.com">theadvocate.com</a> and all of its social media channels.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fimage_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd93c4-33a8-11ed-a48f-93759aec9cf2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Economic%20Outlook%20logo&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fimage_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd93c4-33a8-11ed-a48f-93759aec9cf2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/image_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd93c4-33a8-11ed-a48f-93759aec9cf2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/27dd93c4-33a8-11ed-a48f-93759aec9cf2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27dd93c4-33a8-11ed-a48f-93759aec9cf2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Economic%20Outlook%20logo&body=https%3A%2F%2Fwww.theadvocate.com%2Fimage_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27dd93c4-33a8-11ed-a48f-93759aec9cf2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd93c4-33a8-11ed-a48f-93759aec9cf2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theadvocate.com/image_27dd93c4-33a8-11ed-a48f-93759aec9cf2.html', '[data-copy-inline-27dd93c4-33a8-11ed-a48f-93759aec9cf2]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-27dd93c4-33a8-11ed-a48f-93759aec9cf2
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-27dd93c4-33a8-11ed-a48f-93759aec9cf2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27dd93c4-33a8-11ed-a48f-93759aec9cf2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27dd93c4-33a8-11ed-a48f-93759aec9cf2" class="save-list-27dd93c4-33a8-11ed-a48f-93759aec9cf2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27dd93c4-33a8-11ed-a48f-93759aec9cf2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-27dd93c4-33a8-11ed-a48f-93759aec9cf2 img { max-height: 674px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-56215326-337e-11ed-8f74-139385c7e92f" class="asset article-default"  data-url="https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="What’s in store for the Baton Rouge-area economy heading into the fall and 2023? "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?crop=1284%2C674%2C358%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Want answers about Baton Rouge's economy? Watch The Advocate's online business summit
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a348c53a-1224-11e6-ab83-830af83d228c-asset-56215326-337e-11ed-8f74-139385c7e92f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadvocate.com/users/profile/Fred%20Kalmbach">Fred Kalmbach | The Advocate</a></span>
                
                    <div id="author-popup-a348c53a-1224-11e6-ab83-830af83d228c-asset-56215326-337e-11ed-8f74-139385c7e92f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a348c53a-1224-11e6-ab83-830af83d228c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Fred%20Kalmbach" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Fred Kalmbach" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/a/34/8c5/a348c53a-1224-11e6-ab83-830af83d228c.b0f6b078ba27d5976eae44d0f7964f19.png?_dc=1466117782" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Fred%20Kalmbach" rel="author" class="tnt-user-profile-link tnt-user-name">Fred Kalmbach</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com//theadvocatebr" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/fkalmbach" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:fkalmbach@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a348c53a-1224-11e6-ab83-830af83d228c-asset-56215326-337e-11ed-8f74-139385c7e92f').popover({
                            content: $('#author-popup-a348c53a-1224-11e6-ab83-830af83d228c-asset-56215326-337e-11ed-8f74-139385c7e92f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">   
        <time datetime="2022-09-14T06:15:00-05:00" class="tnt-date asset-date text-muted">Sep 14, 2022 - 6:15 am</time></li>
            <li class="hidden-print">   
        <time datetime="2022-09-14T06:15:00-05:00" class="tnt-date asset-date text-muted">Sep 14, 2022 - 6:15 am</time></li>
        
        
            <li class="hidden-print"><a href="/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html?mode=comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-14T06:15:00-05:00">
    <meta itemprop="datePublished" content="2022-09-14T06:15:00-05:00">
    <meta itemprop="dateModified" content="2022-09-14T06:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Want%20answers%20about%20Baton%20Rouge%27s%20economy%3F%20Watch%20The%20Advocate%27s%20online%20business%20summit&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/56215326-337e-11ed-8f74-139385c7e92f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Want%20answers%20about%20Baton%20Rouge%27s%20economy%3F%20Watch%20The%20Advocate%27s%20online%20business%20summit&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-27dd93c4-33a8-11ed-a48f-93759aec9cf2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-27dd93c4-33a8-11ed-a48f-93759aec9cf2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2000">
            <meta itemprop="height" content="674">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1200%2C404">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1200%2C404"><img
                        src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=400%2C135"
                        srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=150%2C51 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=200%2C67 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=225%2C76 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=300%2C101 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=400%2C135 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=540%2C182 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=640%2C216 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=750%2C253 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=990%2C334 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1035%2C349 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1200%2C404 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1333%2C449 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=1476%2C497 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/2/7d/27dd93c4-33a8-11ed-a48f-93759aec9cf2/6320f20cb7c7d.image.png?resize=2000%2C674 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="2000"
                        height="674"
                        alt="Economic Outlook logo"
                        class="img-responsive full tnt-restrict-img-27dd93c4-33a8-11ed-a48f-93759aec9cf2 default" />
            </div><style>
                .tnt-restrict-img-27dd93c4-33a8-11ed-a48f-93759aec9cf2 {
                    max-width: 2000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The Baton Rouge Fall Economic Outlook Summit will start at 9 a.m. Tuesday on <a href="http://theadvocate.com">theadvocate.com</a> and all of its social media channels.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="56215326-337e-11ed-8f74-139385c7e92f" data-smart-adunit="/185186999/theadvocate.com/baton_rouge/news/business">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Want%20answers%20about%20Baton%20Rouge%27s%20economy%3F%20Watch%20The%20Advocate%27s%20online%20business%20summit&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/56215326-337e-11ed-8f74-139385c7e92f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Want%20answers%20about%20Baton%20Rouge%27s%20economy%3F%20Watch%20The%20Advocate%27s%20online%20business%20summit&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html', '[data-copy-inline-top-56215326-337e-11ed-8f74-139385c7e92f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-56215326-337e-11ed-8f74-139385c7e92f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-56215326-337e-11ed-8f74-139385c7e92f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56215326-337e-11ed-8f74-139385c7e92f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56215326-337e-11ed-8f74-139385c7e92f" class="save-list-56215326-337e-11ed-8f74-139385c7e92f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56215326-337e-11ed-8f74-139385c7e92f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>What’s in store for the Baton Rouge-area economy heading into the fall and 2023?</p><p>Join The Advocate for answers Tuesday during a digital discussion with business leaders in health care, industry, economic development and real estate.</p><p>The Baton Rouge Fall Economic Outlook Summit will start at 9 a.m. Tuesday on <a href="http://theadvocate.com">theadvocate.com</a> and all of its social media channels.</p><p>Inflation, hiring and supply chain issues loom as challenges for the area’s economy, while green energy, logistics and commercial and residential redevelopment have caught the eye of business people looking for opportunities.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The panelists for the summit, sponsored by AARP, cover a wide range of expertise. The participants are:</p><ul><li>Kendra Novak, president-elect, Greater Baton Rouge Association of Realtors Board of Directors</li><li>Edgardo Tenreiro, CEO, Baton Rouge General Health System</li><li>Adam Knapp, president and CEO, Baton Rouge Area Chamber</li><li>Connie Fabre, president and CEO, Greater Baton Rouge Industry Alliance</li></ul><p>Moderating the discussion are Managing Editor Fred Kalmbach and Business Editor Timothy Boone.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-903152" class="tncms-block"><hr></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow Fred Kalmbach on Twitter, @fkalmbach.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Want%20answers%20about%20Baton%20Rouge%27s%20economy%3F%20Watch%20The%20Advocate%27s%20online%20business%20summit&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/56215326-337e-11ed-8f74-139385c7e92f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Want%20answers%20about%20Baton%20Rouge%27s%20economy%3F%20Watch%20The%20Advocate%27s%20online%20business%20summit&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56215326-337e-11ed-8f74-139385c7e92f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.theadvocate.com/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html', '[data-copy-inline-56215326-337e-11ed-8f74-139385c7e92f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-56215326-337e-11ed-8f74-139385c7e92f
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-56215326-337e-11ed-8f74-139385c7e92f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56215326-337e-11ed-8f74-139385c7e92f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56215326-337e-11ed-8f74-139385c7e92f" class="save-list-56215326-337e-11ed-8f74-139385c7e92f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56215326-337e-11ed-8f74-139385c7e92f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

    <script>
    
     $( document ).ready(function() {
        let articleMeta = document.querySelector(".meta");
        let assetContentBody = document.querySelector(".asset-content");
        assetContentBody.prepend(articleMeta);
        
     let socialLinksContainer = document.querySelector("#asset-content > div.row > div > div > div.share-container.content-above > ul");
        let tntComments = document.createElement("li");
        tntComments.classList.add("social-share-link","hidden-print")
        tntComments.innerHTML += `<a class="tnt-comments-a" href="${window.location.pathname}?mode=comments">
<span class="tnt-stack">
<svg class="tnt-svg tnt-comments tnt-w-18 tnt-w-14 tnt-stack-1x" aria-hidden="true" data-prefix="fas" data-icon="comments" role="presentation" xmlns="https://www.w3.org/2000/svg" viewBox="0 0 576 512" data-fa-i2svg=""><path fill="currentColor" d="M224 358.857c-37.599 0-73.027-6.763-104.143-18.7-31.375 24.549-69.869 39.508-110.764 43.796a8.632 8.632 0 0 1-.89.047c-3.736 0-7.111-2.498-8.017-6.061-.98-3.961 2.088-6.399 5.126-9.305 15.017-14.439 33.222-25.79 40.342-74.297C17.015 266.886 0 232.622 0 195.429 0 105.16 100.297 32 224 32s224 73.159 224 163.429c-.001 90.332-100.297 163.428-224 163.428zm347.067 107.174c-13.944-13.127-30.849-23.446-37.46-67.543 68.808-64.568 52.171-156.935-37.674-207.065.031 1.334.066 2.667.066 4.006 0 122.493-129.583 216.394-284.252 211.222 38.121 30.961 93.989 50.492 156.252 50.492 34.914 0 67.811-6.148 96.704-17 29.134 22.317 64.878 35.916 102.853 39.814 3.786.395 7.363-1.973 8.27-5.467.911-3.601-1.938-5.817-4.759-8.459z"></path></svg>
</span>
    <span class="sr-only">Comments</span>
        </a>`
        socialLinksContainer.append(tntComments); 
});
      
    
    </script>

    <!------ id=1 Close Sticky Note ---------><!-- <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script> -->
    <!------ End of Close Sticky Note --------->
  
  <!------ id=2 Story Continued Below #1  ---------><!-- <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');
        $(html).insertBefore(target);
    });
    </script> -->
    <!------ End of Story Continued Below #1  --------->


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a348c53a-1224-11e6-ab83-830af83d228c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Fred%20Kalmbach" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Fred Kalmbach" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/a/34/8c5/a348c53a-1224-11e6-ab83-830af83d228c.b0f6b078ba27d5976eae44d0f7964f19.png?_dc=1466117782" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Fred%20Kalmbach" rel="author" class="tnt-user-profile-link tnt-user-name">Fred Kalmbach</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com//theadvocatebr" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/fkalmbach" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:fkalmbach@theadvocate.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a348c53a-1224-11e6-ab83-830af83d228c" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a348c53a-1224-11e6-ab83-830af83d228c&amp;s=start_time&amp;sd=desc" data-subject="Fred Kalmbach" data-description="Whenever Fred Kalmbach posts new content, you'll get an email delivered to your inbox with a link." data-name="Fred Kalmbach notification" data-author-id="a348c53a-1224-11e6-ab83-830af83d228c" data-user-url="https://www.theadvocate.com/users/">
        <i class="fas tnt-star"></i> Follow Fred Kalmbach
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.theadvocate.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.theadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.theadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fbusiness%2Farticle_56215326-337e-11ed-8f74-139385c7e92f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-706831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706831" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706831');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034361" class="tncms-block"><section id="block-1034361" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1034361 ">
        <div class="block-title-inner">
            <h3>
                
                Shopping
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1034361 text-muted">
        <p>Purchases made via links on our site may earn us an affiliate commission</p>
    </div>
</div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_5ac53888-4f2d-11ec-91d7-7324275185ef.html" class="tnt-asset-link"  aria-label="Save 28% on this massaging footrest for the ultimate stress relief">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Save 28% on this massaging footrest for the ultimate stress relief"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_5ac53888-4f2d-11ec-91d7-7324275185ef.html" >
        
        

                
                    Save 28% on this massaging footrest for the ultimate stress relief
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-9e12f073-3ed2-5307-9a84-174389f52d68" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e12f073-3ed2-5307-9a84-174389f52d68 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_fc2a5736-4f2c-11ec-bbaa-4bc4cf1380bc.html" class="tnt-asset-link"  aria-label="Here’s a top performing Apple computer for a price that will blow your mind">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Here’s a top performing Apple computer for a price that will blow your mind"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_fc2a5736-4f2c-11ec-bbaa-4bc4cf1380bc.html" >
        
        

                
                    Here’s a top performing Apple computer for a price that will blow your mind
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1034361-b912efda-4a93-561b-8016-e232d0c8cd04" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b912efda-4a93-561b-8016-e232d0c8cd04 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_9778a41e-4f2c-11ec-9608-df59c9af1c4c.html" class="tnt-asset-link"  aria-label="Get Cyber Monday savings on this 4-star-reviewed data back up system">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Get Cyber Monday savings on this 4-star-reviewed data back up system"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_9778a41e-4f2c-11ec-9608-df59c9af1c4c.html" >
        
        

                
                    Get Cyber Monday savings on this 4-star-reviewed data back up system
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1384223" class="tncms-block"><!--this is the revcontent block --><div id="rc-widget-e8b613" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269234"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
<!-- end revcontent --></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-expand padding-bottom">
                    <a href="/baton_rouge/news/business/article_56215326-337e-11ed-8f74-139385c7e92f.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View comments</a>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-715123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715123" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1408614" class="tncms-block"><style>

.block-title-override {
    margin-bottom: 10px !important;
}

#tncms-block-1408614 {
    min-height: 400px;
}
/* Spinner */
.recommended-for-you-spinner-wrapper {
  position: absolute;
  height: 100px;
  width: 100px;
  position: absolute;
  left: 50%;
  margin-left: -50px;
}
.recommended-for-you-spinner {
  box-shadow: 0 3px 10px rgb(0 0 0 / 0.2);
  font-size: 10px;
  margin: 50px auto;
  text-indent: -9999em;
  width: 7.2em;
  height: 7.2em;
  border-radius: 50%;
  background: #ffffff;
  background: -moz-linear-gradient(
    left,
    #ffffff 10%,
    rgba(255, 255, 255, 0) 42%
  );
  background: -webkit-linear-gradient(
    left,
    #ffffff 10%,
    rgba(255, 255, 255, 0) 42%
  );
  background: -o-linear-gradient(left, #ffffff 10%, rgba(255, 255, 255, 0) 42%);
  background: -ms-linear-gradient(
    left,
    #ffffff 10%,
    rgba(255, 255, 255, 0) 42%
  );
  background: linear-gradient(
    to right,
    #ffffff 10%,
    rgba(255, 255, 255, 0) 42%
  );
  position: relative;
  -webkit-animation: load3 1.4s infinite linear;
  animation: load3 1.4s infinite linear;
  -webkit-transform: translateZ(0);
  -ms-transform: translateZ(0);
  transform: translateZ(0);
}

.recommended-for-you-spinner::before {
  width: 50%;
  height: 50%;
  background: #CE181E;
  border-radius: 100% 0 0 0;
  position: absolute;
  top: 0;
  left: 0;
  content: "";
}
.recommended-for-you-spinner::after {
  background: url("https://blox-custom-resources.s3.amazonaws.com/images/companyLogos/the_advocate/LOGO-TheAdvocate-SecondaryMark-Dark.png")
    no-repeat;
  background-position: center;
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
  width: 60%;
  height: 60%;
  object-fit: contain;
  border-radius: 50%;
  content: "";
  margin: auto;
  position: absolute;
  top: 0;
  left: 0;
  bottom: 0;
  right: 0;
}

@-webkit-keyframes load3 {
  0% {
    -webkit-transform: rotate(0deg);
    transform: rotate(0deg);
  }
  100% {
    -webkit-transform: rotate(360deg);
    transform: rotate(360deg);
  }
}
@keyframes load3 {
  0% {
    -webkit-transform: rotate(0deg);
    transform: rotate(0deg);
  }
  100% {
    -webkit-transform: rotate(360deg);
    transform: rotate(360deg);
  }
}

@media only screen and (max-width: 600px) {
#tncms-block-1401929 {
    padding-top: 20px;
}
}

/* END OF SPINNER */

</style>

<div class="block-title block-title-override">
     <div class="block-title-inner">
        <h3 style="padding-bottom: 4px">For You, from The Advocate</h3>
     </div>   
    </div>
  <div id="recommended-for-you-spinner-wrapper" class="recommended-for-you-spinner-wrapper">
        <div class="recommended-for-you-spinner"></div>
    </div>
<section id="forYou_theadvocate">
</section>

<script>
function waitUntilElementLoad(selector,  delay) {
    if(document.querySelector(selector) != null){
        document.getElementById("recommended-for-you-spinner-wrapper").style.display = "none";
    } else setTimeout(()=>waitUntilElementLoad(selector, delay), delay);
}

waitUntilElementLoad(".bcRecommendations", 1000);
</script></div><div id="tncms-block-729392" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729392" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729392');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-711376" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711376" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711376');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  

<!------- id=1 Gambit Festival Placeholder ---------><!-- <script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script> -->
<!------- End of Gambit Festival Placeholder ------------->

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706942" class="tncms-block"><section id="block-706942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706942 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/baton_rouge/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/baton_rouge/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/baton_rouge/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainmentlife"  href="/baton_rouge/entertainment_life/"  tabindex="0" >
                    <span class="nav-label ">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706947" class="tncms-block"><section id="block-706947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.nola.com/app/forms/subscribe/digital"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-digital-advertising"  href="/advertise/"  tabindex="0" >
                    <span class="nav-label ">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-helpcontact-us"  href="/help/"  tabindex="0" >
                    <span class="nav-label ">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rss-feeds"  href="/site/feeds.html"  tabindex="0" >
                    <span class="nav-label ">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-media-kit"  href="https://georgesmediagroup.com/Resources/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Media Kit</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eedition"  href="http://eedition.theadvocate.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">eEdition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Teacher's Link</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ink-settings"  href="https://www.theadvocate.com/site/ink_settings_advocate.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Ink Settings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reviewing-the-record"  href="https://www.nola.com/reviewingtherecord"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Reviewing the Record</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706946" class="tncms-block"><section id="block-706946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706946 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://jobs.nola.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">NIE</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="https://classifieds.theadvocate.com/marketplace/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-homes"  href="https://homes.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-706938" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p>
<p>Need help? </p>
        <ul><li><a href="https://myaccount.nola.com/ta/home">Report a delivery issue</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Create a temporary stop</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Sign up for recurring payments</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Pay your bill</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Update your billing info</a></li>
        </ul></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  

<!-- id=3 Footer Link --><script>
let anchorSubscribe = document.querySelector(".tnt-section-subscribe");

let separationSpan = document.createElement("span");
separationSpan.innerHTML = " | ";

anchorSubscribe.after(separationSpan);

let anchorGroups = document.createElement("a");
anchorGroups.setAttribute("href", "https://theadvocate.com/groups");
anchorGroups.setAttribute("target", "_blank");
anchorGroups.setAttribute("rel", "noopener");

let spanGroups = document.createElement("span");
spanGroups.innerHTML = "Groups";

anchorGroups.appendChild(spanGroups);

separationSpan.after(anchorGroups);
</script>
<!-- End of Footer Link -->


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("56215326-337e-11ed-8f74-139385c7e92f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
   
   <!---------  id=1 Parsley Tracker  -----------><script id="parsely-cfg" src="//cdn.parsely.com/keys/theadvocate.com/p.js"></script>
    <!---------  End of Parsley Tracker  ----------->
    
    <!----- id=2 TADV GTA
    Event snippet for TADV - Subscriptions - Retargeting - TADV on : Please do not remove.
    Place this snippet on pages with events you’re tracking. 
    Creation date: 04/05/2021
    --><!-- <script>
      gtag('event', 'conversion', {
        'allow_custom_scripts': true,
        'send_to': 'DC-10560780/invmedia/tadv-0+standard'
      });
    </script>
    <noscript>
    <img src="https://ad.doubleclick.net/ddm/activity/src=10560780;type=invmedia;cat=tadv-0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/>
    </noscript> -->
    <!----- End of TADV GTM: Please do not remove ----->
    
   <!---------  id=3 Blueconic Targeting Params  ----------->
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["baton_rouge/news/business"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#hpbr"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-708412'),
            query_input = d.getElementById('site-search-708412-term'),
            search_dropdown = d.getElementById('site-search-708412-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-708412 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-709341'),
            query_input = d.getElementById('site-search-709341-term'),
            search_dropdown = d.getElementById('site-search-709341-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-709341 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>