
  













<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="RINOs and DINOs are under heavy attack." />
<meta name="author" content="RON FAUCHEUX" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg?crop=990%2C520%2C0%2C70&amp;resize=990%2C520&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="520" />
<meta property="og:title" content="Ron Faucheux: RINOs and DINOs get no respect, but they should" />
<meta property="og:description" content="RINOs and DINOs are under heavy attack." />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="Opinion | The Advocate" />
<meta property="fb:app_id" content="420458476088177" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta property="fb:pages" content="116940102523" />
<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />
<meta property="fb:pages" content="44475185587" />
<meta property="fb:pages" content="1439333899611404" />
<meta property="fb:pages" content="200615320071510" />
<meta property="tncms:ads" content="smart,lazyload,refresh_timer" />
<meta name="parsely-post-id" content="db0d5db4-6377-11ec-87ab-53cb79d5ab94" />
<meta name="parsely-title" content="Ron Faucheux: RINOs and DINOs get no respect, but they should" />
<meta name="parsely-link" content="https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" />
<meta name="parsely-network-canonical" content="https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg?crop=990%2C520%2C0%2C70&amp;resize=990%2C520&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2022-01-02T18:00:00-0600" />
<meta name="parsely-section" content="Opinion | The Advocate" />
<meta name="parsely-author" content="RON FAUCHEUX" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1609968058"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700%7CNoto+Serif:400,700%7COpen+Sans+Condensed:300,700%7CLora:400,700%7CMontserrat:400,500,600,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"RON FAUCHEUX","presentation":null,"start_hour":"18","id":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","app":"editorial","ga_page":"\/baton_rouge\/opinion\/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Sunday","author":"","asset_section":"baton_rouge\/opinion","pageTitle":"Ron Faucheux: RINOs and DINOs get no respect, but they should | Opinion | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"opinion","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,opinion","weather_temp":34,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","asset_headline":"Ron Faucheux: RINOs and DINOs get no respect, but they should","asset_byline":"BY RON FAUCHEUX","asset_pub_date":"01\/02\/2022","asset_pub_time":"6:00 pm","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/opinion\/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html","articlePublishTime":"2022-01-02T18:00:00-06:00","articleUpdateTime":"2022-01-02T18:00:00-06:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/baton_rouge\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"RON FAUCHEUX","presentation":null,"start_hour":"18","id":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","app":"editorial","ga_page":"\/baton_rouge\/opinion\/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"},"vendor":{"outbrain":"disabled","taboola":"","parsely":"theadvocate.com","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":275},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Sunday","author":"","asset_section":"baton_rouge\/opinion","pageTitle":"Ron Faucheux: RINOs and DINOs get no respect, but they should | Opinion | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"opinion","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,opinion","weather_temp":34,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","asset_headline":"Ron Faucheux: RINOs and DINOs get no respect, but they should","asset_byline":"BY RON FAUCHEUX","asset_pub_date":"01\/02\/2022","asset_pub_time":"6:00 pm","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/opinion\/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html","articlePublishTime":"2022-01-02T18:00:00-06:00","articleUpdateTime":"2022-01-02T18:00:00-06:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '9dc16fc1-8564-4694-aba5-9c26b9c6a6fc',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,1], [320,2], [320,50]]).addSize([768, 0], [[2,1], [728,2], [320,50], [728,90]]).addSize([992, 0], [[2,1], [728,2], [728,90], [970,250]]).addSize([1200, 0], [[2,1], [728,2], [728,90], [970,250]]).build();
                gptAdSlots['ad-723261'] = googletag.defineSlot(adUnit, [[2,1],[320,2],[320,50],[728,2],[728,90],[970,250]], 'ad-723261').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-723261'].setTargeting('pos', ['ADV-970x250-AboveHeader','ADV-728x90-AboveHeader','ADV-320x50-AboveHeader']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710083'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710083').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710083'].setTargeting('pos', ['ADV-180x90-DogEar-Left']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [180,90]).addSize([1200, 0], [180,90]).build();
                gptAdSlots['ad-710084'] = googletag.defineSlot(adUnit, [[180,90]], 'ad-710084').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-710084'].setTargeting('pos', ['ADV-180x90-DogEar-Right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            
                gptAdSlots['ad-707137'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707137').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707137'].setTargeting('pos', ['ADV-2x1-BottomBar']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            
                gptAdSlots['ad-707135'] = googletag.defineSlot(adUnit, [2, 1], 'ad-707135').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707135'].setTargeting('pos', ['ADV-2x1-Interstitial']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [[2, 1], [970, 150]]).addSize([1200, 0], [[2, 1], [970, 150]]).build();
                gptAdSlots['ad-707136'] = googletag.defineSlot(adUnit, [[2,1],[970,150]], 'ad-707136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707136'].setTargeting('pos', ['ADV-2x1-SlidingBillboard','ADV-970x150']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://widget.fotomoto.com/stores/script/e21130eb01fbb5774dea657532081d404b70c561.js?api=true"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            
                gptAdSlots['ad-706831'] = googletag.defineSlot(adUnit, [2, 1], 'ad-706831').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706831'].setTargeting('pos', ['CCP-2x1-Connatix']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [[300,250],[300,600]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-715123'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-715123').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715123'].setTargeting('pos', ['ADV-300x250-IAB1','ADV-300x600-IAB1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-729392'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-729392').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-729392'].setTargeting('pos', ['ADV-300x250-IAB2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/185186999/theadvocate.com/baton_rouge/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50], [300,250]]).addSize([768, 0], [[320,50], [300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-711376'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[300,600]], 'ad-711376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-711376'].setTargeting('pos', ['ADV-300x600-StickyAd-1','ADV-300x250-StickyAd-1','ADV-320x50-StickyAd-1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ if (typeof Storage !== "undefined") {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
                if (targetingParamStr) {
                    googletag.cmd.push(function(){
                        var targetingParameters = JSON.parse(targetingParamStr);

                        // set page-level targeting parameters
                        jQuery.each(targetingParameters, function (index, param) {
                            window.googletag.pubads().setTargeting(param.key, param.value);
                        });
                    });
                }
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ron Faucheux: RINOs and DINOs get no respect, but they should | Opinion | theadvocate.com</title>
    <!-- Blueconic --><script src="https://c256.theadvocate.com/script.js"></script><!-- End Blueconit -->
    <!-- Blueconic added script to help with timing issue for Engage buttons -->
    <script type="text/javascript">
                document.addEventListener('onFinish', function() {
                                window.navigaOnFinishCalled = true;
                }, false);
</script>
    <!-- End Blueconic -->
    
   
        <!-- Naviga Subscribe -->
        <script src="https://loader-cdn.azureedge.net/prod/nola/loader.min.js"></script>
  



            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #111; color: #aaa; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #888; }.search-redesign .top-breakout > .row { max-width: 1200px; }</style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <script> $(document).ready(function() { var target = $('#fixed-big-ad-top-asset'); var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>'); $(html).insertBefore(target); }); </script> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Ron Faucheux: RINOs and DINOs get no respect, but they should | Opinion | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=baton_rouge/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


     <!------- NOT IN USE OR MAYBE -------->
     
         <!------- abCohort param --------><script>
            function alleyGetParameterByName(name) { 
                var testName = name.replace(/[\[\]]/g, '\\$&'); 
                var regex = new RegExp('[?&]' + testName + '(=([^]*)|&|#|$)'), 
                    results = regex.exec(window.location.href); 
                if (!results) return null; 
                if (!results[2]) return null; 
                return decodeURIComponent(results[2].replace(/\+/g, ' ')); 
            }
            var abCohort = alleyGetParameterByName('ab-cohort');
            if (abCohort) { 
                googletag.cmd.push(function(){
                    googletag.pubads().setTargeting('abCohort', abCohort);
                });
            }
        </script>
        
        <!------- End of abCohort param -------->
      
      <!------- carousel Images on class big-re-seatch -------->
        
           <script type="text/javascript">
   $(function() {
    var images = ['search1a.jpg', 'search2a.jpg', 'search3a.jpg', 'search4a.jpg'];
    $('.big-re-search .search-form-container .centered-content-stage').css({'background': 'url(global/resources/images/re/' + images[Math.floor(Math.random() * images.length)] + ')  no-repeat center center'});
   });
  </script>
       <!------- End of carousel Images on class big-re-seatch -------->
       
       
        <!------- React NAtive IOS -------->
       
           <script>
        window.addEventListener("DOMContentLoaded", function(event) {
            if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
                console.log("Detected React Native user agent", navigator.userAgent);
                document.body.style.border = 0;
                document.querySelector("#site-navbar-container").style.display = "none";  
            }
        });
    </script>
    
         <!------- ENd of React NAtive IOS -------->
        
     
     <!------- END OF NOT IN USE OR MAYBE --------><script>
        googletag.cmd.push(function(){
            googletag.pubads().setTargeting('zeus', 'notapplied');
        });
    </script>



  
      
          <!-- Begin Facebook IA setup -->
              <!-- End Facebook Pixel Code -->
              <script>
                !function(f,b,e,v,n,t,s)
                {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t,s)}(window, document,'script',
                'https://connect.facebook.net/en_US/fbevents.js');
                fbq('init', '313912083439906');
                fbq('track', 'ViewMeter');
                fbq('track', 'ViewContent');
                fbq('track', 'CreateAccount');
                fbq('track', 'LogIntoAccount');
                fbq('track', 'InitiateCheckout');
                fbq('track', 'Subscribe');
                fbq('track', 'Cancel');
              </script>
              <noscript>
                  <img height="1" width="1" style="display:none" src=https://www.facebook.com/tr?id=313912083439906&ev=PageView&noscript=1/>
              </noscript>
              <!-- End Facebook Pixel Code -->
              <!--<meta property="article:content_tier" content="metered"/>-->
          <!-- end Facebook IA setup -->
  
  
  <script id="ns_script_dc" data-key="21c43fbb-9353-4aaf-87ff-7a0dea9eb30c" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
    
    


    <script>
        $(function(){
            $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
        });
    </script><script>
        $(window).on('load', function() {
            $('.tnt-ads.dfp-rendered').each(function() {
                var dfpAds = $(this).attr('data-dfp-size');
                if (dfpAds == '[320, 50]') {
                    $(this).addClass('dfp-margin-left');
                }
            });
        });
    </script>

    <script>
        $(function(){
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-summary-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
        });
    </script>

    

    <script>
        $(function(){
            if ($('#asset-content').length) {
                $("#asset-content").each(function() {
                    $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
                });
            }
        });
    </script>

    <script>
        $(function() {
            if ($('.read-more-link').length) {
                $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
            }
        });
    </script>

    
        <script>
            $(function() {
                $('.asset-content .inline-asset .card-body a').each(function() {
                    $(this).attr('target', '_BLANK');
                });
            });
        </script>
    

    <!-- Mather tracking begin -->

    <script type="text/javascript">
    // The Advocate
    // Place this tagging anywhere on your page or install with Google Tag Manager
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma61984','389889500','all');
    </script>
    <!-- Mather tracking end -->

    <!-- Pushly --><link rel="manifest" href="/app/_top/manifest.json" />
        <script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm" async></script>
        <script>
          var PushlySDK = window.PushlySDK || [];
          function pushly() { PushlySDK.push(arguments) }
          pushly('load', {
            domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
            sw: '/app/_top/pushly-sdk-worker.js'
          });
        </script>
  
    <!-- End Pushly -->
    
    
    <!-- Outbrain --><!-- End Outbrain -->
    
     <!-- Outbrain -->
    <script type="text/javascript" defer src="//widgets.outbrain.com/outbrain.js"></script>
    <!-- End Outbrain --><!--Comscore-->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15284153" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/></noscript>
    <!-- End comScore Tag --><!-- Nativo -->
        
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    <!-- End Nativo -->
    
    <!-- Social News Desk subscription retargeting pixel -->
    
    <!-- Global site tag (gtag.js) - Google Marketing Platform -->

    <!-- Begin Social News Desk subscription retargeting pixel -->
        <!--
        Start of global snippet: Please do not remove
        Place this snippet between the <head> and </head> tags on every page of your site.
        -->
        <!-- Global site tag (gtag.js) - Google Marketing Platform -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=DC-10560780"></script>
        <script>
        //GTM-MZHPQ5
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());
        gtag('config', 'DC-10560780');
        </script>
        <!-- End of global snippet: Please do not remove -->
    <!-- End Social News Desk subscription retargeting pixel -->

<!-- End of global snippet: Please do not remove -->
    
    <!-- End Social News Desk subscription retargeting pixel -->
    
    
      <!-- Blockthrough ad blocker tracking -->
      <script src="//theadvocate-com.videoplayerhub.com/videoplayer.js" async></script><meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html -->
    <!-- this.url.url = /baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html -->

    

    

    <!-- Naviga Subscribe -->
   <script>
    let loginButton = $(".MG2login"); 
    let logoutButton = $(".MG2logout"); 
    let activationButton = $(".MG2activation"); 
    let myAccountButton = $(".MG2MyAccount"); 
    let subscribeButton = $(".MG2Subscribe");
    
    let nameContainer = $("#nav-user-firstName");

   //naviga loader script init
    MG2Loader.init({
            plugins: [{
                    name: "FP",
                    initOptions: {
                            version: "nola",
                            environment: "prod"
                    }
            }, {
                    name: "DL",
                    initOptions: {
                            version: "nola",
                            collectors: ["connext"],
                            tagManager: "GTM",
                            containerId: "GTM-W6K8XP3"
                    }
            }, {
                    name: "NXT",
                    initOptions: {
                            clientCode: "nola",
                            environment: "prod",
                            siteCode: "TA",
                            configCode: "ta_Default",
                            userAuthenticationTime: 365,
                            debug: false,
                            silentmode: false,
                            publicEventHandlers: {
                    onNotAuthorized: function(eventData) {
                    
                    
        if (typeof document.getElementById("newsletters_emailAddress") != "undefined" && document.getElementById("newsletters_emailAddress") != null && document.getElementById("newsletters_emailAddress")) {
            document.getElementById("newsletters_emailAddress").setAttribute("value", "");
          }                    
                        
                                $(".nav-account-container").css({ visibility: "hidden" });
                                $(".open-setting-container").css({ visibility: "hidden" });
                                $(".nav-signIn-container").css({ visibility: "visible" });
                        
                        $(".MG2login").show();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").hide();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").hide();
                    },
                    onAuthorized: function(eventData) {
                        $(".MG2login").hide();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").show();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").show()
                    },
                    onHasNoActiveSubscription: function(eventData) {
                        $(".MG2login").hide();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").show();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").show()
                    },
                    onHasAccessNotEntitled: function(eventData) {
                        $(".MG2login").hide();
                        $(".MG2Subscribe").show();
                        $(".MG2activation").show();
                        $(".MG2MyAccount").hide();
                        $(".MG2logout").show()
                    },
                    onHasAccess: function(eventData) {
                    
        let userEmail = eventData.EventData.MG2AccountData.Email;
        
        if (typeof document.getElementById("newsletters_emailAddress") != "undefined" && document.getElementById("newsletters_emailAddress") != null && document.getElementById("newsletters_emailAddress")) {
            document.getElementById("newsletters_emailAddress").setAttribute("value", userEmail);
          }                    
                        
                                let firstName = eventData.EventData.MG2AccountData.DigitalAccess.Subscription.FirstName;
                                let formattedName = `Hi, ${firstName[0]}${firstName.slice(1).toLowerCase()}!`;
                        
                                $( "#nav-user-firstName" ).html(formattedName);
                                
                                $(".nav-signIn-container").css({ visibility: "hidden" });
                                $(".nav-account-container").css({ visibility: "visible" });
                                $(".open-setting-container").css({ visibility: "visible" });
                        
                        
                        $(".MG2login").hide();
                        $(".MG2Subscribe").hide();
                        $(".MG2activation").hide();
                        $(".MG2MyAccount").show();
                        $(".MG2logout").show()
                    }
                }
                    }
            }]
    });
   
   </script>
   <!-- end naviga loader script init -->    
   
<!-- Facebook tracing pixel, added 12/28/20 at Kyle Whitfields request for Social News Desk project -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '3584133608349192');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=3584133608349192&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- End Facebook tracking pixel -->



        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-db0d5db4-6377-11ec-87ab-53cb79d5ab94  section-baton-rouge section-opinion type-article infinity-disabled" data-path="/baton_rouge/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbaton_rouge%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=RON+FAUCHEUX&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=db0d5db4-6377-11ec-87ab-53cb79d5ab94&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=275&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Sunday&amp;author=&amp;asset_section=baton_rouge%2Fopinion&amp;pageTitle=Ron+Faucheux%3A+RINOs+and+DINOs+get+no+respect%2C+but+they+should+%7C+Opinion+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=baton_rouge&amp;taxonomy_2=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=baton_rouge&amp;blox_sections=baton_rouge%2Copinion&amp;weather_temp=34&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=db0d5db4-6377-11ec-87ab-53cb79d5ab94&amp;asset_headline=Ron+Faucheux%3A+RINOs+and+DINOs+get+no+respect%2C+but+they+should&amp;asset_byline=BY+RON+FAUCHEUX&amp;asset_pub_date=01%2F02%2F2022&amp;asset_pub_time=6%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html&amp;articlePublishTime=2022-01-02T18%3A00%3A00-06%3A00&amp;articleUpdateTime=2022-01-02T18%3A00%3A00-06%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbaton_rouge%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=RON+FAUCHEUX&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=db0d5db4-6377-11ec-87ab-53cb79d5ab94&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.parsely=theadvocate.com&amp;tncms.vendor.chartbeat=48330&amp;tncms.vendor.comscore=15284153&amp;tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&amp;tncms.system.render_time=275&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;asset_pub_day=Sunday&amp;author=&amp;asset_section=baton_rouge%2Fopinion&amp;pageTitle=Ron+Faucheux%3A+RINOs+and+DINOs+get+no+respect%2C+but+they+should+%7C+Opinion+%7C+theadvocate.com&amp;comscore=15284153&amp;quantcast=p-zRfS0hn7ZaZRW&amp;chartbeat=48330&amp;taxonomy_1=baton_rouge&amp;taxonomy_2=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=theadvocate.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=baton_rouge&amp;blox_sections=baton_rouge%2Copinion&amp;weather_temp=34&amp;weather_conditions=Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_id=db0d5db4-6377-11ec-87ab-53cb79d5ab94&amp;asset_headline=Ron+Faucheux%3A+RINOs+and+DINOs+get+no+respect%2C+but+they+should&amp;asset_byline=BY+RON+FAUCHEUX&amp;asset_pub_date=01%2F02%2F2022&amp;asset_pub_time=6%3A00+pm&amp;asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html&amp;articlePublishTime=2022-01-02T18%3A00%3A00-06%3A00&amp;articleUpdateTime=2022-01-02T18%3A00%3A00-06%3A00&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id="above-header" class="container">
        <div class="row">
            <div id="tncms-region-global-top-full-width" class="tncms-region "><div id="tncms-block-723261" class="tncms-block breakout-ad-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-723261" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-723261');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.theadvocate.com/tncms/admin/editorial-asset/?edit=db0d5db4-6377-11ec-87ab-53cb79d5ab94"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-708413" class="tncms-block mobile-umbrella-links"><section id="block-708413" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-708414" class="tncms-block mobile-umbrella-links"><section id="block-708414" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.nola.com/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-708415" class="tncms-block mobile-umbrella-links"><section id="block-708415" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-1070069" class="tncms-block mobile-umbrella-links"><section id="block-1070069" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/lake_charles/">
                <button type="button" class="btn btn-default btn-sm">Lake Charles</button>
            </a></div>
</article></section></div><div id="tncms-block-708417" class="tncms-block mobile-umbrella-links"><section id="block-708417" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-1017193" class="tncms-block"><div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" class="MG2login" data-mg2-action="login">
                    <button type="button" class="btn btn-default btn-sm">Log in</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://www.nola.com/app/forms/subscribe/digital?g2i_source=advocatenavbar&amp;g2i_campaign=advocatesubscribebuttonmobile" style="display:none" class="MG2Subscribe" data-mg2-action="subscribe">
                    <button type="button" class="btn btn-default btn-sm">Subscribe</button>
                </a>
            </div>
        </article></section></div>

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">
                    <button type="button" class="btn btn-default btn-sm">View E-Edition</button>
                </a>
            </div>
        </article></section></div>
        <div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="https://www.theadvocate.com/newsletters/">
                    <button type="button" class="btn btn-default btn-sm">Newsletters</button>
                </a>
            </div>
        </article></section></div>
        

<div class="tncms-block mobile-umbrella-links">
    <section class="block emphasis-h3   "><article class="card promo media"><div class="media-body">
                <a href="#" style="display:none" id="MG2logout" class="MG2logout" data-mg2-action="logout">
                    <button type="button" class="btn btn-default btn-sm">Log out</button>
                </a>
            </div>
        </article></section></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/crime_police/"  class="nav-link tnt-section-crime-police">Crime / Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/news/weather_traffic/"  class="nav-link tnt-section-weather-traffic">Weather / Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_orleans/sports/saints/"  class="nav-link tnt-section-saints">Saints</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/scott_rabalais/"  class="nav-link tnt-section-scott-rabalais">Scott Rabalais</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/southern/"  class="nav-link tnt-section-southern">Southern</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/new_orleans/sports/pelicans/"  class="nav-link tnt-section-pelicans">Pelicans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-ragin-cajuns">UL Ragin' Cajuns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bet.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-betting">Sports Betting</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://bet.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sports-betting">Sports Betting</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/"  class="nav-link tnt-section-entertainmentlife">Entertainment/Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/acts_of_kindness/"  class="nav-link tnt-section-acts_of_kindness">Acts_of_kindness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/acadiana/entertainment_life/local_events/"  class="nav-link tnt-section-calendar-the-advocate">Calendar | The Advocate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/movies_tv/"  class="nav-link tnt-section-moviestv">Movies/TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/food_restaurants/"  class="nav-link tnt-section-foodrestaurants">Food/Restaurants</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/health_fitness/"  class="nav-link tnt-section-health-fitness">Health Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/home_garden/"  class="nav-link tnt-section-home-garden">Home Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/pam_bordelon/"  class="nav-link tnt-section-pam-bordelon-the-advocate">Pam Bordelon | The Advocate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/danny_heitman/"  class="nav-link tnt-section-danny-heitman">Danny Heitman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/entertainment_life/smiley_anders/"  class="nav-link tnt-section-smiley-anders">Smiley Anders</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="nola.com/opinions/stephanie_grace"  class="nav-link tnt-section-stephanie-grace">Stephanie Grace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/lanny_keller/"  class="nav-link tnt-section-lanny-keller">Lanny Keller</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/walt_handelsman/"  class="nav-link tnt-section-walt-handelsman">Walt Handelsman</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/mark_ballard/"  class="nav-link tnt-section-mark-ballard">Mark Ballard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/ed_pratt/"  class="nav-link tnt-section-ed-pratt">Ed Pratt</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/jeff_sadow/"  class="nav-link tnt-section-jeff-sadow">Jeff Sadow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/baton_rouge/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.nola.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://homes.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.theadvocate.com/baton_rouge/entertainment_life/real_estate/virtual_home_tours/"  target="_blank" rel="noopener" class="nav-link tnt-section-virtual-home-tours">Virtual Home Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-5-neighborhood-tours">Area 5 - Neighborhood Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-4-6-neighborhood-tours">Areas 4 & 6 - Neighborhood Tours</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-1-2-10">Areas 1, 2 & 10</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-9-neighborhood-tours">Area 9 - Neighborhood Tours</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://store.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-store">Store</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708412" class="tncms-block hidden-md hidden-lg"><section id="block-708412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708412" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-708412" aria-labelledby="site-search-button-708412" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-708412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-708412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708412').submit();
        return false;
    });

    $('#site-search-708412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">  

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      


    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-710083" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710083" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710083');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-708382" class="tncms-block mast-logo"><section id="block-708382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=540%2C101 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=640%2C120 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=750%2C141 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=990%2C186 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1035%2C194 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1200%2C225 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1333%2C250 1333w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=1476%2C277 1476w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/01bba144-12f9-11e6-8057-fbd142f53b55.png?resize=2008%2C377 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2083"
                height="391"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-710084" class="tncms-block ad-dog-ear"><div class="tnt-ads-container text-center  " >
        <div id="ad-710084" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710084');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1148265" class="tncms-block"><style>
.subscribe-navigation-color {
    background-color: #CE181E !important; 
    color: white !important;
}

.subscribe-navigation-color:hover {
    background-color: black !important;
    
}

</style><div class="header-umbrella-navigation left">
<ul class="list-inline"><li class="current-section"><a href="/">Baton Rouge</a></li>
<li class><a href="https://www.nola.com/">New Orleans</a></li>
<li class><a href="https://www.theadvocate.com/acadiana/">Acadiana</a></li>
<li class><a href="https://www.theadvocate.com/lake_charles/">Lake Charles</a></li>
<li class><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul></div>
<div class="header-umbrella-navigation-custom">
<ul class="list-inline"><div class="desktop-navbar"></div>  
<li><a href="#" style="display:none" class="MG2activation" data-mg2-action="activation"><strong>Activate</strong></a> </li>  
<li><a href="https://www.nola.com/app/forms/subscribe/digital?g2i_source=advocatenav&amp;g2i_campaign=advocatesubscribebuttondesktop" style="display:none" class="MG2Subscribe subscribe-navigation-color"><strong>Subscribe</strong></a></li>   
<li><a href="https://myaccount.nola.com/" style="display:none" class="MG2MyAccount"><strong>My account</strong></a></li>  
<li class="login"><a href="#" style="display:none" class="MG2activation" data-mg2-action="register">Activate</a>  </li>  
<li><a href="https://advocate-la.newsmemory.com/?editionStart=Baton+Rouge" target="_blank">View E-Edition</a></li>
<li><a href="https://www.theadvocate.com/newsletters/" target="_blank">Newsletters</a></li>
</ul></div></div></div></div>
                </div>
                 
            <div class="row custom-masthead">
            
                <div class="col-md-4" id="masthead-col-one-custom">
                    <div id="tncms-region-custom-masthead-left" class="tncms-region "></div>
                </div>
             
                <div class="col-md-4" id="masthead-col-two-custom">
                    <div id="tncms-region-custom-masthead-center" class="tncms-region "></div>
                </div>
            
                <div class="col-md-4" id="masthead-col-three-custom">
                    <div id="tncms-region-custom-masthead-right" class="tncms-region "></div>
                </div>
             
            </div>
            <div class="row custom-masthead">
                <div class="col-md-12 col-lg-12"><div id="tncms-region-custom-masthead-full-bottom" class="tncms-region "></div></div>
            </div>

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-708374" class="tncms-block"><section id="block-708374" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="56"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-709341" class="tncms-block 0site-search-image"><ul id="site-search-709341-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-709341" aria-labelledby="site-search-button-709341" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-709341-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-709341-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-709341" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-709341-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-709341').submit();
        return false;
    });

    $('#site-search-709341').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-709341 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-709341 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-709341-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-708377" class="tncms-block navbar-weather-block"><div id="weather-708377" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70810" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/baton_rouge/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/baton_rouge/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/communities/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-ascension"  href="/baton_rouge/news/communities/ascension/"  tabindex="0">
                    <span class="nav-label">Ascension</span>
                </a></li><li>
                <a class="nav-link   tnt-section-baker"  href="/baton_rouge/news/communities/baker/"  tabindex="0">
                    <span class="nav-label">Baker</span>
                </a></li><li>
                <a class="nav-link   tnt-section-east-feliciana"  href="/baton_rouge/news/communities/east_feliciana/"  tabindex="0">
                    <span class="nav-label">East Feliciana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-livingstontangipahoa"  href="/baton_rouge/news/communities/livingston_tangipahoa/"  tabindex="0">
                    <span class="nav-label">Livingston/Tangipahoa</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mid-city"  href="/baton_rouge/news/communities/mid_city/"  tabindex="0">
                    <span class="nav-label">Mid City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southeast"  href="/baton_rouge/news/communities/southeast/"  tabindex="0">
                    <span class="nav-label">Southeast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southside"  href="/baton_rouge/news/communities/southside/"  tabindex="0">
                    <span class="nav-label">Southside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-francisville"  href="/baton_rouge/news/communities/st_francisville/"  tabindex="0">
                    <span class="nav-label">St. Francisville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-st-helena"  href="/baton_rouge/news/communities/st_helena/"  tabindex="0">
                    <span class="nav-label">St. Helena</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-feliciana"  href="/baton_rouge/news/communities/west_feliciana/"  tabindex="0">
                    <span class="nav-label">West Feliciana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-westside"  href="/baton_rouge/news/communities/westside/"  tabindex="0">
                    <span class="nav-label">Westside</span>
                </a></li><li>
                <a class="nav-link   tnt-section-zachary"  href="/baton_rouge/news/communities/zachary/"  tabindex="0">
                    <span class="nav-label">Zachary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-education"  href="/baton_rouge/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/baton_rouge/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-police"  href="/baton_rouge/news/crime_police/"  tabindex="0">
                    <span class="nav-label">Crime / Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts"  href="/baton_rouge/news/courts/"  tabindex="0">
                    <span class="nav-label">Courts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State Politics</span>
                </a><ul id="main-nav_menu-child-3-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-elections"  href="/baton_rouge/news/politics/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legislature"  href="/baton_rouge/news/politics/legislature/"  tabindex="0">
                    <span class="nav-label">Legislature</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-weather-traffic"  href="/baton_rouge/news/weather_traffic/"  tabindex="0">
                    <span class="nav-label">Weather / Traffic</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-lsu"  href="/baton_rouge/sports/lsu/"  tabindex="0">
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-schools"  href="/baton_rouge/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-saints"  href="/new_orleans/sports/saints/"  tabindex="0">
                    <span class="nav-label">Saints</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scott-rabalais"  href="/baton_rouge/sports/scott_rabalais/"  tabindex="0">
                    <span class="nav-label">Scott Rabalais</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern"  href="/baton_rouge/sports/southern/"  tabindex="0">
                    <span class="nav-label">Southern</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pelicans"  href="/new_orleans/sports/pelicans/"  tabindex="0">
                    <span class="nav-label">Pelicans</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ul-ragin-cajuns"  href="/acadiana/sports/ul_lafayette/"  tabindex="0">
                    <span class="nav-label">UL Ragin' Cajuns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/baton_rouge/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-betting"  href="https://bet.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports Betting</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports-betting"  href="https://bet.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sports Betting</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-acts_of_kindness"  href="/baton_rouge/entertainment_life/acts_of_kindness/"  tabindex="0">
                    <span class="nav-label">Acts_of_kindness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/baton_rouge/entertainment_life/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-books"  href="/baton_rouge/entertainment_life/books/"  tabindex="0">
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar-the-advocate"  href="/acadiana/entertainment_life/local_events/"  tabindex="0">
                    <span class="nav-label">Calendar | The Advocate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moviestv"  href="/baton_rouge/entertainment_life/movies_tv/"  tabindex="0">
                    <span class="nav-label">Movies/TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/baton_rouge/entertainment_life/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-festivals"  href="/baton_rouge/entertainment_life/festivals/"  tabindex="0">
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/baton_rouge/entertainment_life/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/baton_rouge/entertainment_life/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mardi-gras"  href="/baton_rouge/entertainment_life/mardi_gras/"  tabindex="0">
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-foodrestaurants"  href="/baton_rouge/entertainment_life/food_restaurants/"  tabindex="0">
                    <span class="nav-label">Food/Restaurants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recipes"  href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  tabindex="0">
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-fitness"  href="/baton_rouge/entertainment_life/health_fitness/"  tabindex="0">
                    <span class="nav-label">Health Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/baton_rouge/entertainment_life/home_garden/"  tabindex="0">
                    <span class="nav-label">Home Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/baton_rouge/entertainment_life/cars/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/baton_rouge/entertainment_life/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pam-bordelon-the-advocate"  href="/baton_rouge/entertainment_life/pam_bordelon/"  tabindex="0">
                    <span class="nav-label">Pam Bordelon | The Advocate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-danny-heitman"  href="/baton_rouge/entertainment_life/danny_heitman/"  tabindex="0">
                    <span class="nav-label">Danny Heitman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-smiley-anders"  href="/baton_rouge/entertainment_life/smiley_anders/"  tabindex="0">
                    <span class="nav-label">Smiley Anders</span>
                </a></li><li>
                <a class="nav-link   tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-stephanie-grace"  href="nola.com/opinions/stephanie_grace"  tabindex="0">
                    <span class="nav-label">Stephanie Grace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lanny-keller"  href="/baton_rouge/opinion/lanny_keller/"  tabindex="0">
                    <span class="nav-label">Lanny Keller</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walt-handelsman"  href="/baton_rouge/opinion/walt_handelsman/"  tabindex="0">
                    <span class="nav-label">Walt Handelsman</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mark-ballard"  href="/baton_rouge/opinion/mark_ballard/"  tabindex="0">
                    <span class="nav-label">Mark Ballard</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-views"  href="/baton_rouge/opinion/our_views/"  tabindex="0">
                    <span class="nav-label">Our Views</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ed-pratt"  href="/baton_rouge/opinion/ed_pratt/"  tabindex="0">
                    <span class="nav-label">Ed Pratt</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jeff-sadow"  href="/baton_rouge/opinion/jeff_sadow/"  tabindex="0">
                    <span class="nav-label">Jeff Sadow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/baton_rouge/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://homes.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-virtual-home-tours"  href="https://www.theadvocate.com/baton_rouge/entertainment_life/real_estate/virtual_home_tours/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Virtual Home Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-5-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Area 5 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-areas-4-6-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Areas 4 & 6 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link   tnt-section-areas-1-2-10"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Areas 1, 2 & 10</span>
                </a></li><li>
                <a class="nav-link   tnt-section-area-9-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Area 9 - Neighborhood Tours</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="https://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-707137" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707137" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707137');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707135" class="tncms-block twobyone"><div class="tnt-ads-container text-center  " >
        <div id="ad-707135" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707135');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707136" class="tncms-block twobyone ad-bg-color-and-alignment"><div class="tnt-ads-container text-center  " >
        <div id="ad-707136" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707136');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1148268" class="tncms-block"><style>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</style></div><div id="tncms-block-1161930" class="tncms-block"><script>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</script></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal" class="carousel-inner"><div  class="item photo-8f379093-d0aa-5e34-8b74-d45af6d3a558">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ron Faucheux: RINOs and DINOs get no respect, but they should","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg"
                    
                    alt="U.S. Senate fails to override President Obama’s veto of Keystone XL pipeline bill _lowres"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="990"
                    height="660"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal" data-target=".caption-inner-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal collapse in"><div class="caption-text"><p>Associated Press photo by J. SCOTT APPLEWHITE Sen. John Hoeven, R-N.D., sponsor of the Keystone XL pipeline bill, left, and Sen. Joe Manchin, D-W.Va., the Democratic co-sponsor, center, leave the Senate chamber on Capitol Hill in Washington, D.C., on Wednesday after the GOP-controlled Senate failed to override President Barack Obama's veto of a bill to construct the Keystone XL pipeline.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fpolitics%2Fimage_8f379093-d0aa-5e34-8b74-d45af6d3a558.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/news/politics/image_8f379093-d0aa-5e34-8b74-d45af6d3a558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f379093-d0aa-5e34-8b74-d45af6d3a558"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20Senate%20fails%20to%20override%20President%20Obama%E2%80%99s%20veto%20of%20Keystone%20XL%20pipeline%20bill%20_lowres&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fpolitics%2Fimage_8f379093-d0aa-5e34-8b74-d45af6d3a558.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/news/politics/image_8f379093-d0aa-5e34-8b74-d45af6d3a558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f379093-d0aa-5e34-8b74-d45af6d3a558"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/news/politics/image_8f379093-d0aa-5e34-8b74-d45af6d3a558.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/news/politics/image_8f379093-d0aa-5e34-8b74-d45af6d3a558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f379093-d0aa-5e34-8b74-d45af6d3a558"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/8f379093-d0aa-5e34-8b74-d45af6d3a558" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f379093-d0aa-5e34-8b74-d45af6d3a558"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20U.S.%20Senate%20fails%20to%20override%20President%20Obama%E2%80%99s%20veto%20of%20Keystone%20XL%20pipeline%20bill%20_lowres&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fnews%2Fpolitics%2Fimage_8f379093-d0aa-5e34-8b74-d45af6d3a558.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f379093-d0aa-5e34-8b74-d45af6d3a558"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/news/politics/image_8f379093-d0aa-5e34-8b74-d45af6d3a558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f379093-d0aa-5e34-8b74-d45af6d3a558"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f379093-d0aa-5e34-8b74-d45af6d3a558-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f379093-d0aa-5e34-8b74-d45af6d3a558" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f379093-d0aa-5e34-8b74-d45af6d3a558" class="save-list-8f379093-d0aa-5e34-8b74-d45af6d3a558-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f379093-d0aa-5e34-8b74-d45af6d3a558" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ron Faucheux: RINOs and DINOs get no respect, but they should","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4"
                    
                    alt="faucheux.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="696"
                    height="675"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal" data-target=".caption-inner-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4&resize=696%2C675&order=crop%2Cresize', 'https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4&resize=696%2C675&order=crop%2Cresize')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>Ron Faucheux</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fimage_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=faucheux.jpg&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fimage_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/image_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20faucheux.jpg&body=https%3A%2F%2Fwww.theadvocate.com%2Fimage_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c" class="save-list-cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="asset article-default"  data-url="https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="RINOs and DINOs are under heavy attack. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg?crop=990%2C520%2C0%2C70&resize=990%2C520&order=crop%2Cresize">
            <meta itemprop="width" content="990">
            <meta itemprop="height" content="520">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ron Faucheux: RINOs and DINOs get no respect, but they should
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY RON FAUCHEUX</span></li>
        
        
            <li class="visible-print">   
        <time datetime="2022-01-02T18:00:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2022 - 6:00 pm</time></li>
            <li class="hidden-print">   
        <time datetime="2022-01-02T18:00:00-06:00" class="tnt-date asset-date text-muted">Jan 2, 2022 - 6:00 pm</time></li>
        
        
            <li class="hidden-print"><a href="/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html?mode=comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-02T18:00:00-06:00">
    <meta itemprop="datePublished" content="2022-01-02T18:00:00-06:00">
    <meta itemprop="dateModified" content="2022-01-02T18:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ron%20Faucheux%3A%20RINOs%20and%20DINOs%20get%20no%20respect%2C%20but%20they%20should&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Ron%20Faucheux%3A%20RINOs%20and%20DINOs%20get%20no%20respect%2C%20but%20they%20should&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="carousel-inner"><div  class="item photo-8f379093-d0aa-5e34-8b74-d45af6d3a558">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ron Faucheux: RINOs and DINOs get no respect, but they should","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-8f379093-d0aa-5e34-8b74-d45af6d3a558" data-instance="#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal" data-target="#photo-carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="990">
            <meta itemprop="height" content="660">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg"
                    
                    alt="U.S. Senate fails to override President Obama’s veto of Keystone XL pipeline bill _lowres"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="990"
                    height="660"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/8/f3/8f379093-d0aa-5e34-8b74-d45af6d3a558/5751fddb16288.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db0d5db4-6377-11ec-87ab-53cb79d5ab94 collapse in"><div class="caption-text"><p>Associated Press photo by J. SCOTT APPLEWHITE Sen. John Hoeven, R-N.D., sponsor of the Keystone XL pipeline bill, left, and Sen. Joe Manchin, D-W.Va., the Democratic co-sponsor, center, leave the Senate chamber on Capitol Hill in Washington, D.C., on Wednesday after the GOP-controlled Senate failed to override President Barack Obama's veto of a bill to construct the Keystone XL pipeline.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Ron Faucheux: RINOs and DINOs get no respect, but they should","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c" data-instance="#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal" data-target="#photo-carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="696">
            <meta itemprop="height" content="675">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4"
                    
                    alt="faucheux.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="696"
                    height="675"
                    data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-db0d5db4-6377-11ec-87ab-53cb79d5ab94 collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4&resize=696%2C675&order=crop%2Cresize', 'https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/c/c2/cc2a3f6b-58b9-50fc-a4da-0b048ee47f0c/581cdeeaa2dea.image.jpg?crop=696%2C675%2C189%2C4&resize=696%2C675&order=crop%2Cresize')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><p>Ron Faucheux</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="db0d5db4-6377-11ec-87ab-53cb79d5ab94" data-smart-adunit="/185186999/theadvocate.com/baton_rouge/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ron%20Faucheux%3A%20RINOs%20and%20DINOs%20get%20no%20respect%2C%20but%20they%20should&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Ron%20Faucheux%3A%20RINOs%20and%20DINOs%20get%20no%20respect%2C%20but%20they%20should&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db0d5db4-6377-11ec-87ab-53cb79d5ab94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db0d5db4-6377-11ec-87ab-53cb79d5ab94" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="save-list-db0d5db4-6377-11ec-87ab-53cb79d5ab94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db0d5db4-6377-11ec-87ab-53cb79d5ab94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>RINOs and DINOs are under heavy attack.</p><p>No, I’m not talking about the horned animal or a long-gone Italian singer. I’m talking about so-called “Republicans in name only” and “Democrats in name only.”</p><p>The star DINO is West Virginia U.S. Sen. Joe Manchin. The progressive left despises him for opposing plans to spend trillions of dollars on new federal programs. They want to rid the Democratic Party of politicians like him who don’t follow the party line, even when they believe the party line is wrong.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Democratic critics say Manchin alone derailed President Joe Biden’s Build Back Better bill. That’s not quite true. Manchin and 50 Republican senators derailed the bill. They’re forgetting that 50+1 equals a majority.</p><p>These critics call Manchin a DINO and want him drummed out of the party. Even though Manchin did not run for office on a progressive left agenda, they label him a traitor to the cause. Their cause. Not Manchin’s or West Virginia’s.</p><p>Manchin was elected from deep red country. A former governor who was personally popular, he literally was the only Democrat who could have won a Senate seat in a state that Donald Trump carried by 39 points. (Anybody who thinks Elizabeth Warren could get elected in West Virginia, raise your hand.)</p><p>Democrats now have 50 Senate seats, plus the vice president who can break a tie. They owe this no-room-to-spare majority to each and every Democrat in the Senate, including Manchin. If Manchin was not there, a Republican would surely occupy his seat — giving the GOP control of the Senate, and burying the entire progressive left agenda.</p><p>While critics say Manchin has no right to vote any way he wants on the multi-trillion-dollar spending bill, they don’t explain why the other 99 senators have a right to vote any way they want.</p><p>Though Manchin opposes key elements of Biden’s agenda, he earlier provided crucial support for the president’s $1.9 trillion pandemic relief bill and the $1.2 trillion bipartisan infrastructure bill. The life of a DINO is unfair.</p><p>And so is the life of a RINO.</p><p>Nobody ever called any Cheney a RINO. Dick Cheney was a tough conservative during his years in Congress and as vice president. He supported budget cuts, gun rights and all sorts of military actions. His daughter, Liz, won election to Congress from Wyoming as a conservative. And in office, she’s voted like one.</p><p>As a House member, Liz Cheney supported President Donald Trump’s agenda 93% of the time. Ironically, she voted with Trump on more votes than did Trump’s future chief of staff Mark Meadows when he served in the House.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>But — in January 2021, Cheney committed a mortal sin that had nothing to do with conservative policy. She voted to impeach Donald Trump for his actions related to the Jan. 6 attack on the Capitol. For that, she was ousted as House Republican Conference chair by her GOP colleagues and was censured by the Wyoming state party.</p><p>Overnight, Liz Cheney became a RINO. Her independence was not rewarded for its courage, but castigated for its audacity.</p><p>DINOs and RINOs don’t get much respect, but let’s get something straight: Neither party can win without them.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/baton_rouge/opinion/article_93d4a662-57a3-11ec-8b27-7fc346574b51.html" >
        
        

                
                    Garey Forster: For Joe Biden, buying votes with taxpayers' money is what politics is all about
                
        
            </a>
        
    </h3></div><p>Independent-minded voters are often cross-pressured by a range of conflicting issues and candidate qualities. They are not led by their noses down the same trodden paths.</p><p>In elections, DINO and RINO voters actually do stick with their parties most of the time, although they have to think about it first. They stray if their side slides off the rails. Their vote is sometimes uncertain until the last days of an election.</p><p>But one thing is certain — if Republicans want a conservative governing majority, and if Democrats want a progressive one, as they both have a right to want, they need to win close elections in swing states and districts with the help of independent-minded voters.</p><p>Biden’s vote totals would have fallen below Trump’s in every close state without support from DINOs. Without RINOs, the Republican Party won’t be able to take back Congress or the White House — no matter how often Biden bumbles.</p><p>The party that understands these truths will run the table.</p><p><em>Ron Faucheux is a nonpartisan political analyst based in New Orleans and publisher of <a href="http://LunchtimePolitics.com">LunchtimePolitics.com</a>, a newsletter on polls.</em></p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/baton_rouge/opinion/article_93d4a662-57a3-11ec-8b27-7fc346574b51.html" >
        
        

                
                    Garey Forster: For Joe Biden, buying votes with taxpayers' money is what politics is all about
                
        
            </a>
        
    </h3></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-903152" class="tncms-block"><hr></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ron%20Faucheux%3A%20RINOs%20and%20DINOs%20get%20no%20respect%2C%20but%20they%20should&via=theadvocatebr&url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Ron%20Faucheux%3A%20RINOs%20and%20DINOs%20get%20no%20respect%2C%20but%20they%20should&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Farticle_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"db0d5db4-6377-11ec-87ab-53cb79d5ab94"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-db0d5db4-6377-11ec-87ab-53cb79d5ab94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="db0d5db4-6377-11ec-87ab-53cb79d5ab94" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="db0d5db4-6377-11ec-87ab-53cb79d5ab94" class="save-list-db0d5db4-6377-11ec-87ab-53cb79d5ab94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="db0d5db4-6377-11ec-87ab-53cb79d5ab94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
  
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    

                    



                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-706831" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706831" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706831');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1034361" class="tncms-block"><section id="block-1034361" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1034361 ">
        <div class="block-title-inner">
            <h3>
                
                Shopping
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1034361 text-muted">
        <p>Purchases made via links on our site may earn us an affiliate commission</p>
    </div>
</div><div class="card-grid   card-img-lg card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_5ac53888-4f2d-11ec-91d7-7324275185ef.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Save 28% on this massaging footrest for the ultimate stress relief"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/a/54/a54437f0-e3b6-5d2d-bf94-b43c9bcc0a7d/61a19fa01ac02.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_5ac53888-4f2d-11ec-91d7-7324275185ef.html" >
        
        

                
                    Save 28% on this massaging footrest for the ultimate stress relief
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-1034361-9e12f073-3ed2-5307-9a84-174389f52d68" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9e12f073-3ed2-5307-9a84-174389f52d68 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_fc2a5736-4f2c-11ec-bbaa-4bc4cf1380bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Here’s a top performing Apple computer for a price that will blow your mind"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/9/e1/9e12f073-3ed2-5307-9a84-174389f52d68/61a19fa0988ca.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_fc2a5736-4f2c-11ec-bbaa-4bc4cf1380bc.html" >
        
        

                
                    Here’s a top performing Apple computer for a price that will blow your mind
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-1034361-b912efda-4a93-561b-8016-e232d0c8cd04" class="tnt-asset-type-link clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-shopping">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b912efda-4a93-561b-8016-e232d0c8cd04 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.nola.com/shopping/article_9778a41e-4f2c-11ec-9608-df59c9af1c4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Get Cyber Monday savings on this 4-star-reviewed data back up system"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/b/91/b912efda-4a93-561b-8016-e232d0c8cd04/61a19fa121727.preview.jpg?crop=1200%2C675%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/shopping" class="tnt-section-tag">Shopping</a>
                </div>
            
            </div>
        <div class="card-headline">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="https://www.nola.com/shopping/article_9778a41e-4f2c-11ec-9608-df59c9af1c4c.html" >
        
        

                
                    Get Cyber Monday savings on this 4-star-reviewed data back up system
                
        
            </a>
        
    </h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-914618" class="tncms-block"><div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_3"></div></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-expand padding-bottom">
                    <a href="/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View comments</a>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-715123" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-715123" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-729588" class="tncms-block 0col-lg-5 0col-md-5 social-links-rail"><div class="follow-links-729588 default">
    
    <section id="block-729588" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-729588 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theadvocatebr" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/theadvocatebr" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theadvocatebr" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletters" title="Email" target="_blank" rel="noopener" class="btn btn-md btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadvocate.com",
  "sameAs" : ["https://www.facebook.com/theadvocatebr","https://www.twitter.com/theadvocatebr","https://www.instagram.com/theadvocatebr","/newsletters"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-729392" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-729392" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-729392');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-711376" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-711376" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-711376');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706942" class="tncms-block"><section id="block-706942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706942 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/baton_rouge/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/baton_rouge/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/baton_rouge/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainmentlife"  href="/baton_rouge/entertainment_life/"  tabindex="0">
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706947" class="tncms-block"><section id="block-706947" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706947 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://www.nola.com/app/forms/subscribe/digital"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-digital-advertising"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-helpcontact-us"  href="/help/"  tabindex="0">
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feeds"  href="/site/feeds.html"  tabindex="0">
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="/site/mediakit/"  tabindex="0">
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="http://eedition.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Teacher's Link</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ink-settings"  href="https://www.theadvocate.com/site/ink_settings_advocate.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ink Settings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-reviewing-the-record"  href="https://www.nola.com/reviewingtherecord"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Reviewing the Record</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-706946" class="tncms-block"><section id="block-706946" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706946 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://jobs.nola.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://classifieds.theadvocate.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="https://homes.theadvocate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-706938" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p>
<p>Need help? </p>
        <ul><li><a href="https://myaccount.nola.com/ta/home">Report a delivery issue</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Create a temporary stop</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Sign up for recurring payments</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Pay your bill</a></li>
            <li><a href="https://myaccount.nola.com/ta/home">Update your billing info</a></li>
        </ul></div></div>
    </div>
    
    <script>
/* Footer */



/* Add Groups link to Subscribe li */

let anchorSubscribe = document.querySelector(".tnt-section-subscribe");

let separationSpan = document.createElement("span");
separationSpan.innerHTML = " | ";

anchorSubscribe.after(separationSpan);

let anchorGroups = document.createElement("a");
anchorGroups.setAttribute("href", "https://theadvocate.com/groups");
anchorGroups.setAttribute("target", "_blank");
anchorGroups.setAttribute("rel", "noopener");

let spanGroups = document.createElement("span");
spanGroups.innerHTML = "Groups";

anchorGroups.appendChild(spanGroups);

separationSpan.after(anchorGroups);

</script>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706951" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706951"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/new_terms">Terms of Use</a></small><small>&nbsp;| <a href="/new_policy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("db0d5db4-6377-11ec-87ab-53cb79d5ab94")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    <script id="parsely-cfg" src="//cdn.parsely.com/keys/theadvocate.com/p.js"></script>
    
    <!--
    Event snippet for TADV - Subscriptions - Retargeting - TADV on : Please do not remove.
    Place this snippet on pages with events you’re tracking. 
    Creation date: 04/05/2021
    -->
    <script>
      gtag('event', 'conversion', {
        'allow_custom_scripts': true,
        'send_to': 'DC-10560780/invmedia/tadv-0+standard'
      });
    </script>
    <noscript>
    <img src="https://ad.doubleclick.net/ddm/activity/src=10560780;type=invmedia;cat=tadv-0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ord=1?" width="1" height="1" alt=""/>
    </noscript>
    <!-- End of event snippet: Please do not remove -->
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["baton_rouge/opinion"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#no"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_db0d5db4_6377_11ec_87ab_53cb79d5ab94_photo_modal = false;
                var gallery_changed_db0d5db4_6377_11ec_87ab_53cb79d5ab94_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .owl-stage-outer").height( $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db0d5db4_6377_11ec_87ab_53cb79d5ab94_photo_modal = $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal').data('owlCarousel');
                $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db0d5db4_6377_11ec_87ab_53cb79d5ab94_photo_modal.prev();
                });
                $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db0d5db4_6377_11ec_87ab_53cb79d5ab94_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: 'e21130eb01fbb5774dea657532081d404b70c561', page_url: 'https://www.theadvocate.com/baton_rouge/opinion/article_db0d5db4-6377-11ec-87ab-53cb79d5ab94.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_db0d5db4_6377_11ec_87ab_53cb79d5ab94 = false;
                var gallery_changed_db0d5db4_6377_11ec_87ab_53cb79d5ab94 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .owl-stage-outer").height( $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_db0d5db4_6377_11ec_87ab_53cb79d5ab94 = $('#gallery-items-db0d5db4-6377-11ec-87ab-53cb79d5ab94').data('owlCarousel');
                $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db0d5db4_6377_11ec_87ab_53cb79d5ab94.prev();
                });
                $('#carousel-db0d5db4-6377-11ec-87ab-53cb79d5ab94 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_db0d5db4_6377_11ec_87ab_53cb79d5ab94.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>