  



  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="stephanie_grace" />
<meta name="news_keywords" content="stephanie_grace" />
<meta name="description" content="Hey, New Orleans Sewerage &amp;amp; Water Board customers: That bill that was so far off that you got a refund? Turns out it may be wrong, too." />
<meta name="author" content="STEPHANIE GRACE | sgrace@theadvocate.com" />
<meta property="article:author" content="https://www.facebook.com//theadvocateneworleans/" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=940%2C630" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Grace Notes: Add another Sewerage &amp; Water Board snafu to the long, long list" />
<meta property="og:description" content="Hey, New Orleans Sewerage &amp;amp; Water Board customers: That bill that was so far off that you got a refund? Turns out it may be wrong, too." />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="Stephanie Grace | The Advocate" />
<meta property="fb:app_id" content="514908288573846" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theadvocatebr" />
<meta name="twitter:creator" content="@https://www.twitter.com/stephgracela" />
<meta property="fb:pages" content="116940102523" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83fd0ef70b55e63e2ae382c60f9b533f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1470933459"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700"/>
<style>/*<![CDATA[*/ #block-464396 .card.promo figure { width: 33%; } #block-464397 .card.promo figure { width: 33%; } #block-464398 .card.promo figure { width: 33%; } #block-646250 .card.promo figure { width: 33%; } #block-459907 .search-spinner { position: absolute; } #block-459907 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-459907 { margin-bottom: 0; } #site-search-459907 .site-search-form { padding: 0; } #site-search-459907 #site-search-459907-btn { outline: none; } #site-search-459907 #site-search-459907-term { border: 0; box-shadow: none; } #ad-466364 { min-height: 90px; min-width: 728px; } #weather-459924 .list-unstyled { margin: 0; } #weather-459924 span { display: block; } #weather-459924 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-459924 .icon { position: relative; } #weather-459924 .icon .tnt-svg { position: relative; font-size: 30px; margin-right: 8px; margin-top: -8px; } #weather-459924 .temp { font-size: 18px; font-weight: bold; } #weather-459924 .cond { opacity: 0.7; } #weather-459924 .current-conditions { float: left; height: 24px; } #weather-459924 .dropdown-toggle { color: #222; display: block; } #ad-629092 { min-height: 1px; min-width: 2px; } #ad-477839 { min-height: 1px; min-width: 2px; } #ad-477837 { min-height: 1px; min-width: 2px; } #ad-477838 { min-height: 1px; min-width: 2px; } #ad-477833 { min-height: 90px; min-width: 728px; } #ad-477834 { min-height: 50px; min-width: 320px; } #block-459905 .search-spinner { position: absolute; } #block-459905 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-459905 { margin-bottom: 0; } #site-search-459905 .site-search-form { padding: 0; } #site-search-459905 #site-search-459905-btn { outline: none; } #site-search-459905 #site-search-459905-term { border: 0; box-shadow: none; } #ad-466362 { min-height: 250px; min-width: 300px; } #ad-466363 { min-height: 250px; min-width: 300px; } #ad-469961 { min-height: 250px; min-width: 300px; } #ad-469962 { min-height: 250px; min-width: 300px; } #ad-469964 { min-height: 600px; min-width: 300px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STEPHANIE GRACE | sgrace@theadvocate.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":326},"client":{"is_bot":"yes","is_gdpr":"no"}},"asset_pub_day":"Friday","author":"Stephanie Grace","asset_section":"baton_rouge\/opinion\/stephanie_grace","pageTitle":"Grace Notes: Add another Sewerage & Water Board snafu to the long, long list | Stephanie Grace | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"opinion","taxonomy_3":"stephanie_grace","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,opinion,stephanie_grace","weather_temp":87,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"757b4b42-ad2b-11e8-87e4-373cfba3f142","asset_headline":"Grace Notes: Add another Sewerage & Water Board snafu to the long, long list","asset_byline":"BY STEPHANIE GRACE | sgrace@theadvocate.com","asset_pub_date":"08\/31\/2018","asset_pub_time":"9:37 am","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/opinion\/stephanie_grace\/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.118.1"},"page":{"grid":"boxy","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"STEPHANIE GRACE | sgrace@theadvocate.com"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"ad":{"vendor":"dfp premium"},"system":{"render_time":326},"client":{"is_bot":"yes","is_gdpr":"no"}},"asset_pub_day":"Friday","author":"Stephanie Grace","asset_section":"baton_rouge\/opinion\/stephanie_grace","pageTitle":"Grace Notes: Add another Sewerage & Water Board snafu to the long, long list | Stephanie Grace | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"baton_rouge","taxonomy_2":"opinion","taxonomy_3":"stephanie_grace","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"baton_rouge","blox_sections":"baton_rouge,opinion,stephanie_grace","weather_temp":87,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_id":"757b4b42-ad2b-11e8-87e4-373cfba3f142","asset_headline":"Grace Notes: Add another Sewerage & Water Board snafu to the long, long list","asset_byline":"BY STEPHANIE GRACE | sgrace@theadvocate.com","asset_pub_date":"08\/31\/2018","asset_pub_time":"9:37 am","asset_canonical":"https:\/\/www.theadvocate.com\/baton_rouge\/opinion\/stephanie_grace\/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script src="//tags.crwdcntrl.net/c/8859/cc.js?ns=_cc8859" id="LOTCC_8859"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8859.add('tp', 'TNNW');
		_cc8859.add('act', ' User Login');
		_cc8859.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc8859.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["stephanie_grace"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.ac84983013ef567e9bcad44196e1af10.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.9c4f02330fa3fc274f0986a50f3969af.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.65b91da77e2667d8c683eefa7d93b2de.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-466364'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [728, 90], 'ad-466364').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466364'].setTargeting('pos', ['atf','CCP-728x90-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-629092'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [2, 1], 'ad-629092').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-629092'].setTargeting('pos', ['atf','CCP-2x1-Reveal']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477839'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [2, 1], 'ad-477839').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477839'].setTargeting('pos', ['atf','CCP-2x1-SiteSkin']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477837'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [2, 1], 'ad-477837').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477837'].setTargeting('pos', ['atf','CCP-2x1-Interstitial']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[2, 1]).build();
                gptAdSlots['ad-477838'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [2, 1], 'ad-477838').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477838'].setTargeting('pos', ['atf','CCP-2x1-HighImpactTop']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-477833'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [728, 90], 'ad-477833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477833'].setTargeting('pos', ['atf','CCP-728x90-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-477834'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [320, 50], 'ad-477834').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-477834'].setTargeting('pos', ['atf','CCP-320x50-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '514908288573846',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],[300,250]).build();
                gptAdSlots['fixed-big-ad-bottom2-asset'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300,250], 'fixed-big-ad-bottom2-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom2-asset'].setTargeting('pos', ['fixed-big-ad-bottom2-asset','btf']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-466362'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300, 250], 'ad-466362').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466362'].setTargeting('pos', ['CCP-300x250-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-466363'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300, 250], 'ad-466363').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466363'].setTargeting('pos', ['CCP-300x250-2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-469961'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300, 250], 'ad-469961').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-469961'].setTargeting('pos', ['CCP-300x250-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-469962'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300, 250], 'ad-469962').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-469962'].setTargeting('pos', ['CCP-300x250-4']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 600]).addSize([768, 0], [300, 600]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-469964'] = googletag.defineSlot('/185186999/theadvocate.com/baton_rouge/opinion/stephanie_grace', [300, 600], 'ad-469964').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-469964'].setTargeting('pos', ['CCP-300x600-1','CCP-MarathonLive-300x600-1']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Grace Notes: Add another Sewerage &amp; Water Board snafu to the long, long list | Stephanie Grace | theadvocate.com</title>


<!-- Adiply Clean Creative -->
<script type="text/javascript" src="//d1ujzm0s2jwgiq.cloudfront.net/script.js"></script>
<!-- END Adiply Clean Creative -->
    <meta name="google-site-verification" content="3Jc1zqnZJqlipMU-z116H5Uq_BwV_AV4vXt9GqkcKxU" />
    <meta name="google-site-verification" content="UTmcbs4TcZ5P5tgGrjDEAusmi2bWoS9CL7LjgBbzMaY" />
    
    <!-- Facebook Instant Article Recirculation ad -->
<meta property="fb:op-recirculation-ads" content="placement_id=117189725591539_136030897040755">
<meta property="fb:op-recirculation-ads" content="placement_id=1593892427582461_1742743609364008">
<!-- End Facebook Instant Article Recirculation ad -->
<meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

<script>
  document.addEventListener('DOMContentLoaded', remove1159);
  function remove1159() {
    const remove1159Ver = '0.2.1';
    const dateNodes = document.querySelectorAll('time');
    dateNodes.forEach((node) => {
      if (node.innerText === '11:59 pm') {
        if (node.previousSibling) {
          const prevSibling = node.previousSibling;
          if (prevSibling.nodeValue.indexOf('–') !== -1) {
            prevSibling.remove();
          }
        }
        node.remove();
      }
    });
  }
</script>



            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/f6b49b28-025b-11e6-a522-bbdb7e167034.png?_dc=1460650468" />
    
        <link rel="amphtml" href="https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//launch.newsinc.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Grace Notes: Add another Sewerage &amp; Water Board snafu to the long, long list | Stephanie Grace | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=baton_rouge/opinion/stephanie_grace&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html" />
            
        <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.47965e4d46906fa31600b6c237426675.js"></script>
    
            <script async src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script>
    window.addEventListener("DOMContentLoaded", function(event) {
        if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
            console.log("Detected React Native user agent", navigator.userAgent);
            document.body.style.border = 0;
            document.querySelector("#site-navbar-container").style.display = "none";  
        }
    });
</script>
    <script>
        __reach_config = {
          pid: '57a0fe39736b79bb1f000fd0',
          title: 'Grace Notes: Add another Sewerage & Water Board snafu to the long, long list',
          url: 'https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html',
          date: '2018-08-31 13:40:55',
          authors: ['STEPHANIE GRACE | sgrace@theadvocate.com'],
          article_id: '757b4b42-ad2b-11e8-87e4-373cfba3f142',
          ignore_errors: false
        };
        (function(){
          var s = document.createElement('script');
          s.async = true;
          s.type = 'text/javascript';
          s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
        })();
    </script>

<script type="text/javascript">
$(function(){
 $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
});
</script>
<script>
// #tntracking crm 605197
    $(window).on('load', function() {
        $('.tnt-ads.dfp-rendered').each(function() {
            var dfpAds = $(this).attr('data-dfp-size');
            if (dfpAds == '[320, 50]') {
                $(this).addClass('dfp-margin-left');
            }
        });
    });
</script>

<script type="text/javascript">
$(function(){
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
    });
    $(".card-showcase-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
    $(".card-summary-move-image-under-headline .card-container").each(function(){
        $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
    });
});
</script>



<script>
$(function(){
    if ( $('#asset-content').length ) {
            $("#asset-content").each(function(){
                 $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
            });
    }
});
</script>


<script>
$(function(){
    if ( $('.read-more-link').length ) {
        $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
    }
});
</script>



<script>
$(function(){
    $('.asset-content .inline-asset .card-body a').each(function(){
        $(this).attr('target', '_BLANK');
    });
});
</script>


<!-- Mather tracking begin -->
<script type="text/javascript">
// The Advocate
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma61984','389889500','');
</script>
<!-- Mather tracking end -->


<!-- Invisibly Pixel Code --> <script> window.ia = window.ia || function () { (window.ia.q = window.ia.q || []).push(arguments); }; ia('create', '38c6a512-436b-4b09-a028-9bb2cafa5898'); ia('track', 'PAGE_VIEW'); </script> <script async src='https://pymx5.com/scripts/load_tags.js'></script> <noscript> <img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>

<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"0uqli1aUCm000M", domain:"theadvocate.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0uqli1aUCm000M" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->

<!-- Pushly -->
<link rel="manifest" href="/app/_top/manifest.json" />
<script src="https://cdn.p-n.io/pushly-sdk.min.js" async></script>
<script>
  var PushlySDK = window.PushlySDK || [];
  function pushly() { PushlySDK.push(arguments) }
  pushly('load', {
    domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
    sw: '/app/_top/pushly-sdk-worker.js'
  });
</script>

<!-- End Pushly -->

<!-- Yahoo Bing verification -->

<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />

<!-- End Yahoo Bing verification -->

<!-- PageFair -->

<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = '7631A70B43874AF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>

<!-- End PageFair -->

<!-- OpenX Header Bidding -->
<script>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</script>

<script type="text/javascript" src="//theadvocate-d.openx.net/w/1.0/jstag?nc=185186999-TheAdvocate"></script>

<script type="text/javascript">
   var googletag = googletag || {};
   googletag.cmd = googletag.cmd || [];
   var advelvetTargeting = [];
   advelvetTargeting.push((Math.floor(Math.random() * 20) + 1) + "");
   googletag.cmd.push(function () {
   googletag.pubads().setTargeting('advelvet', advelvetTargeting);
});
   (function() {
      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      var useSSL = "https:" == document.location.protocol;
      gads.src = (useSSL ? "https:" : "http:") +
	    "//www.googletagservices.com/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);
   })();
</script>

<!-- End OpenX Header Bidding -->

<!-- Connatix Ad Unit -->

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/185186999/theadvocate.com/...', [2, 1], 'div-gpt-ad-CCP-2x1-Connatix').setTargeting('pos', ['CCP-2x1-Connatix']) .addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- End Connatix Ad Unit -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/advocate-theadvocate/loader.js');
</script>

<!-- End Taboola-->

<!--Comscore-->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "15284153" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/>
</noscript>


<!-- End comScore Tag -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-zRfS0hn7ZaZRW"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-zRfS0hn7ZaZRW.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- OpenGraph Markup Tag for verifying FB link ownership -->
<meta property="fb:pages"content="116940102523" />
<meta property="fb:pages"content="44475185587" />

<!-- End OpenGraph Markup Tag -->

<!-- Nativo -->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<!-- End Nativo -->




<!-- Facebook Instant Article Connect Site -->
<meta property="fb:pages" content="116940102523" />
<meta property="fb:pages" content="200615320071510" />
<!-- End Facebook Instant Article Connect Site -->

    <!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html -->
    <!-- this.url.url = /baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html -->

    

    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-757b4b42-ad2b-11e8-87e4-373cfba3f142  section-baton-rouge section-opinion section-stephanie-grace type-article infinity-summary-sticky-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.118.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=STEPHANIE+GRACE+%7C+sgrace%40theadvocate.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=326&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&asset_pub_day=Friday&author=Stephanie+Grace&asset_section=baton_rouge%2Fopinion%2Fstephanie_grace&pageTitle=Grace+Notes%3A+Add+another+Sewerage+%26+Water+Board+snafu+to+the+long%2C+long+list+%7C+Stephanie+Grace+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=baton_rouge&taxonomy_2=opinion&taxonomy_3=stephanie_grace&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=baton_rouge&blox_sections=baton_rouge%2Copinion%2Cstephanie_grace&weather_temp=87&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_id=757b4b42-ad2b-11e8-87e4-373cfba3f142&asset_headline=Grace+Notes%3A+Add+another+Sewerage+%26+Water+Board+snafu+to+the+long%2C+long+list&asset_byline=BY+STEPHANIE+GRACE+%7C+sgrace%40theadvocate.com&asset_pub_date=08%2F31%2F2018&asset_pub_time=9%3A37+am&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&tncms.template.version=3.118.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=STEPHANIE+GRACE+%7C+sgrace%40theadvocate.com&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.ad.vendor=dfp+premium&tncms.system.render_time=326&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&asset_pub_day=Friday&author=Stephanie+Grace&asset_section=baton_rouge%2Fopinion%2Fstephanie_grace&pageTitle=Grace+Notes%3A+Add+another+Sewerage+%26+Water+Board+snafu+to+the+long%2C+long+list+%7C+Stephanie+Grace+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=baton_rouge&taxonomy_2=opinion&taxonomy_3=stephanie_grace&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=baton_rouge&blox_sections=baton_rouge%2Copinion%2Cstephanie_grace&weather_temp=87&weather_conditions=Cloudy&asset_source=local&blox_asset_type=article&asset_id=757b4b42-ad2b-11e8-87e4-373cfba3f142&asset_headline=Grace+Notes%3A+Add+another+Sewerage+%26+Water+Board+snafu+to+the+long%2C+long+list&asset_byline=BY+STEPHANIE+GRACE+%7C+sgrace%40theadvocate.com&asset_pub_date=08%2F31%2F2018&asset_pub_time=9%3A37+am&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div id="tncms-region-global-top-full-width" class="tncms-region "></div>

<div id="fb-root"></div>
        
        
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
            <div id="asset-edit-container-757b4b42-ad2b-11e8-87e4-373cfba3f142" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=757b4b42-ad2b-11e8-87e4-373cfba3f142&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/baton_rouge/opinion/stephanie_grace"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-464396" class="tncms-block mobile-umbrella-links"><section id="block-464396" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-464397" class="tncms-block mobile-umbrella-links"><section id="block-464397" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/new_orleans/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-464398" class="tncms-block mobile-umbrella-links"><section id="block-464398" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-646250" class="tncms-block mobile-umbrella-links"><section id="block-646250" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-466877" class="tncms-block"><div class="weekly-circulars mobile pull-left">
<a href="http://www.theadvocate.com/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/baton_rouge/news/communities/"  class="nav-link tnt-section-communities">Communities</a>
                                </li><li>
                                    <a href="/baton_rouge/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/baton_rouge/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/baton_rouge/news/crime_police/"  class="nav-link tnt-section-crime-police">Crime / Police</a>
                                </li><li>
                                    <a href="/baton_rouge/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/baton_rouge/news/politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a href="/baton_rouge/news/weather_traffic/"  class="nav-link tnt-section-weather-traffic">Weather / Traffic</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a href="/new_orleans/sports/saints/"  class="nav-link tnt-section-saints-news-the-new-orleans-advocate">Saints News | The New Orleans Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/scott_rabalais/"  class="nav-link tnt-section-scott-rabalais">Scott Rabalais</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/southern/"  class="nav-link tnt-section-southern">Southern</a>
                                </li><li>
                                    <a href="/new_orleans/sports/pelicans/"  class="nav-link tnt-section-pelicans-news-the-new-orleans-advocate">Pelicans News |  The New Orleans Advocate</a>
                                </li><li>
                                    <a href="/acadiana/sports/ul_lafayette/"  class="nav-link tnt-section-ul-lafayette-sports-the-advocate">UL-Lafayette Sports | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/entertainment_life/"  class="nav-link tnt-section-entertainmentlife">Entertainment/Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/entertainment_life/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/books/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/movies_tv/"  class="nav-link tnt-section-moviestv">Movies/TV</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/food_restaurants/"  class="nav-link tnt-section-foodrestaurants">Food/Restaurants</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/food_restaurants/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/health_fitness/"  class="nav-link tnt-section-health-fitness">Health Fitness</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/home_garden/"  class="nav-link tnt-section-home-garden">Home Garden</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/cars/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/pam_bordelon/"  class="nav-link tnt-section-pam-bordelon-the-advocate">Pam Bordelon | The Advocate</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/danny_heitman/"  class="nav-link tnt-section-danny-heitman">Danny Heitman</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/smiley_anders/"  class="nav-link tnt-section-smiley-anders">Smiley Anders</a>
                                </li><li>
                                    <a href="/baton_rouge/entertainment_life/calendar/"  class="nav-link tnt-section-calendar-the-advocate">Calendar | The Advocate</a>
                                </li><li>
                                    <a href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/baton_rouge/entertainment_life/bicentennial/"  class="nav-link tnt-section-bicentennial">Bicentennial</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/baton_rouge/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/baton_rouge/opinion/stephanie_grace/"  class="nav-link tnt-section-stephanie-grace">Stephanie Grace</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/lanny_keller/"  class="nav-link tnt-section-lanny-keller">Lanny Keller</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/walt_handelsman/"  class="nav-link tnt-section-walt-handelsman">Walt Handelsman</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/mark_ballard/"  class="nav-link tnt-section-mark-ballard">Mark Ballard</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/our_views/"  class="nav-link tnt-section-our-views">Our Views</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/ed_pratt/"  class="nav-link tnt-section-ed-pratt">Ed Pratt</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/jeff_sadow/"  class="nav-link tnt-section-jeff-sadow">Jeff Sadow</a>
                                </li><li>
                                    <a href="/baton_rouge/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app/subscribe/index.html"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://homes.theadvocate.com"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-5-neighborhood-tours">Area 5 - Neighborhood Tours</a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-4-6-neighborhood-tours">Areas 4 & 6 - Neighborhood Tours</a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-areas-1-2-10">Areas 1, 2 & 10</a>
                                </li><li>
                                    <a href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener" class="nav-link tnt-section-area-9-neighborhood-tours">Area 9 - Neighborhood Tours</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wheels">Wheels</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://games.theadvocate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-games">Games</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-459907" class="tncms-block hidden-md hidden-lg"><section id="block-459907" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-459907" class="search-form-container card clearfix text-center ">
    <form id="site-search-459907" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-459907-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459907-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-459907-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459907').submit();
        return false;
    });

    $('#site-search-459907').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-459907 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-459907 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-459907-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                      
    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-462627" class="tncms-block"><section id="block-462627" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/6cfef45a-033c-11e6-845d-9fd554b29a01.png?_dc=1460746874" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-466364" class="tncms-block pull-right visible-lg visible-md header-leaderboard"><div class="tnt-ads-container text-center  " >
        <div id="ad-466364" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466364');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-462923" class="tncms-block"><div class="header-umbrella-navigation">
<ul class="list-inline">
<li class="current-section"><a href="/">Baton Rouge</a></li>
<li class=""><a href="/new_orleans/">New Orleans</a></li>
<li class=""><a href="/acadiana/">Acadiana</a></li>
<li class=""><a href="https://www.bestofneworleans.com/?utm_source=theadvocate&amp;utm_medium=nav">Gambit</a></li>
</ul>
</div></div><div id="tncms-block-481682" class="tncms-block"><div class="weekly-circulars pull-right">
<a href="/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div><div id="tncms-block-597861" class="tncms-block"><div class="weekly-circulars weekly-circulars--careers pull-right">
    <a href="http://advocate.la.newsmemory.com/" target="_blank">
        e-Edition
        <!--<i class="fa fa-briefcase" aria-hidden="true"></i>-->
    </a> 
</div>

<style>
.weekly-circulars--careers a {
    background-color: #ce171e;
    border-color: rgba(0, 0, 0, 0.45);
    margin-right: 4px;
}
</style></div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    <div id="site-navbar-container" class="hidden-print affix-top">
        
        <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
            
            <div class="navbar-header">
                
                
                
                    <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                                
                <div class="navbar-brand hidden-md hidden-lg pos_right"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-462626" class="tncms-block"><section id="block-462626" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/77be8f86-033c-11e6-acd7-6beba329eee5.png?_dc=1460746892" class="img-responsive" alt="">
        </a>
    </div></section></div></div></div>
                                
            </div>
            <div id="navbar-collapse" class="navbar-collapse collapse">
                <div class="pull-right">
                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-469082" class="tncms-block"><ul class="list-inline nav-social-icons">
<li><a href="https://twitter.com/theadvocatebr" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
<li><a href="https://www.facebook.com/theadvocatebr/" target="_blank"><i class="fa fa-facebook-official" aria-hidden="true"></i></a></li>
</ul></div><div id="tncms-block-459924" class="tncms-block navbar-weather-block"><div id="weather-459924" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=70810" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sprinkle"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">87&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div></div>
                    
                </div>
                <div class="navbar-left">
                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/baton_rouge/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/communities/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-ascension"  href="/baton_rouge/news/communities/ascension/" >
                    <span class="nav-label">Ascension</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baker"  href="/baton_rouge/news/communities/baker/" >
                    <span class="nav-label">Baker</span>
                </a></li><li>
                <a class="nav-link  tnt-section-east-feliciana"  href="/baton_rouge/news/communities/east_feliciana/" >
                    <span class="nav-label">East Feliciana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-livingstontangipahoa"  href="/baton_rouge/news/communities/livingston_tangipahoa/" >
                    <span class="nav-label">Livingston/Tangipahoa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mid-city"  href="/baton_rouge/news/communities/mid_city/" >
                    <span class="nav-label">Mid City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southeast"  href="/baton_rouge/news/communities/southeast/" >
                    <span class="nav-label">Southeast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southside"  href="/baton_rouge/news/communities/southside/" >
                    <span class="nav-label">Southside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-francisville"  href="/baton_rouge/news/communities/st_francisville/" >
                    <span class="nav-label">St. Francisville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-st-helena"  href="/baton_rouge/news/communities/st_helena/" >
                    <span class="nav-label">St. Helena</span>
                </a></li><li>
                <a class="nav-link  tnt-section-west-feliciana"  href="/baton_rouge/news/communities/west_feliciana/" >
                    <span class="nav-label">West Feliciana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westside"  href="/baton_rouge/news/communities/westside/" >
                    <span class="nav-label">Westside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-zachary"  href="/baton_rouge/news/communities/zachary/" >
                    <span class="nav-label">Zachary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-education"  href="/baton_rouge/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/baton_rouge/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime-police"  href="/baton_rouge/news/crime_police/" >
                    <span class="nav-label">Crime / Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts"  href="/baton_rouge/news/courts/" >
                    <span class="nav-label">Courts</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-state-politics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/baton_rouge/news/politics/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">State Politics</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-elections"  href="/baton_rouge/news/politics/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legislature"  href="/baton_rouge/news/politics/legislature/" >
                    <span class="nav-label">Legislature</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather-traffic"  href="/baton_rouge/news/weather_traffic/" >
                    <span class="nav-label">Weather / Traffic</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-lsu"  href="/baton_rouge/sports/lsu/" >
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-schools"  href="/baton_rouge/sports/high_schools/" >
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saints-news-the-new-orleans-advocate"  href="/new_orleans/sports/saints/" >
                    <span class="nav-label">Saints News | The New Orleans Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scott-rabalais"  href="/baton_rouge/sports/scott_rabalais/" >
                    <span class="nav-label">Scott Rabalais</span>
                </a></li><li>
                <a class="nav-link  tnt-section-southern"  href="/baton_rouge/sports/southern/" >
                    <span class="nav-label">Southern</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pelicans-news-the-new-orleans-advocate"  href="/new_orleans/sports/pelicans/" >
                    <span class="nav-label">Pelicans News |  The New Orleans Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ul-lafayette-sports-the-advocate"  href="/acadiana/sports/ul_lafayette/" >
                    <span class="nav-label">UL-Lafayette Sports | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/baton_rouge/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-entertainmentlife"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/baton_rouge/entertainment_life/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-books"  href="/baton_rouge/entertainment_life/books/" >
                    <span class="nav-label">Books</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moviestv"  href="/baton_rouge/entertainment_life/movies_tv/" >
                    <span class="nav-label">Movies/TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/baton_rouge/entertainment_life/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-festivals"  href="/baton_rouge/entertainment_life/festivals/" >
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="/baton_rouge/entertainment_life/travel/" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faith"  href="/baton_rouge/entertainment_life/faith/" >
                    <span class="nav-label">Faith</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mardi-gras"  href="/baton_rouge/entertainment_life/mardi_gras/" >
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-foodrestaurants"  href="/baton_rouge/entertainment_life/food_restaurants/" >
                    <span class="nav-label">Food/Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recipes"  href="/baton_rouge/entertainment_life/food_restaurants/recipes/" >
                    <span class="nav-label">Recipes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="/baton_rouge/entertainment_life/health_fitness/" >
                    <span class="nav-label">Health Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/baton_rouge/entertainment_life/home_garden/" >
                    <span class="nav-label">Home Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/baton_rouge/entertainment_life/cars/" >
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/baton_rouge/entertainment_life/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pam-bordelon-the-advocate"  href="/baton_rouge/entertainment_life/pam_bordelon/" >
                    <span class="nav-label">Pam Bordelon | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-danny-heitman"  href="/baton_rouge/entertainment_life/danny_heitman/" >
                    <span class="nav-label">Danny Heitman</span>
                </a></li><li>
                <a class="nav-link  tnt-section-smiley-anders"  href="/baton_rouge/entertainment_life/smiley_anders/" >
                    <span class="nav-label">Smiley Anders</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar-the-advocate"  href="/baton_rouge/entertainment_life/calendar/" >
                    <span class="nav-label">Calendar | The Advocate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-bicentennial"  href="/baton_rouge/entertainment_life/bicentennial/" >
                    <span class="nav-label">Bicentennial</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-stephanie-grace"  href="/baton_rouge/opinion/stephanie_grace/" >
                    <span class="nav-label">Stephanie Grace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lanny-keller"  href="/baton_rouge/opinion/lanny_keller/" >
                    <span class="nav-label">Lanny Keller</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walt-handelsman"  href="/baton_rouge/opinion/walt_handelsman/" >
                    <span class="nav-label">Walt Handelsman</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mark-ballard"  href="/baton_rouge/opinion/mark_ballard/" >
                    <span class="nav-label">Mark Ballard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-our-views"  href="/baton_rouge/opinion/our_views/" >
                    <span class="nav-label">Our Views</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ed-pratt"  href="/baton_rouge/opinion/ed_pratt/" >
                    <span class="nav-label">Ed Pratt</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jeff-sadow"  href="/baton_rouge/opinion/jeff_sadow/" >
                    <span class="nav-label">Jeff Sadow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/baton_rouge/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/app/subscribe/index.html" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://classifieds.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-homes"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://homes.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Homes</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-area-5-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/Neighborhood-Tour/04-01-2017/page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Area 5 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-areas-4-6-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tours-2/06-07-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Areas 4 & 6 - Neighborhood Tours</span>
                </a></li><li>
                <a class="nav-link  tnt-section-areas-1-2-10"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/08-09-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Areas 1, 2 & 10</span>
                </a></li><li>
                <a class="nav-link  tnt-section-area-9-neighborhood-tours"  href="http://shop.theadvocate.com/batonrouge/special-section/neighborhood-tour/10-29-2017/Page-1"  target="_blank" rel="noopener">
                    <span class="nav-label">Area 9 - Neighborhood Tours</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-wheels"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href="http://games.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Games</span>
                </a></li></ul></div>
                </div>
            </div>
            
        </nav>
        
    </div>
    
        
            <script>
                jQuery(document).ready(function($){
                    var sNavContainer = '#site-navbar-container';
                    var sBodyContainer = '#main-body-container';
                    var sNavHeight = $(sNavContainer).height();
                    var iUnfixPoint = 0;
                    $sNavScroll = false;
                    $(window).on('scroll mousewheel', function(){
                        if( !$sNavScroll ){
                            $sNavScroll = true;
                            setTimeout(function(){
                                var iFixPoint = $(sNavContainer).offset().top;
                                var iCurrPoint = $(this).scrollTop();
                                if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                    if( !$(sNavContainer).hasClass('affix') ){ 
                                        iUnfixPoint = iFixPoint;
                                        $(sNavContainer).addClass('affix').removeClass('affix-top');
                                        $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                    }
                                } else {
                                    if( !$(sNavContainer).hasClass('affix-top') ){ 
                                        $(sNavContainer).removeClass('affix').addClass('affix-top');
                                        $(sBodyContainer).css('margin-top', 0);
                                    }
                                }
                                $sNavScroll = false;
                            }, 1000);
                        }
                    });
                });
            </script>
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-629092" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-629092" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-629092');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477839" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477839" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477839');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477837" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477837" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477837');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477838" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-477838" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477838');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-477833" class="tncms-block visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-477833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477833');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-477834" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-477834" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-477834');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0f77954b-46e4-55f8-b70f-02192dc8c578" class="modal fullscreen in modal-image image-default modal-0f77954b-46e4-55f8-b70f-02192dc8c578" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1200%2C804"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1700%2C1139 1700w"
                    sizes = "100vw"
                    width="1758"
                    height="1178"
                    alt="NO.swberror079.083018"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="actions pull-right">
                <a href="http://theadvocate.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Ff7%2F0f77954b-46e4-55f8-b70f-02192dc8c578%2F5b872842841ee.image.jpg%3Fresize%3D540%252C362&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Ff7%2F0f77954b-46e4-55f8-b70f-02192dc8c578%2F5b872842841ee.image.jpg%3Fresize%3D540%252C362&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b87284286828.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Elaine Leyda and Drew Ward look over Leyda's Sewerage and Water Board bills Wednesday, August 29, 2018, at her home in New Orleans.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Advocate staff photo by SCOTT THRELKELD</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fimage_0f77954b-46e4-55f8-b70f-02192dc8c578.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0f77954b-46e4-55f8-b70f-02192dc8c578.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f77954b-46e4-55f8-b70f-02192dc8c578}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fimage_0f77954b-46e4-55f8-b70f-02192dc8c578.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=NO.swberror079.083018&via=theadvocatebr" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0f77954b-46e4-55f8-b70f-02192dc8c578.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f77954b-46e4-55f8-b70f-02192dc8c578}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20NO.swberror079.083018&body=https%3A%2F%2Fwww.theadvocate.com%2Fimage_0f77954b-46e4-55f8-b70f-02192dc8c578.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0f77954b-46e4-55f8-b70f-02192dc8c578}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0f77954b-46e4-55f8-b70f-02192dc8c578.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0f77954b-46e4-55f8-b70f-02192dc8c578}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f77954b-46e4-55f8-b70f-02192dc8c578-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f77954b-46e4-55f8-b70f-02192dc8c578" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="0f77954b-46e4-55f8-b70f-02192dc8c578" class="save-list-0f77954b-46e4-55f8-b70f-02192dc8c578-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f77954b-46e4-55f8-b70f-02192dc8c578" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-0f77954b-46e4-55f8-b70f-02192dc8c578 img {
            max-height: 1178px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-757b4b42-ad2b-11e8-87e4-373cfba3f142" class="asset article-default"  data-url="https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=940%2C630">
            <meta itemprop="width" content="940">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-757b4b42-ad2b-11e8-87e4-373cfba3f142" class="asset-paging">
                <div id="paging-prev-757b4b42-ad2b-11e8-87e4-373cfba3f142" class="paging-link prev offset"></div>
                <div id="paging-next-757b4b42-ad2b-11e8-87e4-373cfba3f142" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Grace Notes: Add another Sewerage & Water Board snafu to the long, long list
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-af47ccfc-3829-11e6-af3e-db552d7e78ff-asset-757b4b42-ad2b-11e8-87e4-373cfba3f142" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.theadvocate.com/users/profile/Stephanie%20Grace">BY STEPHANIE GRACE | sgrace@theadvocate.com</a></span>
                
                    <div id="author-popup-af47ccfc-3829-11e6-af3e-db552d7e78ff-asset-757b4b42-ad2b-11e8-87e4-373cfba3f142-content" class="hide">
                        <article class="clearfix card author popup-content card-author-af47ccfc-3829-11e6-af3e-db552d7e78ff">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Stephanie%20Grace" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Stephanie Grace" src="" data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/a/f4/7cc/af47ccfc-3829-11e6-af3e-db552d7e78ff.c478cf27982f5072f9de7196ccf0587a.png?_dc=1467065767" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Stephanie%20Grace" rel="author" class="tnt-user-profile-link tnt-user-name">Stephanie Grace</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com//theadvocateneworleans/" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.twitter.com/stephgracela" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:sgrace@theadvocate.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-af47ccfc-3829-11e6-af3e-db552d7e78ff-asset-757b4b42-ad2b-11e8-87e4-373cfba3f142').popover({
                            content: $('#author-popup-af47ccfc-3829-11e6-af3e-db552d7e78ff-asset-757b4b42-ad2b-11e8-87e4-373cfba3f142-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>   
        <time datetime="2018-08-31T09:37:00-05:00" class="tnt-date asset-date text-muted">Aug 31, 2018 - 9:37 am</time></li>
        
        
            <li class="hidden-print"><a href="/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> (<span class="fb-comments-count" data-href="http://www.theadvocate.com/tncms/asset/editorial/757b4b42-ad2b-11e8-87e4-373cfba3f142/">&hellip;</span>)</a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-08-31T09:37:00-05:00">
    <meta itemprop="datePublished" content="2018-08-31T09:37:00-05:00">
    <meta itemprop="dateModified" content="2018-08-31T09:37:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Grace%20Notes%3A%20Add%20another%20Sewerage%20%26%20Water%20Board%20snafu%20to%20the%20long%2C%20long%20list&via=theadvocatebr" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Grace%20Notes%3A%20Add%20another%20Sewerage%20%26%20Water%20Board%20snafu%20to%20the%20long%2C%20long%20list&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="757b4b42-ad2b-11e8-87e4-373cfba3f142" class="save-list-757b4b42-ad2b-11e8-87e4-373cfba3f142-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="757b4b42-ad2b-11e8-87e4-373cfba3f142" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0f77954b-46e4-55f8-b70f-02192dc8c578" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1758">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1200%2C804">
        
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1200%2C804"
                    srcset = "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=750%2C503 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=1700%2C1139 1700w"
                    sizes = "(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1758"
                    height="1178"
                    alt="NO.swberror079.083018"
                    class="img-responsive full tnt-restrict-img-0f77954b-46e4-55f8-b70f-02192dc8c578" />
            </div><style>
                .tnt-restrict-img-0f77954b-46e4-55f8-b70f-02192dc8c578 {
                    max-width: 1758px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://theadvocate.mycapture.com//mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Ff7%2F0f77954b-46e4-55f8-b70f-02192dc8c578%2F5b872842841ee.image.jpg%3Fresize%3D540%252C362&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftheadvocate.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Ff7%2F0f77954b-46e4-55f8-b70f-02192dc8c578%2F5b872842841ee.image.jpg%3Fresize%3D540%252C362&notes=https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b87284286828.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Elaine Leyda and Drew Ward look over Leyda's Sewerage and Water Board bills Wednesday, August 29, 2018, at her home in New Orleans.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Advocate staff photo by SCOTT THRELKELD</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="757b4b42-ad2b-11e8-87e4-373cfba3f142">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Grace%20Notes%3A%20Add%20another%20Sewerage%20%26%20Water%20Board%20snafu%20to%20the%20long%2C%20long%20list&via=theadvocatebr" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Grace%20Notes%3A%20Add%20another%20Sewerage%20%26%20Water%20Board%20snafu%20to%20the%20long%2C%20long%20list&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-757b4b42-ad2b-11e8-87e4-373cfba3f142-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="757b4b42-ad2b-11e8-87e4-373cfba3f142" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="757b4b42-ad2b-11e8-87e4-373cfba3f142" class="save-list-757b4b42-ad2b-11e8-87e4-373cfba3f142-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="757b4b42-ad2b-11e8-87e4-373cfba3f142" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="91089"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="91089"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p>Hey, New Orleans Sewerage &amp; Water Board customers: That bill that was so far off that you got a refund? Turns out it may be wrong, too.</p><p>Such is life in the hall of mirrors that is the water board’s billing department.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default">
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/new_orleans/news/article_f8ef9740-abb8-11e8-b26b-53d2e0f58576.html" >
        
        

                
                    Billing debacle continues: S&WB may have shortchanged many of 26K customer refunds
                
        
            </a>
        
    </h3></div><p>Beset by a rash of errors, controversy over the board’s decision to shut off water service to some customers it says are in arrears amid the chaos, and a bunch of other unrelated matters, the agency also have miscalculated refunds to customers who had previously overpaid.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>At issue is that residents are billed at two different rates, depending on how much water they use. But the refunds are only being calculated at the lower rate in many cases, due apparently to how the new and trouble billing system has been programmed.</p><p>Alerted to the problem by former City Council candidate Drew Ward and The New Orleans Advocate, the water board is now promising yet another fix.</p><p>At some point it might be easier to keep a list of things that don’t need fixing.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom2-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom2-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="91089"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p>Follow Stephanie Grace on Twitter, @stephgracela.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Grace%20Notes%3A%20Add%20another%20Sewerage%20%26%20Water%20Board%20snafu%20to%20the%20long%2C%20long%20list&via=theadvocatebr" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Grace%20Notes%3A%20Add%20another%20Sewerage%20%26%20Water%20Board%20snafu%20to%20the%20long%2C%20long%20list&body=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":757b4b42-ad2b-11e8-87e4-373cfba3f142}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-757b4b42-ad2b-11e8-87e4-373cfba3f142-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="757b4b42-ad2b-11e8-87e4-373cfba3f142" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="757b4b42-ad2b-11e8-87e4-373cfba3f142" class="save-list-757b4b42-ad2b-11e8-87e4-373cfba3f142-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="757b4b42-ad2b-11e8-87e4-373cfba3f142" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    



<!-- Connatix Ad Unit -->
<!-- /185186999/theadvocate.com/... --><div id="div-gpt-ad-CCP-2x1-Connatix">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-CCP-2x1-Connatix'); });
</script>
</div>
<!-- End Connatix Ad Unit -->



    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

    <div class="OUTBRAIN" data-src="https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html" data-widget-id="AR_2" data-ob-template="TheAdvocate"></div>
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

    

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-af47ccfc-3829-11e6-af3e-db552d7e78ff">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.theadvocate.com/users/profile/Stephanie%20Grace" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Stephanie Grace" src="" data-src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/avatars/a/f4/7cc/af47ccfc-3829-11e6-af3e-db552d7e78ff.c478cf27982f5072f9de7196ccf0587a.png?_dc=1467065767" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.theadvocate.com/users/profile/Stephanie%20Grace" rel="author" class="tnt-user-profile-link tnt-user-name">Stephanie Grace</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com//theadvocateneworleans/" title="Facebook" target="_blank" rel="noopener">
	               <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.twitter.com/stephgracela" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:sgrace@theadvocate.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-af47ccfc-3829-11e6-af3e-db552d7e78ff-user">
                <i class="fas tnt-star"></i> Follow Stephanie Grace
            </button>
            <div id="followed-notification-modal-af47ccfc-3829-11e6-af3e-db552d7e78ff-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Stephanie Grace daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Stephanie Grace posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=af47ccfc-3829-11e6-af3e-db552d7e78ff&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Stephanie Grace notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://www.theadvocate.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://www.theadvocate.com/users/profile/af47ccfc-3829-11e6-af3e-db552d7e78ff'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-af47ccfc-3829-11e6-af3e-db552d7e78ff-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-af47ccfc-3829-11e6-af3e-db552d7e78ff-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-af47ccfc-3829-11e6-af3e-db552d7e78ff">
                <i class="fas tnt-star"></i> Follow Stephanie Grace
            </button>
            <div id="followed-notification-modal-af47ccfc-3829-11e6-af3e-db552d7e78ff" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://www.theadvocate.com/users/login/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html%3Fmodalid%3Dfollowed-notification-modal-af47ccfc-3829-11e6-af3e-db552d7e78ff" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://www.theadvocate.com/users/signup/?referer_url=https%3A%2F%2Fwww.theadvocate.com%2Fbaton_rouge%2Fopinion%2Fstephanie_grace%2Farticle_757b4b42-ad2b-11e8-87e4-373cfba3f142.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    
    <!-- updated ids for https 6/19/18 -->
    <script>
    __tnt.log('/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html+this.url.url');
   </script>
    
        
        <div class="flipp-module">
            <div id="circularhub_module_15526"></div>
            <script src="//api.circularhub.com/15526/83572cd37072a599/circularhub_module.js"></script>
        </div>
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
            <div class="comments-expand padding-bottom">
                <a href="/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa comments"></span> View comments</a>
            </div>
        
    </div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theadvocate.com/tncms/search/mlt/?origin=757b4b42-ad2b-11e8-87e4-373cfba3f142&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-459905" class="tncms-block site-search-image"><section id="block-459905" class="block emphasis-h4   " >
    <div class="clearfix"></div>
    <div id="search-form-459905" class="search-form-container card clearfix text-center ">
    <form id="site-search-459905" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-459905-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-459905-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-459905-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-459905').submit();
        return false;
    });

    $('#site-search-459905').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-459905 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-459905 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-459905-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-466362" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-466362" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466362');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-466363" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-466363" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466363');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-469961" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-469961" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-469961');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-469962" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-469962" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-469962');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-469964" class="tncms-block visible-xs visible-sm visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-469964" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-469964');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-483348" class="tncms-block"><div style="border: 2px solid #ddd; padding: 5px 0 20px 0; margin-bottom:20px;">
<h1 style="line-height: 1.1; font-family: inherit; font-size: inherit; font-weight: bold; text-transform: uppercase;
    border-bottom: 2px solid #ddd; padding: 10px;">Resources</h1>
<ul style="list-style: outside square;">
<li>
<a style="color: #ce171e;" href="https://www.theadvocate.com/site/forms/online_services/letter_editor//">Letter to the editor</a>
</li>
<li>
<a style="color: #ce171e;" href="https://www.theadvocate.com/site/forms/online_services/submit_news/">News tips</a>
</li>
</ul>
</div></div><div id="tncms-block-624187" class="tncms-block"><div class="hidden-xs hidden-sm">
<script src="https://widget.eviesays.com/theadvocate/default" async></script>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-459886" class="tncms-block"><section id="block-459886" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459886 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/baton_rouge/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/baton_rouge/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/baton_rouge/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainmentlife"  href="/baton_rouge/entertainment_life/" >
                    <span class="nav-label">Entertainment/Life</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-459887" class="tncms-block"><section id="block-459887" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459887 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://classifieds.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://subscribe.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-digital-advertising"  href="/advertise/" >
                    <span class="nav-label">Digital Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-helpcontact-us"  href="/help/" >
                    <span class="nav-label">Help/Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feeds"  href="/site/feeds.html" >
                    <span class="nav-label">RSS Feeds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media-kit"  href="/site/mediakit/" >
                    <span class="nav-label">Media Kit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="http://subscribe.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.theadvocate.com/careers"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-teachers-link"  href="https://advocate-la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">Teacher's Link</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-459888" class="tncms-block"><section id="block-459888" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459888 ">
        <div class="block-title-inner">
            <h4>
                
                Our Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://obits.theadvocate.com/obituaries/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/app/jobs/pages/home.php?region=br" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://www.legacy.com/celebration/theadvocate/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shop"  href="http://www.newspaper-marketplace.com/batonrouge"  target="_blank" rel="noopener">
                    <span class="nav-label">Shop</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nie"  href="http://advocate.la.newsmemory.com/nie.php"  target="_blank" rel="noopener">
                    <span class="nav-label">NIE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://theadvocate.kaango.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/app/homes/pages/home.php?region=br" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wheels"  href="http://wheels.theadvocate.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Wheels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="http://www.gadzoo.com/TheAdvocate/pets.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://theadvocate.com/app/assets/html/archives.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-store"  href="http://store.theadvocate.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Store</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-459892" class="tncms-block"><section id="block-459892" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-459892 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>theadvocate.com</strong><br>
    10705 Rieger Rd.<br>
    Baton Rouge, LA 70809
    <br>
    
        <strong>Phone:</strong> 225-383-1111 <br>
        
    
</address></section></div><div id="tncms-block-547113" class="tncms-block"><p>News Tips:<br><a href="mailto:newstips@theadvocate.com">newstips@theadvocate.com</a></p>
<p>Other questions:<br><a href="mailto:subscriberservices@theadvocate.com">subscriberservices@theadvocate.com</a></p></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-459893" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-459893"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The Advocate</a>, 10705 Rieger Rd. Baton Rouge, LA</small><small>&nbsp;| <a href="/new_terms">Terms of Use</a></small><small>&nbsp;| <a href="/new_policy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8859.add('act', dmpData);
	_cc8859.bcp();
});
    </script>
    
   
   
   <script>
    PARSELY = {
        // after PARSELY tracking code loads asynchronously
        onload: function() {
            // bind pageview tracking for all "next" links.
            // example event listener; set your own based 
            // on your site design
            jQuery("a.next").bind("click", function() {
                var url = this.href,
                    urlref = location.href;

                PARSELY.beacon.trackPageView({
                    url: url,
                    urlref: urlref,
                    js: 1
                });
                return true;
            });
        }
    };
</script>

<!-- START Parse.ly Include -->
<!-- ...insert the parsely tracker code here... -->
<!-- END Parse.ly Include -->
   
   <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="theadvocate.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->

<!-- Parse.ly Meta Tag --><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Grace Notes: Add another Sewerage &amp; Water Board snafu to the long, long list",
        "url": "https://www.theadvocate.com/baton_rouge/opinion/stephanie_grace/article_757b4b42-ad2b-11e8-87e4-373cfba3f142.html",
        "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/0/f7/0f77954b-46e4-55f8-b70f-02192dc8c578/5b872842841ee.image.jpg?resize=940%2C630",
        "dateCreated": "2018-08-31T09:37:00-05:00",
        "articleSection": "Stephanie Grace | The Advocate",
        "creator": ["STEPHANIE GRACE | sgrace@theadvocate.com"],
        "keywords": ["stephanie_grace"]
    }
</script>
   <!-- END Parse.ly Meta Tag -->
   
   <amp-analytics type="parsely">
<script type="application/json">
    {
        "vars": {
            "apikey": "theadvocate.com"
        }
    }
</script>
</amp-analytics>
   
   
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8859.add('act', dmpData);
	_cc8859.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>