  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.theadvocate.com/content/tncms/live/" />
<meta name="keywords" content="news, art_previews_reviews" />
<meta name="news_keywords" content="news, art_previews_reviews" />
<meta name="description" content="At a time when daily political news can be exhausting, this extravagant show of high-end eye candy is almost like a visual mini-vacation." />
<meta name="author" content="D. ERIC BOOKHARDT" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=431%2C630" />
<meta property="og:image:width" content="431" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Review: 'Chihuly' at Arthur Roger Gallery" />
<meta property="og:description" content="At a time when daily political news can be exhausting, this extravagant show of high-end eye candy is almost like a visual mini-vacation." />
<meta property="og:site_name" content="The Advocate" />
<meta property="og:section" content="New Orleans Food, Culture, Events, News | Gambit Weekly" />
<meta property="fb:app_id" content="514908288573846" />
<meta property="article:publisher" content="https://www.facebook.com/GambitNewOrleans" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@The_Gambit" />
<meta property="fb:pages" content="116940102523" />
<meta name="msvalidate.01" content="B0FEFE08B944F4A263E8A8E4DBC60379" />
<meta property="fb:pages" content="44475185587" />
<meta property="fb:pages" content="1439333899611404" />
<meta property="fb:pages" content="200615320071510" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/global/resources/styles/site.css?_dc=1548881688"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700%7COpen+Sans+Condensed:300,700%7CLora:400,700%7CMontserrat:400,500,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"boxy","style":"default","path":"\/gambit\/new_orleans\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"D. ERIC BOOKHARDT"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Monday","author":"","asset_section":"gambit\/new_orleans\/news","pageTitle":"Review: 'Chihuly' at Arthur Roger Gallery | News coverage | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"gambit","taxonomy_2":"new_orleans","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"gambit","blox_sections":"gambit,new_orleans,news","weather_temp":68,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_id":"4b949bba-5c8c-11e9-8c7d-136c99e31dba","asset_headline":"Review: 'Chihuly' at Arthur Roger Gallery","asset_byline":"BY D. ERIC BOOKHARDT","asset_pub_date":"04\/15\/2019","asset_pub_time":"10:00 am","asset_canonical":"https:\/\/www.theadvocate.com\/gambit\/new_orleans\/news\/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html","articlePublishTime":"2019-04-15T10:00:00-05:00","articleUpdateTime":"2019-04-15T10:00:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.132.1"},"page":{"grid":"boxy","style":"default","path":"\/gambit\/new_orleans\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"D. ERIC BOOKHARDT"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"48330","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW"},"system":{"render_time":251},"client":{"is_bot":"no","is_gdpr":"no"}},"asset_pub_day":"Monday","author":"","asset_section":"gambit\/new_orleans\/news","pageTitle":"Review: 'Chihuly' at Arthur Roger Gallery | News coverage | theadvocate.com","comscore":"15284153","quantcast":"p-zRfS0hn7ZaZRW","chartbeat":"48330","taxonomy_1":"gambit","taxonomy_2":"new_orleans","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theadvocate.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"gambit","blox_sections":"gambit,new_orleans,news","weather_temp":68,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_id":"4b949bba-5c8c-11e9-8c7d-136c99e31dba","asset_headline":"Review: 'Chihuly' at Arthur Roger Gallery","asset_byline":"BY D. ERIC BOOKHARDT","asset_pub_date":"04\/15\/2019","asset_pub_time":"10:00 am","asset_canonical":"https:\/\/www.theadvocate.com\/gambit\/new_orleans\/news\/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html","articlePublishTime":"2019-04-15T10:00:00-05:00","articleUpdateTime":"2019-04-15T10:00:00-05:00"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MZHPQ5');})();</script>
<script src="//tags.crwdcntrl.net/c/8859/cc.js?ns=_cc8859" id="LOTCC_8859"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc8859.add('tp', 'TNNW');
		_cc8859.add('act', ' User Login');
		_cc8859.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc8859.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="//js-sec.indexww.com/ht/p/htw-os4-theadvocate.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.src = 'https://www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news","art_previews_reviews"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.js?_dc=1545840115",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.js?_dc=1545840115",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.js?_dc=1545840115",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.js?_dc=1545840115",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/theadvocate.com\/content\/tncms\/live\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.js?_dc=1545840115"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '9dc16fc1-8564-4694-aba5-9c26b9c6a6fc',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-707583'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[2,1]], 'ad-707583').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707583'].setTargeting('pos', ['GAM-2x1-HighImpactTop']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-707584'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[320,50]], 'ad-707584').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707584'].setTargeting('pos', ['GAM-320x50-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-707253'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[728,90]], 'ad-707253').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707253'].setTargeting('pos', ['GAM-728x90-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [225, 90]).addSize([1200, 0], [225, 90]).build();
                gptAdSlots['ad-707293'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[225,90]], 'ad-707293').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707293'].setTargeting('pos', ['GAM-225x90-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-707180'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[970,90]], 'ad-707180').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707180'].setTargeting('pos', ['GAM-970x90-1']);
    });
    
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '514908288573846',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-706846'] = googletag.defineSlot('/185186999/Gambit/', [[300,250]], 'ad-706846').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706846'].setTargeting('pos', ['GAM-300x250-InArticle-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-706842'] = googletag.defineSlot('/185186999/Gambit/', [[300,250]], 'ad-706842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706842'].setTargeting('pos', ['GAM-300x250-InArticle-2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-706833'] = googletag.defineSlot('/185186999/Gambit/', [[300,250]], 'ad-706833').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706833'].setTargeting('pos', ['GAM-300x250-InArticle-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([0, 0],).build();
                gptAdSlots['div-gpt-ad-CCP-2x1-Connatix'] = googletag.defineSlot('/185186999/theadvocate.com/...', [[2,1]], 'div-gpt-ad-CCP-2x1-Connatix').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['div-gpt-ad-CCP-2x1-Connatix'].setTargeting('pos', ['CCP-2x1-Connatix']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-707367'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[300,250],[300,600]], 'ad-707367').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707367'].setTargeting('pos', ['GAM-300x600-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-707368'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[300,250]], 'ad-707368').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707368'].setTargeting('pos', ['GAM-300x250-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-707468'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[300,250]], 'ad-707468').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707468'].setTargeting('pos', ['GAM-300x250-2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-708206'] = googletag.defineSlot('/185186999/Gambit/new_orleans/food_drink/food_news', [[300,250]], 'ad-708206').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-708206'].setTargeting('pos', ['GAM-300x250-3']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-707470'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[160,600]], 'ad-707470').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707470'].setTargeting('pos', ['GAM-160x600-2']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-760981'] = googletag.defineSlot('/185186999/Gambit', [[300,250]], 'ad-760981').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-760981'].setTargeting('pos', ['GAM-Homepage-300x250-4']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-706953'] = googletag.defineSlot('/185186999/Gambit', [[320,50],[728,90]], 'ad-706953').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-706953'].setTargeting('pos', ['GAM-Homepage-728x90-2','GAM-Homepage-320x50-1']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-707040'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[2,1]], 'ad-707040').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707040'].setTargeting('pos', ['GAM-2x1-Interstitial']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-707039'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[2,1]], 'ad-707039').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707039'].setTargeting('pos', ['GAM-2x1-SiteSkin']);
    });
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [2, 1]).addSize([768, 0], [2, 1]).addSize([992, 0], [2, 1]).addSize([1200, 0], [2, 1]).build();
                gptAdSlots['ad-707041'] = googletag.defineSlot('/185186999/Gambit/new_orleans/news', [[2,1]], 'ad-707041').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-707041'].setTargeting('pos', ['GAM-2x1-BottomBar']);
    });
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/live/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.js?_dc=1545839998"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ if (typeof Storage !== "undefined") {
                var targetingParamStr = localStorage.getItem("bcDFPTargetingParams");
            
                if (targetingParamStr) {
                    googletag.cmd.push(function(){
                        var targetingParameters = JSON.parse(targetingParamStr);

                        // set page-level targeting parameters
                        jQuery.each(targetingParameters, function (index, param) {
                            window.googletag.pubads().setTargeting(param.key, param.value);
                        });
                    });
                }
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
        googletag.cmd.push(function(){
            try {
                apstag.fetchBids({ 
                    timeout: 2000 }, 
                        function(bids) {
                            apstag.setDisplayBids(); 
                            googletag.pubads().refresh();
                });
            } catch(e) {
                googletag.pubads().refresh();
                __tnt.log(e);
            }
        });
    
 /*]]>*/</script>

            
            <title>Review: 'Chihuly' at Arthur Roger Gallery | News coverage | theadvocate.com</title>

    
    
    <!-- Blueconic --><script src="//cdn.blueconic.net/theadvocate.js"></script><!-- End Blueconit -->

    <!-- Adiply Clean Creative -->
    <script type="text/javascript" src="//d1ujzm0s2jwgiq.cloudfront.net/script.js"></script>
    <!-- END Adiply Clean Creative -->
    
    <meta name="google-site-verification" content="3Jc1zqnZJqlipMU-z116H5Uq_BwV_AV4vXt9GqkcKxU" />
    <meta name="google-site-verification" content="UTmcbs4TcZ5P5tgGrjDEAusmi2bWoS9CL7LjgBbzMaY" />
    
    <!-- Facebook Instant Article Recirculation ad -->
    <meta property="fb:op-recirculation-ads" content="placement_id=117189725591539_136030897040755">
    <meta property="fb:op-recirculation-ads" content="placement_id=1593892427582461_1742743609364008">
    <!-- End Facebook Instant Article Recirculation ad -->
    
    <script>
    $(document).ready(function(){
    setTimeout(function(){ 
    $("link[rel*='shortcut icon']").attr("href","libraries/flex/components/site/resources/images/gfavicon.png");
    }, 500);
    
    
    });
    </script>
    
    
    <meta name="google-site-verification" content="k1omGPv_jVIP_b2UkMIeaLe9sONRrTYfeqKiBD5W6x8" />

    <script>
      document.addEventListener('DOMContentLoaded', remove1159);
      function remove1159() {
        const remove1159Ver = '0.2.1';
        const dateNodes = document.querySelectorAll('time');
        dateNodes.forEach((node) => {
          if (node.innerText === '11:59 pm') {
            if (node.previousSibling) {
              const prevSibling = node.previousSibling;
              if (prevSibling.nodeValue.indexOf('–') !== -1) {
                prevSibling.remove();
              }
            }
            node.remove();
          }
        });
      }
    </script>



            
    <style>body { background-color: #ffffff; color: #333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #444; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #333; } .navbar-toggle .icon-bar { background-color: #333 !important; } .navbar-toggle .sr-only-show { color: #333 !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #333; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #333; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem-theadvocate/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.theadvocate.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/b9ebda0e-7da5-11e8-b199-5b4031899b18.jpg?crop=70%2C70%2C0%2C3&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Review: 'Chihuly' at Arthur Roger Gallery | News coverage | theadvocate.com" href="http://www.theadvocate.com/search/?f=rss&amp;t=article&amp;c=gambit/new_orleans/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script id="ns_script_dc" data-key="21c43fbb-9353-4aaf-87ff-7a0dea9eb30c" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script><script>
        window.addEventListener("DOMContentLoaded", function(event) {
            if (navigator.userAgent.indexOf("React Native iOS") !== -1) {
                console.log("Detected React Native user agent", navigator.userAgent);
                document.body.style.border = 0;
                document.querySelector("#site-navbar-container").style.display = "none";  
            }
        });
    </script>
        <script>
            __reach_config = {
              pid: '57a0fe39736b79bb1f000fd0',
              title: 'Review: \'Chihuly\' at Arthur Roger Gallery',
              url: 'https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html',
              date: '2019-04-15 10:30:05',
              authors: ['D. ERIC BOOKHARDT'],
              article_id: '4b949bba-5c8c-11e9-8c7d-136c99e31dba',
              ignore_errors: false
            };
            (function(){
              var s = document.createElement('script');
              s.async = true;
              s.type = 'text/javascript';
              s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
              (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
            })();
        </script>

    <script>
        $(function(){
            $('.custom-manage-lists-link .mailinglist-btn-container .btn.btn-default.btn-block').attr('href', '/newsletters');
        });
    </script><script>
        $(window).on('load', function() {
            $('.tnt-ads.dfp-rendered').each(function() {
                var dfpAds = $(this).attr('data-dfp-size');
                if (dfpAds == '[320, 50]') {
                    $(this).addClass('dfp-margin-left');
                }
            });
        });
    </script>

    <script>
        $(function(){
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-full").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image-group").insertAfter($(this).find(".card-headline"));
            });
            $(".card-showcase-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-top-story-list-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
            $(".card-summary-move-image-under-headline .card-container").each(function(){
                $(this).find(".card-image").insertAfter($(this).find(".card-headline"));
            });
        });
    </script>

    

    <script>
        $(function(){
            if ($('#asset-content').length) {
                $("#asset-content").each(function() {
                    $(this).find(".asset-author").insertBefore($(this).find(".asset-content"));
                });
            }
        });
    </script>

    <script>
        $(function() {
            if ($('.read-more-link').length) {
                $('.read-more-link').html($('.read-more-link').html().replace('Read more','Continue Reading'));
            }
        });
    </script>

    
        <script>
            $(function() {
                $('.asset-content .inline-asset .card-body a').each(function() {
                    $(this).attr('target', '_BLANK');
                });
            });
        </script>
    

    <!-- Mather tracking begin -->
    <script type="text/javascript">
        // The Advocate
        // Place this tagging anywhere on your page or install with Google Tag Manager
        (function(cid,mkt,config,domain) {
          var ml = document.createElement('script');
          var s = document.getElementsByTagName('script')[0] || document.head;
          var cb;
        
          try {
            if (!(cb = localStorage._matherVer)) {
              throw false;
            }
          } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
          }
        
          ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
          ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb12a=' + cb;
          s.parentNode.insertBefore(ml, s);
        })('ma61984','389889500','');
    </script>
    <!-- Mather tracking end -->

    <!-- Invisibly Pixel Code -->
    <script>
    window.ia = window.ia || function () { (window.ia.q = window.ia.q || []).push(arguments); };
    ia('create', '38c6a512-436b-4b09-a028-9bb2cafa5898'); ia('track', 'PAGE_VIEW');
    </script>
    <script async src='https://pymx5.com/scripts/load_tags.js'></script>
    <noscript><img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>
    <!-- End Invisibly Pixel Code -->

    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
    _atrk_opts = { atrk_acct:"0uqli1aUCm000M", domain:"theadvocate.com",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=0uqli1aUCm000M" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->

    <!-- Pushly --><link rel="manifest" href="/app/_top/manifest.json" />
        <script src="https://cdn.p-n.io/pushly-sdk.min.js?domain_key=HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm" async></script>
        <script>
          var PushlySDK = window.PushlySDK || [];
          function pushly() { PushlySDK.push(arguments) }
          pushly('load', {
            domainKey: 'HUVDuCAkCuk2gaLlDgMXOi9qoQY8uhdZvzQm',
            sw: '/app/_top/pushly-sdk-worker.js'
          });
        </script><!-- End Pushly --><!-- PageFair -->
    <script type="text/javascript">
        (function() {
            function async_load(script_url){
                var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
                var s = document.createElement('script'); s.src = protocol + script_url;
                var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
            }
            bm_website_code = '7631A70B43874AF5';
            jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
            jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
        })();
    </script>
    <!-- End PageFair -->
    
  
    <!--Comscore-->
    <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "15284153" });
    (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? ("https:/" + "/sb") : ("http:/" + "/b") ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
    })();
    </script>
    <noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=15284153&cv=2.0&cj=1";/></noscript>
    <!-- End comScore Tag -->

    <!-- Quantcast Tag -->
    <script type="text/javascript">
    var _qevents = _qevents || [];
    
    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();
    
    _qevents.push({
    qacct:"p-zRfS0hn7ZaZRW"
    });
    </script>

    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-zRfS0hn7ZaZRW.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->

    <!-- Taboola -->
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
    <!-- End Taboola -->
    
    <!-- Nativo -->
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    <!-- End Nativo --><!-- option.head.utl.version = 2017-11-18.2006 -->
    <!-- this.url = /gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html -->
    <!-- this.url.url = /gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html -->

    

    


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4b949bba-5c8c-11e9-8c7d-136c99e31dba  section-gambit section-new-orleans section-news type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.theadvocate.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.132.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgambit%2Fnew_orleans%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=D.+ERIC+BOOKHARDT&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&asset_pub_day=Monday&author=&asset_section=gambit%2Fnew_orleans%2Fnews&pageTitle=Review%3A+%27Chihuly%27+at+Arthur+Roger+Gallery+%7C+News+coverage+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=gambit&taxonomy_2=new_orleans&taxonomy_3=news&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=gambit&blox_sections=gambit%2Cnew_orleans%2Cnews&weather_temp=68&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_id=4b949bba-5c8c-11e9-8c7d-136c99e31dba&asset_headline=Review%3A+%27Chihuly%27+at+Arthur+Roger+Gallery&asset_byline=BY+D.+ERIC+BOOKHARDT&asset_pub_date=04%2F15%2F2019&asset_pub_time=10%3A00+am&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html&articlePublishTime=2019-04-15T10%3A00%3A00-05%3A00&articleUpdateTime=2019-04-15T10%3A00%3A00-05%3A00&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MZHPQ5&tncms.template.version=3.132.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fgambit%2Fnew_orleans%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=D.+ERIC+BOOKHARDT&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=48330&tncms.vendor.comscore=15284153&tncms.vendor.quantcast=p-zRfS0hn7ZaZRW&tncms.system.render_time=251&tncms.client.is_bot=no&tncms.client.is_gdpr=no&asset_pub_day=Monday&author=&asset_section=gambit%2Fnew_orleans%2Fnews&pageTitle=Review%3A+%27Chihuly%27+at+Arthur+Roger+Gallery+%7C+News+coverage+%7C+theadvocate.com&comscore=15284153&quantcast=p-zRfS0hn7ZaZRW&chartbeat=48330&taxonomy_1=gambit&taxonomy_2=new_orleans&taxonomy_3=news&blox_platform=desktop&blox_page_type=asset&blox_domain=theadvocate.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=gambit&blox_sections=gambit%2Cnew_orleans%2Cnews&weather_temp=68&weather_conditions=Sunny&asset_source=local&blox_asset_type=article&asset_id=4b949bba-5c8c-11e9-8c7d-136c99e31dba&asset_headline=Review%3A+%27Chihuly%27+at+Arthur+Roger+Gallery&asset_byline=BY+D.+ERIC+BOOKHARDT&asset_pub_date=04%2F15%2F2019&asset_pub_time=10%3A00+am&asset_canonical=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html&articlePublishTime=2019-04-15T10%3A00%3A00-05%3A00&articleUpdateTime=2019-04-15T10%3A00%3A00-05%3A00&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <div id="above-header" class="container">
        <div class="row">
            <div id="tncms-region-global-top-full-width" class="tncms-region "><div id="tncms-block-707583" class="tncms-block sbb-no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-707583" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707583');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707584" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707584" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707584');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
<div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.theadvocate.com/users/admin/contribute/article/?assetid=4b949bba-5c8c-11e9-8c7d-136c99e31dba&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.theadvocate.com/users/admin/contribute/article/?from_section=/gambit/new_orleans/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-708413" class="tncms-block mobile-umbrella-links"><section id="block-708413" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/">
                <button type="button" class="btn btn-default btn-sm">Baton Rouge</button>
            </a></div>
</article></section></div><div id="tncms-block-708414" class="tncms-block mobile-umbrella-links"><section id="block-708414" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/new_orleans/">
                <button type="button" class="btn btn-default btn-sm">New Orleans</button>
            </a></div>
</article></section></div><div id="tncms-block-708415" class="tncms-block mobile-umbrella-links"><section id="block-708415" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="/acadiana/">
                <button type="button" class="btn btn-default btn-sm">Acadiana</button>
            </a></div>
</article></section></div><div id="tncms-block-708417" class="tncms-block mobile-umbrella-links"><section id="block-708417" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="https://www.bestofneworleans.com/" target="_blank" rel="noopener">
                <button type="button" class="btn btn-default btn-sm">Gambit</button>
            </a></div>
</article></section></div><div id="tncms-block-708416" class="tncms-block"><div class="weekly-circulars mobile pull-left">
<a href="http://www.theadvocate.com/site/circulars_baton_rouge.html" target="_blank">Weekly Circulars <i class="fa fa-scissors" aria-hidden="true"></i></a> 
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gambit/"  class="nav-link tnt-section-i-class-fas-tnt-home-i"><i class="fas tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gambit/new_orleans/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/gambit/new_orleans/news/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/mardi_gras/"  class="nav-link tnt-section-mardi-gras">Mardi Gras</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/news/the_latest/"  class="nav-link tnt-section-the-latest">The Latest</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/news/the_count/"  class="nav-link tnt-section-the-count">The Count</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/news/clancy_dubos/"  class="nav-link tnt-section-clancy-dubos">Clancy Dubos</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/news/blake_pontchartrain/"  class="nav-link tnt-section-blake-pontchartrain">Blake Pontchartrain</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/news/commentary/"  class="nav-link tnt-section-gambit-commentary">Gambit Commentary</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/news/thumbs_up_down/"  class="nav-link tnt-section-thumbs-up-or-down">Thumbs Up or Down</a>
                                </li><li>
                                    <a href="http://www.theadvocate.com/gambit/new_orleans/news/issues/"  target="_blank" rel="noopener" class="nav-link tnt-section-gambit-past-issue-search">Gambit Past Issue Search</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gambit/new_orleans/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/gambit/calendar/new_orleans_events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/events/stage_previews_reviews/"  class="nav-link tnt-section-stage-previews-reviews">Stage Previews Reviews</a>
                                </li><li>
                                    <a href="/gambit/calendar/new_orleans_events/stage_calendar/"  class="nav-link tnt-section-stage-calendar">Stage Calendar</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/events/art_previews_reviews/"  class="nav-link tnt-section-art-previews-reviews">Art Previews Reviews</a>
                                </li><li>
                                    <a href="/gambit/calendar/new_orleans_events/art_listings/"  class="nav-link tnt-section-art-listings">Art  Listings</a>
                                </li><li>
                                    <a href="/gambit/calendar/new_orleans_events/book_events/"  class="nav-link tnt-section-book-events">Book Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gambit/new_orleans/music/"  class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/gambit/calendar/new_orleans_events/music_calendar/"  class="nav-link tnt-section-music-calendar">Music Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gambit/new_orleans/film/"  class="nav-link tnt-section-film">Film</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/gambit/calendar/new_orleans_events/special_film_screenings/"  class="nav-link tnt-section-special-film-screenings">Special Film Screenings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gambit/new_orleans/food_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/gambit/new_orleans/food_drink/restaurant_reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/food_drink/food_news/"  class="nav-link tnt-section-food-news">Food News</a>
                                </li><li>
                                    <a href="https://www.theadvocate.com/gambit/site/forms/restaurant_guide"  target="_blank" rel="noopener" class="nav-link tnt-section-dining-guide-submit-form">Dining Guide: Submit Form</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gambit/new_orleans/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/gambit/new_orleans/lifestyle/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/lifestyle/party_planning_guide/"  class="nav-link tnt-section-party-planning-guide">Party Planning Guide</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/lifestyle/kids/"  class="nav-link tnt-section-kids">Kids</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/lifestyle/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gambit/new_orleans/cue_magazine/"  class="nav-link tnt-section-cue-magazine">Cue Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/gambit/new_orleans/free_fun/contests_giveaways/"  class="nav-link tnt-section-free-fun">Free & Fun</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gambit/new_orleans/free_fun/contests_giveaways/"  class="nav-link tnt-section-contests-giveaways">Contests & Giveaways</a>
                                </li><li>
                                    <a href="/gambit/new_orleans/free_fun/goods/"  class="nav-link tnt-section-gambit-goods">Gambit Goods</a>
                                </li><li>
                                    <a href="/gambit/livelocal/"  class="nav-link tnt-section-live-local-awards">Live Local Awards</a>
                                </li><li>
                                    <a href="https://www.theadvocate.com/gambit/new_orleans/free_fun/goods/article_7f3fb400-49bc-11e9-a90a-0faf212e526a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-capture-the-flag">Capture the Flag</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gambit/new_orleans/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://neworleans.boldtypetickets.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-tickets">Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.theadvocate.com/gambit/site/advertising_with_the_gambit.html?1530499795121"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gambit/site/gambit_classifieds.html?987"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-708412" class="tncms-block hidden-md hidden-lg"><section id="block-708412" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-708412" class="search-form-container card clearfix text-center ">
    <form id="site-search-708412" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-708412-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-708412-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-708412-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-708412').submit();
        return false;
    });

    $('#site-search-708412').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-708412 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-708412 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-708412-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790552" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790554" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790555" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790556" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790553" width="1" height="1">
    <img src="https://bcp.crwdcntrl.net/5/c=8860/b=33790557" width="1" height="1">  

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                      


    <div class="row gambit-masthead">
        <div class="col-md-8"><div id="tncms-region-global-masthead-left" class="tncms-region "><div id="tncms-block-707253" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707253" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707253');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        <div class="col-md-4"><div id="tncms-region-global-masthead-right" class="tncms-region "><div id="tncms-block-707293" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707293" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707293');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </div>

                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-708386" class="tncms-block"><div class="follow-links-708386 default">
    
    <section id="block-708386" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/GambitNewOrleans" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/The_Gambit" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/gambitneworleans" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.theadvocate.com",
  "sameAs" : ["https://www.facebook.com/GambitNewOrleans","https://twitter.com/The_Gambit","https://www.instagram.com/gambitneworleans"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-708395" class="tncms-block a"><section id="block-708395" class="block emphasis-h3   " ><div class="block"><a href="/gambit" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/48d6e958-49b5-11e9-a832-83a4d42df881.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/48d6e958-49b5-11e9-a832-83a4d42df881.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/48d6e958-49b5-11e9-a832-83a4d42df881.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/48d6e958-49b5-11e9-a832-83a4d42df881.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Gambit"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-707304" class="tncms-block site-search-image"><section id="block-707304" class="block emphasis-h4   " >
    <div class="clearfix"></div>
    <div id="search-form-707304" class="search-form-container card clearfix text-center ">
    <form id="site-search-707304" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-707304-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-707304-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-707304-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-707304').submit();
        return false;
    });

    $('#site-search-707304').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-707304 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-707304 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-707304-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                 
            <div class="row custom-masthead">
            
                <div class="col-md-4" id="masthead-col-one-custom">
                    <div id="tncms-region-custom-masthead-left" class="tncms-region "></div>
                </div>
             
                <div class="col-md-4" id="masthead-col-two-custom">
                    <div id="tncms-region-custom-masthead-center" class="tncms-region "></div>
                </div>
            
                <div class="col-md-4" id="masthead-col-three-custom">
                    <div id="tncms-region-custom-masthead-right" class="tncms-region "></div>
                </div>
             
            </div>
            <div class="row custom-masthead">
                <div class="col-md-12 col-lg-12"><div id="tncms-region-custom-masthead-full-bottom" class="tncms-region "></div></div>
            </div>

            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-708375" class="tncms-block"><section id="block-708375" class="block emphasis-h3   " ><div class="block"><a href="/gambit" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/1d0954e6-295d-11e9-bc12-43473510fe60.png?resize=200%2C48 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/1d0954e6-295d-11e9-bc12-43473510fe60.png?resize=300%2C73 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/1d0954e6-295d-11e9-bc12-43473510fe60.png?resize=400%2C97 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/custom/image/1d0954e6-295d-11e9-bc12-43473510fe60.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Gambit"></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-i-class-fas-tnt-home-i"  href="/gambit/" >
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gambit/new_orleans/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-digital-edition"  href="/gambit/new_orleans/news/digital_edition/" >
                    <span class="nav-label">Digital Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mardi-gras"  href="/gambit/new_orleans/mardi_gras/" >
                    <span class="nav-label">Mardi Gras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-latest"  href="/gambit/new_orleans/news/the_latest/" >
                    <span class="nav-label">The Latest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-count"  href="/gambit/new_orleans/news/the_count/" >
                    <span class="nav-label">The Count</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clancy-dubos"  href="/gambit/new_orleans/news/clancy_dubos/" >
                    <span class="nav-label">Clancy Dubos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blake-pontchartrain"  href="/gambit/new_orleans/news/blake_pontchartrain/" >
                    <span class="nav-label">Blake Pontchartrain</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gambit-commentary"  href="/gambit/new_orleans/news/commentary/" >
                    <span class="nav-label">Gambit Commentary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-thumbs-up-or-down"  href="/gambit/new_orleans/news/thumbs_up_down/" >
                    <span class="nav-label">Thumbs Up or Down</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gambit-past-issue-search"  href="http://www.theadvocate.com/gambit/new_orleans/news/issues/"  target="_blank" rel="noopener">
                    <span class="nav-label">Gambit Past Issue Search</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gambit/new_orleans/events/" >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/gambit/calendar/new_orleans_events/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stage-previews-reviews"  href="/gambit/new_orleans/events/stage_previews_reviews/" >
                    <span class="nav-label">Stage Previews Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stage-calendar"  href="/gambit/calendar/new_orleans_events/stage_calendar/" >
                    <span class="nav-label">Stage Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-previews-reviews"  href="/gambit/new_orleans/events/art_previews_reviews/" >
                    <span class="nav-label">Art Previews Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-listings"  href="/gambit/calendar/new_orleans_events/art_listings/" >
                    <span class="nav-label">Art  Listings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-events"  href="/gambit/calendar/new_orleans_events/book_events/" >
                    <span class="nav-label">Book Events</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gambit/new_orleans/music/" >
                    <span class="nav-label">Music</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-music-calendar"  href="/gambit/calendar/new_orleans_events/music_calendar/" >
                    <span class="nav-label">Music Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-film"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gambit/new_orleans/film/" >
                    <span class="nav-label">Film</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-film-screenings"  href="/gambit/calendar/new_orleans_events/special_film_screenings/" >
                    <span class="nav-label">Special Film Screenings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-food-drink"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gambit/new_orleans/food_drink/" >
                    <span class="nav-label">Food & Drink</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-restaurant-reviews"  href="/gambit/new_orleans/food_drink/restaurant_reviews/" >
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-news"  href="/gambit/new_orleans/food_drink/food_news/" >
                    <span class="nav-label">Food News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining-guide-submit-form"  href="https://www.theadvocate.com/gambit/site/forms/restaurant_guide"  target="_blank" rel="noopener">
                    <span class="nav-label">Dining Guide: Submit Form</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gambit/new_orleans/lifestyle/" >
                    <span class="nav-label">Lifestyle</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-weddings"  href="/gambit/new_orleans/lifestyle/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-party-planning-guide"  href="/gambit/new_orleans/lifestyle/party_planning_guide/" >
                    <span class="nav-label">Party Planning Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids"  href="/gambit/new_orleans/lifestyle/kids/" >
                    <span class="nav-label">Kids</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/gambit/new_orleans/lifestyle/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-cue-magazine"  href="/gambit/new_orleans/cue_magazine/" >
                    <span class="nav-label">Cue Magazine</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-free-fun"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/gambit/new_orleans/free_fun/contests_giveaways/" >
                    <span class="nav-label">Free & Fun</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contests-giveaways"  href="/gambit/new_orleans/free_fun/contests_giveaways/" >
                    <span class="nav-label">Contests & Giveaways</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gambit-goods"  href="/gambit/new_orleans/free_fun/goods/" >
                    <span class="nav-label">Gambit Goods</span>
                </a></li><li>
                <a class="nav-link  tnt-section-live-local-awards"  href="/gambit/livelocal/" >
                    <span class="nav-label">Live Local Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-capture-the-flag"  href="https://www.theadvocate.com/gambit/new_orleans/free_fun/goods/article_7f3fb400-49bc-11e9-a90a-0faf212e526a.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Capture the Flag</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/gambit/new_orleans/newsletter/" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tickets"  href="http://neworleans.boldtypetickets.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Tickets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.theadvocate.com/gambit/site/advertising_with_the_gambit.html?1530499795121"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/gambit/site/gambit_classifieds.html?987" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-707180" class="tncms-block sbb-no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-707180" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707180');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-707114" class="tncms-block"></div></div></div>
        </div><div id="modal-image-fe53aac5-dd15-5974-8cac-330e28fd2199" class="modal fullscreen in modal-image image-default modal-fe53aac5-dd15-5974-8cac-330e28fd2199" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=400%2C584"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=200%2C292 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=300%2C438 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=400%2C584 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=540%2C788 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=750%2C1095 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=1191%2C1739 1200w"
                    sizes="100vw"
                    width="1191"
                    height="1739"
                    alt="Chihuly-Persian Ceiling_ArthurRoger.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner- collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Michael Smith</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fimage_fe53aac5-dd15-5974-8cac-330e28fd2199.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gambit/image_fe53aac5-dd15-5974-8cac-330e28fd2199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fe53aac5-dd15-5974-8cac-330e28fd2199}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fimage_fe53aac5-dd15-5974-8cac-330e28fd2199.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Chihuly-Persian%20Ceiling_ArthurRoger.jpg&via=The_Gambit" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gambit/image_fe53aac5-dd15-5974-8cac-330e28fd2199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fe53aac5-dd15-5974-8cac-330e28fd2199}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/fe53aac5-dd15-5974-8cac-330e28fd2199" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fe53aac5-dd15-5974-8cac-330e28fd2199}' 'sms: fe53aac5-dd15-5974-8cac-330e28fd2199editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Chihuly-Persian%20Ceiling_ArthurRoger.jpg&body=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fimage_fe53aac5-dd15-5974-8cac-330e28fd2199.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fe53aac5-dd15-5974-8cac-330e28fd2199}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gambit/image_fe53aac5-dd15-5974-8cac-330e28fd2199.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fe53aac5-dd15-5974-8cac-330e28fd2199}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fe53aac5-dd15-5974-8cac-330e28fd2199-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe53aac5-dd15-5974-8cac-330e28fd2199" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="fe53aac5-dd15-5974-8cac-330e28fd2199" class="save-list-fe53aac5-dd15-5974-8cac-330e28fd2199-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe53aac5-dd15-5974-8cac-330e28fd2199" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-fe53aac5-dd15-5974-8cac-330e28fd2199 img {
            max-height: 1739px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="asset article-default"  data-url="https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=431%2C630">
            <meta itemprop="width" content="431">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theadvocate.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="asset-paging">
                <div id="paging-prev-4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="paging-link prev offset"></div>
                <div id="paging-next-4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Review: 'Chihuly' at Arthur Roger Gallery
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY D. ERIC BOOKHARDT</span></li>
        
        
            <li>   
        <time datetime="2019-04-15T10:00:00-05:00" class="tnt-date asset-date text-muted">Apr 15, 2019 - 10:00 am</time></li>
        
        
            <li class="hidden-print"><a href="/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html?mode=comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-15T10:00:00-05:00">
    <meta itemprop="datePublished" content="2019-04-15T10:00:00-05:00">
    <meta itemprop="dateModified" content="2019-04-15T10:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Review%3A%20%27Chihuly%27%20at%20Arthur%20Roger%20Gallery&via=The_Gambit" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' 'sms: 4b949bba-5c8c-11e9-8c7d-136c99e31dbaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Review%3A%20%27Chihuly%27%20at%20Arthur%20Roger%20Gallery&body=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="save-list-4b949bba-5c8c-11e9-8c7d-136c99e31dba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b949bba-5c8c-11e9-8c7d-136c99e31dba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fe53aac5-dd15-5974-8cac-330e28fd2199" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1191">
            <meta itemprop="height" content="1739">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=500%2C730">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=500%2C730">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=400%2C584"
                    srcset="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=200%2C292 200w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=300%2C438 300w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=400%2C584 400w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=540%2C788 540w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=750%2C1095 750w, https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=1191%2C1739 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1191"
                    height="1739"
                    alt="Chihuly-Persian Ceiling_ArthurRoger.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-fe53aac5-dd15-5974-8cac-330e28fd2199" />
            </div><style>
                .tnt-restrict-img-fe53aac5-dd15-5974-8cac-330e28fd2199 {
                    max-width: 1191px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Michael Smith</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4b949bba-5c8c-11e9-8c7d-136c99e31dba">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Review%3A%20%27Chihuly%27%20at%20Arthur%20Roger%20Gallery&via=The_Gambit" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' 'sms: 4b949bba-5c8c-11e9-8c7d-136c99e31dbaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Review%3A%20%27Chihuly%27%20at%20Arthur%20Roger%20Gallery&body=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b949bba-5c8c-11e9-8c7d-136c99e31dba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b949bba-5c8c-11e9-8c7d-136c99e31dba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="save-list-4b949bba-5c8c-11e9-8c7d-136c99e31dba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b949bba-5c8c-11e9-8c7d-136c99e31dba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>I initially had not planned to review this show. Dale Chihuly’s glass sculpture has a spectacular, seductive quality that can cause art critics to run out of adjectives, but this Arthur Roger Gallery expo is really special. At a time when daily political news can be exhausting, this extravagant show of high-end eye candy is almost like a visual mini-vacation. That said, art and life have a co-dependent relationship, so viewers should not be surprised that Arthur Roger built a wall. Fortunately, this one has nothing to do with hapless refugees at our southern border.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-706846" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706846" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706846');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>&ldquo;Persian Garden&rdquo; (pictured) rests on the glass ceiling of a specially constructed walled passageway. An upward glance reveals a glowing world of incandescent, psychedelic, jellyfishlike forms that can beguile the eye with their lush craftsmanship. The passage opens into a gallery where a flat, glowing blue rectangle, &ldquo;Ikebana Glass on Glass Painting&rdquo; (pictured, background), is one of many such &ldquo;glass-on-glass&rdquo; paintings that, while meticulous, require less intense group effort to produce than iconic sculptural works like &ldquo;Clarion Burgundy Chandelier,&rdquo; a 6-foot-wide sea anemone like an imperial Louis XIV of the seas. In Chihuly-world, floral and undersea forms merge like creatures dredged from the depths of the imagination. If you wonder how it is done, the artist, now 77 and suffering from longstanding bipolar disorder and numerous injuries including the loss of sight in one eye, relies on teams of dedicated assistants. This collaborative approach harks to his utopian college days as a community activist and anti-Vietnam War organizer followed by a stint at an Israeli kibbutz. It has been a long, extraordinary run for the Takoma, Washington-born son of a coal miner. He regards his creations as being about light and couldn&rsquo;t care less about what art critics think of his popular life's work. <em>Through June 22. Arthur Roger Gallery, 432 Julia St., (504) 522-1999; <a href="http://www.arthurrogergallery.com">www.arthurrogergallery.com</a>.</em></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-706842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706842" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706842');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-706833" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706833" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706833');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Review%3A%20%27Chihuly%27%20at%20Arthur%20Roger%20Gallery&via=The_Gambit" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.theadvocate.com/tncms/asset/editorial/4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' 'sms: 4b949bba-5c8c-11e9-8c7d-136c99e31dbaeditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Advocate%5D%20Review%3A%20%27Chihuly%27%20at%20Arthur%20Roger%20Gallery&body=https%3A%2F%2Fwww.theadvocate.com%2Fgambit%2Fnew_orleans%2Fnews%2Farticle_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4b949bba-5c8c-11e9-8c7d-136c99e31dba}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4b949bba-5c8c-11e9-8c7d-136c99e31dba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4b949bba-5c8c-11e9-8c7d-136c99e31dba" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4b949bba-5c8c-11e9-8c7d-136c99e31dba" class="save-list-4b949bba-5c8c-11e9-8c7d-136c99e31dba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4b949bba-5c8c-11e9-8c7d-136c99e31dba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

<!-- Connatix Ad Unit -->
<!-- /185186999/theadvocate.com/... --><div class="tnt-ads-container text-center  " >
        <div id="div-gpt-ad-CCP-2x1-Connatix" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('div-gpt-ad-CCP-2x1-Connatix');
                        
                });
            </script>
        </div>
    </div><!-- End Connatix Ad Unit -->

<!-- Taboola -->

<!-- End Taboola -->

    <script>
       (function() {
          $(document).ready(function() {
            var container = $('#masthead-col-one');
            var stickyNote = $('#ad-477840, #ad-478791, #ad-478790, #ad-504703, #ad-504714, #ad-504722, #ad-519714, #ad-529275');
            var closeButton = $('<div>').text('×');

            function closeStickyNote() {
              stickyNote.fadeOut();
            }

            window.setTimeout(closeStickyNote, 12000);

            stickyNote.prependTo(container);
            stickyNote.css({
              'background': '#fff',
              'position': 'absolute',
              'z-index': 9999,
              'left': 250,
              'top': 20,
              'box-shadow': '5px 5px 10px rgba(0,0,0,0.45)',
              'transform': 'rotate(-5deg)',
              '-webkit-transform': 'rotate(-5deg)',
            });

            closeButton.appendTo(stickyNote);
            closeButton.css({
              'position': 'absolute',
              'z-index': 9999,
              'left': -5,
              'bottom': -5,
              'width': 20,
              'height': 20,
              'background': '#111',
              'color': '#fff',
              'border': '2px solid #fff',
              'border-radius': 20,
              'font-size': 18,
              'font-weight': 'bold',
              'text-align': 'center',
              'line-height': '17px',
              'cursor': 'pointer',
            });
            closeButton.on('click', closeStickyNote);
          })
        })();
    </script>
    <script>
    $(document).ready(function() {
        var target = $('#fixed-big-ad-top-asset');
        var html = $('<p style="margin-bottom: 5px; font-size: 14px;"><em>Story Continued Below</em></p>');

        $(html).insertBefore(target);
    });
    </script>


                    

                    

                    

<!-- Taboola -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/advocate-theadvocate/loader.js');
</script>



<!-- End Taboola -->

<!-- Outbrain -->
    <div class="OUTBRAIN" data-src="https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html" data-widget-id="AR_2" data-ob-template="TheAdvocate"></div>
    <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<!-- End Outbrain -->

    <!-- updated ids for https 6/19/18 -->
    <script>
    __tnt.log('/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html+this.url.url');
   </script>
    
    


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
            <div class="comments-expand padding-bottom">
                <a href="/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html?mode=comments&sr_source=lift_amplify" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fa fas tnt-comments"></span> View comments</a>
            </div>
        
    </div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.theadvocate.com/tncms/search/mlt/?origin=4b949bba-5c8c-11e9-8c7d-136c99e31dba&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-707318" class="tncms-block calendar-search"><section id="block-707318" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-707318 ">
        <div class="block-title-inner">
            <h3>
                
                Calendar
                
            </h3>
        </div>
    </div></div>
<div class="calendar-search search-form-container" data-squery="max-width:500px=squery-sm">
    <form id="calendar-search-707318" action="/gambit/calendar/search/" method="GET"  role="form">
        <input name="f" type="hidden" value="html">
        <input name="unrolled" type="hidden" value="1">
        
        <fieldset>
            <div class="form-group">
                <label class="sr-only" for="input-q-707318">What</label>
                <div class="input-group">
                    <input class="form-control" id="input-q-707318" name="q" type="text" placeholder="Search for..." value="">
                    <span class="input-group-btn">
                        <button id="calendar-search-707318-toggle" class="btn btn-default" type="button" data-toggle="collapse" data-target="#calendar-search-707318-advanced">Show Options</a>
                    </span>
                </div>
            </div>
        </fieldset>
        
        <div id="calendar-search-707318-advanced" class="collapse">
            <fieldset>
                <legend>When</legend>
                <div class="row">
                    <div class="col-md-6">
                        <div class="form-group">
                            <label for="input-d1-707318">Start Date</label>
                            <input class="form-control calendar-pop" id="input-d1-707318" name="d1" type="text" value="2019-04-15">
                        </div>
                    </div>
                    <div class="col-md-6">
                        <div class="form-group">
                            <label for="input-d2-707318">End Date</label>
                            <input class="form-control calendar-pop" id="input-d2-707318" name="d2" type="text" placeholder="Optional" value="">
                        </div>
                    </div>
                </div>
            </fieldset>
            
            <fieldset>
                <legend>Where</legend>
                <div class="row">
                    
                        <div class="col-md-4">
                            <div class="form-group">
                                <label for="input-c-707318">Section</label>
                                <select class="form-control" id="input-c-707318" name="c[]">
                                    <option value="gambit/calendar/*">All</option>
                                    <option value="gambit/calendar/new_orleans_events*" >New Orleans events | Gambit</option>
                                    
                               </select>
                            </div>
                        </div>
                    

                    

                    <div class="col-md-4">
                        <div class="form-group">
                            <label for="input-venue-zip-707318">Zip</label>
                            <input class="form-control" id="input-venue-zip-707318" name="venue_zip" type="text" placeholder="12345" value="">
                        </div>
                    </div>
                </div>
            </fieldset>
            
            <fieldset>
                <legend>Features</legend>
                <div class="flags">
                    <div class="row">
                        <div class="col-md-3 age-range">
                            <p><strong>Ages</strong></p>
                            <div class="checkbox">
                                <label><input type="checkbox" value="all_ages" > All Ages</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="family_friendly" > Family Friendly</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="for_kids" > For Kids</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="for_teens" > For Teens</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="18_and_over" > 18 And Over</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="21_and_over" > 21 And Over</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="seniors" > Seniors</label>
                            </div>
                        </div>
                        <div class="col-md-3">
                            <p><strong>Accessibility</strong></p>
                            <div class="checkbox">
                                <label><input type="checkbox" value="accessible" > Handicap Accessible</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="invitation_only" > Invitation Only</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="rsvp_required" > RSVP Required</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="web_only" > Web Only</label>
                            </div>
                        </div>
                        <div class="col-md-3">
                            <p><strong>Pricing</strong></p>
                            <div class="checkbox">
                                <label><input type="checkbox" value="free" > Free</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="budget" > Budget</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="date_night" > Date Night</label>
                            </div>
                        </div>
                        <div class="col-md-3">
                            <p><strong>Featured</strong></p>
                            <div class="checkbox">
                                <label><input type="checkbox" value="hot" > Hot</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="featured" > Featured</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="editors_pick" > Editor's Pick</label>
                            </div>
                            <div class="checkbox">
                                <label><input type="checkbox" value="enterprise" > Enterprise</label>
                            </div>
                        </div>
                    </div>
                    <input id="input-fl-707318" name="fl" type="hidden">
                </div>
            </fieldset>
        </div>
        
        <hr>
        
        <div class="row">
            <div class="col-md-4 col-lg-3">
                <div class="form-group">
                    <label for="input-l-707318"># of results</label>
                    <select class="form-control" id="input-l-707318" name="l">
                        <option value="10" >10</option>
                        <option value="25" >25</option>
                        <option value="50" >50</option>
                        <option value="100" >100</option>
                    </select>
                </div>
            </div>
            <div class="col-md-4 col-lg-3">
                <div class="form-group">
                    <label for="input-s-707318">Sorted by</label>
                    <select class="form-control" id="input-s-707318" name="s">
                        <option value="start_time" >Start Time</option>
                        <option value="rel" >Relevance</option>
                        <option value="title" >Title</option>
                    </select>
                </div>
            </div>
            <div class="col-md-4 col-lg-3">
                <div class="form-group">
                    <label for="input-sd-707318">Order</label>
                    <select class="form-control" id="input-sd-707318" name="sd">
                        <option value="asc" >Ascending</option>
                        <option value="desc" >Descending</option>
                    </select>
                </div>
            </div>
            <div class="col-md-12 col-lg-3">
                <div class="form-group">
                    <label>&nbsp;</label>
                    <button class="btn btn-primary btn-block">Search</button>
                </div>
            </div>
        </div>
    </form>
    <script>
        jQuery(document).ready(function($){
            $('#calendar-search-707318-advanced').on('hide.bs.collapse', function(event){
                $('#calendar-search-707318-toggle').text('Show Options');
            });
            $('#calendar-search-707318-advanced').on('show.bs.collapse', function(event){
                $('#calendar-search-707318-toggle').text('Hide Options');
            });
            
            $('#calendar-search-707318 .calendar-pop').on('show.bs.collapse', function(event){
                event.stopPropagation();
            });
            $('#calendar-search-707318 .calendar-pop').on('hide.bs.collapse', function(event){
                event.stopPropagation();
            });
            
            $('#calendar-search-707318').on('submit', function(){
                var aSelectedFlags = [];
                $(this).find('.flags input:checked').each(function(index, element){
                    aSelectedFlags.push( $(this).val() );
                });
                $(this).find('#input-fl-707318').val( aSelectedFlags.join(' AND ') );
            });
            
            $('#calendar-search-707318 .calendar-pop').datepicker({
                format:'yyyy-mm-dd',
                todayHighlight: true,
                startDate: '+0d',
                autoclose: 'true',
                todayBtn: 'linked'
            });
        });
    </script>
</div>


        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.theadvocate.com/gambit/calendar/new_orleans_events/" class="h4">All Events</a></li>
                
                    <li><a href="https://www.theadvocate.com/gambit/calendar/new_orleans_events/art_listings/" class="h4">Art</a></li>
                
                    <li><a href="https://www.theadvocate.com/gambit/calendar/new_orleans_events/music_calendar/" class="h4">Music</a></li>
                
                    <li><a href="https://www.theadvocate.com/gambit/calendar/new_orleans_events/stage_calendar/" class="h4">Stage</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-707319" class="tncms-block"><style>
.dropbtn {
  background-color: #eee;
  color: #555;
  padding: 16px;
  font-size: 16px;
  border: none;
  cursor: pointer;
  width:100%;
}

.dropbtn:hover, .dropbtn:focus {
    background-color: #f9f9f9;
}

.hood-dropdown {
  position: relative;
  display: inline-block;
  margin-bottom: 30px;
  margin-top: 0;
  width:100%;
}

.hood-dropdown li {
  text-decoration: none;
  list-style: none;
}

.dropdown-content {
  display: none;
  position: absolute;
  right: 0;
  background-color: #f9f9f9;
  min-width: 100%;
  z-index: 2;
}

.dropdown-content a {
  color: black;
  padding: 12px 16px;
  text-decoration: none;
  display: block;
}

.dropdown-content a:hover {background-color: #eee}

.show {display:block;}

</style><div class="hood-dropdown">
  <button id="hoodBtn1" class="dropbtn"><span><b>More options</b>: Browse by Neighborhood</span></button>
    <div id="hood_menu1" class="dropdown-content">
       <a href="https://www.theadvocate.com/gambit/calendar/search/?k=bywaterevent">Bywater</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=carrolltonevent">Carrollton/Riverbend/University</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=cbdevent">CBD</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=centralcityevent">Central City</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=marignyevent">Marigny</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=fqevent">French Quarter</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=gentillyevent">Gentilly</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=lakeviewevent">Lakeview</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=9wardevent">Lower 9th Ward</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=midcityevent">Mid-City</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=noeastevent">New Orleans East</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=7wardevent">7th Ward/St. Roch</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=tremeevent">Treme</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=uptownevent">Uptown</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=warehouseevent">Warehouse District</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=westbankevent">Westbank</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=jeffersonevent">Jefferson Parish</a>
      <a href="https://www.theadvocate.com/gambit/calendar/search/?k=tammanyevent">St. Tammany Parish</a>
    </div>
</div>

<script>
// Get the button, and when the user clicks on it, execute myFunction
document.getElementById("hoodBtn1").onclick = function() {myFunction1()};

/* myFunction toggles between adding and removing the show class, which is used to hide and show the dropdown content */
function myFunction1() {
    document.getElementById("hood_menu1").classList.toggle("show");
}
</script></div><div id="tncms-block-707367" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707367" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707367');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707368" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707368" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707368');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-707468" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707468" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707468');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707439" class="tncms-block"><section id="block-707439" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-707439 ">
        <div class="block-title-inner">
            <h3>
                
                Looking for events by day?
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-707439" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-04-15&d2=2019-04-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.theadvocate.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-707458" class="tncms-block"><div id="gridMainSidebarJr">
        <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="191181"></script>
</div></div><div id="tncms-block-708206" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-708206" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-708206');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707467" class="tncms-block col-md-6"><section id="block-707467" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-707467 ">
        <div class="block-title-inner">
            <h3>
                
                Upcoming Shows
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-bb8cc57a-348f-11e9-9521-27125c0dbeab" class="event-list-item  clearfix  tnt-section-gambit tnt-sub-section-calendar tnt-sub-section-new-orleans-events tnt-sub-section-stage-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                            
	                                <div class="card-label-flags">
	                                    
	                                </div>
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/gambit/calendar/new_orleans_events/stage_calendar/event_bb8cc57a-348f-11e9-9521-27125c0dbeab.html" >
        
        

            
                    "Burlesque Bingo"
        
            </a>
        
    </h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-15T18:00:00-05:00">
            Mon, Apr 15, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                <a href="/arts_entertainment/miscellaneous/business_4000089015.html">
	                            
	                                The AllWays Lounge & Theater
	                            
	                                </a>
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-bef4d4b0-5991-11e9-83cc-0736194f28ae" class="event-list-item  clearfix  tnt-section-gambit tnt-sub-section-calendar tnt-sub-section-new-orleans-events tnt-sub-section-stage-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                            
	                                <div class="card-label-flags">
	                                    <span class="tnt-flag label label-flag label-flag-default label-flag-free">free</span>
	                                </div>
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/gambit/calendar/new_orleans_events/stage_calendar/event_bef4d4b0-5991-11e9-83cc-0736194f28ae.html" >
        
        

            
                    "Dear Mr. Williams"
        
            </a>
        
    </h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-15T19:30:00-05:00">
            Mon, Apr 15, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Le Petit Theatre
	                            
	                        </div>
	                    
	                    
	                        <div class="event-cost">
	                            
	                            
	                                Free
	                            
	                        </div>
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3308180e-7891-11e8-9e0b-0fde3f2551cc" class="event-list-item last clearfix  tnt-section-gambit tnt-sub-section-calendar tnt-sub-section-new-orleans-events tnt-sub-section-stage-calendar tnt-sub-section-comedy">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Apr</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	                        <div class="card-labels">
	                            
	                            
	                                <div class="card-label-flags">
	                                    
	                                </div>
	                            
	                        </div>
	                    
	
	                    <div class="card-headline event-title">
	                        
    <h3 class="tnt-headline ">
        
             <a class="tnt-asset-link" href="/gambit/calendar/new_orleans_events/stage_calendar/comedy/event_3308180e-7891-11e8-9e0b-0fde3f2551cc.html" >
        
        

            
                    Bear with Me
        
            </a>
        
    </h3>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-04-15T21:00:00-05:00">
            Mon, Apr 15, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                <a href="/arts_entertainment/miscellaneous/business_4000089885.html">
	                            
	                                Twelve Mile Limit
	                            
	                                </a>
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-707470" class="tncms-block col-md-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-707470" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707470');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-760981" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-760981" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-760981');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<script>
    $(document).ready(function() {
        $("#input-q-648667").attr("placeholder","Music, plays, more!");
        $("#calendar-featured-search-649314-term").attr("placeholder", "Find concerts, festivals, more! Search by neighborhood or event type too!");
        $(".gambit-advertising-slideshow a").on("click", function(e) {
            e.preventDefault();
        });
    });
</script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706944" class="tncms-block"><section id="block-706944" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706944 ">
        <div class="block-title-inner">
            <h4>
                
                About Gambit
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-706945" class="tncms-block col-md-2"></div><div id="tncms-block-706943" class="tncms-block"><div class="col-md-5">
<ul>
<li><a href="https://www.theadvocate.com/gambit/new_orleans/news/digital_edition/">Current Issue of Gambit</a></li>
    <!--<li><a href="https://www.theadvocate.com/gambit/new_orleans/news">Public News</a></li>-->
    <li><a href="https://www.theadvocate.com/gambit/new_orleans/newsletter/">Newsletter Sign-Up</a></li>
    <li><a href="/gambit/site/forms/subscription_services/gambit_home_delivery/">Home Delivery</a></li>
    <li><a href="https://www.theadvocate.com/gambit/site/advertising_with_the_gambit.html?1530499795121">Ad Info &amp; Rates</a></li>
    <li><a href="http://www.vmgadvertising.com">National Advertising</a></li>
</ul>
</div>

<div class="col-md-5">
<ul>
<li><a href="https://www.theadvocate.com/gambit/site/about_the_gambit.html">About Us</a></li>
    <!--<li><a href="https://www.theadvocate.com/users/admin/calendar/event/">Submit an Event</a></li>-->
    <li><a href="https://www.theadvocate.com/site/careers.html">Careers at Gambit</a></li>
    <li><a href="https://www.theadvocate.com/gambit/new_orleans/news/issues/">Archives</a></li>
    <li><a href="https://www.theadvocate.com/gambit/site/forms/contact/contact_the_gambit/">Contact</a></li>
     <li><a href="https://www.theadvocate.com/gambit/site/gambit_puzzles.html">Puzzles</a></li>
</ul>
</div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706948" class="tncms-block"><section id="block-706948" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-706948 ">
        <div class="block-title-inner">
            <h4>
                
                Coming to New Orleans?
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-706949" class="tncms-block col-md-4"></div><div id="tncms-block-706950" class="tncms-block"><div class="col-md-8">
<ul>
<li><a href="https://theadvocate.com/gambit/new_orleans/events/art_previews_reviews/">Art</a></li>
    <li><a href="https://theadvocate.com/gambit/new_orleans/events/">Events</a></li>
    <li><a href="https://theadvocate.com/gambit/new_orleans/film/">Film</a></li>
    <li><a href="https://theadvocate.com/gambit/new_orleans/music/">Music</a></li>
    <li><a href="https://theadvocate.com/gambit/new_orleans/food_drink/">Restaurants</a></li>
</ul>
</div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-706936" class="tncms-block"><ul class="list-inline text-center margin-top">
<li><a href="https://www.theadvocate.com/gambit/site/ink_settings.html?123" style="color:rgb(178, 0, 0)!important;"><strong>Gambit Ink Settings</strong></a></li>
<li><a href="https://www.theadvocate.com/site/terms.html">Privacy Statement</a></li>
    <li><a href="https://www.theadvocate.com/site/terms.html">Terms of Use</a></li>
</ul></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-706952" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706952"><div class="col-md-7"><small>&copy; 2018 Gambit</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-706953" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-706953" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-706953');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707040" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707040" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707040');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707039" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707039" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707039');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-707041" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-707041" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-707041');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc8859.add('act', dmpData);
	_cc8859.bcp();
});
    </script>
    
   <script>
        PARSELY = {
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                // bind pageview tracking for all "next" links.
                // example event listener; set your own based 
                // on your site design
                jQuery("a.next").bind("click", function() {
                    var url = this.href,
                        urlref = location.href;

                    PARSELY.beacon.trackPageView({
                        url: url,
                        urlref: urlref,
                        js: 1
                    });
                    return true;
                });
            }
        };
    </script>

    <!-- START Parse.ly Include -->
    <!-- ...insert the parsely tracker code here... -->
    <!-- END Parse.ly Include -->
   
   <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
    <span id="parsely-cfg" data-parsely-site="theadvocate.com"></span>
    </div>
    <script>
    (function(s, p, d) {
    var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
    if (e) return;
    e = d.createElement(s); e.id = i; e.async = true;
    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->
    
    <!-- Parse.ly Meta Tag --><script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Review: 'Chihuly' at Arthur Roger Gallery",
            "url": "https://www.theadvocate.com/gambit/new_orleans/news/article_4b949bba-5c8c-11e9-8c7d-136c99e31dba.html",
            "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/theadvocate.com/content/tncms/assets/v3/editorial/f/e5/fe53aac5-dd15-5974-8cac-330e28fd2199/5cae25d0db93a.image.jpg?resize=431%2C630",
            "dateCreated": "2019-04-15T10:00:00-05:00",
            "articleSection": "New Orleans Food, Culture, Events, News | Gambit Weekly",
            "creator": ["D. ERIC BOOKHARDT"],
            "keywords": ["news","art_previews_reviews"]
        }
    </script>
    <!-- END Parse.ly Meta Tag -->
   
    <amp-analytics type="parsely">
    <script type="application/json">
        {
            "vars": {
                "apikey": "theadvocate.com"
            }
        }
    </script>
    </amp-analytics>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/theadvocate.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-707439 .fc-inner' ),
            $calendar = $( '#calendar-707439' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-707439 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-707439 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-707439 .fc-year' ).html( cal.getYear() );


        $('#block-707439 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-707439 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-707439 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc8859.add('act', dmpData);
	_cc8859.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>